php-openpsa-universalfeedcreator

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2024-04-22 02:46:05
php-xml
8.3.4-1.fc40
8.3.6-1.fc40
1
php-common
8.3.4-1.fc40
8.3.6-1.fc40
1
phpunit10
10.5.13-1.fc40
10.5.17-1.fc40
1
php-mbstring
8.3.4-1.fc40
8.3.6-1.fc40
2
php-cli
8.3.4-1.fc40
8.3.6-1.fc40
2
libcurl
8.6.0-7.fc40
8.6.0-8.fc40
2
php-sebastian-environment6
6.0.1-5.fc40
6.1.0-1.fc40
2
glibc
2.39-2.fc40
2.39-8.fc40
2
libxml2
2.12.5-1.fc40
2.12.6-1.fc40
2
tzdata
2024a-2.fc40
2024a-5.fc40
2
libnghttp2
1.59.0-2.fc40
1.59.0-3.fc40
3
libgcc
14.0.1-0.12.fc40
14.0.1-0.15.fc40
3
glibc-common
2.39-2.fc40
2.39-8.fc40
3
php-process
8.3.4-1.fc40
8.3.6-1.fc40
3
glibc-minimal-langpack
2.39-2.fc40
2.39-8.fc40
3
glibc-gconv-extra
2.39-2.fc40
2.39-8.fc40
3
xz-libs
5.4.6-1.fc40
1:5.4.6-3.fc40
3
libcap
2.69-3.fc40
2.69-8.fc40
4
libstdc++
14.0.1-0.12.fc40
14.0.1-0.15.fc40
B
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc40
B
audit-libs
4.0-8.fc40
4.0.1-1.fc40
B
go-srpm-macros
3.4.0-2.fc40
3.5.0-1.fc40
B
libuuid
2.40-0.9.rc1.fc40
2.40-13.fc40
B
libsmartcols
2.40-0.9.rc1.fc40
2.40-13.fc40
B
libgomp
14.0.1-0.12.fc40
14.0.1-0.15.fc40
B
redhat-rpm-config
285-1.fc40
286-1.fc40
B
zstd
1.5.5-5.fc40
1.5.6-1.fc40
B
libzstd
1.5.5-5.fc40
1.5.6-1.fc40
B
shadow-utils
2:4.15.1-1.fc40
2:4.15.1-2.fc40
B
expat
2.6.0-1.fc40
2.6.2-1.fc40
B
fedora-gpg-keys
40-0.4
40-1
B
curl
8.6.0-7.fc40
8.6.0-8.fc40
B
fedora-release-common
40-0.37
40-39
B
fedora-release
40-0.37
40-39
B
qt5-srpm-macros
5.15.12-3.fc40
5.15.13-1.fc40
B
perl-URI
5.27-1.fc40
5.28-1.fc40
B
ghc-srpm-macros
1.6.1-5.fc40
1.9-1.fc40
B
util-linux
2.40-0.9.rc1.fc40
2.40-13.fc40
B
util-linux-core
2.40-0.9.rc1.fc40
2.40-13.fc40
B
perl-Text-Tabs+Wrap
2023.0511-5.fc40
2024.001-1.fc40
B
fedora-release-identity-basic
40-0.37
40-39
B
xz
5.4.6-1.fc40
1:5.4.6-3.fc40
B
gdb-minimal
14.1-8.fc40
14.2-1.fc40
B
libmount
2.40-0.9.rc1.fc40
2.40-13.fc40
B
libblkid
2.40-0.9.rc1.fc40
2.40-13.fc40
B
fedora-repos
40-0.4
40-1
B
perl-Encode
4:3.20-504.fc40
4:3.21-505.fc40
B
libfdisk
2.40-0.9.rc1.fc40
2.40-13.fc40
B
complete
2024-03-24 09:57:10
php-xml
8.3.3-1.fc40
8.3.4-1.fc40
1
phpunit10
10.5.10-1.fc40
10.5.13-1.fc40
1
php-common
8.3.3-1.fc40
8.3.4-1.fc40
1
php-phpunit-php-code-coverage10
10.1.11-3.fc40
10.1.14-1.fc40
2
php-sebastian-diff5
5.1.0-3.fc40
5.1.1-1.fc40
2
php-sebastian-global-state6
6.0.1-5.fc40
6.0.2-1.fc40
2
php-cli
8.3.3-1.fc40
8.3.4-1.fc40
2
php-phar-io-manifest2
2.0.3-8.fc40
2.0.4-1.fc40
2
php-sebastian-cli-parser2
2.0.0-5.fc40
2.0.1-1.fc40
2
php-sebastian-exporter5
5.1.1-3.fc40
5.1.2-1.fc40
2
php-mbstring
8.3.3-1.fc40
8.3.4-1.fc40
2
libgcc
14.0.1-0.7.fc40
14.0.1-0.12.fc40
3
crypto-policies
20240201-1.git9f501f3....
20240201-2.git9f501f3....
3
libssh
0.10.6-4.fc40
0.10.6-5.fc40
3
php-process
8.3.3-1.fc40
8.3.4-1.fc40
3
php-theseer-tokenizer
1.2.2-3.fc40
1.2.3-1.fc40
3
git
2.43.2-1.fc40
2.44.0-1.fc40
3
php-nikic-php-parser5
5.0.2-1.fc40
3
git-core
2.43.2-1.fc40
2.44.0-1.fc40
4
git-core-doc
2.43.2-1.fc40
2.44.0-1.fc40
4
libssh-config
0.10.6-4.fc40
0.10.6-5.fc40
4
perl-Git
2.43.2-1.fc40
2.44.0-1.fc40
4
elfutils-libelf
0.190-6.fc40
0.191-4.fc40
B
authselect-libs
1.5.0-3.fc40
1.5.0-5.fc40
B
shadow-utils
2:4.15.0rc2-1.fc40
2:4.15.1-1.fc40
B
libeconf
0.5.2-3.fc40
0.6.2-1.fc40
B
fedora-release-identity-basic
40-0.34
40-0.37
B
fedora-release
40-0.34
40-0.37
B
php-nikic-php-parser4
4.18.0-3.fc40
libstdc++
14.0.1-0.7.fc40
14.0.1-0.12.fc40
B
kernel-srpm-macros
1.0-22.fc40
1.0-23.fc40
B
elfutils-libs
0.190-6.fc40
0.191-4.fc40
B
authselect
1.5.0-3.fc40
1.5.0-5.fc40
B
fedora-repos
40-0.3
40-0.4
B
elfutils-debuginfod-client
0.190-6.fc40
0.191-4.fc40
B
systemd-libs
255.3-1.fc40
255.4-1.fc40
B
elfutils
0.190-6.fc40
0.191-4.fc40
B
redhat-rpm-config
282-1.fc40
285-1.fc40
B
libgomp
14.0.1-0.7.fc40
14.0.1-0.12.fc40
B
rust-srpm-macros
25.2-4.fc40
26.2-1.fc40
B
elfutils-default-yama-scope
0.190-6.fc40
0.191-4.fc40
B
fedora-gpg-keys
40-0.3
40-0.4
B
fedora-release-common
40-0.34
40-0.37
B
complete
2024-02-22 11:37:23
No dependency changes
failed
2024-02-22 04:23:40
No dependency changes
failed
2024-02-21 04:13:24
fedora-release-common
40-0.33
40-0.34
B
fedora-release-identity-basic
40-0.33
40-0.34
B
shadow-utils
2:4.14.0-6.fc40
2:4.15.0rc2-1.fc40
B
fedora-release
40-0.33
40-0.34
B
perl-Encode
4:3.20-503.fc40
4:3.20-504.fc40
B
failed
2024-02-20 07:11:16
libcurl
8.6.0-6.fc40
8.6.0-7.fc40
2
libgcc
14.0.1-0.6.fc40
14.0.1-0.7.fc40
3
libstdc++
14.0.1-0.6.fc40
14.0.1-0.7.fc40
B
curl
8.6.0-6.fc40
8.6.0-7.fc40
B
libgomp
14.0.1-0.6.fc40
14.0.1-0.7.fc40
B
failed
2024-02-19 10:54:23
No dependency changes
failed
2024-02-18 15:21:32
ed
1.20-2.fc40
1.20.1-1.fc40
B
Previous history