php-justinrainbow-json-schema5

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
284
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2024-02-11 09:50:46
libstdc++
14.0.1-0.4.fc40
14.0.1-0.6.fc40
B
libgcc
14.0.1-0.4.fc40
14.0.1-0.6.fc40
B
fedora-release
40-0.29
40-0.30
B
libbrotli
1.1.0-3.fc40
libssh
0.10.6-4.fc40
audit-libs
4.0-7.fc40
4.0-8.fc40
B
libcom_err
1.47.0-4.fc40
1.47.0-5.fc40
B
fedora-release-common
40-0.29
40-0.30
B
go-srpm-macros
3.3.1-3.fc40
3.4.0-2.fc40
B
libfdisk
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
dwz
0.15-5.fc40
0.15-6.fc40
B
file
5.45-3.fc40
5.45-4.fc40
B
rpm-libs
4.19.1-4.fc40
4.19.1.1-1.fc40
B
libssh-config
0.10.6-4.fc40
glibc-common
2.38.9000-39.fc40
2.39-2.fc40
B
util-linux
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
fedora-release-identity-basic
40-0.29
40-0.30
B
libgomp
14.0.1-0.4.fc40
14.0.1-0.6.fc40
B
glibc-minimal-langpack
2.38.9000-39.fc40
2.39-2.fc40
B
curl
8.6.0-2.fc40
8.6.0-4.fc40
B
libmount
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
publicsuffix-list-dafsa
20240107-3.fc40
rpm
4.19.1-4.fc40
4.19.1.1-1.fc40
B
glibc
2.38.9000-39.fc40
2.39-2.fc40
B
libcurl
8.6.0-2.fc40
libxml2
2.12.4-3.fc40
2.12.5-1.fc40
B
glibc-gconv-extra
2.38.9000-39.fc40
2.39-2.fc40
B
libpsl
0.21.5-3.fc40
rpm-build-libs
4.19.1-4.fc40
4.19.1.1-1.fc40
B
libblkid
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
openldap
2.6.6-1.fc39
rpm-build
4.19.1-4.fc40
4.19.1.1-1.fc40
B
shadow-utils
2:4.14.0-4.fc40
2:4.14.0-5.fc40
B
libevent
2.1.12-11.fc40
cyrus-sasl-lib
2.1.28-19.fc40
bash
5.2.26-2.fc40
5.2.26-3.fc40
B
libuuid
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
util-linux-core
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
redhat-rpm-config
280-1.fc40
282-1.fc40
B
openssl-libs
1:3.1.4-4.fc40
1:3.2.1-2.fc40
B
libsmartcols
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
file-libs
5.45-3.fc40
5.45-4.fc40
B
libcurl-minimal
8.6.0-4.fc40
B
complete
2024-02-02 18:50:06
gdbm-libs
1:1.23-4.fc39
1:1.23-6.fc40
B
findutils
1:4.9.0-6.fc40
1:4.9.0-8.fc40
B
sed
4.8-14.fc39
4.9-1.fc40
B
libuuid
2.39.3-1.fc40
2.39.3-4.fc40
B
ansible-srpm-macros
1-11.fc39
1-14.fc40
B
libevent
2.1.12-9.fc39
2.1.12-11.fc40
B
openblas-srpm-macros
2-14.fc39
2-16.fc40
B
libattr
2.5.1-9.fc40
2.5.2-3.fc40
B
libssh
0.10.6-2.fc40
0.10.6-4.fc40
B
pkgconf-pkg-config
1.9.5-2.fc39
1.9.5-4.fc40
B
gdb-minimal
14.1-1.fc40
14.1-8.fc40
B
libffi
3.4.4-5.fc40
3.4.4-7.fc40
B
util-linux-core
2.39.3-1.fc40
2.39.3-4.fc40
B
coreutils-common
9.4-1.fc40
9.4-6.fc40
B
libcap-ng
0.8.4-2.fc40
0.8.4-4.fc40
B
elfutils-libelf
0.190-4.fc40
0.190-6.fc40
B
fedora-release-identity-basic
40-0.26
40-0.29
B
libnghttp2
1.58.0-1.fc40
1.59.0-2.fc40
B
alternatives
1.25-1.fc39
1.26-3.fc40
B
which
2.21-40.fc39
2.21-41.fc40
B
perl-srpm-macros
1-51.fc39
1-53.fc40
B
libsemanage
3.6-1.fc40
3.6-3.fc40
B
pam
1.5.3-9.fc40
1.6.0-1.fc40
B
libselinux
3.6-2.fc40
3.6-4.fc40
B
rpm-build-libs
4.19.1-2.fc40
4.19.1-4.fc40
B
libverto
0.3.2-6.fc39
0.3.2-8.fc40
B
libutempter
1.2.1-10.fc39
1.2.1-13.fc40
B
jansson
2.13.1-7.fc39
2.13.1-9.fc40
B
krb5-libs
1.21.2-2.fc40
1.21.2-5.fc40
B
gawk
5.2.2-2.fc39
5.3.0-3.fc40
B
pcre2-syntax
10.42-2.fc40
10.42-2.fc40.2
B
rpm-sequoia
1.5.0-2.fc40
1.6.0-2.fc40
B
libpwquality
1.4.5-6.fc39
1.4.5-9.fc40
B
libsepol
3.6-1.fc40
3.6-3.fc40
B
util-linux
2.39.3-1.fc40
2.39.3-4.fc40
B
glibc-gconv-extra
2.38.9000-30.fc40
2.38.9000-39.fc40
B
authselect
1.4.3-1.fc40
1.5.0-3.fc40
B
efi-srpm-macros
5-9.fc39
5-11.fc40
B
audit-libs
3.1.2-5.fc40
4.0-7.fc40
B
elfutils-default-yama-scope
0.190-4.fc40
0.190-6.fc40
B
filesystem
3.18-6.fc39
3.18-8.fc40
B
coreutils
9.4-1.fc40
9.4-6.fc40
B
grep
3.11-5.fc40
3.11-7.fc40
B
libxcrypt
4.4.36-3.fc40
4.4.36-5.fc40
B
shadow-utils
2:4.14.0-2.fc40
2:4.14.0-4.fc40
B
file
5.45-1.fc40
5.45-3.fc40
B
pkgconf
1.9.5-2.fc39
1.9.5-4.fc40
B
libacl
2.3.1-11.fc40
2.3.2-1.fc40
B
p11-kit
0.25.3-1.fc40
0.25.3-4.fc40
B
qt6-srpm-macros
6.6.1-3.fc40
6.6.1-5.fc40
B
xz
5.4.5-1.fc40
5.4.6-1.fc40
B
ocaml-srpm-macros
9-1.fc40
9-3.fc40
B
pyproject-srpm-macros
1.11.0-1.fc40
1.12.0-1.fc40
B
libcurl
8.5.0-1.fc40
8.6.0-2.fc40
B
libpsl
0.21.2-4.fc39
0.21.5-3.fc40
B
crypto-policies
20231204-1.git1e3a2e4....
20240201-1.git9f501f3....
B
redhat-rpm-config
274-1.fc40
280-1.fc40
B
libsmartcols
2.39.3-1.fc40
2.39.3-4.fc40
B
libpkgconf
1.9.5-2.fc39
1.9.5-4.fc40
B
gdbm
1:1.23-4.fc39
1:1.23-6.fc40
B
libnsl2
2.0.0-6.fc39
2.0.1-1.fc40
B
bzip2-libs
1.0.8-16.fc39
1.0.8-18.fc40
B
package-notes-srpm-macros
0.5-9.fc39
0.5-11.fc40
B
popt
1.19-3.fc39
1.19-6.fc40
B
libmount
2.39.3-1.fc40
2.39.3-4.fc40
B
keyutils-libs
1.6.3-1.fc40
1.6.3-3.fc40
B
gmp
1:6.2.1-5.fc39
1:6.2.1-8.fc40
B
cpio
2.14-5.fc40
2.15-1.fc40
B
libcap
2.69-1.fc40
2.69-3.fc40
B
diffutils
3.10-3.fc39
3.10-5.fc40
B
gzip
1.12-6.fc39
1.13-1.fc40
B
rust-srpm-macros
25.2-2.fc40
25.2-4.fc40
B
libtirpc
1.3.4-1.rc1.fc40
1.3.4-1.rc2.fc40.2
B
ncurses-libs
6.4-8.20231001.fc40
6.4-12.20240127.fc40
B
openssl-libs
1:3.1.4-1.fc40
1:3.1.4-4.fc40
B
rpm
4.19.1-2.fc40
4.19.1-4.fc40
B
pkgconf-m4
1.9.5-2.fc39
1.9.5-4.fc40
B
pcre2
10.42-2.fc40
10.42-2.fc40.2
B
pam-libs
1.5.3-9.fc40
1.6.0-1.fc40
B
libcom_err
1.47.0-2.fc39
1.47.0-4.fc40
B
setup
2.14.5-1.fc40
2.14.5-2.fc40
B
elfutils-libs
0.190-4.fc40
0.190-6.fc40
B
fonts-srpm-macros
1:2.0.5-12.fc39
1:2.0.5-14.fc40
B
curl
8.5.0-1.fc40
8.6.0-2.fc40
B
libgomp
13.2.1-6.fc40
14.0.1-0.4.fc40
B
gnat-srpm-macros
6-3.fc39
6-5.fc40
B
go-srpm-macros
3.3.1-1.fc40
3.3.1-3.fc40
B
libgcc
13.2.1-6.fc40
14.0.1-0.4.fc40
B
libfdisk
2.39.3-1.fc40
2.39.3-4.fc40
B
kernel-srpm-macros
1.0-20.fc39
1.0-22.fc40
B
libssh-config
0.10.6-2.fc40
0.10.6-4.fc40
B
p11-kit-trust
0.25.3-1.fc40
0.25.3-4.fc40
B
cyrus-sasl-lib
2.1.28-11.fc39
2.1.28-19.fc40
B
authselect-libs
1.4.3-1.fc40
1.5.0-3.fc40
B
libunistring
1.1-5.fc40
1.1-7.fc40
B
libxml2
2.12.3-1.fc40
2.12.4-3.fc40
B
publicsuffix-list-dafsa
20230812-1.fc40
20240107-3.fc40
B
libbrotli
1.1.0-1.fc40
1.1.0-3.fc40
B
zig-srpm-macros
1-1.fc40
1-2.fc40
B
libarchive
3.7.2-1.fc40
3.7.2-3.fc40
B
cracklib
2.9.11-2.fc39
2.9.11-5.fc40
B
ncurses-base
6.4-8.20231001.fc40
6.4-12.20240127.fc40
B
binutils
2.41-20.fc40
2.41-32.fc40
B
glibc
2.38.9000-30.fc40
2.38.9000-39.fc40
B
lua-libs
5.4.6-3.fc39
5.4.6-5.fc40
B
fedora-release
40-0.26
40-0.29
B
rpm-build
4.19.1-2.fc40
4.19.1-4.fc40
B
zstd
1.5.5-4.fc39
1.5.5-5.fc40
B
ghc-srpm-macros
1.6.1-3.fc40
1.6.1-5.fc40
B
basesystem
11-18.fc39
11-20.fc40
B
patch
2.7.6-22.fc39
2.7.6-24.fc40
B
python-srpm-macros
3.12-5.fc40
3.12-7.fc40
B
mpfr
4.2.1-1.fc40
4.2.1-3.fc40
B
bash
5.2.21-2.fc40
5.2.26-2.fc40
B
dwz
0.15-3.fc39
0.15-5.fc40
B
libtasn1
4.19.0-3.fc39
4.19.0-6.fc40
B
libeconf
0.5.2-1.fc40
0.5.2-3.fc40
B
file-libs
5.45-1.fc40
5.45-3.fc40
B
ca-certificates
2023.2.62_v7.0.401-4.fc40
2023.2.62_v7.0.401-6.fc40
B
libsigsegv
2.14-5.fc39
libstdc++
13.2.1-6.fc40
14.0.1-0.4.fc40
B
lz4-libs
1.9.4-4.fc39
1.9.4-6.fc40
B
libzstd
1.5.5-4.fc39
1.5.5-5.fc40
B
info
7.1-1.fc40
7.1-2.fc40
B
qt5-srpm-macros
5.15.12-1.fc40
5.15.12-3.fc40
B
bzip2
1.0.8-16.fc39
1.0.8-18.fc40
B
tar
2:1.35-2.fc40
2:1.35-3.fc40
B
zip
3.0-39.fc40
3.0-40.fc40
B
libblkid
2.39.3-1.fc40
2.39.3-4.fc40
B
systemd-libs
255.1-1.fc40
255.3-1.fc40
B
sqlite-libs
3.44.2-1.fc40
3.45.1-2.fc40
B
binutils-gold
2.41-20.fc40
2.41-32.fc40
B
elfutils-debuginfod-client
0.190-4.fc40
0.190-6.fc40
B
fedora-release-common
40-0.26
40-0.29
B
ed
1.19-4.fc39
1.20-2.fc40
B
elfutils
0.190-4.fc40
0.190-6.fc40
B
rpm-libs
4.19.1-2.fc40
4.19.1-4.fc40
B
unzip
6.0-62.fc39
6.0-63.fc40
B
glibc-minimal-langpack
2.38.9000-30.fc40
2.38.9000-39.fc40
B
xz-libs
5.4.5-1.fc40
5.4.6-1.fc40
B
forge-srpm-macros
0.2.0-1.fc40
0.2.0-3.fc40
B
lua-srpm-macros
1-9.fc39
1-11.fc40
B
xxhash-libs
0.8.2-1.fc39
0.8.2-2.fc40
B
fpc-srpm-macros
1.3-8.fc39
1.3-12.fc40
B
readline
8.2-4.fc39
8.2-8.fc40
B
glibc-common
2.38.9000-30.fc40
2.38.9000-39.fc40
B
libidn2
2.3.4-3.fc39
2.3.7-1.fc40
B
zlib-ng-compat
2.1.5-1.fc40
2.1.6-2.fc40
B
debugedit
5.0-12.fc40
5.0-14.fc40
B
complete
2024-01-25 22:41:22
Dependencies for this build couldn't be processed
2023-09-28 14:56:50
Package dependencies resolved successfuly
2023-09-28 05:31:34
Package resolution failed
  • No package found for: php-composer(phpunit/phpunit) >= 4.8.35
2023-09-27 05:30:46
Package resolution failed
  • Problem: conflicting requests
    - nothing provides php-symfony4-yaml needed by php-phpunit-PHPUnit-5.7.27-20.fc39.noarch