pgadmin4

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1456
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc-c++
13.2.1-7.fc39
13.3.1-1.fc39
1
libgcc
13.2.1-7.fc39
13.3.1-1.fc39
2
gcc
13.2.1-7.fc39
13.3.1-1.fc39
2
libstdc++-devel
13.2.1-7.fc39
13.3.1-1.fc39
2
libstdc++
13.2.1-7.fc39
13.3.1-1.fc39
2
python3-engineio
4.9.0-1.fc39
4.9.1-1.fc39
3
libgomp
13.2.1-7.fc39
13.3.1-1.fc39
3
cpp
13.2.1-7.fc39
13.3.1-1.fc39
3
gcc-plugin-annobin
13.2.1-7.fc39
13.3.1-1.fc39
4
rust-srpm-macros
26.2-1.fc39
26.3-1.fc39
4
hwdata
0.381-1.fc39
0.382-1.fc39
B

Groups

This package is not part of any global group.

Most recent builds

complete
2024-05-21 03:08:03
qt5-qtwebengine-devel
5.15.16-1.fc39
5.15.16-5.fc39
1
qt5-qtbase-devel
5.15.12-5.fc39
5.15.13-2.fc39
1
qt5-qtwebengine
5.15.16-1.fc39
5.15.16-5.fc39
2
qt5-qtlocation
5.15.12-1.fc39
5.15.13-1.fc39
2
qt5-qtwebchannel
5.15.12-1.fc39
5.15.13-1.fc39
2
qt5-qtwebengine-devtools
5.15.16-1.fc39
5.15.16-5.fc39
2
qt5-qttools-libs-designer
5.15.12-1.fc39
5.15.13-1.fc39
2
qt5-qtbase-gui
5.15.12-5.fc39
5.15.13-2.fc39
2
qt5-qtdeclarative
5.15.12-1.fc39
5.15.13-1.fc39
2
glib2
2.78.3-1.fc39
2.78.6-1.fc39
2
qt5-qtlocation-devel
5.15.12-1.fc39
5.15.13-1.fc39
2
qt5-qtbase
5.15.12-5.fc39
5.15.13-2.fc39
2
qt5-rpm-macros
5.15.12-1.fc39
5.15.13-1.fc39
2
qt5-qtdeclarative-devel
5.15.12-1.fc39
5.15.13-1.fc39
2
qt5-qtwebchannel-devel
5.15.12-1.fc39
5.15.13-1.fc39
2
libavcodec-free
6.1.1-3.fc39
3
qt5-qtbase-common
5.15.12-5.fc39
5.15.13-2.fc39
3
libavformat-free
6.1.1-3.fc39
3
systemd-libs
254.10-1.fc39
254.12-1.fc39
3
qt5-qttools-common
5.15.12-1.fc39
5.15.13-1.fc39
3
libavutil-free
6.1.1-3.fc39
3
qt5-srpm-macros
5.15.12-1.fc39
5.15.13-1.fc39
4
game-music-emu
0.6.3-12.fc39
4
libsmbclient
2:4.19.6-1.fc39
4
libvdpau
1.5-4.fc39
4
libopenmpt
0.7.6-1.fc39
4
svt-av1-libs
1.4.1-3.fc39
4
lame-libs
3.100-15.fc39
4
ocl-icd
2.3.2-2.fc39
4
librsvg2
2.57.1-1.fc39
4
libaom
3.8.2-1.fc39
4
fdk-aac-free
2.0.0-11.fc39
4
zeromq
4.3.4-8.fc39
4
libtheora
1:1.1.1-34.fc39
4
codec2
1.2.0-2.fc39
4
ilbc
3.0.4-7.fc39
4
libswresample-free
6.1.1-3.fc39
4
rav1e-libs
0.7.1-1.fc39
4
libvorbis
1:1.3.7-8.fc39
4
libgcrypt
1.10.2-2.fc39
4
librist
0.2.7-2.fc39
4
libchromaprint
1.5.1-13.fc39
4
openjpeg2
2.5.2-1.fc39
4
zvbi
0.2.35-21.fc39
4
xvidcore
1.3.7-10.fc39
4
libvpl
1:2.10.2-1.fc39
4
opencore-amr
0.1.6-4.fc39
4
libva
2.20.0-2.fc39
4
twolame-libs
0.4.0-3.fc39
4
srt-libs
1.5.3-1.fc39
4
vo-amrwbenc
0.1.3-19.fc39
4
libbluray
1.3.4-3.fc39
4
librabbitmq
0.13.0-3.fc39
4
vapoursynth-libs
63-2.fc39
4
libdav1d
1.2.1-2.fc39
4
libmodplug
1:0.8.9.0-17.fc39
4
libjxl
1:0.8.2-3.fc39
4
speex
1.2.0-15.fc39
4
gsm
1.0.22-3.fc39
4
systemd-pam
254.12-1.fc39
B
libunwind
1.7.0-0.2.rc2.fc39
B
libogg
2:1.3.5-6.fc39
B
libldb
2.8.0-1.fc39
B
dbus-broker
36-2.fc39
B
mesa-filesystem
23.3.6-1.fc39
B
libdatrie
0.2.13-7.fc39
B
highway
1.1.0-1.fc39
B
libthai
0.1.29-6.fc39
B
cairo-gobject
1.18.0-1.fc39
B
lmdb-libs
0.9.32-1.fc39
B
systemd-rpm-macros
254.12-1.fc39
B
kmod-libs
30-6.fc39
B
systemd
254.12-1.fc39
B
samba-common-libs
2:4.19.6-1.fc39
B
pango
1.51.0-1.fc39
B
rsvg-pixbuf-loader
2.57.1-1.fc39
B
dbus-common
1:1.14.10-1.fc39
B
dbus
1:1.14.10-1.fc39
B
libgpg-error
1.47-2.fc39
B
cjson
1.7.17-1.fc39
B
libseccomp
2.5.3-6.fc39
B
mbedtls
2.28.8-1.fc39
B
openpgm
5.2.122-32.fc39
B
zimg
3.0.5-1.fc39
B
libtdb
1.4.9-1.fc39
B
libvmaf
2.3.0-6.fc39
B
audit-libs
3.1.2-8.fc39
3.1.3-1.fc39
B
soxr
0.1.3-14.fc39
B
samba-client-libs
2:4.19.6-1.fc39
B
mpg123-libs
1.31.3-2.fc39
B
libtevent
0.15.0-1.fc39
B
libwbclient
2:4.19.6-1.fc39
B
fribidi
1.0.13-2.fc39
B
libudfread
1.1.2-6.fc39
B
libtalloc
2.4.1-1.fc39
B
lpcnetfreedv
0.5-3.fc39
B
samba-common
2:4.19.6-1.fc39
B
libXft
2.3.8-3.fc39
B
2024-05-21 03:07:28
Package dependencies resolved successfuly
complete
2024-05-13 06:47:17
python3-devel
3.12.2-2.fc39
3.12.3-2.fc39
1
python3-idna
3.4-4.fc39
3.7-1.fc39
2
python3-libs
3.12.2-2.fc39
3.12.3-2.fc39
2
libcurl
8.2.1-4.fc39
8.2.1-5.fc39
2
python3
3.12.2-2.fc39
3.12.3-2.fc39
2
libX11-devel
1.8.7-1.fc39
1.8.9-1.fc39
3
libX11
1.8.7-1.fc39
1.8.9-1.fc39
3
pciutils-libs
3.11.1-1.fc39
3.12.0-1.fc39
3
libproxy
0.5.3-3.fc39
0.5.5-1.fc39
3
libX11-xcb
1.8.7-1.fc39
1.8.9-1.fc39
3
libX11-common
1.8.7-1.fc39
1.8.9-1.fc39
4
curl
8.2.1-4.fc39
8.2.1-5.fc39
4
forge-srpm-macros
0.2.0-3.fc39
0.3.1-1.fc39
4
annobin-plugin-gcc
12.46-1.fc39
12.51-1.fc39
4
vim-filesystem
2:9.1.309-1.fc39
2:9.1.393-1.fc39
B
annobin-docs
12.46-1.fc39
12.51-1.fc39
B
complete
2024-04-23 00:46:28
python3-pip
23.2.1-1.fc39
23.2.1-2.fc39
1
python3-qrcode
7.4.2-7.fc39
7.4.2-12.fc39
1
python3-pytz
2023.3.post1-1.fc39
2024.1-1.fc39
1
qt5-qtwebengine-devel
5.15.12-10.fc39
5.15.16-1.fc39
1
qt5-qtbase-devel
5.15.12-1.fc39
5.15.12-5.fc39
1
python3-azure-mgmt-rdbms
1:10.2.0~b11-1.fc39
1:10.2.0~b12-1.fc39
1
python3-boto3
1.34.16-1.fc39
1.34.47-1.fc39
1
python3-devel
3.12.1-2.fc39
3.12.2-2.fc39
1
glibc-langpack-en
2.38-16.fc39
2.38-18.fc39
1
python3-sqlalchemy
1.4.51-1.fc39
1.4.52-1.fc39
1
python3-botocore
1.34.16-1.fc39
1.34.47-1.fc39
1
python3-cryptography
41.0.3-1.fc39
41.0.7-1.fc39
1
yarnpkg
1.22.19-7.fc39
1.22.21-2.fc39
1
gcc-c++
13.2.1-6.fc39
13.2.1-7.fc39
1
python3-google-api-client
2:2.115.0-1.fc39
2:2.120.0-1.fc39
1
python3-flask-migrate
4.0.5-1.fc39
4.0.7-1.fc39
1
python3-flask-compress
1.13-6.fc39
1.14-2.fc39
1
rpm-build
4.19.1-2.fc39
4.19.1.1-1.fc39
2
glibc-common
2.38-16.fc39
2.38-18.fc39
2
qt5-qtwebengine
5.15.12-10.fc39
5.15.16-1.fc39
2
qt5-qtbase-gui
5.15.12-1.fc39
5.15.12-5.fc39
2
libuuid
2.39.3-4.fc39
2.39.4-1.fc39
2
libstdc++
13.2.1-6.fc39
13.2.1-7.fc39
2
libgcc
13.2.1-6.fc39
13.2.1-7.fc39
2
emacs-filesystem
1:29.2-2.fc39
1:29.3-1.fc39
2
libstdc++-devel
13.2.1-6.fc39
13.2.1-7.fc39
2
vulkan-loader-devel
1.3.268.0-1.fc39
1.3.275.0-1.fc39
2
python3-blinker
1.6.2-3.fc39
1.7.0-1.fc39
2
python3-libs
3.12.1-2.fc39
3.12.2-2.fc39
2
python3
3.12.1-2.fc39
3.12.2-2.fc39
2
nodejs
1:20.10.0-3.fc39
1:20.12.2-1.fc39
2
gcc
13.2.1-6.fc39
13.2.1-7.fc39
2
python3-email-validator
2.1.0-1.fc39
2.1.1-1.fc39
2
tzdata
2023d-1.fc39
2024a-2.fc39
2
qt5-qtbase
5.15.12-1.fc39
5.15.12-5.fc39
2
qt5-qtwebengine-devtools
5.15.12-10.fc39
5.15.16-1.fc39
2
rpm-libs
4.19.1-2.fc39
4.19.1.1-1.fc39
2
python3-google-auth
1:2.27.0-1.fc39
1:2.29.0-1.fc39
2
mesa-libEGL-devel
23.3.4-1.fc39
23.3.6-1.fc39
2
libzstd
1.5.5-4.fc39
1.5.6-1.fc39
2
python3-s3transfer
0.10.0-1.fc39
0.10.1-1.fc39
2
glibc
2.38-16.fc39
2.38-18.fc39
2
cpp
13.2.1-6.fc39
13.2.1-7.fc39
3
fontconfig
2.14.2-5.fc39
2.14.2-6.fc39
3
nodejs-cjs-module-lexer
1.2.3-2.fc39
3
expat
2.5.0-3.fc39
2.6.2-1.fc39
3
nodejs-undici
6.11.1-2.fc39
3
nspr
4.35.0-16.fc39
4.35.0-19.fc39
3
glibc-minimal-langpack
2.38-16.fc39
2.38-18.fc39
3
libgomp
13.2.1-6.fc39
13.2.1-7.fc39
3
mesa-libgbm
23.3.4-1.fc39
23.3.6-1.fc39
3
libtirpc
1.3.4-0.rc2.fc39
1.3.4-1.rc3.fc39
3
elfutils
0.190-4.fc39
0.191-2.fc39
3
libmount
2.39.3-4.fc39
2.39.4-1.fc39
3
gnutls
3.8.3-1.fc39
3.8.5-1.fc39
3
rpm-build-libs
4.19.1-2.fc39
4.19.1.1-1.fc39
3
elfutils-libelf
0.190-4.fc39
0.191-2.fc39
3
glibc-devel
2.38-16.fc39
2.38-18.fc39
3
nss
3.96.1-1.fc39
3.99.0-1.fc39
3
cups-libs
1:2.4.7-5.fc39
1:2.4.7-13.fc39
3
redhat-rpm-config
262-1.fc39
266-1.fc39
3
vulkan-headers
1.3.268.0-1.fc39
1.3.275.0-1.fc39
3
python3-engineio
4.8.2-1.fc39
4.9.0-1.fc39
3
python3-googleapis-common-protos
1.60.0-1.fc39
1.63.0-1.fc39
3
systemd-libs
254.8-2.fc39
254.10-1.fc39
3
nss-util
3.96.1-1.fc39
3.99.0-1.fc39
3
pciutils-libs
3.10.0-3.fc39
3.11.1-1.fc39
3
zstd
1.5.5-4.fc39
1.5.6-1.fc39
3
nodejs-libs
1:20.10.0-3.fc39
1:20.12.2-1.fc39
3
python-pip-wheel
23.2.1-1.fc39
23.2.1-2.fc39
3
gdb-minimal
14.1-4.fc39
14.2-1.fc39
3
glibc-gconv-extra
2.38-16.fc39
2.38-18.fc39
3
rpm
4.19.1-2.fc39
4.19.1.1-1.fc39
3
libuv
1:1.47.0-3.fc39
1:1.48.0-1.fc39
3
keyutils-libs
1.6.1-7.fc39
1.6.3-1.fc39
3
libnghttp2
1.55.1-4.fc39
1.55.1-5.fc39
3
qt5-qtbase-common
5.15.12-1.fc39
5.15.12-5.fc39
3
mesa-libEGL
23.3.4-1.fc39
23.3.6-1.fc39
3
libinput
1.25.0-1.fc39
1.25.0-4.fc39
3
vulkan-loader
1.3.268.0-1.fc39
1.3.275.0-1.fc39
3
ncurses-libs
6.4-7.20230520.fc39
6.4-7.20230520.fc...
3
forge-srpm-macros
0.2.0-3.fc39
4
libwacom
2.9.0-1.fc39
2.10.0-1.fc39
4
nss-softokn
3.96.1-1.fc39
3.99.0-1.fc39
4
c-ares
1.25.0-1.fc39
1.28.1-1.fc39
4
kernel-headers
6.6.3-200.fc39
6.8.3-200.fc39
4
mesa-libglapi
23.3.4-1.fc39
23.3.6-1.fc39
4
elfutils-debuginfod-client
0.190-4.fc39
0.191-2.fc39
4
ncurses-base
6.4-7.20230520.fc39
6.4-7.20230520.fc...
4
rpmautospec-rpm-macros
0.6.0-2.fc39
0.6.3-1.fc39
4
mesa-libGL
23.3.4-1.fc39
23.3.6-1.fc39
4
elfutils-libs
0.190-4.fc39
0.191-2.fc39
4
nss-sysinit
3.96.1-1.fc39
3.99.0-1.fc39
4
qt6-srpm-macros
6.6.0-1.fc39
6.6.2-1.fc39
4
annobin-plugin-gcc
12.38-1.fc39
12.46-1.fc39
4
rust-srpm-macros
25.2-2.fc39
26.2-1.fc39
4
libblkid
2.39.3-4.fc39
2.39.4-1.fc39
4
lua-srpm-macros
1-9.fc39
1-13.fc39
4
glibc-headers-x86
2.38-16.fc39
2.38-18.fc39
4
go-srpm-macros
3.3.1-1.fc39
3.5.0-1.fc39
4
gcc-plugin-annobin
13.2.1-6.fc39
13.2.1-7.fc39
4
vim-filesystem
2:9.1.031-1.fc39
2:9.1.309-1.fc39
B
hwdata
0.378-1.fc39
0.381-1.fc39
B
ncurses
6.4-7.20230520.fc39
6.4-7.20230520.fc...
B
fedora-release-identity-basic
39-34
39-36
B
libeconf
0.5.2-1.fc39
0.5.2-2.fc39
B
annobin-docs
12.38-1.fc39
12.46-1.fc39
B
util-linux
2.39.3-4.fc39
2.39.4-1.fc39
B
util-linux-core
2.39.3-4.fc39
2.39.4-1.fc39
B
elfutils-default-yama-scope
0.190-4.fc39
0.191-2.fc39
B
libfdisk
2.39.3-4.fc39
2.39.4-1.fc39
B
libsmartcols
2.39.3-4.fc39
2.39.4-1.fc39
B
nss-softokn-freebl
3.96.1-1.fc39
3.99.0-1.fc39
B
fedora-release
39-34
39-36
B
libwacom-data
2.9.0-1.fc39
2.10.0-1.fc39
B
fedora-release-common
39-34
39-36
B
2024-04-23 00:46:24
Package dependencies resolved successfuly
Real build: pgadmin4-7.8-5.fc39
complete
2024-04-14 22:17:15
Dependencies for this build couldn't be processed
2024-02-24 16:38:50
Package resolution failed
  • No package found for: (python3dist(pytz) >= 2023 with python3dist(pytz) < 2024)
failed
2024-02-16 15:08:51
Dependencies for this build couldn't be processed
Previous history