pesign-test-app

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1316
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

git
2.43.2-1.fc40
2.44.0-1.fc40
1
git-core-doc
2.43.2-1.fc40
2.44.0-1.fc40
2
git-core
2.43.2-1.fc40
2.44.0-1.fc40
2
perl-Git
2.43.2-1.fc40
2.44.0-1.fc40
2
kernel-headers
6.8.0-0.rc5.41.fc40
6.8.0-0.rc6.49.fc40
3
fedora-release
40-0.33
40-0.36
4
authselect-libs
1.5.0-3.fc40
1.5.0-5.fc40
B
fedora-repos
40-0.3
40-0.4
B
fedora-release-identity-basic
40-0.33
40-0.36
B
fedora-release-common
40-0.33
40-0.36
B
rust-srpm-macros
25.2-4.fc40
26.1-1.fc40
B
fedora-gpg-keys
40-0.3
40-0.4
B
authselect
1.5.0-3.fc40
1.5.0-5.fc40
B

Groups

This package is not part of any global group.

Most recent builds

failed
2024-02-20 17:43:21
nspr
4.35.0-20.fc40
4.35.0-21.fc40
2
nss
3.97.0-1.fc40
3.98.0-1.fc40
2
nss-tools
3.97.0-1.fc40
3.98.0-1.fc40
2
shadow-utils
2:4.14.0-6.fc40
2:4.15.0rc2-1.fc40
2
nss-util
3.97.0-1.fc40
3.98.0-1.fc40
2
nss-sysinit
3.97.0-1.fc40
3.98.0-1.fc40
3
nss-softokn
3.97.0-1.fc40
3.98.0-1.fc40
3
perl-Encode
4:3.20-503.fc40
4:3.20-504.fc40
3
curl
8.6.0-6.fc40
8.6.0-7.fc40
3
libcurl
8.6.0-6.fc40
8.6.0-7.fc40
3
nss-softokn-freebl
3.97.0-1.fc40
3.98.0-1.fc40
4
failed
2024-02-19 21:04:19
gcc
14.0.1-0.6.fc40
14.0.1-0.7.fc40
1
cpp
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
libgomp
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
libgcc
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
libstdc++
14.0.1-0.6.fc40
14.0.1-0.7.fc40
3
kernel-headers
6.8.0-0.rc3.26.fc40
6.8.0-0.rc5.41.fc40
3
gcc-plugin-annobin
14.0.1-0.6.fc40
14.0.1-0.7.fc40
B
failed
2024-02-19 01:02:53
ed
1.20-2.fc40
1.20.1-1.fc40
B
failed
2024-02-18 05:25:43
No dependency changes
failed
2024-02-17 09:58:39
libuuid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
2
util-linux
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
libblkid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
libfdisk
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
libmount
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
libsmartcols
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
qt6-srpm-macros
6.6.1-5.fc40
6.6.2-1.fc40
B
util-linux-core
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
failed
2024-02-16 15:08:39
No dependency changes
failed
2024-02-15 20:01:25
git
2.43.1-1.fc40
2.43.2-1.fc40
1
perl-Git
2.43.1-1.fc40
2.43.2-1.fc40
2
git-core
2.43.1-1.fc40
2.43.2-1.fc40
2
git-core-doc
2.43.1-1.fc40
2.43.2-1.fc40
2
pam-libs
1.6.0-1.fc40
1.6.0-2.fc40
3
expat
2.5.0-5.fc40
2.6.0-1.fc40
3
pam
1.6.0-1.fc40
1.6.0-2.fc40
B
failed
2024-02-15 02:29:51
binutils
2.41-32.fc40
2.41-34.fc40
2
binutils-gold
2.41-32.fc40
2.41-34.fc40
3
annobin-plugin-gcc
12.38-1.fc40
12.40-1.fc40
B
annobin-docs
12.38-1.fc40
12.40-1.fc40
B
Previous history