perl-Task-Catalyst

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
564
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-Module-Runtime
0.016-16.fc37
0.016-17.fc38
2
perl-LWP-MediaTypes
6.04-12.fc37
6.04-13.fc38
3
perl-srpm-macros
1-46.fc37
1-47.fc38
B
authselect
1.4.0-3.fc37
1.4.2-1.fc38
B
kernel-headers
6.1.0-0.rc7.git0.1....
6.1.0-0.rc8.git0.1....
B
libarchive
3.6.1-2.fc37
3.6.1-3.fc38
B
authselect-libs
1.4.0-3.fc37
1.4.2-1.fc38
B

Most recent builds

complete
2022-12-03 13:55:00
perl-Module-Pluggable
2:5.2-21.fc37
2:5.2-22.fc38
2
perl-WWW-RobotRules
6.02-34.fc38
6.02-35.fc38
3
perl-HTTP-Negotiate
6.01-33.fc37
6.01-34.fc38
3
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
perl-Net-HTTP
6.22-3.fc37
6.22-4.fc38
3
perl-ExtUtils-CBuilder
1:0.280236-489.fc37
1:0.280236-490.fc38
4
ncurses
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
ncurses-base
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
libtasn1
4.18.0-3.fc37
4.19.0-1.fc38
B
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
B
perl-Compress-Raw-Lzma
2.201-4.fc38
2.201-5.fc38
B
netpbm
11.00.00-1.fc38
11.00.00-2.fc38
B
libgcrypt
1.10.1-5.fc38
1.10.1-6.fc38
B
libavif
0.11.1-1.fc38
0.11.1-4.fc38
B
xz
5.2.7-1.fc38
5.2.9-1.fc38
B
info
7.0-1.fc38
7.0.1-1.fc38
B
langpacks-core-font-en
3.0-26.fc37
3.0-27.fc38
B
graphviz
7.0.2-1.fc38
7.0.3-1.fc38
B
gd
2.3.3-8.fc38
2.3.3-9.fc38
B
rav1e-libs
0.5.1-5.fc37
B
2022-12-01 11:24:12
Package dependencies resolved successfuly
2022-12-01 08:42:46
Package resolution failed
  • Problem: package perl-CPAN-2.34-4.fc37.noarch requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Module-Install-1.19-23.fc37.noarch requires perl(CPAN), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Catalyst-Devel-1.42-7.fc37.noarch requires perl(Module::Install::Base), but none of the providers can be installed
    - package perl-Catalyst-Devel-1.42-7.fc37.noarch requires perl(Module::Install) >= 1.02, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.7 needed by perl-Compress-Raw-Lzma-2.201-4.fc38.x86_64
complete
2022-11-30 07:37:15
perl-Plack-Test
1.0050-1.fc38
1.0050-2.fc38
2
perl-Params-Validate
1.31-1.fc38
1.31-2.fc38
2
perl-Pod-Parser
1.65-3.fc37
1.65-4.fc38
2
perl-Tree-Simple
1.34-6.fc37
1.34-7.fc38
2
perl-Plack
1.0050-1.fc38
1.0050-2.fc38
2
perl-HTTP-Entity-Parser
0.25-7.fc37
0.25-8.fc38
3
perl-Params-Util
1.102-8.fc37
1.102-9.fc38
3
perl-Test-TCP
2.22-10.fc37
2.22-11.fc38
3
perl-Lingua-EN-Sentence
0.33-2.fc37
0.33-3.fc38
3
perl-Module-Refresh
0.18-3.fc37
0.18-4.fc38
3
perl-Text-Haml
0.990118-19.fc37
0.990118-20.fc38
3
perl-HTTP-MultiPartParser
0.02-18.fc37
0.02-19.fc38
4
perl-Test-SharedFork
0.35-23.fc37
0.35-23.fc38
4
perl-Text-Glob
0.11-18.fc37
0.11-19.fc38
4
perl-POSIX-strftime-Compiler
0.44-7.fc37
0.44-8.fc38
4
poppler-glib
22.08.0-3.fc38
22.08.0-4.fc38
B
libcurl
7.86.0-3.fc38
7.86.0-4.fc38
B
poppler
22.08.0-3.fc38
22.08.0-4.fc38
B
curl
7.86.0-3.fc38
7.86.0-4.fc38
B
complete
2022-11-29 09:49:46
perl-Devel-StackTrace
1:2.04-13.fc37
1:2.04-14.fc38
2
perl-File-Copy-Recursive
0.45-10.fc37
0.45-11.fc38
2
perl-podlators
1:4.14-489.fc37
1:5.00-1.fc38
2
perl-Test-WWW-Mechanize
1.58-4.fc37
1.58-5.fc38
2
perl-Locale-Maketext-Lexicon
1.00-28.fc37
1.00-29.fc38
2
perl-HTTP-Date
6.05-10.fc37
6.05-11.fc38
2
perl-Fedora-VSP
0.001-29.fc37
0.001-30.fc38
2
perl-Stream-Buffered
0.03-25.fc37
0.03-26.fc38
2
perl-Devel-StackTrace-AsHTML
0.15-20.fc37
0.15-21.fc38
3
libxcrypt
4.4.33-2.fc38
4.4.33-3.fc38
3
perl-File-Remove
1.61-2.fc37
1.61-3.fc38
3
kernel-headers
6.1.0-0.rc6.git0.1....
6.1.0-0.rc7.git0.1....
B
libxcrypt-devel
4.4.33-2.fc38
4.4.33-3.fc38
B
perl-HTML-Formatter
2.16-20.fc37
2.16-21.fc38
B
perl-Font-AFM
1.20-41.fc37
1.20-42.fc38
B
complete
2022-11-28 13:06:12
perl-DBIx-Class-Schema-Loader
0.07050-1.fc38
0.07051-1.fc38
2
perl-Class-Inspector
1.36-11.fc37
1.36-12.fc38
2
perl-Cookie-Baker
0.11-11.fc37
0.11-12.fc38
3
perl-WWW-Form-UrlEncoded
0.26-11.fc37
0.26-12.fc38
3
perl-CGI-Emulate-PSGI
0.23-23.fc37
0.23-24.fc38
3
perl-Test-LongString
0.17-24.fc37
0.17-25.fc38
3
perl-Apache-LogFormat-Compiler
0.36-10.fc37
0.36-11.fc38
3
setup
2.14.2-1.fc38
2.14.3-1.fc38
4
perl-Compress-Bzip2
2.28-10.fc37
2.28-11.fc38
4
avahi-libs
0.8-17.fc37
0.8-19.fc38
B
rpm-build
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-build-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
systemd-libs
252.1-588.fc38
252.2-591.fc38
B
shadow-utils
2:4.13-2.fc38
2:4.13-3.fc38
B
rpm
4.18.0-6.fc38
4.18.0-7.fc38
B
librsvg2
2.55.1-2.fc38
2.55.1-3.fc38
B
fontconfig
2.14.1-1.fc38
2.14.1-2.fc38
B
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-5.fc38
20201206^1.git0c78c8329-7.fc38
B
curl
7.86.0-2.fc38
7.86.0-3.fc38
B
google-noto-fonts-common
20201206^1.git0c78c8329-5.fc38
20201206^1.git0c78c8329-7.fc38
B
mpfr
4.1.1-1.fc38
4.1.1-2.fc38
B
rpm-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
libcurl
7.86.0-2.fc38
7.86.0-3.fc38
B
rpm-sequoia
1.2.0-1.fc38
B
complete
2022-11-23 03:48:22
perl-Devel-NYTProf
6.11-5.fc37
6.12-1.fc38
2
perl-DBIx-Class-Schema-Loader
0.07049-15.fc37
0.07050-1.fc38
2
perl-Getopt-Long
1:2.53-1.fc38
1:2.54-1.fc38
2
libxcrypt
4.4.33-1.fc38
4.4.33-2.fc38
3
perl-Type-Tiny
2.000001-2.fc38
2.000001-3.fc38
3
libgcc
12.2.1-3.fc38
12.2.1-4.fc38
3
perl-Exporter-Tiny
1.004004-1.fc38
1.006000-1.fc38
3
perl-Module-CoreList
1:5.20221020-1.fc38
1:5.20221120-1.fc38
3
perl-String-CamelCase
0.04-15.fc37
3
libselinux
3.4-5.fc37
3.4-6.fc38
4
libstdc++
12.2.1-3.fc38
12.2.1-4.fc38
4
ImageMagick-perl
1:6.9.12.64-1.fc38
1:6.9.12.67-1.fc38
4
perl-IO-Socket-SSL
2.076-1.fc38
2.077-1.fc38
4
librsvg2
2.54.5-1.fc38
2.55.1-2.fc38
B
libaom
3.5.0-1.fc38
3.5.0-2.fc38
B
pango
1.50.11-1.fc38
1.50.12-1.fc38
B
gcc
12.2.1-3.fc38
12.2.1-4.fc38
B
fedora-release-common
38-0.4
38-0.6
B
shadow-utils
2:4.13-1.fc38
2:4.13-2.fc38
B
libsepol
3.4-3.fc37
3.4-4.fc38
B
kernel-headers
6.1.0-0.rc5.git0.1....
6.1.0-0.rc6.git0.1....
B
libsemanage
3.4-5.fc37
3.4-6.fc38
B
gcc-plugin-annobin
12.2.1-3.fc38
12.2.1-4.fc38
B
fedora-release-identity-basic
38-0.4
38-0.6
B
libgomp
12.2.1-3.fc38
12.2.1-4.fc38
B
cpp
12.2.1-3.fc38
12.2.1-4.fc38
B
graphviz
7.0.1-1.fc38
7.0.2-1.fc38
B
fedora-release
38-0.4
38-0.6
B
libstdc++-devel
12.2.1-3.fc38
12.2.1-4.fc38
B
ImageMagick-libs
1:6.9.12.64-1.fc38
1:6.9.12.67-1.fc38
B
libxcrypt-devel
4.4.33-1.fc38
4.4.33-2.fc38
B
perl-Module-CoreList-tools
1:5.20221020-1.fc38
1:5.20221120-1.fc38
B
gcc-c++
12.2.1-3.fc38
12.2.1-4.fc38
B
libjxl
1:0.7.0-3.fc38
B
highway
1.0.1-2.fc38
B
complete
2022-11-19 06:20:10
perl-Getopt-Long
1:2.52-489.fc37
1:2.53-1.fc38
2
bash
5.2.2-2.fc38
5.2.9-3.fc38
3
perl-Type-Tiny
2.000001-1.fc38
2.000001-2.fc38
3
libxcrypt
4.4.30-3.fc38
4.4.33-1.fc38
3
perl-WWW-RobotRules
6.02-33.fc37
6.02-34.fc38
3
perl-IO-Socket-SSL
2.075-1.fc38
2.076-1.fc38
4
expat
2.4.8-2.fc37
2.5.0-1.fc38
4
python-pip-wheel
22.2.2-2.fc38
22.3.1-1.fc38
B
nss-util
3.83.0-1.fc38
3.85.0-1.fc38
B
nss-softokn-freebl
3.83.0-1.fc38
3.85.0-1.fc38
B
kernel-headers
6.1.0-0.rc4.git0.1....
6.1.0-0.rc5.git0.1....
B
mpfr
4.1.0-10.fc37
4.1.1-1.fc38
B
nspr
4.35.0-1.fc38
4.35.0-2.fc38
B
nss-sysinit
3.83.0-1.fc38
3.85.0-1.fc38
B
graphviz
7.0.0-2.fc38
7.0.1-1.fc38
B
zip
3.0-33.fc37
3.0-35.fc38
B
libxcrypt-devel
4.4.30-3.fc38
4.4.33-1.fc38
B
info
6.8-4.fc37
7.0-1.fc38
B
nss-softokn
3.83.0-1.fc38
3.85.0-1.fc38
B
nss
3.83.0-1.fc38
3.85.0-1.fc38
B
sqlite-libs
3.39.4-1.fc38
3.40.0-1.fc38
B
libnghttp2
1.50.0-1.fc38
1.51.0-1.fc38
B
Previous history