perl-Kwiki-UserPreferences

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
744
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
B
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
crypto-policies
20240715-2.gitf8b6a29....
20240717-1.git154fd4e....
B
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
B

Most recent builds

complete
2024-07-17 11:43:48
perl-podlators
1:5.01-510.fc41
1:6.0.2-1.fc41
2
coreutils
9.5-3.fc41
9.5-5.fc41
3
perl-Net-SSLeay
1.94-4.fc41
1.94-5.fc41
4
coreutils-common
9.5-3.fc41
9.5-5.fc41
4
libselinux
3.7-1.fc41
3.7-3.fc41
4
perl-IO-Socket-SSL
2.085-1.fc40
2.088-1.fc41
4
libcurl
8.8.0-1.fc41
8.8.0-2.fc41
4
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-4.fc41
4
rpm-sequoia
1.6.0-3.fc41
1.7.0-1.fc41
B
gnutls
3.8.6-1.fc41
3.8.6-2.fc41
B
kernel-headers
6.10.0-0.rc6.50.fc41
6.10.0-64.fc41
B
gdb-minimal
14.2-13.fc41
14.2-14.fc41
B
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
B
systemtap-sdt-devel
5.1-2.fc41
5.2~pre17206355g1a07290a-1.fc41
B
systemd-libs
256.1-8.fc41
256.2-1.fc41
B
fedora-release-identity-basic
41-0.14
41-0.16
B
crypto-policies
20240628-1.gitddd11d3....
20240715-2.gitf8b6a29....
B
fedora-release
41-0.14
41-0.16
B
fedora-release-common
41-0.14
41-0.16
B
libutempter
1.2.1-13.fc40
1.2.1-14.fc41
B
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc41
B
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
B
p11-kit
0.25.5-1.fc41
0.25.5-2.fc41
B
curl
8.8.0-1.fc41
8.8.0-2.fc41
B
p11-kit-trust
0.25.5-1.fc41
0.25.5-2.fc41
B
complete
2024-07-07 00:12:21
glibc
2.39.9000-26.fc41
2.39.9000-30.fc41
2
coreutils
9.5-2.fc41
9.5-3.fc41
3
glibc-minimal-langpack
2.39.9000-26.fc41
2.39.9000-30.fc41
3
glibc-gconv-extra
2.39.9000-26.fc41
2.39.9000-30.fc41
3
libgcc
14.1.1-6.fc41
14.1.1-7.fc41
3
gc
8.2.2-6.fc40
8.2.6-1.fc41
3
glibc-common
2.39.9000-26.fc41
2.39.9000-30.fc41
3
libstdc++
14.1.1-6.fc41
14.1.1-7.fc41
4
gcc-c++
14.1.1-6.fc41
14.1.1-7.fc41
4
gcc
14.1.1-6.fc41
14.1.1-7.fc41
4
coreutils-common
9.5-2.fc41
9.5-3.fc41
4
perl-Module-CoreList-tools
1:5.20240609-510.fc41
1:5.20240702-1.fc41
4
libcap
2.70-1.fc41
2.70-2.fc41
4
pcre2
10.43-2.fc41.1
10.44-1.fc41
4
perl-Module-CoreList
1:5.20240609-510.fc41
1:5.20240702-1.fc41
4
libselinux
3.6-6.fc41
3.7-1.fc41
4
openssl-libs
1:3.2.2-1.fc41
1:3.2.2-3.fc41
4
libgomp
14.1.1-6.fc41
14.1.1-7.fc41
4
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc41
B
glibc-headers-x86
2.39.9000-26.fc41
2.39.9000-30.fc41
B
python3
3.13.0~b2-4.fc41
3.13.0~b3-2.fc41
B
authselect-libs
1.5.0-5.fc41
1.5.0-6.fc41
B
rpm-build-libs
4.19.92-1.fc41
4.19.92-2.fc41
B
pam-libs
1.6.1-3.fc41
1.6.1-4.fc41
B
kernel-headers
6.10.0-0.rc5.43.fc41
6.10.0-0.rc6.50.fc41
B
systemd-libs
256.1-3.fc41
256.1-8.fc41
B
build-reproducibility-srpm-macros
0.3.1-1.fc41
0.3.3-1.fc41
B
glibc-devel
2.39.9000-26.fc41
2.39.9000-30.fc41
B
annobin-docs
12.59-1.fc41
12.60-1.fc41
B
libcom_err
1.47.0-5.fc40
1.47.1-1.fc41
B
util-linux
2.40.1-2.fc41
2.40.2-1.fc41
B
python-pip-wheel
24.0-5.fc41
24.1.1-1.fc41
B
libsmartcols
2.40.1-2.fc41
2.40.2-1.fc41
B
annobin-plugin-gcc
12.59-1.fc41
12.60-1.fc41
B
libmount
2.40.1-2.fc41
2.40.2-1.fc41
B
rpm-build
4.19.92-1.fc41
4.19.92-2.fc41
B
gdb-minimal
14.2-12.fc41
14.2-13.fc41
B
libarchive
3.7.4-1.fc41
3.7.4-2.fc41
B
python3-libs
3.13.0~b2-4.fc41
3.13.0~b3-2.fc41
B
openldap
2.6.8-2.fc41
2.6.8-3.fc41
B
add-determinism
0.3.1-1.fc41
0.3.3-1.fc41
B
gnutls
3.8.5-5.fc41
3.8.6-1.fc41
B
authselect
1.5.0-5.fc41
1.5.0-6.fc41
B
gcc-plugin-annobin
14.1.1-6.fc41
14.1.1-7.fc41
B
crypto-policies
20240521-1.gitf71d135....
20240628-1.gitddd11d3....
B
findutils
1:4.10.0-2.fc41
1:4.10.0-3.fc41
B
rpm-libs
4.19.92-1.fc41
4.19.92-2.fc41
B
pyproject-srpm-macros
1.12.1-1.fc41
1.13.0-1.fc41
B
qt6-srpm-macros
6.7.1-1.fc41
6.7.2-1.fc41
B
python-srpm-macros
3.13-1.fc41
3.13-2.fc41
B
rpm
4.19.92-1.fc41
4.19.92-2.fc41
B
cpp
14.1.1-6.fc41
14.1.1-7.fc41
B
libuuid
2.40.1-2.fc41
2.40.2-1.fc41
B
mpdecimal
2.5.1-9.fc40
2.5.1-15.fc41
B
libsemanage
3.6-4.fc41
3.7-1.fc41
B
libblkid
2.40.1-2.fc41
2.40.2-1.fc41
B
libstdc++-devel
14.1.1-6.fc41
14.1.1-7.fc41
B
pcre2-syntax
10.43-2.fc41.1
10.44-1.fc41
B
util-linux-core
2.40.1-2.fc41
2.40.2-1.fc41
B
pam
1.6.1-3.fc41
1.6.1-4.fc41
B
p11-kit
0.25.3-4.fc40
0.25.5-1.fc41
B
libsepol
3.6-3.fc40
3.7-1.fc41
B
libfdisk
2.40.1-2.fc41
2.40.2-1.fc41
B
complete
2024-06-24 19:55:18
perl-mixin
0.08-25.fc40
0.08-25.fc41
1
perl-Kwiki
0.39-51.fc40
0.39-51.fc41
1
perl-Spoon
0.24-52.fc40
0.24-52.fc41
2
perl-Getopt-Long
1:2.57-510.fc41
1:2.58-1.fc41
2
perl-CGI
4.65-1.fc41
4.66-1.fc41
3
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
3
perl-Pod-POM
2.01-27.fc40
2.01-27.fc41
4
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
4
gcc
14.1.1-5.fc41
14.1.1-6.fc41
4
ca-certificates
2023.2.62_v7.0.401-6.fc40
2024.2.68_v8.0.302-2.fc41
4
libnghttp2
1.62.0-1.fc41
1.62.1-1.fc41
4
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
4
gcc-c++
14.1.1-5.fc41
14.1.1-6.fc41
4
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
4
alternatives
1.27-1.fc41
1.28-1.fc41
B
python3-libs
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
B
rpm-build
4.19.91-13.fc41
4.19.92-1.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc5.43.fc41
B
libgpg-error
1.49-1.fc41
1.50-1.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.1-1.fc41
B
libstdc++-devel
14.1.1-5.fc41
14.1.1-6.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
libksba
1.6.6-1.fc41
1.6.7-1.fc41
B
add-determinism
0.3.0-1.fc41
0.3.1-1.fc41
B
perl-Image-Xpm
1.13-23.fc40
1.13-24.fc41
B
rpm
4.19.91-13.fc41
4.19.92-1.fc41
B
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
B
rpm-libs
4.19.91-13.fc41
4.19.92-1.fc41
B
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
B
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
fedora-release
41-0.13
41-0.14
B
fedora-release-common
41-0.13
41-0.14
B
rpm-build-libs
4.19.91-13.fc41
4.19.92-1.fc41
B
systemd-libs
256-1.fc41
256.1-3.fc41
B
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
perl-Compress-Raw-Lzma
2.212-2.fc41
2.212-3.fc41
B
gcc-plugin-annobin
14.1.1-5.fc41
14.1.1-6.fc41
B
cpp
14.1.1-5.fc41
14.1.1-6.fc41
B
libgcrypt
1.10.3-4.fc41
1.11.0-1.fc41
B
nettle
3.10-1.fc41
3.10-2.fc41
B
python3
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
B
2024-06-20 14:39:45
Package dependencies resolved successfuly
2024-06-20 14:05:27
Package resolution failed
  • Problem: package perl-CPAN-2.36-511.fc41.noarch from primary-f41-build-6190099 requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Archive-Tar-3.02-511.fc41.noarch from primary-f41-build-6190099 requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-3.02-511.fc41.noarch from primary-f41-build-6190099 requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Kwiki-0.39-51.fc41.noarch from primary-f41-build-6190099 requires perl(CPAN), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.212-1.fc41.noarch from primary-f41-build-6190099 requires perl(Compress::Raw::Lzma) >= 2.212, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 1:5.4.6 needed by perl-Compress-Raw-Lzma-2.212-2.fc41.x86_64 from primary-f41-build-6190099
2024-06-20 13:48:06
Package resolution failed
  • Problem: package perl-CPAN-2.36-511.fc41.noarch from primary-f41-build-6190005 requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Archive-Tar-3.02-511.fc41.noarch from primary-f41-build-6190005 requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-3.02-511.fc41.noarch from primary-f41-build-6190005 requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Kwiki-0.39-51.fc41.noarch from primary-f41-build-6190005 requires perl(CPAN), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.212-1.fc41.noarch from primary-f41-build-6190005 requires perl(Compress::Raw::Lzma) >= 2.212, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 1:5.4.6 needed by perl-Compress-Raw-Lzma-2.212-2.fc41.x86_64 from primary-f41-build-6190005
2024-06-20 13:29:16
Package resolution failed
  • Problem: package perl-CPAN-2.36-511.fc41.noarch from primary-f41-build-6189891 requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Archive-Tar-3.02-511.fc41.noarch from primary-f41-build-6189891 requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-3.02-511.fc41.noarch from primary-f41-build-6189891 requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Kwiki-0.39-51.fc41.noarch from primary-f41-build-6189891 requires perl(CPAN), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.212-1.fc41.noarch from primary-f41-build-6189891 requires perl(Compress::Raw::Lzma) >= 2.212, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 1:5.4.6 needed by perl-Compress-Raw-Lzma-2.212-2.fc41.x86_64 from primary-f41-build-6189891
2024-06-20 13:14:28
Package resolution failed
  • Problem: package perl-CPAN-2.36-511.fc41.noarch from primary-f41-build-6189770 requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Archive-Tar-3.02-511.fc41.noarch from primary-f41-build-6189770 requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-3.02-511.fc41.noarch from primary-f41-build-6189770 requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Kwiki-0.39-51.fc41.noarch from primary-f41-build-6189770 requires perl(CPAN), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.212-1.fc41.noarch from primary-f41-build-6189770 requires perl(Compress::Raw::Lzma) >= 2.212, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 1:5.4.6 needed by perl-Compress-Raw-Lzma-2.212-2.fc41.x86_64 from primary-f41-build-6189770
Previous history