perl-Gnome2-VFS

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

perl-constant
1.33-510.fc41
1.33-511.fc41
1
perl-Data-Dumper
2.189-510.fc41
2.189-511.fc41
1
perl-libs
4:5.40.0-508.fc41
4:5.40.0-509.fc41
1
perl-devel
4:5.40.0-508.fc41
4:5.40.0-509.fc41
1
perl-Test-Simple
3:1.302199-510.fc41
3:1.302199-511.fc41
1
perl-DynaLoader
1.56-508.fc41
1.56-509.fc41
1
perl-ExtUtils-MakeMaker
2:7.70-510.fc41
2:7.70-511.fc41
1
perl-interpreter
4:5.40.0-508.fc41
4:5.40.0-509.fc41
1
perl-File-Compare
1.100.800-508.fc41
1.100.800-509.fc41
2
perl-Symbol
1.09-508.fc41
1.09-509.fc41
2
perl-English
1.11-508.fc41
1.11-509.fc41
2
perl-POSIX
2.20-508.fc41
2.20-509.fc41
2
perl-Term-ANSIColor
5.01-510.fc41
5.01-511.fc41
2
perl-base
2.27-508.fc41
2.27-509.fc41
2
perl-Devel-PPPort
3.72-510.fc41
3.72-511.fc41
2
perl-version
9:0.99.32-2.fc41
9:0.99.32-3.fc41
2
perl-File-Find
1.44-508.fc41
1.44-509.fc41
2
libselinux
3.6-4.fc40
3.6-6.fc41
2
perl-vars
1.05-508.fc41
1.05-509.fc41
2
perl-B
1.89-508.fc41
1.89-509.fc41
2
perl-Test-Harness
1:3.48-510.fc41
1:3.48-511.fc41
2
perl-overload
1.37-508.fc41
1.37-509.fc41
2
perl-JSON-PP
1:4.16-510.fc41
1:4.16-511.fc41
2
perl-IO
1.55-508.fc41
1.55-509.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
perl-File-Basename
2.86-508.fc41
2.86-509.fc41
2
perl-Term-Table
0.018-510.fc41
2
perl-lib
0.65-508.fc41
0.65-509.fc41
2
perl-ExtUtils-Command
2:7.70-510.fc41
2:7.70-511.fc41
2
perl-Errno
1.38-508.fc41
1.38-509.fc41
2
perl-mro
1.29-508.fc41
1.29-509.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
systemtap-sdt-devel
5.1-1.fc41
5.1-2.fc41
2
perl-ExtUtils-Constant
0.25-508.fc41
0.25-509.fc41
2
perl-macros
4:5.40.0-508.fc41
4:5.40.0-509.fc41
2
perl-if
0.61.000-508.fc41
0.61.000-509.fc41
3
perl-srpm-macros
1-54.fc41
1-55.fc41
3
perl-File-stat
1.14-508.fc41
1.14-509.fc41
3
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
3
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
3
python3-pyparsing
3.1.2-4.fc41
3.1.2-6.fc41
3
perl-Fcntl
1.18-508.fc41
1.18-509.fc41
3
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
perl-File-Copy
2.41-508.fc41
2.41-509.fc41
3
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
python3-packaging
24.0-1.fc41
24.0-3.fc41
3
perl-SelectSaver
1.02-508.fc41
1.02-509.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
perl-overloading
0.02-508.fc41
0.02-509.fc41
3
rpm
4.19.91-10.fc41
4.19.91-13.fc41
3
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
perl-AutoSplit
5.74-508.fc41
5.74-509.fc41
3
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
3
perl-Getopt-Std
1.14-508.fc41
1.14-509.fc41
3
perl-Benchmark
1.25-508.fc41
1.25-509.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
perl-locale
1.12-508.fc41
1.12-509.fc41
3
file
5.45-5.fc41
5.45-6.fc41
3
libselinux-devel
3.6-4.fc40
3.6-6.fc41
3
perl-Object-HashBase
0.013-1.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
4
annobin-docs
12.54-2.fc41
12.59-1.fc41
4
systemd-libs
256~rc4-2.fc41
256-1.fc41
4
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
4
add-determinism
0.2.0-9.fc41
0.3.0-1.fc41
4
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
4
openldap
2.6.8-1.fc41
2.6.8-2.fc41
4
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
rpm-libs
4.19.91-10.fc41
4.19.91-13.fc41
4
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
perl-Class-Struct
0.68-508.fc41
0.68-509.fc41
4
rpm-build
4.19.91-10.fc41
4.19.91-13.fc41
4
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
4
file-libs
5.45-5.fc41
5.45-6.fc41
4
perl-Pod-Perldoc
3.28.01-510.fc41
3.28.01-511.fc41
4
perl-Math-Complex
1.62-508.fc41
1.62-509.fc41
4
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
perl-Net-SSLeay
1.94-4.fc41
B
add-determinism-nopython
0.2.0-9.fc41
perl-IO-Socket-SSL
2.085-1.fc40
B
perl-Digest
1.20-510.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
perl-FileHandle
2.05-509.fc41
B
perl-IPC-Open3
1.22-508.fc41
1.22-509.fc41
B
perl-HTTP-Tiny
0.088-510.fc41
0.088-511.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
perl-URI
5.28-1.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
B
rpm-build-libs
4.19.91-10.fc41
4.19.91-13.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
perl-Digest-MD5
2.59-4.fc41
B
perl-Mozilla-CA
20240313-1.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
perl-AutoLoader
5.74-509.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
perl-libnet
3.15-511.fc41
B
perl-IO-Socket-IP
0.42-511.fc41
B
2024-06-12 09:01:03
Package dependencies resolved successfuly
2024-06-12 08:51:03
Package resolution failed
  • Problem: package gnome-vfs2-devel-2.24.4-45.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package gnome-vfs2-devel-2.24.4-45.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0), but none of the providers can be installed
    - package gnome-vfs2-devel-2.24.4-45.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gthread-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package perl-devel-4:5.38.2-507.fc41.x86_64 from primary-f41-build-6163033 requires systemtap-sdt-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-5.1-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyparsing-3.1.2-6.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:45:10
Package resolution failed
  • Problem: package perl-devel-4:5.38.2-507.fc41.x86_64 from primary-f41-build-6162980 requires systemtap-sdt-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-5.1-1.fc41.x86_64 from primary-f41-build-6162980 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyparsing-3.1.2-6.fc41.noarch from primary-f41-build-6162980
perl-constant
1.33-503.fc40
1.33-510.fc41
1
perl-libs
4:5.38.2-507.fc41
4:5.40.0-508.fc41
1
perl-DynaLoader
1.54-507.fc41
1.56-508.fc41
1
perl-Glib
1.3294-2.fc40
1.3294-4.fc41
1
perl-PathTools
3.91-503.fc41
3.91-510.fc41
1
perl-Exporter
5.78-3.fc40
5.78-510.fc41
1
perl-Glib-devel
1.3294-2.fc40
1.3294-4.fc41
1
perl-devel
4:5.38.2-507.fc41
4:5.40.0-508.fc41
1
perl-Data-Dumper
2.189-504.fc41
2.189-510.fc41
1
perl-Test-Simple
3:1.302199-1.fc41
3:1.302199-510.fc41
1
gcc
14.1.1-4.fc41
14.1.1-5.fc41
1
perl-ExtUtils-MakeMaker
2:7.70-503.fc40
2:7.70-510.fc41
1
perl-interpreter
4:5.38.2-507.fc41
4:5.40.0-508.fc41
1
perl-ExtUtils-Manifest
1:1.75-5.fc40
1:1.75-510.fc41
2
perl-Storable
1:3.32-502.fc40
1:3.32-510.fc41
2
perl-Errno
1.37-507.fc41
1.38-508.fc41
2
perl-File-Find
1.43-507.fc41
1.44-508.fc41
2
perl-Time-HiRes
4:1.9777-503.fc41
4:1.9777-510.fc41
2
perl-vars
1.05-507.fc41
1.05-508.fc41
2
perl-Devel-PPPort
3.72-504.fc41
3.72-510.fc41
2
perl-File-Compare
1.100.700-507.fc41
1.100.800-508.fc41
2
binutils
2.42.50-11.fc41
2.42.50-14.fc41
2
perl-POSIX
2.13-507.fc41
2.20-508.fc41
2
perl-ExtUtils-ParseXS
1:3.51-503.fc40
1:3.51-510.fc41
2
perl-Term-ANSIColor
5.01-504.fc40
5.01-510.fc41
2
perl-mro
1.28-507.fc41
1.29-508.fc41
2
perl-Carp
1.54-502.fc40
1.54-510.fc41
2
perl-Encode
4:3.21-505.fc41
4:3.21-510.fc41
2
perl-ExtUtils-Install
2.22-502.fc40
2.22-510.fc41
2
perl-overload
1.37-507.fc41
1.37-508.fc41
2
perl-IO
1.52-507.fc41
1.55-508.fc41
2
perl-Text-ParseWords
3.31-502.fc40
3.31-510.fc41
2
perl-podlators
1:5.01-502.fc40
1:5.01-510.fc41
2
perl-File-Basename
2.86-507.fc41
2.86-508.fc41
2
perl-Text-Tabs+Wrap
2024.001-1.fc41
2024.001-510.fc41
2
perl-ExtUtils-Constant
0.25-507.fc41
0.25-508.fc41
2
perl-version
8:0.99.32-1.fc41
9:0.99.32-2.fc41
2
redhat-rpm-config
292-1.fc41
293-1.fc41
2
perl-English
1.11-507.fc41
1.11-508.fc41
2
perl-Scalar-List-Utils
5:1.63-503.fc40
5:1.63-510.fc41
2
perl-File-Path
2.18-503.fc40
2.18-510.fc41
2
perl-lib
0.65-507.fc41
0.65-508.fc41
2
perl-ExtUtils-Command
2:7.70-503.fc40
2:7.70-510.fc41
2
perl-File-Temp
1:0.231.100-503.fc40
1:0.231.100-510.fc41
2
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
2
perl-JSON-PP
1:4.16-503.fc40
1:4.16-510.fc41
2
perl-base
2.27-507.fc41
2.27-508.fc41
2
perl-Getopt-Long
1:2.57-4.fc41
1:2.57-510.fc41
2
perl-B
1.88-507.fc41
1.89-508.fc41
2
perl-Symbol
1.09-507.fc41
1.09-508.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
cpp
14.1.1-4.fc41
14.1.1-5.fc41
2
perl-macros
4:5.38.2-507.fc41
4:5.40.0-508.fc41
2
perl-Test-Harness
1:3.48-3.fc40
1:3.48-510.fc41
2
perl-overloading
0.02-507.fc41
0.02-508.fc41
3
perl-Math-BigInt
1:2.0030.03-1.fc41
1:2.0030.03-2.fc41
3
perl-MIME-Base64
3.16-503.fc40
3.16-510.fc41
3
perl-SelectSaver
1.02-507.fc41
1.02-508.fc41
3
perl-Term-Cap
1.18-503.fc40
1.18-510.fc41
3
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
3
perl-File-stat
1.13-507.fc41
1.14-508.fc41
3
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
3
perl-Benchmark
1.24-507.fc41
1.25-508.fc41
3
perl-Fcntl
1.15-507.fc41
1.18-508.fc41
3
perl-Getopt-Std
1.13-507.fc41
1.14-508.fc41
3
perl-Pod-Usage
4:2.03-504.fc41
4:2.03-510.fc41
3
perl-AutoSplit
5.74-507.fc41
5.74-508.fc41
3
perl-Pod-Simple
1:3.45-6.fc40
1:3.45-510.fc41
3
perl-locale
1.10-507.fc41
1.12-508.fc41
3
perl-parent
1:0.241-502.fc40
1:0.241-510.fc41
3
rpm
4.19.91-8.fc41
4.19.91-10.fc41
3
perl-srpm-macros
1-53.fc40
1-54.fc41
3
perl-File-Copy
2.41-507.fc41
2.41-508.fc41
3
perl-if
0.61.000-507.fc41
0.61.000-508.fc41
3
perl-Socket
4:2.038-1.fc41
4:2.038-510.fc41
3
perl-Pod-Perldoc
3.28.01-503.fc40
3.28.01-510.fc41
4
perl-Pod-Escapes
1:1.07-503.fc40
1:1.07-510.fc41
4
rpm-build
4.19.91-8.fc41
4.19.91-10.fc41
4
perl-Class-Struct
0.68-507.fc41
0.68-508.fc41
4
systemd-libs
256~rc3-4.fc41
256~rc4-2.fc41
4
perl-Math-Complex
1.62-507.fc41
1.62-508.fc41
4
rpm-libs
4.19.91-8.fc41
4.19.91-10.fc41
4
perl-FileHandle
2.05-507.fc41
perl-IO-Socket-IP
0.42-2.fc40
perl-IO-Socket-SSL
2.085-1.fc40
perl-Net-SSLeay
1.94-3.fc40
perl-IPC-Open3
1.22-507.fc41
1.22-508.fc41
B
perl-Digest-MD5
2.59-3.fc40
perl-HTTP-Tiny
0.088-5.fc40
0.088-510.fc41
B
perl-Digest
1.20-502.fc40
binutils-gold
2.42.50-11.fc41
perl-URI
5.28-1.fc41
perl-Time-Local
2:1.350-5.fc40
2:1.350-510.fc41
B
perl-Term-Table
0.018-3.fc40
perl-Mozilla-CA
20240313-1.fc41
perl-libnet
3.15-503.fc40
rpm-build-libs
4.19.91-8.fc41
4.19.91-10.fc41
B
perl-Object-HashBase
0.013-1.fc41
perl-AutoLoader
5.74-507.fc41
perl-PathTools
3.89-502.fc40
3.91-503.fc41
1
findutils
1:4.10.0-1.fc41
1:4.10.0-2.fc41
1
coreutils
9.5-1.fc41
9.5-2.fc41
1
coreutils-common
9.5-1.fc41
9.5-2.fc41
2
perl-Time-HiRes
4:1.9775-502.fc40
4:1.9777-503.fc41
2
zlib-ng-compat
2.1.6-4.fc41
2.1.6-6.fc41
2
openssl-libs
1:3.2.1-6.fc41
1:3.2.2-1.fc41
2
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
3
zlib-ng-compat-devel
2.1.6-4.fc41
2.1.6-6.fc41
3
python3-pyparsing
3.1.2-2.fc41
3.1.2-4.fc41
3
pyproject-srpm-macros
1.12.0-1.fc40
1.12.1-1.fc41
3
rpm
4.19.91-6.fc41
4.19.91-8.fc41
3
cmake-filesystem
3.28.3-4.fc41
3.28.3-5.fc41
4
rpm-build
4.19.91-6.fc41
4.19.91-8.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
rpm-libs
4.19.91-6.fc41
4.19.91-8.fc41
4
sqlite-libs
3.45.3-1.fc41
3.46.0-1.fc41
B
rpm-build-libs
4.19.91-6.fc41
4.19.91-8.fc41
B
perl-Data-Dumper
2.188-503.fc40
2.189-504.fc41
1
findutils
1:4.9.0-8.fc40
1:4.10.0-1.fc41
1
redhat-rpm-config
290-1.fc41
292-1.fc41
2
perl-Devel-PPPort
3.71-503.fc40
3.72-504.fc41
2
zlib-ng-compat
2.1.6-3.fc41
2.1.6-4.fc41
2
pam-libs
1.6.1-2.fc41
1.6.1-3.fc41
3
rpm
4.19.1.1-2.fc41
4.19.91-6.fc41
3
kernel-headers
6.10.0-0.rc1.17.fc41
6.10.0-0.rc2.24.fc41
3
qt5-srpm-macros
5.15.13-1.fc41
5.15.14-1.fc41
3
perl-Math-BigInt
1:2.0030.02-3.fc40
1:2.0030.03-1.fc41
3
zlib-ng-compat-devel
2.1.6-3.fc41
2.1.6-4.fc41
3
ocaml-srpm-macros
9-3.fc40
10-2.fc41
3
systemd-libs
256~rc3-1.fc41
256~rc3-4.fc41
4
rpm-libs
4.19.1.1-2.fc41
4.19.91-6.fc41
4
rpm-build
4.19.1.1-2.fc41
4.19.91-6.fc41
4
setup
2.14.6-1.fc41
2.15.0-3.fc41
4
polkit-libs
124-3.fc41
124-4.fc41
4
fedora-release
41-0.10
41-0.13
B
pam
1.6.1-2.fc41
1.6.1-3.fc41
B
fedora-release-common
41-0.10
41-0.13
B
gdb-minimal
14.2-7.fc41
14.2-9.fc41
B
libtool-ltdl
2.4.7-10.fc40
2.4.7-11.fc41
B
tzdata
2024a-7.fc41
2024a-8.fc41
B
fedora-release-identity-basic
41-0.10
41-0.13
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-6.fc41
B
gcc
14.1.1-1.fc41
14.1.1-4.fc41
1
libgcc
14.1.1-1.fc41
14.1.1-4.fc41
2
redhat-rpm-config
289-1.fc41
290-1.fc41
2
cpp
14.1.1-1.fc41
14.1.1-4.fc41
2
guile30
3.0.7-12.fc40
3.0.9-1.fc41
2
libgomp
14.1.1-1.fc41
14.1.1-4.fc41
2
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc41
2
kernel-headers
6.9.0-64.fc41
6.10.0-0.rc1.17.fc41
3
build-reproducibility-srpm-macros
0.2.0-8.fc41
0.2.0-9.fc41
3
qt6-srpm-macros
6.7.0-1.fc41
6.7.1-1.fc41
3
pam-libs
1.6.1-1.fc41
1.6.1-2.fc41
3
libcurl
8.7.1-1.fc41
8.8.0-1.fc41
3
gcc-plugin-annobin
14.1.1-1.fc41
14.1.1-4.fc41
3
crypto-policies
20240515-1.gita24a14b....
20240521-1.gitf71d135....
3
libstdc++
14.1.1-1.fc41
14.1.1-4.fc41
3
openldap
2.6.7-1.fc40
2.6.8-1.fc41
4
add-determinism
0.2.0-8.fc41
0.2.0-9.fc41
4
systemd-libs
256~rc2-1.fc41
256~rc3-1.fc41
4
setup
2.14.5-2.fc40
2.14.6-1.fc41
4
libeconf
0.6.2-1.fc41
0.6.2-2.fc41
4
add-determinism-nopython
0.2.0-8.fc41
0.2.0-9.fc41
4
curl
8.7.1-1.fc41
8.8.0-1.fc41
4
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc41
B
pam
1.6.1-1.fc41
1.6.1-2.fc41
B
cyrus-sasl-lib
2.1.28-19.fc40
2.1.28-22.fc41
B
Previous history