parsec

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2024-01-19 14:01:53
Package resolution failed
  • Problem: package rust-cryptoki+psa-crypto-conversions-devel-0.3.0-5.fc39.noarch requires crate(cryptoki/psa-crypto) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(psa-crypto) >= 0.9.0 with crate(psa-crypto) < 0.10.0~) needed by rust-cryptoki+psa-crypto-devel-0.3.0-5.fc39.noarch
  • No package found for: (crate(sd-notify/default) >= 0.2.0 with crate(sd-notify/default) < 0.3.0~)
  • No package found for: (crate(psa-crypto) >= 0.9.2 with crate(psa-crypto) < 0.10.0~)
  • No package found for: (crate(picky-asn1/default) >= 0.5.0 with crate(picky-asn1/default) < 0.6.0~)
  • No package found for: (crate(psa-crypto/operations) >= 0.9.2 with crate(psa-crypto/operations) < 0.10.0~)
  • No package found for: (crate(picky-asn1-der/default) >= 0.3.0 with crate(picky-asn1-der/default) < 0.4.0~)
  • No package found for: (crate(parsec-interface/default) >= 0.27.0 with crate(parsec-interface/default) < 0.28.0~)
  • No package found for: (crate(picky-asn1-x509/default) >= 0.7.0 with crate(picky-asn1-x509/default) < 0.8.0~)
2024-01-19 13:36:32
Package resolution failed
  • Problem: package rust-cryptoki+psa-crypto-conversions-devel-0.3.0-5.fc39.noarch requires crate(cryptoki/psa-crypto) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(psa-crypto) >= 0.9.0 with crate(psa-crypto) < 0.10.0~) needed by rust-cryptoki+psa-crypto-devel-0.3.0-5.fc39.noarch
  • No package found for: (crate(sd-notify/default) >= 0.2.0 with crate(sd-notify/default) < 0.3.0~)
  • No package found for: (crate(psa-crypto) >= 0.9.2 with crate(psa-crypto) < 0.10.0~)
  • No package found for: (crate(picky-asn1/default) >= 0.5.0 with crate(picky-asn1/default) < 0.6.0~)
  • No package found for: (crate(psa-crypto/operations) >= 0.9.2 with crate(psa-crypto/operations) < 0.10.0~)
  • No package found for: (crate(picky-asn1-der/default) >= 0.3.0 with crate(picky-asn1-der/default) < 0.4.0~)
  • No package found for: (crate(parsec-interface/default) >= 0.27.0 with crate(parsec-interface/default) < 0.28.0~)
  • No package found for: (crate(picky-asn1-x509/default) >= 0.7.0 with crate(picky-asn1-x509/default) < 0.8.0~)
  • Problem: package rust-tss-esapi+default-devel-7.2.0-3.fc39.noarch requires crate(tss-esapi) = 7.2.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(picky-asn1-x509/default) >= 0.7.0 with crate(picky-asn1-x509/default) < 0.8.0~) needed by rust-tss-esapi-devel-7.2.0-3.fc39.noarch
    - nothing provides (crate(picky-asn1/default) >= 0.5.0 with crate(picky-asn1/default) < 0.6.0~) needed by rust-tss-esapi-devel-7.2.0-3.fc39.noarch
    - nothing provides (crate(tss-esapi-sys/default) >= 0.4.0 with crate(tss-esapi-sys/default) < 0.5.0~) needed by rust-tss-esapi-devel-7.2.0-3.fc39.noarch
2024-01-19 12:49:20
Package resolution failed
  • Problem: package rust-picky-asn1-x509+default-devel-0.7.0-6.fc39.noarch requires crate(picky-asn1-x509) = 0.7.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(picky-asn1-der/default) >= 0.3.0 with crate(picky-asn1-der/default) < 0.4.0~) needed by rust-picky-asn1-x509-devel-0.7.0-6.fc39.noarch
    - nothing provides (crate(picky-asn1/default) >= 0.5.0 with crate(picky-asn1/default) < 0.6.0~) needed by rust-picky-asn1-x509-devel-0.7.0-6.fc39.noarch
  • Problem: package rust-cryptoki+psa-crypto-conversions-devel-0.3.0-5.fc39.noarch requires crate(cryptoki/psa-crypto) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(psa-crypto) >= 0.9.0 with crate(psa-crypto) < 0.10.0~) needed by rust-cryptoki+psa-crypto-devel-0.3.0-5.fc39.noarch
  • No package found for: (crate(sd-notify/default) >= 0.2.0 with crate(sd-notify/default) < 0.3.0~)
  • No package found for: (crate(psa-crypto) >= 0.9.2 with crate(psa-crypto) < 0.10.0~)
  • Problem: package rust-tss-esapi+default-devel-7.2.0-3.fc39.noarch requires crate(tss-esapi) = 7.2.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(picky-asn1/default) >= 0.5.0 with crate(picky-asn1/default) < 0.6.0~) needed by rust-tss-esapi-devel-7.2.0-3.fc39.noarch
    - nothing provides (crate(tss-esapi-sys/default) >= 0.4.0 with crate(tss-esapi-sys/default) < 0.5.0~) needed by rust-tss-esapi-devel-7.2.0-3.fc39.noarch
  • No package found for: (crate(picky-asn1/default) >= 0.5.0 with crate(picky-asn1/default) < 0.6.0~)
  • No package found for: (crate(psa-crypto/operations) >= 0.9.2 with crate(psa-crypto/operations) < 0.10.0~)
  • No package found for: (crate(picky-asn1-der/default) >= 0.3.0 with crate(picky-asn1-der/default) < 0.4.0~)
  • No package found for: (crate(parsec-interface/default) >= 0.27.0 with crate(parsec-interface/default) < 0.28.0~)
2024-01-19 11:25:40
Package resolution failed
  • Problem: package rust-cryptoki+psa-crypto-conversions-devel-0.3.0-5.fc39.noarch requires crate(cryptoki/psa-crypto) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(psa-crypto) >= 0.9.0 with crate(psa-crypto) < 0.10.0~) needed by rust-cryptoki+psa-crypto-devel-0.3.0-5.fc39.noarch
  • No package found for: (crate(sd-notify/default) >= 0.2.0 with crate(sd-notify/default) < 0.3.0~)
  • No package found for: (crate(psa-crypto) >= 0.9.2 with crate(psa-crypto) < 0.10.0~)
  • Problem: package rust-tss-esapi+default-devel-7.2.0-3.fc39.noarch requires crate(tss-esapi) = 7.2.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(picky-asn1/default) >= 0.5.0 with crate(picky-asn1/default) < 0.6.0~) needed by rust-tss-esapi-devel-7.2.0-3.fc39.noarch
    - nothing provides (crate(tss-esapi-sys/default) >= 0.4.0 with crate(tss-esapi-sys/default) < 0.5.0~) needed by rust-tss-esapi-devel-7.2.0-3.fc39.noarch
  • No package found for: (crate(picky-asn1/default) >= 0.5.0 with crate(picky-asn1/default) < 0.6.0~)
  • No package found for: (crate(psa-crypto/operations) >= 0.9.2 with crate(psa-crypto/operations) < 0.10.0~)
  • No package found for: (crate(parsec-interface/default) >= 0.27.0 with crate(parsec-interface/default) < 0.28.0~)
  • Problem: package rust-picky-asn1-der+default-devel-0.3.0-7.fc39.noarch requires crate(picky-asn1-der) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(picky-asn1/default) >= 0.5.0 with crate(picky-asn1/default) < 0.6.0~) needed by rust-picky-asn1-der-devel-0.3.0-7.fc39.noarch
  • Problem: package rust-picky-asn1-x509+default-devel-0.7.0-6.fc39.noarch requires crate(picky-asn1-x509) = 0.7.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(picky-asn1/default) >= 0.5.0 with crate(picky-asn1/default) < 0.6.0~) needed by rust-picky-asn1-x509-devel-0.7.0-6.fc39.noarch
2024-01-15 13:56:20
Package resolution failed
  • No package found for: (crate(parsec-interface/default) >= 0.27.0 with crate(parsec-interface/default) < 0.28.0~)
  • No package found for: (crate(sd-notify/default) >= 0.2.0 with crate(sd-notify/default) < 0.3.0~)
  • No package found for: (crate(psa-crypto/operations) >= 0.9.2 with crate(psa-crypto/operations) < 0.10.0~)
  • Problem: package rust-tss-esapi+default-devel-7.2.0-3.fc39.noarch requires crate(tss-esapi) = 7.2.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(tss-esapi-sys/default) >= 0.4.0 with crate(tss-esapi-sys/default) < 0.5.0~) needed by rust-tss-esapi-devel-7.2.0-3.fc39.noarch
  • Problem: package rust-cryptoki+psa-crypto-conversions-devel-0.3.0-5.fc39.noarch requires crate(cryptoki/psa-crypto) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(psa-crypto) >= 0.9.0 with crate(psa-crypto) < 0.10.0~) needed by rust-cryptoki+psa-crypto-devel-0.3.0-5.fc39.noarch
  • No package found for: (crate(psa-crypto) >= 0.9.2 with crate(psa-crypto) < 0.10.0~)
rust-rand+small_rng-devel
0.8.5-4.fc39
0.8.5-5.fc39
1
rust-rand+default-devel
0.8.5-4.fc39
0.8.5-5.fc39
1
rust-rand+std-devel
0.8.5-4.fc39
0.8.5-5.fc39
2
rust-rand-devel
0.8.5-4.fc39
0.8.5-5.fc39
2
rust-rand+std_rng-devel
0.8.5-4.fc39
0.8.5-5.fc39
2
glibc
2.37.9000-18.fc39
2.38-1.fc39
2
glibc-common
2.37.9000-18.fc39
2.38-1.fc39
3
rust-rand+getrandom-devel
0.8.5-4.fc39
0.8.5-5.fc39
3
rust-rand+alloc-devel
0.8.5-4.fc39
0.8.5-5.fc39
3
glibc-minimal-langpack
2.37.9000-18.fc39
2.38-1.fc39
3
glibc-devel
2.37.9000-18.fc39
2.38-1.fc39
3
python3
3.12.0~b4-2.fc39
3.12.0~b4-3.fc39
3
glibc-gconv-extra
2.37.9000-18.fc39
2.38-1.fc39
3
rust-rand+libc-devel
0.8.5-4.fc39
0.8.5-5.fc39
3
rust-rand+rand_chacha-devel
0.8.5-4.fc39
0.8.5-5.fc39
3
glibc-headers-x86
2.37.9000-18.fc39
2.38-1.fc39
4
python3-libs
3.12.0~b4-2.fc39
3.12.0~b4-3.fc39
4
rust-semver0.11-devel
0.11.0-6.fc39
0.11.0-7.fc39
B
rust-version_check+default-devel
0.9.4-5.fc39
0.9.4-6.fc39
B
python-pip-wheel
23.1.2-5.fc39
23.1.2-7.fc39
B
rust-semver0.11+default-devel
0.11.0-6.fc39
0.11.0-7.fc39
B
redhat-rpm-config
261-1.fc39
262-1.fc39
B
rust-version_check-devel
0.9.4-5.fc39
0.9.4-6.fc39
B
perl-Mozilla-CA
20221114-3.fc39
20230801-1.fc39
B