pandoc-cli

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
107
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

shadow-utils
2:4.15.1-8.fc41
2:4.15.1-5.fc41
B

Groups

This package is not part of any global group.

Most recent builds

ghc-data-default-prof
0.7.1.1-37.fc40
0.7.1.1-39.fc41
1
ghc-pandoc-prof
3.1.3-29.fc41
3.1.3-30.fc41
1
ghc-zip-archive-devel
0.4.3-3.fc40
0.4.3-5.fc41
1
ghc-aeson-devel
2.1.2.1-5.fc40
2.1.2.1-6.fc41
1
ghc-unix-prof
2.7.3-142.fc41
2.7.3-143.fc41
1
ghc-temporary-prof
1.3-25.fc40
1.3-27.fc41
1
ghc-hslua-module-text-prof
1.1.0.1-3.fc40
1.1.0.1-7.fc41
1
ghc-aeson-prof
2.1.2.1-5.fc40
2.1.2.1-6.fc41
1
ghc-bytestring-prof
0.11.4.0-142.fc41
0.11.4.0-143.fc41
1
ghc-hslua-module-text-devel
1.1.0.1-3.fc40
1.1.0.1-7.fc41
1
ghc-zip-archive-prof
0.4.3-3.fc40
0.4.3-5.fc41
1
ghc-Cabal-devel
3.8.1.0-142.fc41
3.8.1.0-143.fc41
1
ghc-filepath-prof
1.4.2.2-142.fc41
1.4.2.2-143.fc41
1
ghc-doclayout-prof
0.4.0.1-14.fc40
0.4.0.1-15.fc41
1
ghc-directory-prof
1.3.7.1-142.fc41
1.3.7.1-143.fc41
1
ghc-directory-devel
1.3.7.1-142.fc41
1.3.7.1-143.fc41
1
ghc-safe-devel
0.3.19-17.fc40
0.3.19-19.fc41
1
ghc-parsec-prof
3.1.16.1-142.fc41
3.1.16.1-143.fc41
1
ghc-SHA-devel
1.6.4.4-25.fc40
1.6.4.4-27.fc41
1
ghc-rpm-macros-extra
2.7.1-1.fc41
2.7.1-2.fc41
1
ghc-pandoc-devel
3.1.3-29.fc41
3.1.3-30.fc41
1
ghc-doctemplates-prof
0.11-14.fc40
0.11-15.fc41
1
ghc-exceptions-devel
0.10.5-142.fc41
0.10.5-143.fc41
1
ghc-hslua-devel
2.3.0-5.fc40
2.3.0-6.fc41
1
ghc-filepath-devel
1.4.2.2-142.fc41
1.4.2.2-143.fc41
1
ghc-hslua-prof
2.3.0-5.fc40
2.3.0-6.fc41
1
ghc-safe-prof
0.3.19-17.fc40
0.3.19-19.fc41
1
ghc-bytestring-devel
0.11.4.0-142.fc41
0.11.4.0-143.fc41
1
ghc-mtl-prof
2.2.2-142.fc41
2.2.2-143.fc41
1
ghc-unix-devel
2.7.3-142.fc41
2.7.3-143.fc41
1
ghc-SHA-prof
1.6.4.4-25.fc40
1.6.4.4-27.fc41
1
ghc-text-devel
2.0.2-142.fc41
2.0.2-143.fc41
1
ghc-temporary-devel
1.3-25.fc40
1.3-27.fc41
1
ghc-base-prof
4.17.1.0-142.fc41
4.17.1.0-143.fc41
1
ghc-parsec-devel
3.1.16.1-142.fc41
3.1.16.1-143.fc41
1
ghc-citeproc-devel
0.8.1-29.fc41
0.8.1-30.fc41
1
ghc-doclayout-devel
0.4.0.1-14.fc40
0.4.0.1-15.fc41
1
ghc-time-devel
1.12.2-142.fc41
1.12.2-143.fc41
1
ghc-time-prof
1.12.2-142.fc41
1.12.2-143.fc41
1
ghc-text-prof
2.0.2-142.fc41
2.0.2-143.fc41
1
ghc-containers-prof
0.6.7-142.fc41
0.6.7-143.fc41
1
ghc-base-devel
4.17.1.0-142.fc41
4.17.1.0-143.fc41
1
ghc-pandoc-types-prof
1.23.0.1-3.fc41
1.23.0.1-5.fc41
1
ghc-data-default-devel
0.7.1.1-37.fc40
0.7.1.1-39.fc41
1
ghc-exceptions-prof
0.10.5-142.fc41
0.10.5-143.fc41
1
ghc-mtl-devel
2.2.2-142.fc41
2.2.2-143.fc41
1
ghc-citeproc-prof
0.8.1-29.fc41
0.8.1-30.fc41
1
ghc-pandoc-types-devel
1.23.0.1-3.fc41
1.23.0.1-5.fc41
1
ghc-doctemplates-devel
0.11-14.fc40
0.11-15.fc41
1
ghc-containers-devel
0.6.7-142.fc41
0.6.7-143.fc41
1
ghc-base-compat-batteries-prof
0.12.3-3.fc40
0.12.3-5.fc41
2
ghc-emojis-devel
0.1.2-14.fc40
0.1.2-15.fc41
2
ghc-data-default-class-devel
0.1.2.0-32.fc40
0.1.2.0-34.fc41
2
ghc-text-conversions-prof
0.3.1.1-14.fc40
0.3.1.1-15.fc41
2
ghc-xml-prof
1.3.14-41.fc40
1.3.14-43.fc41
2
ghc-gridtables-prof
0.1.0.0-29.fc41
0.1.0.0-30.fc41
2
ghc-ipynb-prof
0.2-29.fc41
0.2-30.fc41
2
ghc-http-types-prof
0.12.3-21.fc40
0.12.3-23.fc41
2
ghc-skylighting-prof
0.13.4.1-9.fc40
0.13.4.1-10.fc41
2
ghc-random-devel
1.2.1.1-5.fc40
1.2.1.1-6.fc41
2
ghc-citeproc
0.8.1-29.fc41
0.8.1-30.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
ghc-hslua-aeson-devel
2.3.0.1-5.fc40
2.3.0.1-6.fc41
2
ghc-xml-conduit-devel
1.9.1.3-3.fc40
1.9.1.3-5.fc41
2
ghc-scientific-prof
0.3.7.0-11.fc40
0.3.7.0-13.fc41
2
ghc-binary-devel
0.8.9.1-142.fc41
0.8.9.1-143.fc41
2
ghc-xml-devel
1.3.14-41.fc40
1.3.14-43.fc41
2
ghc-text
2.0.2-142.fc41
2.0.2-143.fc41
2
ghc-yaml-devel
0.11.11.2-19.fc40
0.11.11.2-20.fc41
2
ghc-uniplate-devel
1.6.13-12.fc41
1.6.13-14.fc41
2
ghc-transformers-prof
0.5.6.2-142.fc41
0.5.6.2-143.fc41
2
ghc-zlib-prof
0.6.3.0-6.fc40
0.6.3.0-8.fc41
2
ghc-aeson-pretty-devel
0.8.9-8.fc40
0.8.9-10.fc41
2
ghc-tagsoup-prof
0.14.8-22.fc40
0.14.8-24.fc41
2
ghc-attoparsec-devel
0.14.4-6.fc40
0.14.4-8.fc41
2
ghc-hslua-packaging-prof
2.3.0-5.fc40
2.3.0-6.fc41
2
ghc-vector-devel
0.13.0.0-3.fc40
0.13.0.0-4.fc41
2
ghc-bytestring
0.11.4.0-142.fc41
0.11.4.0-143.fc41
2
ghc-ipynb-devel
0.2-29.fc41
0.2-30.fc41
2
ghc-data-fix-prof
0.3.2-11.fc40
0.3.2-13.fc41
2
ghc-connection-devel
0.3.1-19.fc40
0.3.1-21.fc41
2
ghc-typst-devel
0.1.0.0-29.fc41
0.1.0.0-30.fc41
2
ghc-vector-prof
0.13.0.0-3.fc40
0.13.0.0-4.fc41
2
ghc-unicode-collation-devel
0.1.3.5-29.fc41
0.1.3.5-30.fc41
2
ghc-emojis-prof
0.1.2-14.fc40
0.1.2-15.fc41
2
ghc-strict-prof
0.5-3.fc40
0.5-5.fc41
2
ghc-digest-devel
0.0.1.7-3.fc40
0.0.1.7-5.fc41
2
ghc-OneTuple-devel
0.4.1.1-5.fc40
0.4.1.1-6.fc41
2
ghc-time
1.12.2-142.fc41
1.12.2-143.fc41
2
ghc-data-default-instances-containers-prof
0.0.1-28.fc40
0.0.1-30.fc41
2
ghc-haddock-library-devel
1.11.0-3.fc40
1.11.0-5.fc41
2
ghc-hslua-packaging-devel
2.3.0-5.fc40
2.3.0-6.fc41
2
ghc-network-devel
3.1.4.0-3.fc40
3.1.4.0-5.fc41
2
ghc-file-embed-devel
0.0.15.0-8.fc40
0.0.15.0-10.fc41
2
ghc-hslua-typing-devel
0.1.0-5.fc40
0.1.0-6.fc41
2
ghc-primitive-prof
0.8.0.0-3.fc40
0.8.0.0-5.fc41
2
ghc-these-prof
1.2-4.fc40
1.2-7.fc41
2
ghc-commonmark-extensions-devel
0.2.5.1-29.fc41
0.2.5.1-30.fc41
2
ghc-QuickCheck-devel
2.14.3-3.fc40
2.14.3-5.fc41
2
ghc-dlist-devel
1.0-10.fc40
1.0-12.fc41
2
ghc-unicode-transforms-devel
0.4.0.1-5.fc40
0.4.0.1-6.fc41
2
ghc-file-embed-prof
0.0.15.0-8.fc40
0.0.15.0-10.fc41
2
ghc-yaml-prof
0.11.11.2-19.fc40
0.11.11.2-20.fc41
2
ghc-dlist-prof
1.0-10.fc40
1.0-12.fc41
2
ghc-time-compat-prof
1.9.6.1-6.fc40
1.9.6.1-8.fc41
2
ghc-hashable-devel
1.4.2.0-5.fc40
1.4.2.0-8.fc41
2
ghc-network-uri-prof
2.6.4.2-6.fc40
2.6.4.2-8.fc41
2
ghc-base-compat-batteries-devel
0.12.3-3.fc40
0.12.3-5.fc41
2
ghc-commonmark-devel
0.2.4.1-29.fc41
0.2.4.1-30.fc41
2
ghc-http-client-devel
0.7.13.1-6.fc40
0.7.13.1-9.fc41
2
ghc-unicode-transforms-prof
0.4.0.1-5.fc40
0.4.0.1-6.fc41
2
ghc-case-insensitive-prof
1.2.1.0-16.fc40
1.2.1.0-18.fc41
2
ghc-aeson
2.1.2.1-5.fc40
2.1.2.1-6.fc41
2
ghc-attoparsec-prof
0.14.4-6.fc40
0.14.4-8.fc41
2
ghc-http-client-tls-prof
0.3.6.1-6.fc40
0.3.6.1-8.fc41
2
ghc-hslua
2.3.0-5.fc40
2.3.0-6.fc41
2
ghc-primitive-devel
0.8.0.0-3.fc40
0.8.0.0-5.fc41
2
ghc-hslua-core-prof
2.3.1-5.fc40
2.3.1-6.fc41
2
ghc-blaze-html-devel
0.9.1.2-20.fc40
0.9.1.2-22.fc41
2
ghc-hslua-aeson-prof
2.3.0.1-5.fc40
2.3.0.1-6.fc41
2
ghc-SHA
1.6.4.4-25.fc40
1.6.4.4-27.fc41
2
ghc-pandoc
3.1.3-29.fc41
3.1.3-30.fc41
2
ghc-zlib-devel
0.6.3.0-6.fc40
0.6.3.0-8.fc41
2
ghc-deepseq-devel
1.4.8.0-142.fc41
1.4.8.0-143.fc41
2
ghc-xml-conduit-prof
1.9.1.3-3.fc40
1.9.1.3-5.fc41
2
ghc-compiler
9.4.5-142.fc41
9.4.5-143.fc41
2
ghc-text-conversions-devel
0.3.1.1-14.fc40
0.3.1.1-15.fc41
2
ghc-th-abstraction-prof
0.4.5.0-6.fc40
0.4.5.0-8.fc41
2
ghc-array-devel
0.5.4.0-142.fc41
0.5.4.0-143.fc41
2
ghc-data-fix-devel
0.3.2-11.fc40
0.3.2-13.fc41
2
ghc-hslua-marshalling-devel
2.3.0-5.fc40
2.3.0-6.fc41
2
ghc-parsec
3.1.16.1-142.fc41
3.1.16.1-143.fc41
2
ghc-jira-wiki-markup-prof
1.5.1-29.fc41
1.5.1-30.fc41
2
ghc-commonmark-extensions-prof
0.2.5.1-29.fc41
0.2.5.1-30.fc41
2
ghc-binary-prof
0.8.9.1-142.fc41
0.8.9.1-143.fc41
2
ghc-process-prof
1.6.16.0-142.fc41
1.6.16.0-143.fc41
2
ghc-data-default-instances-old-locale-prof
0.0.1-28.fc40
0.0.1-30.fc41
2
ghc-hslua-objectorientation-prof
2.3.0-5.fc40
2.3.0-6.fc41
2
ghc-pandoc-types
1.23.0.1-3.fc41
1.23.0.1-5.fc41
2
ghc-commonmark-pandoc-devel
0.2.2-29.fc41
0.2.2-30.fc41
2
ghc-unix
2.7.3-142.fc41
2.7.3-143.fc41
2
ghc-syb-prof
0.7.2.3-3.fc40
0.7.2.3-5.fc41
2
ghc-exceptions
0.10.5-142.fc41
0.10.5-143.fc41
2
ghc-JuicyPixels-prof
3.3.8-3.fc40
3.3.8-5.fc41
2
ghc-pretty-show-prof
1.10-19.fc40
1.10-21.fc41
2
ghc-data-default
0.7.1.1-37.fc40
0.7.1.1-39.fc41
2
ghc-pretty-show-devel
1.10-19.fc40
1.10-21.fc41
2
ghc-semialign-prof
1.3-5.fc40
1.3-6.fc41
2
ghc-process-devel
1.6.16.0-142.fc41
1.6.16.0-143.fc41
2
ghc-aeson-pretty-prof
0.8.9-8.fc40
0.8.9-10.fc41
2
ghc-safe
0.3.19-17.fc40
0.3.19-19.fc41
2
ghc-semialign-devel
1.3-5.fc40
1.3-6.fc41
2
ghc-texmath-prof
0.12.8.3-3.fc40
0.12.8.3-4.fc41
2
ghc-jira-wiki-markup-devel
1.5.1-29.fc41
1.5.1-30.fc41
2
ghc-template-haskell-devel
2.19.0.0-142.fc41
2.19.0.0-143.fc41
2
ghc-gridtables-devel
0.1.0.0-29.fc41
0.1.0.0-30.fc41
2
ghc-data-default-instances-containers-devel
0.0.1-28.fc40
0.0.1-30.fc41
2
ghc-network-uri-devel
2.6.4.2-6.fc40
2.6.4.2-8.fc41
2
ghc-xml-types-devel
0.3.8-11.fc40
0.3.8-13.fc41
2
ghc-filepath
1.4.2.2-142.fc41
1.4.2.2-143.fc41
2
ghc-mime-types-devel
0.1.1.0-3.fc40
0.1.1.0-5.fc41
2
ghc-connection-prof
0.3.1-19.fc40
0.3.1-21.fc41
2
ghc-directory
1.3.7.1-142.fc41
1.3.7.1-143.fc41
2
ghc-xml-types-prof
0.3.8-11.fc40
0.3.8-13.fc41
2
gmp-devel
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
ghc-pretty-prof
1.1.3.6-142.fc41
1.1.3.6-143.fc41
2
ghc-Glob-prof
0.10.2-8.fc40
0.10.2-10.fc41
2
ghc-generically-devel
0.1.1-5.fc40
0.1.1-6.fc41
2
ghc-transformers-devel
0.5.6.2-142.fc41
0.5.6.2-143.fc41
2
ghc-unicode-collation-prof
0.1.3.5-29.fc41
0.1.3.5-30.fc41
2
ghc-network-prof
3.1.4.0-3.fc40
3.1.4.0-5.fc41
2
ghc-typst-prof
0.1.0.0-29.fc41
0.1.0.0-30.fc41
2
ghc-ghc-bignum-devel
1.3-142.fc41
1.3-143.fc41
2
ghc-digest-prof
0.0.1.7-3.fc40
0.0.1.7-5.fc41
2
ghc-hslua-typing-prof
0.1.0-5.fc40
0.1.0-6.fc41
2
ghc-stm-prof
2.5.1.0-142.fc41
2.5.1.0-143.fc41
2
ghc-split-devel
0.2.3.5-6.fc40
0.2.3.5-8.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
ghc-http-client-prof
0.7.13.1-6.fc40
0.7.13.1-9.fc41
2
ghc-data-default-class-prof
0.1.2.0-32.fc40
0.1.2.0-34.fc41
2
ghc-pretty-devel
1.1.3.6-142.fc41
1.1.3.6-143.fc41
2
ghc-split-prof
0.2.3.5-6.fc40
0.2.3.5-8.fc41
2
ghc-hslua-objectorientation-devel
2.3.0-5.fc40
2.3.0-6.fc41
2
ghc-hslua-classes-devel
2.3.0-5.fc40
2.3.0-6.fc41
2
ghc-containers
0.6.7-142.fc41
0.6.7-143.fc41
2
ghc-data-default-instances-dlist-prof
0.0.1-30.fc40
0.0.1-32.fc41
2
ghc-haddock-library-prof
1.11.0-3.fc40
1.11.0-5.fc41
2
ghc-blaze-markup-devel
0.8.2.8-11.fc40
0.8.2.8-13.fc41
2
ghc-hslua-module-text
1.1.0.1-3.fc40
1.1.0.1-7.fc41
2
ghc-JuicyPixels-devel
3.3.8-3.fc40
3.3.8-5.fc41
2
ghc-text-short-devel
0.1.5-6.fc40
0.1.5-8.fc41
2
ghc-syb-devel
0.7.2.3-3.fc40
0.7.2.3-5.fc41
2
ghc-text-short-prof
0.1.5-6.fc40
0.1.5-8.fc41
2
ghc-Glob-devel
0.10.2-8.fc40
0.10.2-10.fc41
2
libffi
3.4.6-1.fc41
3.4.6-2.fc41
2
ghc-QuickCheck-prof
2.14.3-3.fc40
2.14.3-5.fc41
2
ghc-witherable-prof
0.4.2-5.fc40
0.4.2-6.fc41
2
ghc-commonmark-prof
0.2.4.1-29.fc41
0.2.4.1-30.fc41
2
ghc-zip-archive
0.4.3-3.fc40
0.4.3-5.fc41
2
ghc-uniplate-prof
1.6.13-12.fc41
1.6.13-14.fc41
2
ghc-tagged-devel
0.8.7-3.fc40
0.8.7-5.fc41
2
ghc-skylighting-core-devel
0.13.4.1-9.fc40
0.13.4.1-10.fc41
2
ghc-deepseq-prof
1.4.8.0-142.fc41
1.4.8.0-143.fc41
2
ghc-uuid-types-devel
1.0.5-11.fc40
1.0.5-13.fc41
2
ghc-ghc-bignum-prof
1.3-142.fc41
1.3-143.fc41
2
ghc-these-devel
1.2-4.fc40
1.2-7.fc41
2
ghc-unordered-containers-devel
0.2.19.1-6.fc40
0.2.19.1-8.fc41
2
ghc-random-prof
1.2.1.1-5.fc40
1.2.1.1-6.fc41
2
ghc-http-types-devel
0.12.3-21.fc40
0.12.3-23.fc41
2
ghc-data-default-instances-old-locale-devel
0.0.1-28.fc40
0.0.1-30.fc41
2
ghc-rpm-macros
2.7.1-1.fc41
2.7.1-2.fc41
2
ghc-hslua-marshalling-prof
2.3.0-5.fc40
2.3.0-6.fc41
2
ghc-OneTuple-prof
0.4.1.1-5.fc40
0.4.1.1-6.fc41
2
ghc-scientific-devel
0.3.7.0-11.fc40
0.3.7.0-13.fc41
2
ghc-doctemplates
0.11-14.fc40
0.11-15.fc41
2
ghc-hashable-prof
1.4.2.0-5.fc40
1.4.2.0-8.fc41
2
ghc-base
4.17.1.0-142.fc41
4.17.1.0-143.fc41
2
ghc-mime-types-prof
0.1.1.0-3.fc40
0.1.1.0-5.fc41
2
ghc-http-client-tls-devel
0.3.6.1-6.fc40
0.3.6.1-8.fc41
2
ghc-hslua-core-devel
2.3.1-5.fc40
2.3.1-6.fc41
2
ghc-time-compat-devel
1.9.6.1-6.fc40
1.9.6.1-8.fc41
2
ghc-strict-devel
0.5-3.fc40
0.5-5.fc41
2
ghc-doclayout
0.4.0.1-14.fc40
0.4.0.1-15.fc41
2
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
2
ghc-witherable-devel
0.4.2-5.fc40
0.4.2-6.fc41
2
ghc-generically-prof
0.1.1-5.fc40
0.1.1-6.fc41
2
ghc-skylighting-devel
0.13.4.1-9.fc40
0.13.4.1-10.fc41
2
ghc-array-prof
0.5.4.0-142.fc41
0.5.4.0-143.fc41
2
ghc-blaze-html-prof
0.9.1.2-20.fc40
0.9.1.2-22.fc41
2
ghc-case-insensitive-devel
1.2.1.0-16.fc40
1.2.1.0-18.fc41
2
ghc-Cabal
3.8.1.0-142.fc41
3.8.1.0-143.fc41
2
ghc-commonmark-pandoc-prof
0.2.2-29.fc41
0.2.2-30.fc41
2
ghc-hslua-classes-prof
2.3.0-5.fc40
2.3.0-6.fc41
2
ghc-skylighting-core-prof
0.13.4.1-9.fc40
0.13.4.1-10.fc41
2
ghc-template-haskell-prof
2.19.0.0-142.fc41
2.19.0.0-143.fc41
2
ghc-th-abstraction-devel
0.4.5.0-6.fc40
0.4.5.0-8.fc41
2
ghc-Cabal-syntax-devel
3.8.1.0-142.fc41
3.8.1.0-143.fc41
2
ghc-temporary
1.3-25.fc40
1.3-27.fc41
2
ghc-tagged-prof
0.8.7-3.fc40
0.8.7-5.fc41
2
ghc-tagsoup-devel
0.14.8-22.fc40
0.14.8-24.fc41
2
ghc-unordered-containers-prof
0.2.19.1-6.fc40
0.2.19.1-8.fc41
2
ghc-texmath-devel
0.12.8.3-3.fc40
0.12.8.3-4.fc41
2
ghc-uuid-types-prof
1.0.5-11.fc40
1.0.5-13.fc41
2
ghc-blaze-markup-prof
0.8.2.8-11.fc40
0.8.2.8-13.fc41
2
ghc-stm-devel
2.5.1.0-142.fc41
2.5.1.0-143.fc41
2
ghc-data-default-instances-dlist-devel
0.0.1-30.fc40
0.0.1-32.fc41
2
ghc-mtl
2.2.2-142.fc41
2.2.2-143.fc41
2
ghc-base-orphans-prof
0.9.0-3.fc40
0.9.0-5.fc41
3
ghc-indexed-traversable-instances-devel
0.1.1.2-5.fc40
0.1.1.2-6.fc41
3
ghc-skylighting-core
0.13.4.1-9.fc40
0.13.4.1-10.fc41
3
ghc-data-default-instances-containers
0.0.1-28.fc40
0.0.1-30.fc41
3
ghc-stm
2.5.1.0-142.fc41
2.5.1.0-143.fc41
3
ghc-streaming-commons-prof
0.2.2.6-3.fc40
0.2.2.6-5.fc41
3
ghc-yaml
0.11.11.2-19.fc40
0.11.11.2-20.fc41
3
ghc-network
3.1.4.0-3.fc40
3.1.4.0-5.fc41
3
ghc-texmath
0.12.8.3-3.fc40
0.12.8.3-4.fc41
3
ghc-indexed-traversable-instances-prof
0.1.1.2-5.fc40
0.1.1.2-6.fc41
3
ghc-file-embed
0.0.15.0-8.fc40
0.0.15.0-10.fc41
3
ghc-cryptonite-prof
0.30-6.fc40
0.30-9.fc41
3
ghc-appar
0.1.8-21.fc40
0.1.8-23.fc41
3
ghc-emojis
0.1.2-14.fc40
0.1.2-15.fc41
3
ghc-base64-bytestring-prof
1.2.1.0-6.fc40
1.2.1.0-8.fc41
3
ghc-socks
0.6.1-19.fc40
0.6.1-21.fc41
3
ghc-Glob
0.10.2-8.fc40
0.10.2-10.fc41
3
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
3
ghc-these
1.2-4.fc40
1.2-7.fc41
3
ghc-conduit
1.3.5-3.fc40
1.3.5-5.fc41
3
ghc-commonmark-extensions
0.2.5.1-29.fc41
0.2.5.1-30.fc41
3
ghc-xhtml
3000.2.2.1-142.fc41
3000.2.2.1-143.fc41
3
ghc-commonmark-pandoc
0.2.2-29.fc41
0.2.2-30.fc41
3
ghc-comonad
5.0.8-12.fc40
5.0.8-14.fc41
3
ghc-bitvec
1.1.4.0-3.fc40
1.1.4.0-4.fc41
3
ghc-old-locale-prof
1.0.0.7-40.fc40
1.0.0.7-42.fc41
3
ghc-array
0.5.4.0-142.fc41
0.5.4.0-143.fc41
3
ghc-lua-prof
2.3.1-5.fc40
2.3.1-6.fc41
3
ghc-typed-process
0.2.11.0-2.fc40
0.2.11.0-5.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
ghc-hslua-marshalling
2.3.0-5.fc40
2.3.0-6.fc41
3
ghc-assoc-devel
1.1-3.fc40
1.1-5.fc41
3
ghc-http-client
0.7.13.1-6.fc40
0.7.13.1-9.fc41
3
ghc-conduit-prof
1.3.5-3.fc40
1.3.5-5.fc41
3
bash
5.2.26-3.fc40
5.2.26-4.fc41
3
ghc-skylighting
0.13.4.1-9.fc40
0.13.4.1-10.fc41
3
ghc-vector-stream
0.1.0.0-3.fc40
0.1.0.0-4.fc41
3
ghc-streaming-commons
0.2.2.6-3.fc40
0.2.2.6-5.fc41
3
ghc-terminfo
0.4.1.5-142.fc41
0.4.1.5-143.fc41
3
ghc-hashable
1.4.2.0-5.fc40
1.4.2.0-8.fc41
3
ghc-blaze-markup
0.8.2.8-11.fc40
0.8.2.8-13.fc41
3
ghc-conduit-extra-prof
1.3.6-6.fc40
1.3.6-8.fc41
3
ghc-assoc
1.1-3.fc40
1.1-5.fc41
3
ghc-integer-logarithms-devel
1.0.3.1-12.fc40
1.0.3.1-14.fc41
3
ghc-data-default-instances-dlist
0.0.1-30.fc40
0.0.1-32.fc41
3
ghc-cookie-prof
0.4.6-6.fc40
0.4.6-8.fc41
3
ghc-transformers
0.5.6.2-142.fc41
0.5.6.2-143.fc41
3
ghc-typst-symbols-devel
0.1.4-3.fc40
0.1.4-4.fc41
3
ghc-tls-prof
1.6.0-3.fc40
1.6.0-5.fc41
3
ghc-ipynb
0.2-29.fc41
0.2-30.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
ghc-ghc-heap
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-skylighting-format-blaze-html
0.1.1-9.fc40
0.1.1-10.fc41
3
ghc-skylighting-format-context
0.1.0.2-9.fc40
0.1.0.2-10.fc41
3
ghc-utf8-string-devel
1.0.2-11.fc40
1.0.2-13.fc41
3
ghc-strict
0.5-3.fc40
0.5-5.fc41
3
ghc-cassava-prof
0.5.3.0-6.fc40
0.5.3.0-8.fc41
3
ghc-jira-wiki-markup
1.5.1-29.fc41
1.5.1-30.fc41
3
ghc-asn1-types
0.3.4-16.fc40
0.3.4-18.fc41
3
ghc-blaze-builder-prof
0.4.2.2-8.fc40
0.4.2.2-10.fc41
3
ghc-http-types
0.12.3-21.fc40
0.12.3-23.fc41
3
ghc-vector
0.13.0.0-3.fc40
0.13.0.0-4.fc41
3
ghc-digest
0.0.1.7-3.fc40
0.0.1.7-5.fc41
3
ghc-zlib
0.6.3.0-6.fc40
0.6.3.0-8.fc41
3
ghc-colour-devel
2.3.6-10.fc40
2.3.6-12.fc41
3
ghc-data-default-instances-old-locale
0.0.1-28.fc40
0.0.1-30.fc41
3
ghc-basement-devel
0.0.16-4.fc40
0.0.16-6.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
ghc-tls
1.6.0-3.fc40
1.6.0-5.fc41
3
ghc-th-lift-instances-prof
0.1.20-5.fc40
0.1.20-8.fc41
3
ghc-conduit-extra
1.3.6-6.fc40
1.3.6-8.fc41
3
ghc-blaze-builder
0.4.2.2-8.fc40
0.4.2.2-10.fc41
3
ghc-distributive
0.6.2.1-12.fc40
0.6.2.1-14.fc41
3
ghc-tagged
0.8.7-3.fc40
0.8.7-5.fc41
3
ghc-network-uri
2.6.4.2-6.fc40
2.6.4.2-8.fc41
3
ghc-memory-prof
0.18.0-3.fc40
0.18.0-5.fc41
3
ghc-th-compat
0.1.4-6.fc40
0.1.4-8.fc41
3
ghc-cryptonite-devel
0.30-6.fc40
0.30-9.fc41
3
ghc-pretty
1.1.3.6-142.fc41
1.1.3.6-143.fc41
3
ghc-haskeline
0.8.2-142.fc41
0.8.2-143.fc41
3
ghc-filesystem
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-skylighting-format-context-devel
0.1.0.2-9.fc40
0.1.0.2-10.fc41
3
ghc-unordered-containers
0.2.19.1-6.fc40
0.2.19.1-8.fc41
3
ghc-hslua-aeson
2.3.0.1-5.fc40
2.3.0.1-6.fc41
3
ghc-Cabal-syntax
3.8.1.0-142.fc41
3.8.1.0-143.fc41
3
ghc-haskell-lexer-prof
1.1.1-6.fc40
1.1.1-8.fc41
3
ghc-uuid-types
1.0.5-11.fc40
1.0.5-13.fc41
3
pandoc-common
3.1.3-29.fc41
3.1.3-30.fc41
3
ghc-transformers-compat-prof
0.7.2-6.fc40
0.7.2-8.fc41
3
ghc-splitmix-devel
0.1.0.4-5.fc40
0.1.0.4-6.fc41
3
ghc-data-default-class
0.1.2.0-32.fc40
0.1.2.0-34.fc41
3
ghc-unicode-data-devel
0.3.1-5.fc40
0.3.1-6.fc41
3
ghc-memory-devel
0.18.0-3.fc40
0.18.0-5.fc41
3
ghc-ansi-terminal-types
0.11.5-3.fc40
0.11.5-4.fc41
3
ghc-semialign
1.3-5.fc40
1.3-6.fc41
3
ghc-gridtables
0.1.0.0-29.fc41
0.1.0.0-30.fc41
3
ghc-attoparsec
0.14.4-6.fc40
0.14.4-8.fc41
3
ghc-ghc-boot
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-template-haskell
2.19.0.0-142.fc41
2.19.0.0-143.fc41
3
ghc-dlist
1.0-10.fc40
1.0-12.fc41
3
ghc-x509-validation-prof
1.6.12-8.fc40
1.6.12-10.fc41
3
ghc-libyaml
0.1.1.0-19.fc40
0.1.1.0-20.fc41
3
ghc-witherable
0.4.2-5.fc40
0.4.2-6.fc41
3
ghc-skylighting-format-latex-devel
0.1-9.fc40
0.1-10.fc41
3
ghc-async-devel
2.2.4-8.fc40
2.2.4-10.fc41
3
ghc-streaming-commons-devel
0.2.2.6-3.fc40
0.2.2.6-5.fc41
3
ghc-ordered-containers-devel
0.2.3-29.fc41
0.2.3-30.fc41
3
ghc-vector-stream-prof
0.1.0.0-3.fc40
0.1.0.0-4.fc41
3
libyaml
0.2.5-14.fc40
0.2.5-15.fc41
3
ghc-x509-prof
1.7.7-6.fc40
1.7.7-8.fc41
3
ghc-hslua-objectorientation
2.3.0-5.fc40
2.3.0-6.fc41
3
ghc-skylighting-format-ansi
0.1-9.fc40
0.1-10.fc41
3
ghc-integer-logarithms-prof
1.0.3.1-12.fc40
1.0.3.1-14.fc41
3
ghc-blaze-html
0.9.1.2-20.fc40
0.9.1.2-22.fc41
3
ghc-semigroupoids
5.3.7-8.fc40
5.3.7-10.fc41
3
ghc-integer-logarithms
1.0.3.1-12.fc40
1.0.3.1-14.fc41
3
ghc-base16-bytestring-prof
1.0.2.0-8.fc40
1.0.2.0-10.fc41
3
ghc-foldable1-classes-compat-devel
0.1-4.fc40
0.1-7.fc41
3
ghc-vector-stream-devel
0.1.0.0-3.fc40
0.1.0.0-4.fc41
3
ghc-tagsoup
0.14.8-22.fc40
0.14.8-24.fc41
3
ghc-asn1-parse
0.9.5-18.fc40
0.9.5-20.fc41
3
ghc-ghc-boot-th-prof
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-typst-symbols
0.1.4-3.fc40
0.1.4-4.fc41
3
ghc-regex-tdfa-prof
1.3.2.1-3.fc40
1.3.2.1-5.fc41
3
ghc-x509-system-prof
1.6.7-8.fc40
1.6.7-10.fc41
3
ghc-conduit-devel
1.3.5-3.fc40
1.3.5-5.fc41
3
ghc-cryptonite
0.30-6.fc40
0.30-9.fc41
3
ghc-QuickCheck
2.14.3-3.fc40
2.14.3-5.fc41
3
ghc-ordered-containers
0.2.3-29.fc41
0.2.3-30.fc41
3
ghc-th-compat-devel
0.1.4-6.fc40
0.1.4-8.fc41
3
ghc-libiserv
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-x509-devel
1.7.7-6.fc40
1.7.7-8.fc41
3
ghc-xml-conduit
1.9.1.3-3.fc40
1.9.1.3-5.fc41
3
ghc-lua
2.3.1-5.fc40
2.3.1-6.fc41
3
ghc-vector-algorithms
0.9.0.1-3.fc40
0.9.0.1-4.fc41
3
ghc-indexed-traversable-instances
0.1.1.2-5.fc40
0.1.1.2-6.fc41
3
ghc-ansi-terminal
0.11.5-3.fc40
0.11.5-4.fc41
3
ghc-random
1.2.1.1-5.fc40
1.2.1.1-6.fc41
3
ghc-regex-tdfa-devel
1.3.2.1-3.fc40
1.3.2.1-5.fc41
3
libcurl
8.8.0-1.fc41
8.8.0-3.fc41
3
ghc-data-fix
0.3.2-11.fc40
0.3.2-13.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
ghc-colour
2.3.6-10.fc40
2.3.6-12.fc41
3
ghc-hslua-typing
0.1.0-5.fc40
0.1.0-6.fc41
3
ghc-hourglass
0.2.12-24.fc40
0.2.12-26.fc41
3
ghc-base-compat-batteries
0.12.3-3.fc40
0.12.3-5.fc41
3
ghc-http-client-tls
0.3.6.1-6.fc40
0.3.6.1-8.fc41
3
ghc-unicode-data-prof
0.3.1-5.fc40
0.3.1-6.fc41
3
ghc-basement
0.0.16-4.fc40
0.0.16-6.fc41
3
ghc-ghc-boot-th-devel
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-cookie
0.4.6-6.fc40
0.4.6-8.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
ghc-skylighting-format-blaze-html-devel
0.1.1-9.fc40
0.1.1-10.fc41
3
ghc-cassava
0.5.3.0-6.fc40
0.5.3.0-8.fc41
3
ghc-hslua-core
2.3.1-5.fc40
2.3.1-6.fc41
3
ghc-xml
1.3.14-41.fc40
1.3.14-43.fc41
3
ghc-pem
0.2.4-29.fc40
0.2.4-31.fc41
3
ghc-x509-validation
1.6.12-8.fc40
1.6.12-10.fc41
3
ghc-assoc-prof
1.1-3.fc40
1.1-5.fc41
3
ghc-bifunctors
5.5.15-3.fc40
5.5.15-5.fc41
3
ghc-OneTuple
0.4.1.1-5.fc40
0.4.1.1-6.fc41
3
ghc-blaze-builder-devel
0.4.2.2-8.fc40
0.4.2.2-10.fc41
3
ghc-tls-devel
1.6.0-3.fc40
1.6.0-5.fc41
3
ghc-x509-store-devel
1.6.9-8.fc40
1.6.9-10.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
ghc-haskell-lexer
1.1.1-6.fc40
1.1.1-8.fc41
3
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
3
ghc-StateVar
1.2.2-10.fc40
1.2.2-12.fc41
3
ghc-resourcet
1.2.6-6.fc40
1.2.6-8.fc41
3
ghc-semigroupoids-prof
5.3.7-8.fc40
5.3.7-10.fc41
3
ghc-text-short
0.1.5-6.fc40
0.1.5-8.fc41
3
ghc-regex-tdfa
1.3.2.1-3.fc40
1.3.2.1-5.fc41
3
ghc-skylighting-format-ansi-prof
0.1-9.fc40
0.1-10.fc41
3
ghc-cassava-devel
0.5.3.0-6.fc40
0.5.3.0-8.fc41
3
ghc-haddock-library
1.11.0-3.fc40
1.11.0-5.fc41
3
ghc-th-abstraction
0.4.5.0-6.fc40
0.4.5.0-8.fc41
3
ghc-base-compat-devel
0.12.3-3.fc40
0.12.3-5.fc41
3
ghc-x509-system-devel
1.6.7-8.fc40
1.6.7-10.fc41
3
ghc-ordered-containers-prof
0.2.3-29.fc41
0.2.3-30.fc41
3
ghc-unicode-data
0.3.1-5.fc40
0.3.1-6.fc41
3
ghc-cookie-devel
0.4.6-6.fc40
0.4.6-8.fc41
3
ghc-asn1-encoding
0.9.6-20.fc40
0.9.6-22.fc41
3
gmp-c++
1:6.3.0-1.fc41
1:6.3.0-2.fc41
3
ghc-base-compat-prof
0.12.3-3.fc40
0.12.3-5.fc41
3
ghc-base-compat
0.12.3-3.fc40
0.12.3-5.fc41
3
ghc-connection
0.3.1-19.fc40
0.3.1-21.fc41
3
ghc-xml-types
0.3.8-11.fc40
0.3.8-13.fc41
3
ghc-regex-base
0.94.0.2-8.fc40
0.94.0.2-10.fc41
3
ghc-typst-symbols-prof
0.1.4-3.fc40
0.1.4-4.fc41
3
ghc-base-orphans-devel
0.9.0-3.fc40
0.9.0-5.fc41
3
ghc-case-insensitive
1.2.1.0-16.fc40
1.2.1.0-18.fc41
3
ghc-th-lift-instances
0.1.20-5.fc40
0.1.20-8.fc41
3
ghc-unliftio-core
0.2.1.0-3.fc40
0.2.1.0-5.fc41
3
ghc-socks-devel
0.6.1-19.fc40
0.6.1-21.fc41
3
ghc-hpc
0.6.1.0-142.fc41
0.6.1.0-143.fc41
3
ghc-ghc-boot-th
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-primitive
0.8.0.0-3.fc40
0.8.0.0-5.fc41
3
ghc-th-compat-prof
0.1.4-6.fc40
0.1.4-8.fc41
3
ghc-binary
0.8.9.1-142.fc41
0.8.9.1-143.fc41
3
ghc-mono-traversable
1.0.15.3-8.fc40
1.0.15.3-10.fc41
3
ghc-typst
0.1.0.0-29.fc41
0.1.0.0-30.fc41
3
ghc-conduit-extra-devel
1.3.6-6.fc40
1.3.6-8.fc41
3
ghc-x509-store-prof
1.6.9-8.fc40
1.6.9-10.fc41
3
ghc-memory
0.18.0-3.fc40
0.18.0-5.fc41
3
ghc-syb
0.7.2.3-3.fc40
0.7.2.3-5.fc41
3
ghc-skylighting-format-ansi-devel
0.1-9.fc40
0.1-10.fc41
3
ghc-ghci
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-splitmix
0.1.0.4-5.fc40
0.1.0.4-6.fc41
3
ghc-skylighting-format-latex
0.1-9.fc40
0.1-10.fc41
3
ghc-unicode-transforms
0.4.0.1-5.fc40
0.4.0.1-6.fc41
3
ghc-lua-devel
2.3.1-5.fc40
2.3.1-6.fc41
3
ghc-x509
1.7.7-6.fc40
1.7.7-8.fc41
3
ghc-Only
0.1-30.fc40
0.1-32.fc41
3
ghc-ghc-bignum
1.3-142.fc41
1.3-143.fc41
3
ghc-text-conversions
0.3.1.1-14.fc40
0.3.1.1-15.fc41
3
ghc-haskell-lexer-devel
1.1.1-6.fc40
1.1.1-8.fc41
3
ghc-foldable1-classes-compat-prof
0.1-4.fc40
0.1-7.fc41
3
ghc-skylighting-format-latex-prof
0.1-9.fc40
0.1-10.fc41
3
ghc-x509-system
1.6.7-8.fc40
1.6.7-10.fc41
3
ghc-skylighting-format-context-prof
0.1.0.2-9.fc40
0.1.0.2-10.fc41
3
ghc-transformers-compat
0.7.2-6.fc40
0.7.2-8.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
ghc-utf8-string
1.0.2-11.fc40
1.0.2-13.fc41
3
ghc-uniplate
1.6.13-12.fc41
1.6.13-14.fc41
3
ghc-th-lift
0.8.3-3.fc40
0.8.3-5.fc41
3
ghc-base16-bytestring
1.0.2.0-8.fc40
1.0.2.0-10.fc41
3
ghc-old-locale-devel
1.0.0.7-40.fc40
1.0.0.7-42.fc41
3
ghc-semigroupoids-devel
5.3.7-8.fc40
5.3.7-10.fc41
3
ghc-hslua-classes
2.3.0-5.fc40
2.3.0-6.fc41
3
ghc-mime-types
0.1.1.0-3.fc40
0.1.1.0-5.fc41
3
ghc-transformers-compat-devel
0.7.2-6.fc40
0.7.2-8.fc41
3
ghc-split
0.2.3.5-6.fc40
0.2.3.5-8.fc41
3
ghc-foldable1-classes-compat
0.1-4.fc40
0.1-7.fc41
3
ghc-base-orphans
0.9.0-3.fc40
0.9.0-5.fc41
3
ghc-colour-prof
2.3.6-10.fc40
2.3.6-12.fc41
3
ghc-libyaml-prof
0.1.1.0-19.fc40
0.1.1.0-20.fc41
3
ghc-hslua-packaging
2.3.0-5.fc40
2.3.0-6.fc41
3
ghc-socks-prof
0.6.1-19.fc40
0.6.1-21.fc41
3
ghc-cereal
0.5.8.3-6.fc40
0.5.8.3-8.fc41
3
ghc-process
1.6.16.0-142.fc41
1.6.16.0-143.fc41
3
chrpath
0.16-23.fc40
0.16-24.fc41
3
ghc-splitmix-prof
0.1.0.4-5.fc40
0.1.0.4-6.fc41
3
ghc-base64-bytestring-devel
1.2.1.0-6.fc40
1.2.1.0-8.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
ghc-th-lift-instances-devel
0.1.20-5.fc40
0.1.20-8.fc41
3
binutils-gold
2.42.50-14.fc41
2.42.50-20.fc41
3
ghc-async
2.2.4-8.fc40
2.2.4-10.fc41
3
ghc-commonmark
0.2.4.1-29.fc41
0.2.4.1-30.fc41
3
ghc-pretty-show
1.10-19.fc40
1.10-21.fc41
3
ghc-basement-prof
0.0.16-4.fc40
0.0.16-6.fc41
3
ghc-scientific
0.3.7.0-11.fc40
0.3.7.0-13.fc41
3
ghc-skylighting-format-blaze-html-prof
0.1.1-9.fc40
0.1.1-10.fc41
3
ghc-byteorder
1.0.4-41.fc40
1.0.4-43.fc41
3
ghc-utf8-string-prof
1.0.2-11.fc40
1.0.2-13.fc41
3
ghc-x509-store
1.6.9-8.fc40
1.6.9-10.fc41
3
ghc-aeson-pretty
0.8.9-8.fc40
0.8.9-10.fc41
3
ghc-ghc
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-base16-bytestring-devel
1.0.2.0-8.fc40
1.0.2.0-10.fc41
3
ghc-async-prof
2.2.4-8.fc40
2.2.4-10.fc41
3
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
3
ghc-resourcet-prof
1.2.6-6.fc40
1.2.6-8.fc41
3
ghc-old-locale
1.0.0.7-40.fc40
1.0.0.7-42.fc41
3
ghc-libyaml-devel
0.1.1.0-19.fc40
0.1.1.0-20.fc41
3
ghc-JuicyPixels
3.3.8-3.fc40
3.3.8-5.fc41
3
ghc-unicode-collation
0.1.3.5-29.fc41
0.1.3.5-30.fc41
3
ghc-contravariant
1.5.5-10.fc40
1.5.5-12.fc41
3
ghc-deepseq
1.4.8.0-142.fc41
1.4.8.0-143.fc41
3
ghc-resourcet-devel
1.2.6-6.fc40
1.2.6-8.fc41
3
ghc-time-compat
1.9.6.1-6.fc40
1.9.6.1-8.fc41
3
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
3
ghc-x509-validation-devel
1.6.12-8.fc40
1.6.12-10.fc41
3
ghc-base64-bytestring
1.2.1.0-6.fc40
1.2.1.0-8.fc41
3
ghc-generically
0.1.1-5.fc40
0.1.1-6.fc41
3
jansson
2.13.1-9.fc40
2.13.1-10.fc41
4
ghc-asn1-types-devel
0.3.4-16.fc40
0.3.4-18.fc41
4
ocaml-srpm-macros
10-2.fc41
10-3.fc41
4
efi-srpm-macros
5-11.fc40
5-12.fc41
4
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
4
ghc-byteorder-devel
1.0.4-41.fc40
1.0.4-43.fc41
4
coreutils
9.5-3.fc41
9.5-7.fc41
4
openldap
2.6.8-3.fc41
2.6.8-4.fc41
4
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
4
grep
3.11-8.fc41
3.11-9.fc41
4
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
4
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
4
ghc-th-lift-prof
0.8.3-3.fc40
0.8.3-5.fc41
4
ghc-bifunctors-prof
5.5.15-3.fc40
5.5.15-5.fc41
4
ghc-contravariant-devel
1.5.5-10.fc40
1.5.5-12.fc41
4
ghc-appar-devel
0.1.8-21.fc40
0.1.8-23.fc41
4
sed
4.9-1.fc40
4.9-3.fc41
4
ghc-appar-prof
0.1.8-21.fc40
0.1.8-23.fc41
4
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
4
openblas-srpm-macros
2-17.fc41
2-18.fc41
4
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
4
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
4
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-3.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
4
ghc-hourglass-prof
0.2.12-24.fc40
0.2.12-26.fc41
4
p11-kit-trust
0.25.5-1.fc41
0.25.5-3.fc41
4
file
5.45-6.fc41
5.45-7.fc41
4
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
4
ansible-srpm-macros
1-15.fc41
1-16.fc41
4
ghc-typed-process-devel
0.2.11.0-2.fc40
0.2.11.0-5.fc41
4
ghc-pem-devel
0.2.4-29.fc40
0.2.4-31.fc41
4
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
4
dwz
0.15-6.fc40
0.15-7.fc41
4
ghc-asn1-encoding-devel
0.9.6-20.fc40
0.9.6-22.fc41
4
krb5-libs
1.21.2-5.fc40
1.21.3-2.fc41
4
rpm
4.19.92-2.fc41
4.19.92-5.fc41
4
lua-srpm-macros
1-13.fc40
1-14.fc41
4
ghc-Only-prof
0.1-30.fc40
0.1-32.fc41
4
ghc-th-lift-devel
0.8.3-3.fc40
0.8.3-5.fc41
4
ghc-unliftio-core-devel
0.2.1.0-3.fc40
0.2.1.0-5.fc41
4
zip
3.0-40.fc40
3.0-41.fc41
4
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
4
ghc-unliftio-core-prof
0.2.1.0-3.fc40
0.2.1.0-5.fc41
4
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-3.fc41
4
ghc-comonad-devel
5.0.8-12.fc40
5.0.8-14.fc41
4
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
4
ghc-asn1-parse-devel
0.9.5-18.fc40
0.9.5-20.fc41
4
ghc-mono-traversable-devel
1.0.15.3-8.fc40
1.0.15.3-10.fc41
4
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
4
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
4
ghc-asn1-encoding-prof
0.9.6-20.fc40
0.9.6-22.fc41
4
filesystem
3.18-9.fc41
3.18-23.fc41
4
ghc-byteorder-prof
1.0.4-41.fc40
1.0.4-43.fc41
4
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
4
ghc-asn1-types-prof
0.3.4-16.fc40
0.3.4-18.fc41
4
ghc-regex-base-devel
0.94.0.2-8.fc40
0.94.0.2-10.fc41
4
binutils
2.42.50-14.fc41
2.42.50-20.fc41
4
zig-srpm-macros
1-2.fc40
1-3.fc41
4
ghc-distributive-prof
0.6.2.1-12.fc40
0.6.2.1-14.fc41
4
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-5.fc41
4
ghc-asn1-parse-prof
0.9.5-18.fc40
0.9.5-20.fc41
4
ghc-comonad-prof
5.0.8-12.fc40
5.0.8-14.fc41
4
ghc-contravariant-prof
1.5.5-10.fc40
1.5.5-12.fc41
4
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
4
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
4
ghc-ansi-terminal-devel
0.11.5-3.fc40
0.11.5-4.fc41
4
perl-srpm-macros
1-55.fc41
1-56.fc41
4
ghc-hourglass-devel
0.2.12-24.fc40
0.2.12-26.fc41
4
ghc-regex-base-prof
0.94.0.2-8.fc40
0.94.0.2-10.fc41
4
ghc-pem-prof
0.2.4-29.fc40
0.2.4-31.fc41
4
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
4
ghc-cereal-devel
0.5.8.3-6.fc40
0.5.8.3-8.fc41
4
ghc-cereal-prof
0.5.8.3-6.fc40
0.5.8.3-8.fc41
4
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
4
p11-kit
0.25.5-1.fc41
0.25.5-3.fc41
4
ghc-typed-process-prof
0.2.11.0-2.fc40
0.2.11.0-5.fc41
4
ghc-ansi-terminal-prof
0.11.5-3.fc40
0.11.5-4.fc41
4
ghc-distributive-devel
0.6.2.1-12.fc40
0.6.2.1-14.fc41
4
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
4
ghc-mono-traversable-prof
1.0.15.3-8.fc40
1.0.15.3-10.fc41
4
ghc-bifunctors-devel
5.5.15-3.fc40
5.5.15-5.fc41
4
gnat-srpm-macros
6-5.fc40
6-6.fc41
4
ghc-Only-devel
0.1-30.fc40
0.1-32.fc41
4
libyaml-devel
0.2.5-14.fc40
0.2.5-15.fc41
4
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
4
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
B
guile30
3.0.9-1.fc41
gzip
1.13-1.fc40
1.13-2.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
popt
1.19-6.fc40
1.19-7.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
unzip
6.0-63.fc40
6.0-64.fc41
B
libevent
2.1.12-13.fc41
2.1.12-14.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-8.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
ghc-ansi-terminal-types-devel
0.11.5-3.fc40
0.11.5-4.fc41
B
ghc-vector-algorithms-prof
0.9.0.1-3.fc40
0.9.0.1-4.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
B
fedora-release-identity-basic
41-0.14
41-0.16
B
ghc-bitvec-prof
1.1.4.0-3.fc40
1.1.4.0-4.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
fedora-release-common
41-0.14
41-0.16
B
libacl
2.3.2-1.fc40
2.3.2-2.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
gc
8.2.6-1.fc41
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
alternatives
1.28-1.fc41
1.28-3.fc41
B
rpm-sequoia
1.6.0-3.fc41
1.7.0-2.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
ghc-StateVar-prof
1.2.2-10.fc40
1.2.2-12.fc41
B
gdb-minimal
14.2-13.fc41
14.2-15.fc41
B
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
B
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
B
libverto
0.3.2-8.fc40
0.3.2-9.fc41
B
crypto-policies
20240628-1.gitddd11d3....
20240717-2.git154fd4e....
B
libmount
2.40.2-1.fc41
2.40.2-4.fc41
B
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
B
libcap
2.70-2.fc41
2.70-4.fc41
B
kernel-headers
6.10.0-0.rc6.50.fc41
6.10.0-64.fc41.1
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
readline
8.2-8.fc40
8.2-9.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
ghc-ansi-terminal-types-prof
0.11.5-3.fc40
0.11.5-4.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
coreutils-common
9.5-3.fc41
9.5-7.fc41
B
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
libutempter
1.2.1-13.fc40
1.2.1-15.fc41
B
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
B
fedora-release
41-0.14
41-0.16
B
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
B
gawk
5.3.0-3.fc40
5.3.0-4.fc41
B
ghc-bitvec-devel
1.1.4.0-3.fc40
1.1.4.0-4.fc41
B
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
libunistring
1.1-7.fc41
1.1-8.fc41
B
libsepol
3.7-1.fc41
3.7-2.fc41
B
libselinux
3.7-1.fc41
3.7-5.fc41
B
libattr
2.5.2-3.fc40
2.5.2-4.fc41
B
curl
8.8.0-1.fc41
8.8.0-3.fc41
B
ghc-StateVar-devel
1.2.2-10.fc40
1.2.2-12.fc41
B
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
B
systemd-libs
256.1-8.fc41
256.2-16.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
B
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
B
ghc-vector-algorithms-devel
0.9.0.1-3.fc40
0.9.0.1-4.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
cpio
2.15-1.fc40
2.15-2.fc41
B
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
B
2024-07-22 20:21:39
Package dependencies resolved successfuly
2024-07-22 20:10:28
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-devel-2.3.0-6.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-data-default-devel-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-data-default-prof-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270268 requires ghc-data-default-devel(x86-64) = 0.7.1.1-39.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-temporary-devel-1.3-27.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-SHA-devel-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-hslua-devel-2.3.0-6.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-prof-2.3.0-6.fc41.x86_64 from primary-f41-build-6270268 requires ghc-hslua-devel(x86-64) = 2.3.0-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-types-devel-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-doctemplates-devel-0.11-15.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doctemplates-prof-0.11-15.fc41.x86_64 from primary-f41-build-6270268 requires ghc-doctemplates-devel(x86-64) = 0.11-15.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-data-default-devel-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-module-text-devel-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-isocline-devel-1.0.9-28.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-devel-3.1.3-30.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-doclayout-devel-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doclayout-prof-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270268 requires ghc-doclayout-devel(x86-64) = 0.4.0.1-15.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-citeproc-devel-0.8.1-30.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-safe-devel-0.3.19-19.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doclayout-devel-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-citeproc-devel-0.8.1-30.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-citeproc-prof-0.8.1-30.fc41.x86_64 from primary-f41-build-6270268 requires ghc-citeproc-devel(x86-64) = 0.8.1-30.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-SHA-devel-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-SHA-prof-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270268 requires ghc-SHA-devel(x86-64) = 1.6.4.4-27.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-hslua-module-text-devel-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-module-text-prof-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270268 requires ghc-hslua-module-text-devel(x86-64) = 1.1.0.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-aeson-devel-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-isocline-devel-1.0.9-28.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-isocline-prof-1.0.9-28.fc41.x86_64 from primary-f41-build-6270268 requires ghc-isocline-devel(x86-64) = 1.0.9-28.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-pandoc-devel-3.1.3-30.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-prof-3.1.3-30.fc41.x86_64 from primary-f41-build-6270268 requires ghc-pandoc-devel(x86-64) = 3.1.3-30.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-temporary-devel-1.3-27.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-temporary-prof-1.3-27.fc41.x86_64 from primary-f41-build-6270268 requires ghc-temporary-devel(x86-64) = 1.3-27.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-zip-archive-devel-0.4.3-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zip-archive-prof-0.4.3-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-zip-archive-devel(x86-64) = 0.4.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doctemplates-devel-0.11-15.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-safe-devel-0.3.19-19.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-safe-prof-0.3.19-19.fc41.x86_64 from primary-f41-build-6270268 requires ghc-safe-devel(x86-64) = 0.3.19-19.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-aeson-devel-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-aeson-prof-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270268 requires ghc-aeson-devel(x86-64) = 2.1.2.1-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zip-archive-devel-0.4.3-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-pandoc-types-devel-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-types-prof-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-pandoc-types-devel(x86-64) = 1.23.0.1-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:56:14
Package resolution failed
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-isocline-devel-1.0.9-28.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-isocline-prof-1.0.9-28.fc41.x86_64 from primary-f41-build-6270238 requires ghc-isocline-devel(x86-64) = 1.0.9-28.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-temporary-devel-1.3-27.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-temporary-prof-1.3-27.fc41.x86_64 from primary-f41-build-6270238 requires ghc-temporary-devel(x86-64) = 1.3-27.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-devel-2.3.0-6.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-citeproc-devel-0.8.1-30.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-zip-archive-devel-0.4.3-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zip-archive-prof-0.4.3-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-zip-archive-devel(x86-64) = 0.4.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-temporary-devel-1.3-27.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-pandoc-devel-3.1.3-30.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-prof-3.1.3-30.fc41.x86_64 from primary-f41-build-6270238 requires ghc-pandoc-devel(x86-64) = 3.1.3-30.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-safe-devel-0.3.19-19.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-safe-prof-0.3.19-19.fc41.x86_64 from primary-f41-build-6270238 requires ghc-safe-devel(x86-64) = 0.3.19-19.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-citeproc-devel-0.8.1-30.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-citeproc-prof-0.8.1-30.fc41.x86_64 from primary-f41-build-6270238 requires ghc-citeproc-devel(x86-64) = 0.8.1-30.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-doclayout-devel-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doclayout-prof-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270238 requires ghc-doclayout-devel(x86-64) = 0.4.0.1-15.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-hslua-module-text-devel-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-module-text-prof-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270238 requires ghc-hslua-module-text-devel(x86-64) = 1.1.0.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-safe-devel-0.3.19-19.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-aeson-devel-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-aeson-prof-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270238 requires ghc-aeson-devel(x86-64) = 2.1.2.1-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-aeson-devel-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-hslua-devel-2.3.0-6.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-prof-2.3.0-6.fc41.x86_64 from primary-f41-build-6270238 requires ghc-hslua-devel(x86-64) = 2.3.0-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doclayout-devel-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doctemplates-devel-0.11-15.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-data-default-devel-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-doctemplates-devel-0.11-15.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doctemplates-prof-0.11-15.fc41.x86_64 from primary-f41-build-6270238 requires ghc-doctemplates-devel(x86-64) = 0.11-15.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-isocline-devel-1.0.9-28.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-data-default-devel-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-data-default-prof-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270238 requires ghc-data-default-devel(x86-64) = 0.7.1.1-39.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-devel-3.1.3-30.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-SHA-devel-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-pandoc-types-devel-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-types-prof-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-pandoc-types-devel(x86-64) = 1.23.0.1-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-SHA-devel-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-SHA-prof-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270238 requires ghc-SHA-devel(x86-64) = 1.6.4.4-27.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-types-devel-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-module-text-devel-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zip-archive-devel-0.4.3-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:33:40
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-citeproc-devel-0.8.1-30.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-data-default-devel-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-data-default-prof-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270206 requires ghc-data-default-devel(x86-64) = 0.7.1.1-39.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-temporary-devel-1.3-27.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-aeson-devel-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-pandoc-types-devel-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-types-prof-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-pandoc-types-devel(x86-64) = 1.23.0.1-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doctemplates-devel-0.11-15.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-doclayout-devel-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doclayout-prof-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270206 requires ghc-doclayout-devel(x86-64) = 0.4.0.1-15.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-SHA-devel-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-SHA-prof-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270206 requires ghc-SHA-devel(x86-64) = 1.6.4.4-27.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-hslua-module-text-devel-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-module-text-prof-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270206 requires ghc-hslua-module-text-devel(x86-64) = 1.1.0.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doclayout-devel-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-zip-archive-devel-0.4.3-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zip-archive-prof-0.4.3-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-zip-archive-devel(x86-64) = 0.4.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-isocline-devel-1.0.9-28.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-isocline-prof-1.0.9-28.fc41.x86_64 from primary-f41-build-6270206 requires ghc-isocline-devel(x86-64) = 1.0.9-28.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-hslua-devel-2.3.0-6.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-prof-2.3.0-6.fc41.x86_64 from primary-f41-build-6270206 requires ghc-hslua-devel(x86-64) = 2.3.0-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-aeson-devel-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-aeson-prof-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270206 requires ghc-aeson-devel(x86-64) = 2.1.2.1-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-devel-2.3.0-6.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-citeproc-devel-0.8.1-30.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-citeproc-prof-0.8.1-30.fc41.x86_64 from primary-f41-build-6270206 requires ghc-citeproc-devel(x86-64) = 0.8.1-30.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-doctemplates-devel-0.11-15.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doctemplates-prof-0.11-15.fc41.x86_64 from primary-f41-build-6270206 requires ghc-doctemplates-devel(x86-64) = 0.11-15.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-module-text-devel-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-types-devel-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zip-archive-devel-0.4.3-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-safe-devel-0.3.19-19.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-temporary-devel-1.3-27.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-temporary-prof-1.3-27.fc41.x86_64 from primary-f41-build-6270206 requires ghc-temporary-devel(x86-64) = 1.3-27.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-SHA-devel-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-safe-devel-0.3.19-19.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-safe-prof-0.3.19-19.fc41.x86_64 from primary-f41-build-6270206 requires ghc-safe-devel(x86-64) = 0.3.19-19.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-data-default-devel-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-pandoc-devel-3.1.3-30.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-prof-3.1.3-30.fc41.x86_64 from primary-f41-build-6270206 requires ghc-pandoc-devel(x86-64) = 3.1.3-30.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-isocline-devel-1.0.9-28.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-devel-3.1.3-30.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:03:53
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-citeproc-devel-0.8.1-30.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-SHA-devel-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doctemplates-devel-0.11-15.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-module-text-devel-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-doclayout-devel-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doclayout-prof-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270100 requires ghc-doclayout-devel(x86-64) = 0.4.0.1-15.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-safe-devel-0.3.19-19.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-safe-prof-0.3.19-19.fc41.x86_64 from primary-f41-build-6270100 requires ghc-safe-devel(x86-64) = 0.3.19-19.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-aeson-devel-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zip-archive-devel-0.4.3-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-doctemplates-devel-0.11-15.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doctemplates-prof-0.11-15.fc41.x86_64 from primary-f41-build-6270100 requires ghc-doctemplates-devel(x86-64) = 0.11-15.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-hslua-devel-2.3.0-6.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-prof-2.3.0-6.fc41.x86_64 from primary-f41-build-6270100 requires ghc-hslua-devel(x86-64) = 2.3.0-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-data-default-devel-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-temporary-devel-1.3-27.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-SHA-devel-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-SHA-prof-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270100 requires ghc-SHA-devel(x86-64) = 1.6.4.4-27.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-isocline-devel-1.0.9-28.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-isocline-prof-1.0.9-28.fc41.x86_64 from primary-f41-build-6270100 requires ghc-isocline-devel(x86-64) = 1.0.9-28.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-zip-archive-devel-0.4.3-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zip-archive-prof-0.4.3-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-zip-archive-devel(x86-64) = 0.4.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-devel-2.3.0-6.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-types-devel-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-devel-3.1.3-30.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-pandoc-devel-3.1.3-30.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-prof-3.1.3-30.fc41.x86_64 from primary-f41-build-6270100 requires ghc-pandoc-devel(x86-64) = 3.1.3-30.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-aeson-devel-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-aeson-prof-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270100 requires ghc-aeson-devel(x86-64) = 2.1.2.1-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-safe-devel-0.3.19-19.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doclayout-devel-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-isocline-devel-1.0.9-28.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-data-default-devel-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-data-default-prof-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270100 requires ghc-data-default-devel(x86-64) = 0.7.1.1-39.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-temporary-devel-1.3-27.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-temporary-prof-1.3-27.fc41.x86_64 from primary-f41-build-6270100 requires ghc-temporary-devel(x86-64) = 1.3-27.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-hslua-module-text-devel-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-module-text-prof-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270100 requires ghc-hslua-module-text-devel(x86-64) = 1.1.0.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-citeproc-devel-0.8.1-30.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-citeproc-prof-0.8.1-30.fc41.x86_64 from primary-f41-build-6270100 requires ghc-citeproc-devel(x86-64) = 0.8.1-30.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-pandoc-types-devel-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-types-prof-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-pandoc-types-devel(x86-64) = 1.23.0.1-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:15:15
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-data-default-devel-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-data-default-prof-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270043 requires ghc-data-default-devel(x86-64) = 0.7.1.1-39.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-devel-2.3.0-6.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-hslua-module-text-devel-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-module-text-prof-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270043 requires ghc-hslua-module-text-devel(x86-64) = 1.1.0.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-SHA-devel-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-module-text-devel-1.1.0.1-7.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-aeson-devel-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-temporary-devel-1.3-27.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-temporary-prof-1.3-27.fc41.x86_64 from primary-f41-build-6270043 requires ghc-temporary-devel(x86-64) = 1.3-27.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-aeson-devel-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-aeson-prof-2.1.2.1-6.fc41.x86_64 from primary-f41-build-6270043 requires ghc-aeson-devel(x86-64) = 2.1.2.1-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-devel-3.1.3-30.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-data-default-devel-0.7.1.1-39.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-doctemplates-devel-0.11-15.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doctemplates-prof-0.11-15.fc41.x86_64 from primary-f41-build-6270043 requires ghc-doctemplates-devel(x86-64) = 0.11-15.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-isocline-devel-1.0.9-28.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-citeproc-devel-0.8.1-30.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-types-devel-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-pandoc-types-devel-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-types-prof-1.23.0.1-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-pandoc-types-devel(x86-64) = 1.23.0.1-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-safe-devel-0.3.19-19.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-safe-prof-0.3.19-19.fc41.x86_64 from primary-f41-build-6270043 requires ghc-safe-devel(x86-64) = 0.3.19-19.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-isocline-devel-1.0.9-28.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-isocline-prof-1.0.9-28.fc41.x86_64 from primary-f41-build-6270043 requires ghc-isocline-devel(x86-64) = 1.0.9-28.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doctemplates-devel-0.11-15.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-zip-archive-devel-0.4.3-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zip-archive-prof-0.4.3-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-zip-archive-devel(x86-64) = 0.4.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-doclayout-devel-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doclayout-prof-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270043 requires ghc-doclayout-devel(x86-64) = 0.4.0.1-15.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-pandoc-devel-3.1.3-30.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-pandoc-prof-3.1.3-30.fc41.x86_64 from primary-f41-build-6270043 requires ghc-pandoc-devel(x86-64) = 3.1.3-30.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-temporary-devel-1.3-27.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-doclayout-devel-0.4.0.1-15.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-safe-devel-0.3.19-19.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-SHA-devel-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-SHA-prof-1.6.4.4-27.fc41.x86_64 from primary-f41-build-6270043 requires ghc-SHA-devel(x86-64) = 1.6.4.4-27.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-hslua-devel-2.3.0-6.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslua-prof-2.3.0-6.fc41.x86_64 from primary-f41-build-6270043 requires ghc-hslua-devel(x86-64) = 2.3.0-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-citeproc-devel-0.8.1-30.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-citeproc-prof-0.8.1-30.fc41.x86_64 from primary-f41-build-6270043 requires ghc-citeproc-devel(x86-64) = 0.8.1-30.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zip-archive-devel-0.4.3-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
Dependencies for this build couldn't be processed
Previous history