os-autoinst

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
77
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

gcc-c++
14.1.1-5.fc40
14.1.1-6.fc40
1
perl-File-Map
0.71-5.fc40
1
libstdc++
14.1.1-5.fc40
14.1.1-6.fc40
2
fribidi
1.0.13-4.fc40
1.0.14-2.fc40
2
libgcc
14.1.1-5.fc40
14.1.1-6.fc40
2
libstdc++-devel
14.1.1-5.fc40
14.1.1-6.fc40
2
glib2
2.80.2-1.fc40
2.80.3-1.fc40
2
gcc
14.1.1-5.fc40
14.1.1-6.fc40
2
mesa-dri-drivers
24.1.1-5.fc40
24.1.2-2.fc40
2
mesa-filesystem
24.1.1-5.fc40
24.1.2-2.fc40
3
annobin-plugin-gcc
12.51-1.fc40
12.57-1.fc40
3
gcc-plugin-annobin
14.1.1-5.fc40
14.1.1-6.fc40
3
mesa-libglapi
24.1.1-5.fc40
24.1.2-2.fc40
3
mesa-libGL
24.1.1-5.fc40
24.1.2-2.fc40
3
libvpl
1:2.10.2-1.fc40
1:2.11.0-1.fc40
3
cpp
14.1.1-5.fc40
14.1.1-6.fc40
3
pango
1.52.2-1.fc40
1.54.0-1.fc40
3
libgomp
14.1.1-5.fc40
14.1.1-6.fc40
3
libgs
10.02.1-8.fc40
10.02.1-9.fc40
4
highway
1.1.0-1.fc40
1.2.0-2.fc40
4
pipewire-libs
1.0.7-1.fc40
1.0.7-2.fc40
4
mesa-libgbm
24.1.1-5.fc40
24.1.2-2.fc40
4
libsmbclient
2:4.20.1-1.fc40
2:4.20.2-1.fc40
4
libgfortran
14.1.1-5.fc40
14.1.1-6.fc40
4
annobin-docs
12.51-1.fc40
12.57-1.fc40
4
mesa-libEGL
24.1.1-5.fc40
24.1.2-2.fc40
4
libquadmath
14.1.1-5.fc40
14.1.1-6.fc40
4
samba-client-libs
2:4.20.1-1.fc40
2:4.20.2-1.fc40
B
libwbclient
2:4.20.1-1.fc40
2:4.20.2-1.fc40
B
libldb
2.9.0-1.fc40
2.9.1-1.fc40
B
samba-common
2:4.20.1-1.fc40
2:4.20.2-1.fc40
B
samba-common-libs
2:4.20.1-1.fc40
2:4.20.2-1.fc40
B
cryptsetup-libs
2.7.2-1.fc40
2.7.3-1.fc40
B
icewm
3.5.0-3.fc40
3.5.1-1.fc40
1
icewm-data
3.5.0-3.fc40
3.5.1-1.fc40
2
vim-filesystem
2:9.1.393-1.fc40
2:9.1.452-1.fc40
2
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-5.fc40
2
libseccomp
2.5.3-8.fc40
2.5.5-1.fc40
2
glibc
2.39-13.fc40
2.39-15.fc40
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-5.fc40
2
libxml2
2.12.7-1.fc40
2.12.8-1.fc40
2
mesa-dri-drivers
24.0.9-1.fc40
24.1.1-5.fc40
2
mesa-libglapi
24.0.9-1.fc40
24.1.1-5.fc40
3
glibc-devel
2.39-13.fc40
2.39-15.fc40
3
kernel-headers
6.8.3-300.fc40
6.9.4-200.fc40
3
glibc-gconv-extra
2.39-13.fc40
2.39-15.fc40
3
glibc-minimal-langpack
2.39-13.fc40
2.39-15.fc40
3
glibc-common
2.39-13.fc40
2.39-15.fc40
3
mesa-filesystem
24.0.9-1.fc40
24.1.1-5.fc40
3
mesa-libGL
24.0.9-1.fc40
24.1.1-5.fc40
3
mesa-libgbm
24.0.9-1.fc40
24.1.1-5.fc40
4
glibc-headers-x86
2.39-13.fc40
2.39-15.fc40
4
libdav1d
1.4.0-1.fc40
1.4.3-1.fc40
4
vte291
0.76.2-2.fc40
0.76.3-1.fc40
4
mesa-libEGL
24.0.9-1.fc40
24.1.1-5.fc40
4
geos
3.12.1-3.fc40
3.12.2-1.fc40
4
nss-sysinit
3.100.0-1.fc40
3.101.0-1.fc40
B
libevdev
1.13.1-4.fc40
1.13.2-2.fc40
B
vte-profile
0.76.2-2.fc40
0.76.3-1.fc40
B
nspr
4.35.0-23.fc40
4.35.0-24.fc40
B
nss-util
3.100.0-1.fc40
3.101.0-1.fc40
B
nss
3.100.0-1.fc40
3.101.0-1.fc40
B
nss-softokn-freebl
3.100.0-1.fc40
3.101.0-1.fc40
B
nss-softokn
3.100.0-1.fc40
3.101.0-1.fc40
B
gcc-c++
14.1.1-4.fc40
14.1.1-5.fc40
1
libstdc++
14.1.1-4.fc40
14.1.1-5.fc40
2
mesa-dri-drivers
24.0.8-1.fc40
24.0.9-1.fc40
2
librsvg2
2.57.1-4.fc40
2.57.1-6.fc40
2
fontconfig
2.15.0-4.fc40
2.15.0-6.fc40
2
gcc
14.1.1-4.fc40
14.1.1-5.fc40
2
libgcc
14.1.1-4.fc40
14.1.1-5.fc40
2
edk2-ovmf
20240524-1.fc40
20240524-3.fc40
2
libstdc++-devel
14.1.1-4.fc40
14.1.1-5.fc40
2
alsa-lib
1.2.11-2.fc40
1.2.12-1.fc40
2
mesa-filesystem
24.0.8-1.fc40
24.0.9-1.fc40
3
cpp
14.1.1-4.fc40
14.1.1-5.fc40
3
mesa-libglapi
24.0.8-1.fc40
24.0.9-1.fc40
3
libgomp
14.1.1-4.fc40
14.1.1-5.fc40
3
rsvg-pixbuf-loader
2.57.1-4.fc40
2.57.1-6.fc40
3
mesa-libGL
24.0.8-1.fc40
24.0.9-1.fc40
3
gcc-plugin-annobin
14.1.1-4.fc40
14.1.1-5.fc40
3
libdrm
2.4.120-3.fc40
2.4.121-1.fc40
3
libvpl
1:2.11.0-1.fc40
1:2.10.2-1.fc40
3
flexiblas-netlib
3.4.2-1.fc40
3.4.4-1.fc40
4
libquadmath
14.1.1-4.fc40
14.1.1-5.fc40
4
mesa-libgbm
24.0.8-1.fc40
24.0.9-1.fc40
4
mesa-libEGL
24.0.8-1.fc40
24.0.9-1.fc40
4
vte291
0.76.2-1.fc40
0.76.2-2.fc40
4
libgfortran
14.1.1-4.fc40
14.1.1-5.fc40
4
flexiblas-openblas-openmp
3.4.2-1.fc40
3.4.4-1.fc40
B
flexiblas
3.4.2-1.fc40
3.4.4-1.fc40
B
flexiblas-openblas-openmp64
3.4.2-1.fc40
3.4.4-1.fc40
B
vte-profile
0.76.2-1.fc40
0.76.2-2.fc40
B
flexiblas-netlib64
3.4.2-1.fc40
3.4.4-1.fc40
B
vulkan-loader
1.3.283.0-1.fc40
1.3.283.0-2.fc40
B
Dependencies for this build couldn't be processed
git-core
2.45.1-1.fc40
2.45.2-2.fc40
1
ninja-build
1.11.1-7.fc40
1.12.1-1.fc40
1
pam-libs
1.6.1-1.fc40
1.6.1-3.fc40
2
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc40
2
qt5-qtbase-gui
5.15.13-2.fc40
5.15.14-1.fc40
3
pam
1.6.1-1.fc40
1.6.1-3.fc40
3
libswscale-free
6.1.1-12.fc40
6.1.1-14.fc40
3
libavcodec-free
6.1.1-12.fc40
6.1.1-14.fc40
3
libvpl
1:2.10.2-1.fc40
1:2.11.0-1.fc40
3
libavutil-free
6.1.1-12.fc40
6.1.1-14.fc40
3
qt5-srpm-macros
5.15.13-1.fc40
5.15.14-1.fc40
3
libheif
1.17.5-4.fc40
1.17.6-1.fc40
3
gdcm
3.0.23-5.fc40
3.0.23-6.fc40
3
libavformat-free
6.1.1-12.fc40
6.1.1-14.fc40
3
perl-HTTP-Message
6.45-3.fc40
6.46-1.fc40
3
qt5-qtbase
5.15.13-2.fc40
5.15.14-1.fc40
3
libswresample-free
6.1.1-12.fc40
6.1.1-14.fc40
4
svt-av1-libs
1.4.1-5.fc40
2.1.0-1.fc40
4
proj
9.3.1-3.fc40
9.3.1-4.fc40
4
qt5-qtbase-common
5.15.13-2.fc40
5.15.14-1.fc40
4
libinput
1.25.0-4.fc40
1.25.0-5.fc40
4
nss-softokn-freebl
3.99.0-1.fc40
3.100.0-1.fc40
B
libavif
1.0.4-1.fc40
1.0.4-3.fc40
B
nss-sysinit
3.99.0-1.fc40
3.100.0-1.fc40
B
nss-util
3.99.0-1.fc40
3.100.0-1.fc40
B
proj-data
9.3.1-3.fc40
9.3.1-4.fc40
B
nss
3.99.0-1.fc40
3.100.0-1.fc40
B
boost-program-options
1.83.0-3.fc40
1.83.0-5.fc40
B
nss-softokn
3.99.0-1.fc40
3.100.0-1.fc40
B
nspr
4.35.0-22.fc40
4.35.0-23.fc40
B
2024-06-03 04:59:00
Package dependencies resolved successfuly
2024-06-03 04:52:55
Package resolution failed
  • Problem: package qemu-system-x86-2:8.2.2-1.fc40.x86_64 requires qemu-ui-sdl = 2:8.2.2-1.fc40, but none of the providers can be installed
    - package qemu-ui-sdl-2:8.2.2-1.fc40.x86_64 requires libSDL2_image-2.0.so.0()(64bit), but none of the providers can be installed
    - package qemu-kvm-2:8.2.2-1.fc40.x86_64 requires qemu-system-x86 = 2:8.2.2-1.fc40, but none of the providers can be installed
    - package SDL2_image-2.8.2-4.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
2024-06-03 04:34:28
Package dependencies resolved successfuly
Previous history