openshadinglanguage

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2368
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-libEGL-devel
24.1.1-4.fc41
24.1.2-1.fc41
2
harfbuzz
8.4.0-1.fc41
8.4.0-2.fc41
3
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
libpq
16.1-4.fc41
16.3-3.fc41
3
glib2
2.80.2-1.fc41
2.80.3-1.fc41
3
systemd-libs
256-1.fc41
256.1-3.fc41
3
mesa-libgbm
24.1.1-4.fc41
24.1.2-1.fc41
3
mesa-libEGL
24.1.1-4.fc41
24.1.2-1.fc41
3
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
4
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
4
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
4
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
4
mesa-libglapi
24.1.1-4.fc41
24.1.2-1.fc41
4
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
4
xz-devel
1:5.4.6-3.fc41
1:5.6.2-1.fc41
4
gdb-minimal
14.2-11.fc41
14.2-12.fc41
4
mesa-libGL
24.1.1-4.fc41
24.1.2-1.fc41
4
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
4
nettle
3.9.1-6.fc40
3.10-2.fc41
B
libarrow
16.1.0-4.fc41
16.1.0-5.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
mesa-filesystem
24.1.1-4.fc41
24.1.2-1.fc41
B
libgpg-error
1.49-1.fc41
1.50-1.fc41
B
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
libarrow-acero-libs
16.1.0-4.fc41
16.1.0-5.fc41
B
systemd-pam
256-1.fc41
256.1-3.fc41
B
libarrow-doc
16.1.0-4.fc41
16.1.0-5.fc41
B
parquet-libs
16.1.0-4.fc41
16.1.0-5.fc41
B
libldb
2.9.0-3.fc41
2.9.1-1.fc41
B
liborc2
2.0.0-2.fc41
2.0.1-3.fc41
B
systemd
256-1.fc41
256.1-3.fc41
B
samba-common
2:4.20.1-4.fc41
2:4.20.2-1.fc41
B
libwbclient
2:4.20.1-4.fc41
2:4.20.2-1.fc41
B
samba-common-libs
2:4.20.1-4.fc41
2:4.20.2-1.fc41
B
libarrow-dataset-libs
16.1.0-4.fc41
16.1.0-5.fc41
B
systemd-rpm-macros
256-1.fc41
256.1-3.fc41
B
samba-client-libs
2:4.20.1-4.fc41
2:4.20.2-1.fc41
B
libopenmpt
0.7.6-1.fc41
0.7.8-1.fc41
B
libsmbclient
2:4.20.1-4.fc41
2:4.20.2-1.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B

Groups

This package is not part of any global group.

Most recent builds

opencv-devel
4.9.0-6.fc41
4.9.0-7.fc41
2
mesa-libEGL-devel
24.1.1-2.fc41
24.1.1-4.fc41
2
opencv-xphoto
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-datasets
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-hdf
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-imgcodecs
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-stereo
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-video
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-dnn_superres
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-intensity_transform
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-rapid
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-rgbd
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-structured_light
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-face
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-fuzzy
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-stitching
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-freetype
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-img_hash
4.9.0-6.fc41
4.9.0-7.fc41
3
python3-packaging
24.0-3.fc41
24.1-1.fc41
3
opencv-shape
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-viz
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-dnn
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-text
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-dpm
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-quality
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-core
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-features2d
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-optflow
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-gapi
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-data
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-aruco
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-flann
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-photo
4.9.0-6.fc41
4.9.0-7.fc41
3
mesa-libgbm
24.1.1-2.fc41
24.1.1-4.fc41
3
opencv-mcc
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-hfs
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-bgsegm
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-line_descriptor
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-cvv
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-plot
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-superres
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-tracking
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-alphamat
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-videoio
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-dnn_objdetect
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-reg
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-wechat_qrcode
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-objdetect
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-xobjdetect
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-imgproc
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-bioinspired
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-saliency
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-ccalib
4.9.0-6.fc41
4.9.0-7.fc41
3
mesa-libEGL
24.1.1-2.fc41
24.1.1-4.fc41
3
opencv-ml
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-calib3d
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-surface_matching
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-ximgproc
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-videostab
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-highgui
4.9.0-6.fc41
4.9.0-7.fc41
3
opencv-phase_unwrapping
4.9.0-6.fc41
4.9.0-7.fc41
3
libavformat-free
6.1.1-14.fc41
6.1.1-15.fc41
4
tesseract
5.3.4-4.fc40
5.4.1-1.fc41
4
libswscale-free
6.1.1-14.fc41
6.1.1-15.fc41
4
mesa-libGL
24.1.1-2.fc41
24.1.1-4.fc41
4
libavcodec-free
6.1.1-14.fc41
6.1.1-15.fc41
4
libavutil-free
6.1.1-14.fc41
6.1.1-15.fc41
4
mesa-libglapi
24.1.1-2.fc41
24.1.1-4.fc41
4
libdav1d
1.4.0-1.fc41
1.4.3-1.fc41
B
mesa-filesystem
24.1.1-2.fc41
24.1.1-4.fc41
B
pango
1.52.2-1.fc41
1.54.0-1.fc41
B
libswresample-free
6.1.1-14.fc41
6.1.1-15.fc41
B
2024-06-16 15:05:57
Package dependencies resolved successfuly
2024-06-16 14:58:54
Package resolution failed
  • Problem: package OpenImageIO-devel-2.5.12.0-2.fc41.x86_64 from primary-f41-build-6174763 requires opencv-devel, but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174763 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174763 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174763
2024-06-16 09:33:56
Package resolution failed
  • Problem: package OpenImageIO-devel-2.5.12.0-2.fc41.x86_64 from primary-f41-build-6174679 requires opencv-devel, but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174679 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174679 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174679
2024-06-16 09:25:21
Package resolution failed
  • Problem: package OpenImageIO-devel-2.5.12.0-2.fc41.x86_64 from primary-f41-build-6174608 requires opencv-devel, but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174608 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174608 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174608
2024-06-16 09:18:27
Package resolution failed
  • Problem: package OpenImageIO-devel-2.5.12.0-2.fc41.x86_64 from primary-f41-build-6174598 requires opencv-devel, but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174598 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174598 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174598
2024-06-16 09:03:24
Package resolution failed
  • Problem: package OpenImageIO-devel-2.5.12.0-2.fc41.x86_64 from primary-f41-build-6174545 requires opencv-devel, but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174545 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174545 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174545
2024-06-16 08:56:35
Package resolution failed
  • Problem: package OpenImageIO-devel-2.5.12.0-2.fc41.x86_64 from primary-f41-build-6174512 requires opencv-devel, but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174512 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174512 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174512
Previous history