open-policy-agent

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
308
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

bash
5.2.26-2.fc40
5.2.26-3.fc40
2
glibc
2.38.9000-39.fc40
2.39-2.fc40
3
gcc
14.0.1-0.4.fc40
14.0.1-0.6.fc40
4
libgcc
14.0.1-0.4.fc40
14.0.1-0.6.fc40
4
gcc-plugin-annobin
14.0.1-0.4.fc40
14.0.1-0.6.fc40
4
openssl-libs
1:3.2.1-1.fc40
1:3.2.1-2.fc40
4
glibc-common
2.38.9000-39.fc40
2.39-2.fc40
4
glibc-minimal-langpack
2.38.9000-39.fc40
2.39-2.fc40
4
glibc-gconv-extra
2.38.9000-39.fc40
2.39-2.fc40
4
cpp
14.0.1-0.4.fc40
14.0.1-0.6.fc40
B
libgomp
14.0.1-0.4.fc40
14.0.1-0.6.fc40
B
libcom_err
1.47.0-4.fc40
1.47.0-5.fc40
B
libstdc++
14.0.1-0.4.fc40
14.0.1-0.6.fc40
B
glibc-headers-x86
2.38.9000-39.fc40
2.39-2.fc40
B
glibc-devel
2.38.9000-39.fc40
2.39-2.fc40
B
go-rpm-macros
3.3.1-3.fc40
3.4.0-2.fc40
1
golang-x-net-devel
0.20.0-3.fc40
0.21.0-1.fc40
1
golang-x-crypto-devel
0.18.0-3.fc40
0.19.0-1.fc40
2
golang-x-sys-devel
0.16.0-3.fc40
0.17.0-1.fc40
2
go-filesystem
3.3.1-3.fc40
3.4.0-2.fc40
2
python3
3.12.1-4.fc40
3.12.2-1.fc40
2
go-srpm-macros
3.3.1-3.fc40
3.4.0-2.fc40
2
redhat-rpm-config
280-1.fc40
282-1.fc40
3
ncurses-libs
6.4-11.20240113.fc40
6.4-12.20240127.fc40
3
python3-libs
3.12.1-4.fc40
3.12.2-1.fc40
3
golang-github-yuin-goldmark-devel
1.6.0-3.fc40
1.7.0-1.fc40
4
golang-x-mod-devel
0.14.0-3.fc40
0.15.0-1.fc40
4
libuuid
2.39.3-4.fc40
2.40-0.8.rc1.fc40
4
ncurses-base
6.4-11.20240113.fc40
6.4-12.20240127.fc40
4
tzdata
2023d-3.fc40
2024a-2.fc40
4
dwz
0.15-5.fc40
0.15-6.fc40
4
file
5.45-3.fc40
5.45-4.fc40
4
openssl-libs
1:3.1.4-4.fc40
1:3.2.1-1.fc40
4
sqlite-libs
3.45.0-2.fc40
3.45.1-2.fc40
4
rpm
4.19.1-4.fc40
4.19.1.1-1.fc40
4
fedora-release-common
40-0.29
40-0.30
B
libcurl
8.5.0-2.fc40
util-linux-core
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
rpm-libs
4.19.1-4.fc40
4.19.1.1-1.fc40
B
libpsl
0.21.5-3.fc40
libssh-config
0.10.6-4.fc40
publicsuffix-list-dafsa
20240107-3.fc40
libxml2
2.12.4-3.fc40
2.12.5-1.fc40
B
gzip
1.12-8.fc40
1.13-1.fc40
B
libfdisk
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
util-linux
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
libblkid
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
libsmartcols
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
file-libs
5.45-3.fc40
5.45-4.fc40
B
libevent
2.1.12-11.fc40
fedora-release
40-0.29
40-0.30
B
curl
8.5.0-2.fc40
8.6.0-4.fc40
B
shadow-utils
2:4.14.0-4.fc40
2:4.14.0-5.fc40
B
cyrus-sasl-lib
2.1.28-19.fc40
kernel-headers
6.8.0-0.rc1.12.fc40.1
6.8.0-0.rc3.26.fc40
B
rpm-build
4.19.1-4.fc40
4.19.1.1-1.fc40
B
fedora-release-identity-basic
40-0.29
40-0.30
B
openldap
2.6.6-1.fc39
gdb-minimal
14.1-6.fc40
14.1-8.fc40
B
crypto-policies
20231204-3.git1e3a2e4....
20240201-1.git9f501f3....
B
libmount
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
rpm-build-libs
4.19.1-4.fc40
4.19.1.1-1.fc40
B
audit-libs
4.0-7.fc40
4.0-8.fc40
B
libbrotli
1.1.0-3.fc40
libssh
0.10.6-4.fc40
libcurl-minimal
8.6.0-4.fc40
B
golang-github-spf13-pflag-devel
1.0.5-13.20220918gi...
1.0.5-15.20220918gi...
1
golang-github-gorilla-mux-devel
1.8.0-9.fc39
1.8.0-11.fc40
1
golang-x-time-devel
0.3.0-2.fc39
0.3.0-4.fc40
1
golang-github-rcrowley-metrics-devel
0-0.32.20210110...
0-0.34.20210110...
1
golang-github-stretchr-testify-devel
1.8.4-2.fc39
1.8.4-4.fc40
1
golang-x-net-devel
0.20.0-1.fc40
0.20.0-3.fc40
1
golang-github-yashtewari-glob-intersection-devel
0-0.8.20200607g...
0-0.10.20200607...
1
golang-github-gobwas-glob-devel
0.2.3-15.fc39
0.2.3-17.fc40
1
golang-github-fsnotify-devel
1.6.0-3.fc39
1.6.0-5.fc40
1
golang-github-peterh-liner-devel
1.2.1-7.fc39
1.2.1-9.fc40
1
golang-github-ghodss-yaml-devel
1.0.0-10.fc39
1.0.0-12.fc40
1
golang-github-olekukonko-tablewriter-devel
0.0.5-7.fc39
0.0.5-9.fc40
1
go-rpm-macros
3.3.1-1.fc40
3.3.1-3.fc40
1
golang-github-spf13-cobra-devel
1.8.0-1.fc40
1.8.0-3.fc40
1
golang-github-xeipuuv-gojsonreference-devel
0-0.17.20190710...
0-0.19.20190710...
1
golang-gopkg-yaml-2-devel
2.4.0-11.fc39
2.4.0-13.fc40
1
golang-github-prometheus-client-devel
1.17.0-1.fc40
1.17.0-4.fc40
1
golang-github-sirupsen-logrus-devel
1.9.0-4.fc40
1.9.0-6.fc40
1
golang-github-oneofone-xxhash-devel
1.2.8-9.fc39
1.2.8-11.fc40
1
golang-uber-automaxprocs-devel
1.5.2-2.fc39
1.5.2-4.fc40
1
golang-github-prometheus-client-model-devel
0.5.0-1.fc40
0.5.0-3.fc40
2
golang-github-davecgh-spew-devel
1.1.1-14.fc39
1.1.1-16.fc40
2
golang-google-protobuf-devel
1.31.0-4.fc40
1.31.0-6.fc40
2
golang-x-text-devel
0.14.0-1.fc40
0.14.0-3.fc40
2
golang-x-sys-devel
0.16.0-1.fc40
0.16.0-3.fc40
2
compat-golang-github-cpuguy83-md2man-2-devel
2.0.3-1.fc40
2.0.3-3.fc40
2
golang-github-prometheus-procfs-devel
0.12.0-2.fc40
0.12.0-4.fc40
2
golang-github-stathat-devel
1.0.0-11.fc39
1.0.0-13.fc40
2
golang
1.21.6-1.fc40
1.22~rc2-1.fc40
2
golang-x-crypto-devel
0.18.0-1.fc40
0.18.0-3.fc40
2
golang-github-pmezard-difflib-devel
1.0.0-11.fc39
1.0.0-13.fc40
2
compat-golang-github-cespare-xxhash-2-devel
2.1.2-9.fc39
2.1.2-11.fc40
2
golang-github-json-iterator-devel
1.1.12-5.fc39
1.1.12-7.fc40
2
golang-x-term-devel
0.16.0-1.fc40
0.16.0-3.fc40
2
python3
3.12.1-2.fc40
3.12.1-4.fc40
2
golang-github-beorn7-perks-devel
1.0.1-9.fc39
1.0.1-11.fc40
2
go-filesystem
3.3.1-1.fc40
3.3.1-3.fc40
2
golang-github-prometheus-common-devel
0.45.0-1.fc40
0.45.0-3.fc40
2
golang-github-mattn-runewidth-devel
0.0.15-1.fc39
0.0.15-3.fc40
2
golang-gopkg-yaml-3-devel
3.0.1-7.fc39
3.0.1-9.fc40
2
golang-github-xeipuuv-gojsonpointer-devel
0-0.18.20210113...
0-0.20.20210113...
2
bash
5.2.21-2.fc40
5.2.26-2.fc40
2
golang-github-stretchr-objx-devel
0.5.0-2.fc39
0.5.0-4.fc40
2
golist
0.10.4-1.fc40
0.10.4-3.fc40
2
go-srpm-macros
3.3.1-1.fc40
3.3.1-3.fc40
2
golang-github-google-cmp-devel
0.6.0-3.fc40
0.6.0-4.fc40
3
glibc
2.38.9000-33.fc40
2.38.9000-39.fc40
3
python3-libs
3.12.1-2.fc40
3.12.1-4.fc40
3
golang-x-tools-devel
1:0.11.1-2.fc40
1:0.11.1-4.fc40
3
golang-github-modern-concurrent-devel
1.0.3-13.fc39
1.0.3-15.fc40
3
golang-github-modern-reflect2-devel
1.0.2-6.fc39
1.0.2-8.fc40
3
golang-github-matttproud-protobuf-extensions2-devel
2.0.0-1.fc40
2.0.0-3.fc40
3
golang-x-sync-devel
0.1.0-2.fc39
0.1.0-4.fc40
3
golang-github-cpuguy83-md2man-devel
2.0.3-1.fc40
2.0.3-3.fc40
3
golang-x-oauth2-devel
0.16.0-1.fc40
0.16.0-3.fc40
3
golang-github-alecthomas-kingpin2-devel
2.3.2-1.fc40
2.3.2-3.fc40
3
golang-github-kit-log-devel
0.1.0-5.fc39
0.1.0-7.fc40
3
forge-srpm-macros
0.2.0-1.fc40
0.2.0-3.fc40
3
golang-github-rivo-uniseg-devel
0.4.4-3.fc39
0.4.4-5.fc40
3
golang-github-cespare-xxhash-devel
2.1.2-9.fc39
2.1.2-11.fc40
3
filesystem
3.18-6.fc39
3.18-8.fc40
3
golang-bin
1.21.6-1.fc40
1.22~rc2-1.fc40
3
ncurses-libs
6.4-9.20240113.fc40
6.4-11.20240113.fc40
3
golang-github-julienschmidt-httprouter-devel
1.3.0-9.fc39
1.3.0-11.fc40
3
golang-src
1.21.6-1.fc40
1.22~rc2-1.fc40
3
golang-github-aws-sdk-devel
1.44.307-1.fc39
1.44.307-3.fc40
3
golang-github-mwitkow-conntrack-devel
0-0.13.20200729...
0-0.15.20200729...
3
rpm
4.19.1-2.fc40
4.19.1-4.fc40
4
sed
4.8-14.fc39
4.9-1.fc40
4
gcc
14.0.1-0.2.fc40
14.0.1-0.4.fc40
4
dwz
0.15-3.fc39
0.15-5.fc40
4
package-notes-srpm-macros
0.5-9.fc39
0.5-11.fc40
4
zip
3.0-39.fc40
3.0-40.fc40
4
openssl-libs
1:3.1.4-1.fc40
1:3.1.4-4.fc40
4
ncurses-base
6.4-9.20240113.fc40
6.4-11.20240113.fc40
4
ansible-srpm-macros
1-12.fc40
1-14.fc40
4
libgcc
14.0.1-0.2.fc40
14.0.1-0.4.fc40
4
findutils
1:4.9.0-6.fc40
1:4.9.0-8.fc40
4
glibc-minimal-langpack
2.38.9000-33.fc40
2.38.9000-39.fc40
4
zlib-ng-compat
2.1.6-1.fc40
2.1.6-2.fc40
4
libnsl2
2.0.0-6.fc39
2.0.1-1.fc40
4
golang-honnef-tools-devel
2023.1.3-1.20230802git...
2023.1.3-3.20230802git...
4
gawk
5.3.0-1.fc40
5.3.0-3.fc40
4
golang-github-alecthomas-units-devel
0-0.18.20210108...
0-0.20.20210108...
4
xz-libs
5.4.5-1.fc40
5.4.6-1.fc40
4
python-pip-wheel
23.3.1-3.fc40
23.3.2-1.fc40
4
qt5-srpm-macros
5.15.12-1.fc40
5.15.12-3.fc40
4
glibc-common
2.38.9000-33.fc40
2.38.9000-39.fc40
4
setup
2.14.5-1.fc40
2.14.5-2.fc40
4
libxcrypt
4.4.36-4.fc40
4.4.36-5.fc40
4
golang-github-jpillora-backoff-devel
1.0.0-9.fc39
1.0.0-10.fc40
4
glibc-gconv-extra
2.38.9000-33.fc40
2.38.9000-39.fc40
4
golang-cloud-google-compute-metadata-devel
0.2.3-2.fc40
0.2.3-4.fc40
4
expat
2.5.0-3.fc39
2.5.0-5.fc40
4
libb2
0.98.1-9.fc39
0.98.1-11.fc40
4
qt6-srpm-macros
6.6.1-3.fc40
6.6.1-5.fc40
4
ocaml-srpm-macros
9-1.fc40
9-3.fc40
4
zig-srpm-macros
1-1.fc40
1-2.fc40
4
mpdecimal
2.5.1-7.fc39
2.5.1-9.fc40
4
golang-github-jmespath-devel
0.4.0-9.fc39
0.4.0-11.fc40
4
annobin-plugin-gcc
12.36-2.fc40
12.38-1.fc40
4
coreutils
9.4-3.fc40
9.4-6.fc40
4
bzip2-libs
1.0.8-16.fc39
1.0.8-18.fc40
4
fonts-srpm-macros
1:2.0.5-12.fc39
1:2.0.5-14.fc40
4
compat-golang-github-russross-blackfriday-2-devel
2.1.0-7.fc39
2.1.0-9.fc40
4
libuuid
2.39.3-2.fc40
2.39.3-4.fc40
4
lua-srpm-macros
1-9.fc39
1-11.fc40
4
python-srpm-macros
3.12-5.fc40
3.12-7.fc40
4
golang-github-sergi-diff-devel
1.3.1-2.fc39
1.3.1-4.fc40
4
golang-github-yuin-goldmark-devel
1.6.0-1.fc40
1.6.0-3.fc40
4
efi-srpm-macros
5-9.fc39
5-11.fc40
4
gnat-srpm-macros
6-3.fc39
6-5.fc40
4
basesystem
11-18.fc39
11-20.fc40
4
tzdata
2023d-2.fc40
2023d-3.fc40
4
libtirpc
1.3.4-1.rc1.fc40
1.3.4-1.rc2.fc40.2
4
golang-mvdan-xurls-devel
2.2.0-10.fc39
2.2.0-12.fc40
4
golang-github-jba-printsrc-devel
0.2.2-5.fc39
0.2.2-7.fc40
4
compat-golang-github-xhit-str2duration-2-devel
2.1.0-3.fc40
2.1.0-5.fc40
4
kernel-srpm-macros
1.0-20.fc39
1.0-22.fc40
4
perl-srpm-macros
1-51.fc39
1-53.fc40
4
sqlite-libs
3.45.0-1.fc40
3.45.0-2.fc40
4
alternatives
1.26-1.fc40
1.26-3.fc40
4
libffi
3.4.4-5.fc40
3.4.4-7.fc40
4
golang-x-mod-devel
0.14.0-1.fc40
0.14.0-3.fc40
4
gcc-plugin-annobin
14.0.1-0.2.fc40
14.0.1-0.4.fc40
4
grep
3.11-5.fc40
3.11-7.fc40
4
file
5.45-1.fc40
5.45-3.fc40
4
fpc-srpm-macros
1.3-8.fc39
1.3-12.fc40
4
gdbm-libs
1:1.23-4.fc39
1:1.23-6.fc40
4
pyproject-srpm-macros
1.11.0-1.fc40
1.12.0-1.fc40
4
golang-github-logfmt-devel
0.5.0-7.fc39
0.5.0-9.fc40
4
readline
8.2-4.fc39
8.2-8.fc40
4
rust-srpm-macros
25.2-2.fc40
25.2-4.fc40
4
ghc-srpm-macros
1.6.1-3.fc40
1.6.1-5.fc40
4
openblas-srpm-macros
2-14.fc39
2-16.fc40
4
cyrus-sasl-lib
2.1.28-17.fc40
2.1.28-19.fc40
B
libcap
2.69-1.fc40
2.69-3.fc40
B
libunistring
1.1-5.fc40
1.1-7.fc40
B
pcre2-syntax
10.42-2.fc40
10.42-2.fc40.2
B
curl
8.5.0-1.fc40
8.5.0-2.fc40
B
shadow-utils
2:4.14.0-2.fc40
2:4.14.0-4.fc40
B
libpwquality
1.4.5-6.fc39
1.4.5-9.fc40
B
file-libs
5.45-1.fc40
5.45-3.fc40
B
debugedit
5.0-12.fc40
5.0-14.fc40
B
libssh-config
0.10.6-2.fc40
0.10.6-4.fc40
B
libcap-ng
0.8.4-2.fc40
0.8.4-4.fc40
B
audit-libs
4.0-1.fc40
4.0-7.fc40
B
rpm-libs
4.19.1-2.fc40
4.19.1-4.fc40
B
libcurl
8.5.0-1.fc40
8.5.0-2.fc40
B
libgomp
14.0.1-0.2.fc40
14.0.1-0.4.fc40
B
mpfr
4.2.1-1.fc40
4.2.1-3.fc40
B
libidn2
2.3.4-3.fc39
2.3.7-1.fc40
B
cpp
14.0.1-0.2.fc40
14.0.1-0.4.fc40
B
elfutils-debuginfod-client
0.190-4.fc40
0.190-6.fc40
B
util-linux-core
2.39.3-2.fc40
2.39.3-4.fc40
B
gdb-minimal
14.1-4.fc40
14.1-6.fc40
B
rpm-sequoia
1.5.0-2.fc40
1.6.0-2.fc40
B
cpio
2.14-5.fc40
2.15-1.fc40
B
rpm-build
4.19.1-2.fc40
4.19.1-4.fc40
B
authselect
1.5.0-1.fc40
1.5.0-3.fc40
B
lua-libs
5.4.6-3.fc39
5.4.6-5.fc40
B
libpsl
0.21.5-1.fc40
0.21.5-3.fc40
B
libnghttp2
1.58.0-1.fc40
1.59.0-2.fc40
B
golang-gopkg-russross-blackfriday-2-devel
2.1.0-7.fc39
2.1.0-9.fc40
B
guile22
2.2.7-9.fc39
libpkgconf
1.9.5-2.fc39
1.9.5-4.fc40
B
gzip
1.12-6.fc39
1.12-8.fc40
B
glibc-devel
2.38.9000-33.fc40
2.38.9000-39.fc40
B
keyutils-libs
1.6.3-1.fc40
1.6.3-3.fc40
B
libtool-ltdl
2.4.7-9.fc40
libverto
0.3.2-6.fc39
0.3.2-8.fc40
B
libeconf
0.5.2-1.fc40
0.5.2-3.fc40
B
rpm-build-libs
4.19.1-2.fc40
4.19.1-4.fc40
B
pkgconf-m4
1.9.5-2.fc39
1.9.5-4.fc40
B
ca-certificates
2023.2.62_v7.0.401-4.fc40
2023.2.62_v7.0.401-6.fc40
B
libxml2
2.12.4-1.fc40
2.12.4-3.fc40
B
libssh
0.10.6-2.fc40
0.10.6-4.fc40
B
diffutils
3.10-3.fc39
3.10-5.fc40
B
golang-github-xhit-str2duration-devel
2.1.0-3.fc40
2.1.0-5.fc40
B
libattr
2.5.2-1.fc40
2.5.2-3.fc40
B
pkgconf-pkg-config
1.9.5-2.fc39
1.9.5-4.fc40
B
libtasn1
4.19.0-3.fc39
4.19.0-6.fc40
B
libbrotli
1.1.0-1.fc40
1.1.0-3.fc40
B
golang-uber-multierr-devel
1.11.0-2.fc39
1.11.0-4.fc40
B
tar
2:1.35-2.fc40
2:1.35-3.fc40
B
gdbm
1:1.23-4.fc39
1:1.23-6.fc40
B
pkgconf
1.9.5-2.fc39
1.9.5-4.fc40
B
binutils
2.41-28.fc40
2.41-32.fc40
B
libacl
2.3.1-11.fc40
2.3.2-1.fc40
B
crypto-policies
20231204-1.git1e3a2e4....
20231204-3.git1e3a2e4....
B
libcom_err
1.47.0-2.fc39
1.47.0-4.fc40
B
glibc-headers-x86
2.38.9000-33.fc40
2.38.9000-39.fc40
B
jansson
2.13.1-7.fc39
2.13.1-9.fc40
B
make
1:4.4.1-2.fc39
1:4.4.1-6.fc40
B
libutempter
1.2.1-10.fc39
1.2.1-13.fc40
B
patch
2.7.6-22.fc39
2.7.6-24.fc40
B
libxcrypt-devel
4.4.36-4.fc40
4.4.36-5.fc40
B
libselinux
3.6-2.fc40
3.6-4.fc40
B
pcre2
10.42-2.fc40
10.42-2.fc40.2
B
popt
1.19-3.fc39
1.19-6.fc40
B
libsmartcols
2.39.3-2.fc40
2.39.3-4.fc40
B
zstd
1.5.5-4.fc39
1.5.5-5.fc40
B
elfutils
0.190-4.fc40
0.190-6.fc40
B
coreutils-common
9.4-3.fc40
9.4-6.fc40
B
gmp
1:6.2.1-5.fc39
1:6.2.1-8.fc40
B
elfutils-default-yama-scope
0.190-4.fc40
0.190-6.fc40
B
p11-kit
0.25.3-1.fc40
0.25.3-4.fc40
B
libblkid
2.39.3-2.fc40
2.39.3-4.fc40
B
golang-x-exp-devel
0-0.51.20230806...
0-0.53.20230806...
B
libmount
2.39.3-2.fc40
2.39.3-4.fc40
B
libmpc
1.3.1-3.fc39
1.3.1-5.fc40
B
unzip
6.0-62.fc39
6.0-63.fc40
B
elfutils-libelf
0.190-4.fc40
0.190-6.fc40
B
libstdc++
14.0.1-0.2.fc40
14.0.1-0.4.fc40
B
p11-kit-trust
0.25.3-1.fc40
0.25.3-4.fc40
B
gc
8.2.2-4.fc39
8.2.2-6.fc40
B
libsepol
3.6-1.fc40
3.6-3.fc40
B
cracklib
2.9.11-2.fc39
2.9.11-5.fc40
B
which
2.21-40.fc39
2.21-41.fc40
B
lz4-libs
1.9.4-4.fc39
1.9.4-6.fc40
B
libzstd
1.5.5-4.fc39
1.5.5-5.fc40
B
golang-github-burntsushi-toml-devel
1.2.0-3.fc39
1.2.0-5.fc40
B
libsemanage
3.6-1.fc40
3.6-3.fc40
B
pam
1.5.3-9.fc40
1.6.0-1.fc40
B
bzip2
1.0.8-16.fc39
1.0.8-18.fc40
B
pam-libs
1.5.3-9.fc40
1.6.0-1.fc40
B
libevent
2.1.12-9.fc39
2.1.12-11.fc40
B
binutils-gold
2.41-28.fc40
2.41-32.fc40
B
publicsuffix-list-dafsa
20240107-1.fc40
20240107-3.fc40
B
xz
5.4.5-1.fc40
5.4.6-1.fc40
B
libarchive
3.7.2-1.fc40
3.7.2-3.fc40
B
ed
1.19-4.fc39
1.20-2.fc40
B
xxhash-libs
0.8.2-1.fc39
0.8.2-2.fc40
B
annobin-docs
12.36-2.fc40
12.38-1.fc40
B
elfutils-libs
0.190-4.fc40
0.190-6.fc40
B
systemd-libs
255.2-2.fc40
255.3-1.fc40
B
kernel-headers
6.7.0-68.fc40
6.8.0-0.rc1.12.fc40.1
B
info
7.1-1.fc40
7.1-2.fc40
B
golang-uber-zap-devel
1.26.0-1.fc40
1.26.0-3.fc40
B
krb5-libs
1.21.2-3.fc40
1.21.2-5.fc40
B
util-linux
2.39.3-2.fc40
2.39.3-4.fc40
B
libfdisk
2.39.3-2.fc40
2.39.3-4.fc40
B
authselect-libs
1.5.0-1.fc40
1.5.0-3.fc40
B
guile30
3.0.7-12.fc40
B
golang
1.21.5-1.fc40
1.21.6-1.fc40
2
redhat-rpm-config
276-1.fc40
280-1.fc40
3
golang-bin
1.21.5-1.fc40
1.21.6-1.fc40
3
ncurses-libs
6.4-8.20231001.fc40
6.4-9.20240113.fc40
3
golang-x-oauth2-devel
0.13.0-1.fc40
0.16.0-1.fc40
3
golang-src
1.21.5-1.fc40
1.21.6-1.fc40
3
glibc
2.38.9000-30.fc40
2.38.9000-33.fc40
3
sqlite-libs
3.44.2-1.fc40
3.45.0-1.fc40
4
gcc
13.2.1-6.fc40
14.0.1-0.2.fc40
4
glibc-gconv-extra
2.38.9000-30.fc40
2.38.9000-33.fc40
4
glibc-minimal-langpack
2.38.9000-30.fc40
2.38.9000-33.fc40
4
libxcrypt
4.4.36-3.fc40
4.4.36-4.fc40
4
ncurses-base
6.4-8.20231001.fc40
6.4-9.20240113.fc40
4
tzdata
2023d-1.fc40
2023d-2.fc40
4
libgcc
13.2.1-6.fc40
14.0.1-0.2.fc40
4
alternatives
1.25-1.fc39
1.26-1.fc40
4
annobin-plugin-gcc
12.35-2.fc40
12.36-2.fc40
4
glibc-common
2.38.9000-30.fc40
2.38.9000-33.fc40
4
gcc-plugin-annobin
13.2.1-6.fc40
14.0.1-0.2.fc40
4
coreutils
9.4-1.fc40
9.4-3.fc40
4
cyrus-sasl-lib
2.1.28-11.fc39
2.1.28-17.fc40
B
libstdc++
13.2.1-6.fc40
14.0.1-0.2.fc40
B
libtool-ltdl
2.4.7-8.fc40
2.4.7-9.fc40
B
libxcrypt-devel
4.4.36-3.fc40
4.4.36-4.fc40
B
annobin-docs
12.35-2.fc40
12.36-2.fc40
B
fedora-release-common
40-0.28
40-0.29
B
coreutils-common
9.4-1.fc40
9.4-3.fc40
B
publicsuffix-list-dafsa
20230812-1.fc40
20240107-1.fc40
B
glibc-devel
2.38.9000-30.fc40
2.38.9000-33.fc40
B
libpsl
0.21.2-4.fc39
0.21.5-1.fc40
B
authselect-libs
1.4.3-1.fc40
1.5.0-1.fc40
B
authselect
1.4.3-1.fc40
1.5.0-1.fc40
B
krb5-libs
1.21.2-2.fc40
1.21.2-3.fc40
B
libattr
2.5.1-9.fc40
2.5.2-1.fc40
B
fedora-release
40-0.28
40-0.29
B
audit-libs
3.1.2-5.fc40
4.0-1.fc40
B
fedora-release-identity-basic
40-0.28
40-0.29
B
libxml2
2.12.3-1.fc40
2.12.4-1.fc40
B
cpp
13.2.1-6.fc40
14.0.1-0.2.fc40
B
gdb-minimal
14.1-1.fc40
14.1-4.fc40
B
binutils-gold
2.41-20.fc40
2.41-28.fc40
B
libgomp
13.2.1-6.fc40
14.0.1-0.2.fc40
B
glibc-headers-x86
2.38.9000-30.fc40
2.38.9000-33.fc40
B
binutils
2.41-20.fc40
2.41-28.fc40
B
2023-09-22 17:32:35
Package dependencies resolved successfuly
2023-09-16 11:06:48
Package resolution failed
  • Problem: package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/keepalive), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-x-oauth2-devel-0.5.0-2.fc39.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-prometheus-common-devel-0.35.0-6.fc39.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-github-prometheus-common-devel-0.35.0-6.fc39.noarch requires golang(golang.org/x/oauth2/clientcredentials), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-prometheus-client-devel-1.12.2-2.fc37.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-client-devel-1.12.2-2.fc37.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/dockerignore), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/api/services/control), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/inline), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/registry), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/v1), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/client), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/client/llb), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/control), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor/oci), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor/runcexecutor), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/containerimage/exptypes), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/tar), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/builder), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/instructions), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/parser), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/shell), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/gateway), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/gateway/forwarder), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/identity), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/session), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/snapshot), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/snapshot/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/bboltcachestorage), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/llbsolver/mounts), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/llbsolver/ops), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/pb), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/git), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/http), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/types), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/apicaps), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/archutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/buildinfo/types), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/compression), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/contentutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/entitlements), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/flightcontrol), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/grpcerrors), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/imageutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/leaseutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/network), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/progress), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/resolver), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/resolver/config), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/system), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/tracing), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/worker), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/exporters/jaeger) needed by golang-github-moby-buildkit-devel-0.10.5-3.fc39.noarch