octave-iso2mesh

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
823
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
1
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
SuperLUMT64-double
3.1.0-38.fc40
3.1.0-39.fc41
4
glx-utils
9.0.0-6.fc40
9.0.0-7.fc41
4
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
add-determinism
0.2.0-7.fc41
0.2.0-8.fc41
B
SuperLUMT-common
3.1.0-38.fc40
3.1.0-39.fc41
B
add-determinism-nopython
0.2.0-7.fc41
0.2.0-8.fc41
B
build-reproducibility-srpm-macros
0.2.0-7.fc41
0.2.0-8.fc41
B

Most recent builds

pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
qt5-qtbase
5.15.13-1.fc41
5.15.13-2.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
pcre2
10.43-2.fc41
10.43-2.fc41.1
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
3
binutils
2.42.50-6.fc41
2.42.50-11.fc41
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
qt5-qtbase-gui
5.15.13-1.fc41
5.15.13-2.fc41
3
mesa-libGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
qt5-qtbase-common
5.15.13-1.fc41
5.15.13-2.fc41
4
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
4
mesa-libgbm
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
systemd-libs
255.5-1.fc41
256~rc2-1.fc41
4
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
4
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
tzdata-java
2024a-5.fc41
2024a-7.fc41
4
cups-libs
1:2.4.7-13.fc41
1:2.4.8-3.fc41
4
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
4
alternatives
1.26-3.fc40
1.27-1.fc41
4
python3-numpy
1:1.26.4-2.fc41
1:1.26.4-4.fc41
4
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
4
redhat-rpm-config
288-1.fc41
289-1.fc41
B
mesa-libglapi
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
B
crypto-policies-scripts
20240320-1.git58e3d95....
20240515-1.gita24a14b....
B
perltidy
20240202-1.fc40
20240511-1.fc41
B
tzdata
2024a-5.fc41
2024a-7.fc41
B
libpaper
1:2.1.1-5.fc41
1:2.1.1-6.fc41
B
annobin-docs
12.53-2.fc41
12.54-1.fc41
B
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc41
B
libaom
3.8.2-2.fc41
3.9.0-1.fc41
B
mesa-libEGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
B
annobin-plugin-gcc
12.53-2.fc41
12.54-1.fc41
B
build-reproducibility-srpm-macros
0.2.0-7.fc41
B
add-determinism
0.2.0-7.fc41
B
add-determinism-nopython
0.2.0-7.fc41
B
2024-05-16 03:49:16
Package dependencies resolved successfuly
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
1
mpfr-devel
4.2.1-3.fc40
4.2.1-4.fc41
2
gcc-gfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
libquadmath-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
3
glib2
2.80.0-1.fc41
2.80.2-1.fc41
3
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libgfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libquadmath
14.0.1-0.16.fc41
14.1.1-1.fc41
3
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
4
lksctp-tools
1.0.19-6.fc40
1.0.19-8.fc41
4
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
fedora-release-common
41-0.9
41-0.10
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
fedora-release-identity-basic
41-0.9
41-0.10
B
perl-Business-ISBN-Data
20240426.001-1.fc41
20240509.001-1.fc41
B
fedora-release
41-0.9
41-0.10
B
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
pcre2
10.43-1.fc41
10.43-2.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
java-21-openjdk-headless
1:21.0.2.0.13-3.fc41
1:21.0.3.0.9-1.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
gnuplot-common
5.4.9-3.fc40
6.0.0-1.fc41
3
libuuid
2.40-13.fc41
2.40.1-1.fc41
3
gnuplot
5.4.9-3.fc40
6.0.0-1.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
4
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
4
libmount
2.40-13.fc41
2.40.1-1.fc41
4
openspecfun
0.5.3-20.fc40
4
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
4
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
4
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
B
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
util-linux
2.40-13.fc41
2.40.1-1.fc41
B
hwdata
0.381-1.fc41
0.382-1.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
libblkid
2.40-13.fc41
2.40.1-1.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
gcc-gfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
libquadmath
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
libgfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
libquadmath-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
3
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
4
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
4
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
4
grep
3.11-7.fc40
3.11-8.fc41
4
debugedit
5.0-14.fc40
5.0-15.fc41
B
gdb-minimal
14.2-5.fc41
14.2-6.fc41
B
perl-Module-CoreList
1:5.20240320-1.fc41
1:5.20240420-1.fc41
B
perl-version
8:0.99.30-3.fc40
8:0.99.32-1.fc41
B
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
perl-Business-ISBN-Data
20240420.001-1.fc41
20240426.001-1.fc41
B
cmake
3.28.3-2.fc41
3.28.3-4.fc41
1
glibc
2.39.9000-13.fc41
2.39.9000-16.fc41
2
cmake-rpm-macros
3.28.3-2.fc41
3.28.3-4.fc41
2
cmake-filesystem
3.28.3-2.fc41
3.28.3-4.fc41
2
cmake-data
3.28.3-2.fc41
3.28.3-4.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
2
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
3
glibc-devel
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-minimal-langpack
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-common
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-gconv-extra
2.39.9000-13.fc41
2.39.9000-16.fc41
3
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc41
4
systemd-libs
255.4-1.fc41
255.5-1.fc41
4
jasper-libs
4.2.1-1.fc41
4.2.3-1.fc41
4
mesa-libgbm
24.0.5-1.fc41
24.0.6-2.fc41
4
mesa-libGL
24.0.5-1.fc41
24.0.6-2.fc41
4
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
4
glibc-headers-x86
2.39.9000-13.fc41
2.39.9000-16.fc41
4
perl-Compress-Raw-Zlib
2.211-1.fc41
2.212-1.fc41
B
perl-Compress-Raw-Bzip2
2.211-1.fc41
2.212-1.fc41
B
perl-IO-Compress
2.211-1.fc41
2.212-1.fc41
B
mesa-libglapi
24.0.5-1.fc41
24.0.6-2.fc41
B
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
B
elfutils
0.191-5.fc41
0.191-7.fc41
B
mesa-libEGL
24.0.5-1.fc41
24.0.6-2.fc41
B
annobin-docs
12.50-1.fc41
12.52-1.fc41
B
libpaper
1:2.1.1-3.fc40
1:2.1.1-5.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
gdb-minimal
14.2-1.fc41
14.2-5.fc41
B
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
annobin-plugin-gcc
12.50-1.fc41
12.52-1.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
2024-04-23 05:23:34
Package dependencies resolved successfuly
2024-04-23 02:19:01
Package resolution failed
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package CGAL-devel-5.6.1-1.fc41.x86_64 requires cmake, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
Previous history