nodejs-generic-pool

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
589
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

lua-srpm-macros
1-8.fc38
1-13.fc38
B
curl
8.0.1-6.fc38
8.0.1-7.fc38
B
go-srpm-macros
3.3.1-1.fc38
3.4.0-2.fc38
B
libcurl
8.0.1-6.fc38
8.0.1-7.fc38
B

Most recent builds

failed
2024-02-24 11:49:45
libuv
1:1.47.0-3.fc38
1:1.48.0-1.fc38
2
libidn2
2.3.4-2.fc38
2.3.7-1.fc38
B
libunistring
1.1-3.fc38
B
gdb-minimal
13.2-7.fc38
14.1-3.fc38
B
rpm-sequoia
1.5.0-2.fc38
1.6.0-1.fc38
B
pyproject-srpm-macros
1.11.0-1.fc38
1.12.0-1.fc38
B
audit-libs
3.1.2-6.fc38
3.1.2-8.fc38
B
failed
2024-02-10 10:15:47
tzdata
2023d-1.fc38
2024a-1.fc38
4
failed
2024-02-08 08:50:59
glibc
2.37-16.fc38
2.37-18.fc38
2
bash
5.2.21-1.fc38
5.2.26-1.fc38
2
glibc-minimal-langpack
2.37-16.fc38
2.37-18.fc38
3
ncurses-libs
6.4-3.20230114.fc38
6.4-7.20230520.fc38
3
glibc-common
2.37-16.fc38
2.37-18.fc38
3
glibc-gconv-extra
2.37-16.fc38
2.37-18.fc38
3
alternatives
1.25-1.fc38
1.26-1.fc38
4
ncurses-base
6.4-3.20230114.fc38
6.4-7.20230520.fc38
4
tzdata
2023c-1.fc38
2023d-1.fc38
4
libssh
0.10.5-1.fc38
0.10.6-2.fc38
B
ansible-srpm-macros
1-10.fc38
1-12.fc38
B
libssh-config
0.10.5-1.fc38
0.10.6-2.fc38
B
libtirpc
1.3.4-0.fc38
1.3.4-0.rc2.fc38
B
systemd-libs
253.14-1.fc38
253.15-2.fc38
B
audit-libs
3.1.2-5.fc38
3.1.2-6.fc38
B
readline
8.2-3.fc38
8.2-4.fc38
B
publicsuffix-list-dafsa
20230812-1.fc38
20240107-1.fc38
B
failed
2023-12-28 15:41:06
libcap
2.48-7.fc38
2.48-8.fc38
4
libacl
2.3.1-6.fc38
2.3.1-7.fc38
4
pyproject-srpm-macros
1.10.0-1.fc38
1.11.0-1.fc38
B
systemd-libs
253.13-1.fc38
253.14-1.fc38
B
failed
2023-12-16 16:25:57
nodejs
1:18.18.2-1.fc38
1:18.19.0-1.fc38
1
nodejs-libs
1:18.18.2-1.fc38
1:18.19.0-1.fc38
2
glibc
2.37-14.fc38
2.37-16.fc38
2
glibc-common
2.37-14.fc38
2.37-16.fc38
3
glibc-gconv-extra
2.37-14.fc38
2.37-16.fc38
3
glibc-minimal-langpack
2.37-14.fc38
2.37-16.fc38
3
libcap
2.48-6.fc38
2.48-7.fc38
4
elfutils-libs
0.190-1.fc38
0.190-2.fc38
B
libcurl
8.0.1-5.fc38
8.0.1-6.fc38
B
elfutils-libelf
0.190-1.fc38
0.190-2.fc38
B
systemd-libs
253.12-1.fc38
253.13-1.fc38
B
rpmautospec-rpm-macros
0.3.5-1.fc38
0.3.8-1.fc38
B
curl
8.0.1-5.fc38
8.0.1-6.fc38
B
rpm-sequoia
1.5.0-1.fc38
1.5.0-2.fc38
B
gdb-minimal
13.2-6.fc38
13.2-7.fc38
B
elfutils
0.190-1.fc38
0.190-2.fc38
B
elfutils-debuginfod-client
0.190-1.fc38
0.190-2.fc38
B
elfutils-default-yama-scope
0.190-1.fc38
0.190-2.fc38
B
failed
2023-11-29 10:36:40
No dependency changes
failed
2023-11-28 12:54:39
libuv
1:1.46.0-1.fc38
1:1.47.0-3.fc38
2
glibc
2.37-13.fc38
2.37-14.fc38
2
bash
5.2.15-3.fc38
5.2.21-1.fc38
2
p11-kit
0.25.2-1.fc38
0.25.3-1.fc38
3
glibc-minimal-langpack
2.37-13.fc38
2.37-14.fc38
3
glibc-common
2.37-13.fc38
2.37-14.fc38
3
glibc-gconv-extra
2.37-13.fc38
2.37-14.fc38
3
p11-kit-trust
0.25.2-1.fc38
0.25.3-1.fc38
3
elfutils
0.189-3.fc38
0.190-1.fc38
B
elfutils-libelf
0.189-3.fc38
0.190-1.fc38
B
elfutils-debuginfod-client
0.189-3.fc38
0.190-1.fc38
B
audit-libs
3.1.2-1.fc38
3.1.2-5.fc38
B
rpm-build
4.18.1-3.fc38
4.18.2-1.fc38
B
elfutils-default-yama-scope
0.189-3.fc38
0.190-1.fc38
B
rpm-build-libs
4.18.1-3.fc38
4.18.2-1.fc38
B
elfutils-libs
0.189-3.fc38
0.190-1.fc38
B
rpm-libs
4.18.1-3.fc38
4.18.2-1.fc38
B
rpm
4.18.1-3.fc38
4.18.2-1.fc38
B
failed
2023-11-16 18:15:29
No dependency changes
Previous history