nginx-mod-modsecurity

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1079
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxslt-devel
1.1.41-2.fc40
1.1.42-1.fc40
2
libxslt
1.1.41-2.fc40
1.1.42-1.fc40
3
coreutils
9.4-6.fc40
9.4-7.fc40
3
pyproject-srpm-macros
1.12.2-1.fc40
1.13.0-1.fc40
4
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc40
4
coreutils-common
9.4-6.fc40
9.4-7.fc40
4
harfbuzz-devel
8.4.0-1.fc40
8.5.0-1.fc40
4
gdb-minimal
14.2-2.fc40
14.2-3.fc40
B
libjxl
1:0.8.2-6.fc40
1:0.8.3-1.fc40
B
p11-kit
0.25.3-4.fc40
0.25.5-1.fc40
B
gnutls
3.8.5-1.fc40
3.8.6-1.fc40
B
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc40
B
harfbuzz-icu
8.4.0-1.fc40
8.5.0-1.fc40
B
harfbuzz
8.4.0-1.fc40
8.5.0-1.fc40
B

Groups

This package is not part of any global group.

Most recent builds

gcc
14.1.1-6.fc40
14.1.1-7.fc40
1
zlib-ng-compat
2.1.6-5.fc40
2.1.7-1.fc40
2
libgomp
14.1.1-6.fc40
14.1.1-7.fc40
2
libgcc
14.1.1-6.fc40
14.1.1-7.fc40
2
cpp
14.1.1-6.fc40
14.1.1-7.fc40
2
pcre2-devel
10.42-2.fc40.2
10.44-1.fc40
2
zlib-ng-compat-devel
2.1.6-5.fc40
2.1.7-1.fc40
2
libxslt-devel
1.1.41-1.fc40
1.1.41-2.fc40
2
glibc-devel
2.39-15.fc40
2.39-17.fc40
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc40
2
glibc
2.39-15.fc40
2.39-17.fc40
2
glibc-headers-x86
2.39-15.fc40
2.39-17.fc40
3
libstdc++
14.1.1-6.fc40
14.1.1-7.fc40
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc40
3
glibc-common
2.39-15.fc40
2.39-17.fc40
3
pcre2
10.42-2.fc40.2
10.44-1.fc40
3
glibc-minimal-langpack
2.39-15.fc40
2.39-17.fc40
3
glibc-gconv-extra
2.39-15.fc40
2.39-17.fc40
3
systemd
255.7-1.fc40
255.8-1.fc40
3
libmaxminddb
1.9.1-2.fc40
1.10.0-1.fc40
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc40
3
pcre2-utf32
10.42-2.fc40.2
10.44-1.fc40
3
pcre2-utf16
10.42-2.fc40.2
10.44-1.fc40
3
libxslt
1.1.41-1.fc40
1.1.41-2.fc40
3
pyproject-srpm-macros
1.12.0-1.fc40
1.12.2-1.fc40
4
pcre2-syntax
10.42-2.fc40.2
10.44-1.fc40
4
qt6-srpm-macros
6.7.1-1.fc40
6.7.2-1.fc40
4
python3
3.12.3-2.fc40
3.12.4-1.fc40
4
python-srpm-macros
3.12-7.fc40
3.12-8.fc40
4
gcc-plugin-annobin
14.1.1-6.fc40
14.1.1-7.fc40
4
findutils
1:4.9.0-8.fc40
1:4.9.0-9.fc40
4
annobin-plugin-gcc
12.57-1.fc40
12.60-1.fc40
4
systemd-libs
255.7-1.fc40
255.8-1.fc40
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc40
4
systemd-rpm-macros
255.7-1.fc40
255.8-1.fc40
4
systemd-pam
255.7-1.fc40
255.8-1.fc40
4
python3-libs
3.12.3-2.fc40
3.12.4-1.fc40
B
annobin-docs
12.57-1.fc40
12.60-1.fc40
B
gcc
14.1.1-5.fc40
14.1.1-6.fc40
1
libgcc
14.1.1-5.fc40
14.1.1-6.fc40
2
libxslt-devel
1.1.39-3.fc40
1.1.41-1.fc40
2
cpp
14.1.1-5.fc40
14.1.1-6.fc40
2
libgomp
14.1.1-5.fc40
14.1.1-6.fc40
2
glibc
2.39-13.fc40
2.39-15.fc40
2
glibc-devel
2.39-13.fc40
2.39-15.fc40
2
libxml2
2.12.7-1.fc40
2.12.8-1.fc40
3
glibc-headers-x86
2.39-13.fc40
2.39-15.fc40
3
glibc-gconv-extra
2.39-13.fc40
2.39-15.fc40
3
glibc-common
2.39-13.fc40
2.39-15.fc40
3
glibc-minimal-langpack
2.39-13.fc40
2.39-15.fc40
3
libxslt
1.1.39-3.fc40
1.1.41-1.fc40
3
kernel-headers
6.8.3-300.fc40
6.9.4-200.fc40
3
libxml2-devel
2.12.7-1.fc40
2.12.8-1.fc40
3
libstdc++
14.1.1-5.fc40
14.1.1-6.fc40
3
libseccomp
2.5.3-8.fc40
2.5.5-1.fc40
4
gcc-plugin-annobin
14.1.1-5.fc40
14.1.1-6.fc40
4
annobin-plugin-gcc
12.51-1.fc40
12.57-1.fc40
4
highway
1.1.0-1.fc40
1.2.0-2.fc40
B
glib2
2.80.2-1.fc40
2.80.3-1.fc40
B
libdav1d
1.4.0-1.fc40
1.4.3-1.fc40
B
annobin-docs
12.51-1.fc40
12.57-1.fc40
B
glib2-devel
2.80.2-1.fc40
2.80.3-1.fc40
B
Dependencies for this build couldn't be processed
gcc
14.1.1-4.fc40
14.1.1-5.fc40
1
nginx-mod-devel
1:1.26.0-1.fc40
1:1.26.1-1.fc40
1
nginx
1:1.26.0-1.fc40
1:1.26.1-1.fc40
2
libgcc
14.1.1-4.fc40
14.1.1-5.fc40
2
libgomp
14.1.1-4.fc40
14.1.1-5.fc40
2
cpp
14.1.1-4.fc40
14.1.1-5.fc40
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-5.fc40
2
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-5.fc40
2
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc40
3
libavif-devel
1.0.4-1.fc40
1.0.4-3.fc40
3
lmdb-libs
0.9.32-1.fc40
0.9.33-1.fc40
3
nginx-core
1:1.26.0-1.fc40
1:1.26.1-1.fc40
3
nginx-filesystem
1:1.26.0-1.fc40
1:1.26.1-1.fc40
3
libstdc++
14.1.1-4.fc40
14.1.1-5.fc40
3
fontconfig-devel
2.15.0-4.fc40
2.15.0-6.fc40
3
shadow-utils
2:4.15.1-2.fc40
2:4.15.1-3.fc40
4
fontconfig
2.15.0-4.fc40
2.15.0-6.fc40
4
qt5-srpm-macros
5.15.13-1.fc40
5.15.14-1.fc40
4
xorg-x11-proto-devel
2024.1-1.fc40
2024.1-2.fc40
4
libavif
1.0.4-1.fc40
1.0.4-3.fc40
4
pam-libs
1.6.1-1.fc40
1.6.1-3.fc40
4
gcc-plugin-annobin
14.1.1-4.fc40
14.1.1-5.fc40
4
libarchive
3.7.2-3.fc40
3.7.2-4.fc40
B
svt-av1-libs
1.4.1-5.fc40
2.1.0-1.fc40
B
libeconf
0.6.2-1.fc40
0.6.2-2.fc40
B
pam
1.6.1-1.fc40
1.6.1-3.fc40
B
Dependencies for this build couldn't be processed
2024-06-03 04:57:50
Package dependencies resolved successfuly
2024-06-03 04:51:43
Package resolution failed
  • Problem: package gd-devel-2.3.3-16.fc40.x86_64 requires libavif-devel, but none of the providers can be installed
    - package gd-devel-2.3.3-16.fc40.x86_64 requires pkgconfig(libavif) >= 0.8.2, but none of the providers can be installed
    - package nginx-mod-devel-1:1.26.0-1.fc40.x86_64 requires gd-devel, but none of the providers can be installed
    - package libavif-devel-1.0.4-1.fc40.x86_64 requires libavif(x86-64) = 1.0.4-1.fc40, but none of the providers can be installed
    - package libavif-devel-1.0.4-1.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
2024-06-03 04:33:08
Package dependencies resolved successfuly
Previous history