mpsolve

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
240
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libcap
2.69-8.fc41
2.70-1.fc41
3
fedora-repos-rawhide
41-0.1
41-0.2
B
fedora-gpg-keys
41-0.1
41-0.2
B
fedora-repos
41-0.1
41-0.2
B

Groups

This package is not part of any global group.

Most recent builds

zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
2
libgs
10.03.0-1.fc41
10.03.1-1.fc41
3
sundials
6.7.0-1.fc41
6.7.0-3.fc41
3
glx-utils
9.0.0-6.fc40
9.0.0-7.fc41
3
debugedit
5.0-15.fc41
5.0-16.fc41
4
SuperLUMT64-double
3.1.0-38.fc40
4.0.1-2.fc41
4
ghostscript
10.03.0-1.fc41
10.03.1-1.fc41
4
urw-base35-fonts
20200910-20.fc41
20200910-21.fc41
4
urw-base35-fonts-legacy
20200910-20.fc41
20200910-21.fc41
4
urw-base35-p052-fonts
20200910-20.fc41
20200910-21.fc41
B
audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
B
urw-base35-c059-fonts
20200910-20.fc41
20200910-21.fc41
B
add-determinism
0.2.0-7.fc41
0.2.0-8.fc41
B
add-determinism-nopython
0.2.0-7.fc41
0.2.0-8.fc41
B
urw-base35-gothic-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-nimbus-sans-fonts
20200910-20.fc41
20200910-21.fc41
B
ghostscript-tools-fonts
10.03.0-1.fc41
10.03.1-1.fc41
B
annobin-docs
12.54-1.fc41
12.54-2.fc41
B
ghostscript-tools-printing
10.03.0-1.fc41
10.03.1-1.fc41
B
shadow-utils
2:4.15.1-2.fc41
2:4.15.1-5.fc41
B
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
perl-Text-CSV
2.03-3.fc40
2.04-1.fc41
B
SuperLUMT-common
3.1.0-38.fc40
4.0.1-2.fc41
B
urw-base35-z003-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-fonts-common
20200910-20.fc41
20200910-21.fc41
B
urw-base35-nimbus-mono-ps-fonts
20200910-20.fc41
20200910-21.fc41
B
build-reproducibility-srpm-macros
0.2.0-7.fc41
0.2.0-8.fc41
B
urw-base35-d050000l-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-nimbus-roman-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-standard-symbols-ps-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-bookman-fonts
20200910-20.fc41
20200910-21.fc41
B
annobin-plugin-gcc
12.54-1.fc41
12.54-2.fc41
B
2024-05-20 19:12:24
Package dependencies resolved successfuly
2024-05-19 21:28:04
Package resolution failed
  • Problem: package octave-devel-6:8.4.0-8.fc41.x86_64 requires liboctave.so.10()(64bit), but none of the providers can be installed
    - package octave-devel-6:8.4.0-8.fc41.x86_64 requires liboctgui.so.9()(64bit), but none of the providers can be installed
    - package octave-devel-6:8.4.0-8.fc41.x86_64 requires liboctinterp.so.11()(64bit), but none of the providers can be installed
    - package octave-devel-6:8.4.0-8.fc41.x86_64 requires octave = 6:8.4.0-8.fc41, but none of the providers can be installed
    - package octave-6:8.4.0-8.fc41.x86_64 requires libsundials_nvecserial.so.6()(64bit), but none of the providers can be installed
    - package octave-6:8.4.0-8.fc41.x86_64 requires libsundials_ida.so.6()(64bit), but none of the providers can be installed
    - package octave-6:8.4.0-8.fc41.x86_64 requires libsundials_sunlinsolklu.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsuperlumt64_d.so.3.1()(64bit) needed by sundials-6.7.0-1.fc41.x86_64
gtk3-devel
3.24.41-1.fc40
3.24.42-1.fc41
1
gtk3
3.24.41-1.fc40
3.24.42-1.fc41
2
mesa-libEGL-devel
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
2
pcre2
10.43-2.fc41
10.43-2.fc41.1
3
gtk-update-icon-cache
3.24.41-1.fc40
3.24.42-1.fc41
3
systemd-libs
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
3
pcre2-devel
10.43-2.fc41
10.43-2.fc41.1
3
libxml2-devel
2.12.6-1.fc41
2.12.7-1.fc41
3
mesa-libgbm
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc41
3
cups-libs
1:2.4.7-13.fc41
1:2.4.8-3.fc41
3
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
3
mesa-libEGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
openexr-libs
3.2.4-1.fc41
3.2.4-2.fc41
3
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
3
libaom
3.8.2-2.fc41
3.9.0-1.fc41
4
mesa-libGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
4
pcre2-utf32
10.43-2.fc41
10.43-2.fc41.1
4
mesa-libglapi
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
redhat-rpm-config
288-1.fc41
289-1.fc41
4
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
4
crypto-policies-scripts
20240320-1.git58e3d95....
20240515-1.gita24a14b....
B
build-reproducibility-srpm-macros
0.2.0-7.fc41
B
add-determinism-nopython
0.2.0-7.fc41
B
add-determinism
0.2.0-7.fc41
B
2024-05-16 17:24:10
Package dependencies resolved successfuly
qt5-qtbase-devel
5.15.13-1.fc41
5.15.13-2.fc41
1
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
qt5-qtbase
5.15.13-1.fc41
5.15.13-2.fc41
2
qt5-qtbase-gui
5.15.13-1.fc41
5.15.13-2.fc41
2
binutils
2.42.50-6.fc41
2.42.50-11.fc41
3
alternatives
1.26-3.fc40
1.27-1.fc41
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
qt5-qtbase-common
5.15.13-1.fc41
5.15.13-2.fc41
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
tzdata
2024a-5.fc41
2024a-7.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
systemd-libs
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
3
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
4
libpaper
1:2.1.1-5.fc41
1:2.1.1-6.fc41
4
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
4
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
tzdata-java
2024a-5.fc41
2024a-7.fc41
4
perltidy
20240202-1.fc40
20240511-1.fc41
B
perl-Business-ISBN-Data
20240426.001-1.fc41
20240509.001-1.fc41
B
annobin-docs
12.52-1.fc41
12.54-1.fc41
B
annobin-plugin-gcc
12.52-1.fc41
12.54-1.fc41
B
gcc-gfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
1
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
1
mpfr-devel
4.2.1-3.fc40
4.2.1-4.fc41
1
libquadmath-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mesa-libEGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
2
glib2
2.80.1-3.fc41
2.80.2-1.fc41
2
libquadmath
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2-devel
2.80.1-3.fc41
2.80.2-1.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
lksctp-tools
1.0.19-6.fc40
1.0.19-8.fc41
4
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
fedora-release-common
41-0.9
41-0.10
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fedora-release-identity-basic
41-0.9
41-0.10
B
fedora-release
41-0.9
41-0.10
B
tpm2-tss
4.1.0-1.fc41
4.1.1-1.fc41
B
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
mesa-libEGL-devel
24.0.6-2.fc41
24.1.0~rc2-2.fc41
2
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
2
glib2-devel
2.80.0-1.fc41
2.80.1-3.fc41
2
glib2
2.80.0-1.fc41
2.80.1-3.fc41
2
fontconfig-devel
2.15.0-4.fc40
2.15.0-5.fc41
2
fribidi-devel
1.0.13-4.fc40
1.0.14-1.fc41
2
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
3
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
gdb-minimal
14.2-6.fc41
14.2-7.fc41
4
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
4
libusb1
1.0.27-1.fc41
1.0.27-2.fc41
B
Previous history