moolticute

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2008
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-devel
256.2-16.fc41
256.3-2.fc41
1
systemd-rpm-macros
256.2-16.fc41
256.3-2.fc41
1
python3
3.13.0~b4-1.fc41
3.13.0~b4-2.fc41
2
glib2
2.80.3-1.fc41
2.80.3-5.fc41
2
libcurl
8.8.0-3.fc41
8.9.0-1.fc41
2
systemd-libs
256.2-16.fc41
256.3-2.fc41
2
lz4-libs
1.9.4-7.fc41
1.10.0-1.fc41
3
gnutls
3.8.6-3.fc41
3.8.6-6.fc41
3
libdrm
2.4.121-2.fc41
2.4.122-1.fc41
3
cups-libs
1:2.4.10-2.fc41
1:2.4.10-3.fc41
3
python3-libs
3.13.0~b4-1.fc41
3.13.0~b4-2.fc41
3
openldap
2.6.8-4.fc41
2.6.8-5.fc41
3
libproxy
0.5.7-1.fc41
0.5.7-2.fc41
3
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-9.fc41
4
curl
8.8.0-3.fc41
8.9.0-1.fc41
4
libtirpc
1.3.4-1.rc3.fc41.1
1.3.5-0.fc41
B
diffutils
3.10-6.fc41
3.10-7.fc41
B
libtiff
4.6.0-3.fc41
4.6.0-4.fc41
B

Groups

This package is not part of any global group.

Most recent builds

systemd-rpm-macros
256.2-1.fc41
256.2-16.fc41
1
desktop-file-utils
0.26-12.fc40
0.27-2.fc41
1
qt6-qtbase-devel
6.7.2-4.fc41
6.7.2-5.fc41
1
libappstream-glib
0.8.3-1.fc41
0.8.3-2.fc41
1
qt6-qtwebsockets-devel
6.7.2-1.fc41
6.7.2-2.fc41
1
qt6-linguist
6.7.2-1.fc41
6.7.2-2.fc41
1
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
1
systemd-devel
256.2-1.fc41
256.2-16.fc41
1
qt6-qtbase
6.7.2-4.fc41
6.7.2-5.fc41
2
qt6-qtbase-odbc
6.7.2-4.fc41
6.7.2-5.fc41
2
qt6-qttools
6.7.2-1.fc41
6.7.2-2.fc41
2
qt6-qttools-common
6.7.2-1.fc41
6.7.2-2.fc41
2
llvm-libs
18.1.7-1.fc41
18.1.8-2.fc41
2
systemd-libs
256.2-1.fc41
256.2-16.fc41
2
json-glib
1.9.2-1.fc41
1.9.2-2.fc41
2
qt6-qtbase-postgresql
6.7.2-4.fc41
6.7.2-5.fc41
2
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
2
qt6-qtbase-mysql
6.7.2-4.fc41
6.7.2-5.fc41
2
emacs-filesystem
1:30.0-2.fc41
1:30.0-3.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
clang-libs
18.1.7-1.fc41
18.1.8-3.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
2
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
2
pcre2-utf16
10.44-1.fc41
10.44-1.fc41.1
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
2
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
qt6-qtbase-gui
6.7.2-4.fc41
6.7.2-5.fc41
2
qt6-qtdeclarative
6.7.2-2.fc41
6.7.2-3.fc41
2
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
2
qt6-qtbase-ibase
6.7.2-4.fc41
6.7.2-5.fc41
2
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
2
qt6-rpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
2
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
2
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
2
gdk-pixbuf2
2.42.12-1.fc41
2.42.12-6.fc41
2
mesa-libEGL-devel
24.1.2-7.fc41
24.1.4-2.fc41
2
vulkan-loader-devel
1.3.283.0-2.fc41
1.3.283.0-3.fc41
2
qt6-qtwebsockets
6.7.2-1.fc41
6.7.2-2.fc41
2
libglvnd-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
2
libxkbcommon-devel
1.7.0-3.fc41
1.7.0-4.fc41
2
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
3
libX11-xcb
1.8.9-1.fc41
1.8.9-2.fc41
3
gnutls
3.8.6-2.fc41
3.8.6-3.fc41
3
libxkbcommon
1.7.0-3.fc41
1.7.0-4.fc41
3
libICE
1.1.1-3.fc40
1.1.1-4.fc41
3
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
libacl
2.3.2-1.fc40
2.3.2-2.fc41
3
glx-utils
9.0.0-7.fc41
9.0.0-8.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
harfbuzz
9.0.0-1.fc41
9.0.0-2.fc41
3
xcb-util-image
0.4.1-5.fc40
0.4.1-6.fc41
3
libdrm
2.4.121-1.fc41
2.4.121-2.fc41
3
vulkan-loader
1.3.283.0-2.fc41
1.3.283.0-3.fc41
3
tslib
1.22-10.fc40
1.22-11.fc41
3
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
freetype
2.13.2-5.fc40
2.13.2-6.fc41
3
clang-resource-filesystem
18.1.7-1.fc41
18.1.8-3.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
3
libfbclient2
4.0.4.3010-3.fc40
4.0.4.3010-4.fc41
3
binutils
2.42.50-14.fc41
2.42.50-20.fc41
3
shared-mime-info
2.3-5.fc41
2.3-6.fc41
3
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
3
libxcb
1.17.0-1.fc41
1.17.0-2.fc41
3
openldap
2.6.8-3.fc41
2.6.8-4.fc41
3
fontconfig
2.15.0-6.fc41
2.15.0-7.fc41
3
libinput
1.26.1-1.fc41
1.26.1-2.fc41
3
mesa-libEGL
24.1.2-7.fc41
24.1.4-2.fc41
3
libSM
1.2.4-3.fc40
1.2.4-4.fc41
3
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libxml2-devel
2.12.8-1.fc41
2.12.8-2.fc41
3
libcap
2.70-2.fc41
2.70-4.fc41
3
double-conversion
3.3.0-3.fc40
3.3.0-4.fc41
3
libedit
3.1-51.20240517cv...
3.1-52.20240517cv...
3
libpng
2:1.6.40-3.fc40
2:1.6.40-4.fc41
3
libmount
2.40.2-1.fc41
2.40.2-4.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
3
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
xcb-util-cursor
0.1.4-4.fc40
0.1.4-5.fc41
3
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
3
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
3
libglvnd-core-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
libX11
1.8.9-1.fc41
1.8.9-2.fc41
3
libglvnd
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
qt6-filesystem
6.7.2-2.fc41
6.7.2-3.fc41
3
mesa-libgbm
24.1.2-7.fc41
24.1.4-2.fc41
3
libglvnd-glx
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
libicu
74.2-1.fc41
74.2-2.fc41
3
xcb-util-renderutil
0.3.10-5.fc40
0.3.10-6.fc41
3
libxkbcommon-x11
1.7.0-3.fc41
1.7.0-4.fc41
3
dbus-libs
1:1.14.10-3.fc40
1:1.14.10-4.fc41
3
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
3
libselinux
3.7-3.fc41
3.7-5.fc41
3
libglvnd-egl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
xcb-util-keysyms
0.4.1-5.fc40
0.4.1-6.fc41
3
mtdev
1.1.6-8.fc40
1.1.6-9.fc41
3
vulkan-headers
1.3.283.0-1.fc41
1.3.283.0-2.fc41
3
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
3
cups-libs
1:2.4.10-1.fc41
1:2.4.10-2.fc41
3
libglvnd-gles
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
cmake
3.28.3-6.fc41
3.28.3-7.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
libglvnd-opengl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
popt
1.19-6.fc40
1.19-7.fc41
3
libjpeg-turbo
3.0.2-2.fc41
3.0.2-3.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
unixODBC
2.3.12-4.fc40
2.3.12-5.fc41
3
mariadb-connector-c
3.3.8-3.fc40
3.3.8-5.fc41
3
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
3
xcb-util-wm
0.4.2-5.fc40
0.4.2-6.fc41
3
libb2
0.98.1-11.fc40
0.98.1-12.fc41
3
qt6-qtbase-common
6.7.2-4.fc41
6.7.2-5.fc41
3
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
libX11-devel
1.8.9-1.fc41
1.8.9-2.fc41
3
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
3
duktape
2.7.0-7.fc40
2.7.0-8.fc41
4
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
4
cmake-data
3.28.3-6.fc41
3.28.3-7.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
jsoncpp
1.9.5-7.fc40
1.9.5-8.fc41
4
crypto-policies
20240628-1.gitddd11d3....
20240717-2.git154fd4e....
4
libX11-common
1.8.9-1.fc41
1.8.9-2.fc41
4
rhash
1.4.4-1.fc41
1.4.4-2.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
libevdev
1.13.2-2.fc41
1.13.2-3.fc41
4
libxshmfence
1.3.2-3.fc40
1.3.2-4.fc41
4
libXau
1.0.11-6.fc40
1.0.11-7.fc41
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
fonts-filesystem
1:2.0.5-16.fc41
1:2.0.5-17.fc41
4
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
4
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
4
libwayland-client
1.23.0-1.fc41
1.23.0-2.fc41
4
libverto
0.3.2-8.fc40
0.3.2-9.fc41
4
sed
4.9-1.fc40
4.9-3.fc41
4
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
4
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
4
nettle
3.10-2.fc41
3.10-3.fc41
4
expat
2.6.2-1.fc41
2.6.2-2.fc41
4
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
4
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
4
coreutils
9.5-5.fc41
9.5-7.fc41
4
libXext
1.3.6-1.fc40
1.3.6-2.fc41
4
tzdata
2024a-8.fc41
2024a-9.fc41
4
xorg-x11-proto-devel
2024.1-2.fc41
2024.1-3.fc41
4
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
4
libxcb-devel
1.17.0-1.fc41
1.17.0-2.fc41
4
xkeyboard-config
2.42-1.fc41
2.42-2.fc41
4
gawk
5.3.0-3.fc40
5.3.0-4.fc41
4
libunistring
1.1-7.fc41
1.1-8.fc41
4
cmake-rpm-macros
3.28.3-6.fc41
3.28.3-7.fc41
4
curl
8.8.0-2.fc41
8.8.0-3.fc41
4
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
4
libwayland-server
1.23.0-1.fc41
1.23.0-2.fc41
4
alternatives
1.28-1.fc41
1.28-3.fc41
4
cairo
1.18.0-3.fc40
1.18.0-4.fc41
4
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
4
libsepol
3.7-1.fc41
3.7-2.fc41
4
avahi-libs
0.8-26.fc40
0.8-29.fc41
4
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
mesa-libglapi
24.1.2-7.fc41
24.1.4-2.fc41
4
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
4
mariadb-connector-c-config
3.3.8-3.fc40
3.3.8-5.fc41
4
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
4
libuv
1:1.48.0-1.fc40
1:1.48.0-2.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
libevent
2.1.12-13.fc41
2.1.12-14.fc41
4
libtommath
1.3.1~rc1-1.fc41
1.3.1~rc1-2.fc41
4
default-fonts-core-sans
4.1-1.fc41
4.1-2.fc41
4
graphite2
1.3.14-15.fc40
1.3.14-16.fc41
4
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
4
jansson
2.13.1-9.fc40
2.13.1-10.fc41
4
mesa-libGL
24.1.2-7.fc41
24.1.4-2.fc41
4
libattr
2.5.2-3.fc40
2.5.2-4.fc41
4
xz-devel
1:5.6.2-1.fc41
1:5.6.2-2.fc41
4
xcb-util
0.4.1-5.fc40
0.4.1-6.fc41
4
libwacom
2.12.2-1.fc41
2.12.2-2.fc41
4
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
4
grep
3.11-8.fc41
3.11-9.fc41
4
readline
8.2-8.fc40
8.2-9.fc41
4
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
4
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
4
xml-common
0.6.3-64.fc41
0.6.3-65.fc41
4
libpciaccess
0.16-12.fc40
0.16-13.fc41
4
SDL2
2.30.3-1.fc41
2.30.3-2.fc41
4
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
dbus
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
gtk3
3.24.43-1.fc41
3.24.43-2.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
libtracker-sparql
3.7.3-1.fc41
3.7.3-3.fc41
B
google-noto-fonts-common
20240701-1.fc41
20240701-2.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
B
hwdata
0.384-1.fc41
0.384-2.fc41
B
libsoup3
3.5.1-3.fc41
3.5.2-2.fc41
B
dbus-common
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
libgudev
238-5.fc40
238-6.fc41
B
adwaita-icon-theme-legacy
46.2-1.fc41
46.2-2.fc41
B
fribidi
1.0.15-1.fc41
1.0.15-2.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
file
5.45-6.fc41
5.45-7.fc41
B
libepoxy
1.5.10-7.fc41
1.5.10-8.fc41
B
abattis-cantarell-vf-fonts
0.301-12.fc40
0.301-13.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
libtiff
4.6.0-2.fc40
4.6.0-3.fc41
B
libXi
1.8.1-5.fc40
1.8.1-6.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
libstemmer
2.2.0-11.fc41
lua-srpm-macros
1-13.fc40
1-14.fc41
B
libdatrie
0.2.13-9.fc40
0.2.13-10.fc41
B
libXrender
0.9.11-6.fc40
0.9.11-7.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
libXtst
1.2.4-6.fc40
1.2.4-7.fc41
B
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
gc
8.2.6-1.fc41
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
dbus-broker
36-2.fc41
36-4.fc41
B
lcms2
2.16-3.fc40
2.16-4.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
liblerc
4.0.0-6.fc40
4.0.0-7.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
cairo-gobject
1.18.0-3.fc40
1.18.0-4.fc41
B
coreutils-common
9.5-5.fc41
9.5-7.fc41
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B
libXcomposite
0.4.6-3.fc40
0.4.6-4.fc41
B
libXdamage
1.1.6-3.fc40
1.1.6-4.fc41
B
libXft
2.3.8-6.fc40
2.3.8-7.fc41
B
libXfixes
6.0.1-3.fc40
6.0.1-4.fc41
B
hicolor-icon-theme
0.17-18.fc40
0.17-19.fc41
B
libthai
0.1.29-8.fc40
0.1.29-9.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
at-spi2-core
2.52.0-1.fc41
2.53.0-2.fc41
B
unzip
6.0-63.fc40
6.0-64.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
libXau-devel
1.0.11-6.fc40
1.0.11-7.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
libwebp
1.4.0-1.fc41
1.4.0-2.fc41
B
zip
3.0-40.fc40
3.0-41.fc41
B
guile30
3.0.9-1.fc41
gdk-pixbuf2-modules
2.42.12-1.fc41
2.42.12-6.fc41
B
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
libwacom-data
2.12.2-1.fc41
2.12.2-2.fc41
B
atk
2.52.0-1.fc41
2.53.0-2.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
dwz
0.15-6.fc40
0.15-7.fc41
B
avahi-glib
0.8-26.fc40
0.8-29.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
libXrandr
1.5.4-3.fc40
1.5.4-4.fc41
B
adwaita-icon-theme
46.2-2.fc41
46.2-3.fc41
B
libdecor
0.2.2-3.fc40
0.2.2-4.fc41
B
gtk-update-icon-cache
3.24.43-1.fc41
3.24.43-2.fc41
B
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
pango
1.54.0-1.fc41
1.54.0-2.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
vim-filesystem
2:9.1.571-1.fc41
2:9.1.571-2.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
libcloudproviders
0.3.5-3.fc40
0.3.5-5.fc41
B
at-spi2-atk
2.52.0-1.fc41
2.53.0-2.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
adwaita-cursor-theme
46.2-2.fc41
46.2-3.fc41
B
zig-srpm-macros
1-2.fc40
1-3.fc41
B
xprop
1.2.7-1.fc40
1.2.7-2.fc41
B
libwayland-egl
1.23.0-1.fc41
1.23.0-2.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
jbigkit-libs
2.1-29.fc40
2.1-30.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
libXinerama
1.1.5-6.fc40
1.1.5-7.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
B
libwayland-cursor
1.23.0-1.fc41
1.23.0-2.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
libXcursor
1.2.2-1.fc41
1.2.2-2.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
google-noto-sans-vf-fonts
20240701-1.fc41
20240701-2.fc41
B
libgusb
0.4.9-1.fc41
0.4.9-2.fc41
B
pixman
0.43.4-1.fc41
0.43.4-2.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
libusb1
1.0.27-2.fc41
1.0.27-3.fc41
B
libXxf86vm
1.1.5-6.fc40
1.1.5-7.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
B
2024-07-22 20:18:52
Package dependencies resolved successfuly
2024-07-22 20:09:41
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt6Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:55:21
Package resolution failed
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt6Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:32:49
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270206 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270206 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270206 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt6Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270206 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270206 requires qt6-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:02:56
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270100 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270100 requires qt6-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270100 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270100 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270100 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt6Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:14:28
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270043 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270043 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270043 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt6Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270043 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270043 requires qt6-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:00:32
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270003 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270003 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270003 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtwebsockets-devel-6.7.2-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt6Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270003 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270003 requires qt6-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Previous history