monodevelop

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
428
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2024-06-12 08:58:35
Package dependencies resolved successfuly
2024-06-12 08:45:57
Package resolution failed
  • Problem: package mono-devel-6.12.0-17.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel, but none of the providers can be installed
    - package mono-addins-devel-1.3.3-6.fc40.x86_64 from primary-f41-build-6163033 requires mono(Microsoft.Build.Framework) = 4.0.0.0, but none of the providers can be installed
    - package mono-addins-devel-1.3.3-6.fc40.x86_64 from primary-f41-build-6163033 requires mono(Microsoft.Build.Utilities.v4.0) = 4.0.0.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package nuget-2.8.7-19.fc40.x86_64 from primary-f41-build-6163033 requires mono(Microsoft.Build.Framework) = 4.0.0.0, but none of the providers can be installed
    - package nuget-2.8.7-19.fc40.x86_64 from primary-f41-build-6163033 requires mono(Microsoft.Build) = 4.0.0.0, but none of the providers can be installed
    - package nuget-2.8.7-19.fc40.x86_64 from primary-f41-build-6163033 requires mono(Microsoft.Build.Engine) = 4.0.0.0, but none of the providers can be installed
    - package mono-devel-6.12.0-17.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel, but none of the providers can be installed
    - package nuget-devel-2.8.7-19.fc40.x86_64 from primary-f41-build-6163033 requires nuget(x86-64) = 2.8.7-19.fc40, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package mono-devel-6.12.0-17.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
2024-05-27 03:03:24
Package dependencies resolved successfuly
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-18.fc41
2
pcre2-devel
10.43-1.fc41
10.43-2.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-18.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-18.fc41
3
libmount-devel
2.40-13.fc41
2.40.1-1.fc41
3
pcre2
10.43-1.fc41
10.43-2.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-18.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
libmount
2.40-13.fc41
2.40.1-1.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
4
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
4
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
libblkid-devel
2.40-13.fc41
2.40.1-1.fc41
4
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
pcre2-utf32
10.43-1.fc41
10.43-2.fc41
4
libuuid
2.40-13.fc41
2.40.1-1.fc41
4
libblkid
2.40-13.fc41
2.40.1-1.fc41
4
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
4
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
util-linux
2.40-13.fc41
2.40.1-1.fc41
B
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
mono-devel
6.12.0-16.fc40
6.12.0-17.fc41
1
git
2.44.0-1.fc41
2.45.0-1.fc41
1
monodoc-devel
6.12.0-16.fc40
6.12.0-17.fc41
1
mono-winfx
6.12.0-16.fc40
6.12.0-17.fc41
2
mono-web
6.12.0-16.fc40
6.12.0-17.fc41
2
mono-data
6.12.0-16.fc40
6.12.0-17.fc41
2
git-core
2.44.0-1.fc41
2.45.0-1.fc41
2
mono-wcf
6.12.0-16.fc40
6.12.0-17.fc41
2
mono-winforms
6.12.0-16.fc40
6.12.0-17.fc41
2
monodoc
6.12.0-16.fc40
6.12.0-17.fc41
2
mono-core
6.12.0-16.fc40
6.12.0-17.fc41
2
mono-mvc
6.12.0-16.fc40
6.12.0-17.fc41
2
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
mono-extras
6.12.0-16.fc40
6.12.0-17.fc41
2
perl-Git
2.44.0-1.fc41
2.45.0-1.fc41
2
git-core-doc
2.44.0-1.fc41
2.45.0-1.fc41
2
mono-data-sqlite
6.12.0-16.fc40
6.12.0-17.fc41
3
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
4
grep
3.11-7.fc40
3.11-8.fc41
4
debugedit
5.0-14.fc40
5.0-15.fc41
B
gstreamer1
1.24.0-1.fc41
1.24.3-1.fc41
B
gdb-minimal
14.2-5.fc41
14.2-6.fc41
B
perl-IO-Compress
2.211-1.fc41
2.212-1.fc41
B
cmake
3.28.3-1.fc41
3.28.3-4.fc41
1
cmake-data
3.28.3-1.fc41
3.28.3-4.fc41
2
glibc
2.39.9000-12.fc41
2.39.9000-16.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
2
cmake-filesystem
3.28.3-1.fc41
3.28.3-4.fc41
2
cmake-rpm-macros
3.28.3-1.fc41
3.28.3-4.fc41
2
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
3
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
3
glibc-minimal-langpack
2.39.9000-12.fc41
2.39.9000-16.fc41
3
glibc-gconv-extra
2.39.9000-12.fc41
2.39.9000-16.fc41
3
gdk-pixbuf2
2.42.10-8.fc40
2.42.11-1.fc41
3
openssh-clients
9.6p1-1.fc41.7
9.6p1-1.fc41.9
3
ed
1.20.1-1.fc41
1.20.2-1.fc41
3
glibc-common
2.39.9000-12.fc41
2.39.9000-16.fc41
3
systemd
255.4-1.fc41
255.5-1.fc41
4
libjpeg-turbo
3.0.2-1.fc40
3.0.2-2.fc41
4
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc41
4
gdk-pixbuf2-modules
2.42.10-8.fc40
2.42.11-1.fc41
4
openssh
9.6p1-1.fc41.7
9.6p1-1.fc41.9
4
libgpg-error
1.48-1.fc41
1.49-1.fc41
B
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
systemd-rpm-macros
255.4-1.fc41
255.5-1.fc41
B
gdb-minimal
14.2-1.fc41
14.2-5.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
B
systemd-pam
255.4-1.fc41
255.5-1.fc41
B
elfutils
0.191-5.fc41
0.191-7.fc41
B
perl-Compress-Raw-Bzip2
2.211-1.fc41
2.212-1.fc41
B
libtdb
1.4.10-1.fc40
1.4.10-2.fc41
B
perl-Compress-Raw-Zlib
2.211-1.fc41
2.212-1.fc41
B
systemd-libs
255.4-1.fc41
255.5-1.fc41
B
2024-04-23 05:22:15
Package dependencies resolved successfuly
2024-04-23 02:17:51
Package resolution failed
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
Previous history