mlir

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2024-06-24 12:12:46
Package resolution failed
  • No package found for: llvm-googletest = 18.1.6
  • No package found for: llvm-devel = 18.1.6
  • No package found for: llvm-cmake-utils = 18.1.6
  • No package found for: llvm-test = 18.1.6
openldap
2.6.8-1.fc41
2.6.8-2.fc41
2
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
2
gcc-c++
14.1.1-5.fc41
14.1.1-6.fc41
2
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
2
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
libgcrypt
1.10.3-4.fc41
1.11.0-1.fc41
2
libstdc++-devel
14.1.1-5.fc41
14.1.1-6.fc41
2
libgpg-error
1.49-1.fc41
1.50-1.fc41
2
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
2
nettle
3.9.1-6.fc40
3.10-2.fc41
3
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
3
python3-packaging
24.0-3.fc41
24.1-1.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
rpm
4.19.91-12.fc41
4.19.91-13.fc41
3
libxml2
2.12.7-2.fc41
2.12.8-1.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libgfortran
14.1.1-5.fc41
14.1.1-6.fc41
3
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
libquadmath
14.1.1-5.fc41
14.1.1-6.fc41
3
gcc
14.1.1-5.fc41
14.1.1-6.fc41
3
rpm-build
4.19.91-12.fc41
4.19.91-13.fc41
3
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
4
rpm-build-libs
4.19.91-12.fc41
4.19.91-13.fc41
4
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
4
gdb-minimal
14.2-11.fc41
14.2-12.fc41
4
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
4
rpm-libs
4.19.91-12.fc41
4.19.91-13.fc41
4
cpp
14.1.1-5.fc41
14.1.1-6.fc41
4
gcc-plugin-annobin
14.1.1-5.fc41
14.1.1-6.fc41
B
systemd-libs
256-1.fc41
256.1-3.fc41
B
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.1-1.fc41
B
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
add-determinism-nopython
0.2.0-10.fc41
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
add-determinism
0.2.0-10.fc41
0.3.1-1.fc41
B
Real build: mlir-18.1.7-1.fc41
Dependencies for this build couldn't be processed
python3-lit
18.1.6-1.fc41
18.1.6-2.fc41
1
python3-pyyaml
6.0.1-14.fc40
6.0.1-17.fc41
1
python3-devel
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
cmake
3.28.3-5.fc41
3.28.3-6.fc41
1
python3-numpy
1:1.26.4-6.fc41
1:1.26.4-7.fc41
1
python3-pybind11
2.12.0-1.fc41
2.12.0-2.fc41
1
ninja-build
1.12.1-1.fc41
1.12.1-2.fc41
1
clang
18.1.6-3.fc41
18.1.6-4.fc41
1
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
libstdc++-devel
14.1.1-4.fc41
14.1.1-5.fc41
2
pybind11-devel
2.12.0-1.fc41
2.12.0-2.fc41
2
python-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
clang-libs
18.1.6-3.fc41
18.1.6-4.fc41
2
gcc-c++
14.1.1-4.fc41
14.1.1-5.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
cmake-rpm-macros
3.28.3-5.fc41
3.28.3-6.fc41
2
cmake-data
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
libxml2
2.12.7-1.fc41
2.12.7-2.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
rpm
4.19.91-8.fc41
4.19.91-12.fc41
3
libquadmath
14.1.1-4.fc41
14.1.1-5.fc41
3
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
gcc
14.1.1-4.fc41
14.1.1-5.fc41
3
rpm-build
4.19.91-8.fc41
4.19.91-12.fc41
3
clang-resource-filesystem
18.1.6-3.fc41
18.1.6-4.fc41
3
libgfortran
14.1.1-4.fc41
14.1.1-5.fc41
3
python3-packaging
24.0-1.fc41
24.0-3.fc41
3
openssl-libs
1:3.2.1-9.fc41
1:3.2.2-1.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
file
5.45-5.fc41
5.45-6.fc41
4
cpp
14.1.1-4.fc41
14.1.1-5.fc41
4
rpm-libs
4.19.91-8.fc41
4.19.91-12.fc41
4
libselinux
3.6-4.fc40
3.6-6.fc41
4
gdb-minimal
14.2-9.fc41
14.2-11.fc41
4
rpm-build-libs
4.19.91-8.fc41
4.19.91-12.fc41
4
binutils
2.42.50-11.fc41
2.42.50-14.fc41
4
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
4
libsemanage
3.6-3.fc40
3.6-4.fc41
4
redhat-rpm-config
292-1.fc41
293-1.fc41
4
file-libs
5.45-5.fc41
5.45-6.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
B
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
binutils-gold
2.42.50-11.fc41
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
systemd-libs
256~rc3-4.fc41
256-1.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
libmount
2.40.1-1.fc41
2.40.1-2.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
2024-06-12 09:00:23
Package dependencies resolved successfuly
2024-06-12 08:50:47
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyyaml-6.0.1-17.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by ninja-build-1.12.1-2.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pybind11-2.12.0-2.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-numpy-1:1.26.4-7.fc41.x86_64 from primary-f41-build-6163033
  • Problem: package python3-devel-3.12.3-2.fc41.x86_64 from primary-f41-build-6163033 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-14-10.fc40.noarch from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-lit-18.1.6-2.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:44:53
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyyaml-6.0.1-17.fc41.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pybind11-2.12.0-2.fc41.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-numpy-1:1.26.4-7.fc41.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by ninja-build-1.12.1-2.fc41.x86_64 from primary-f41-build-6162980
2024-06-12 08:36:48
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyyaml-6.0.1-17.fc41.x86_64 from primary-f41-build-6162913
Previous history