mingw-qt6-qtdeclarative

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2200
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

qt6-qtdeclarative-devel
6.7.2-1.fc40
6.7.2-2.fc40
1
qt6-qtbase
6.7.2-3.fc40
6.7.2-4.fc40
2
qt6-qtdeclarative
6.7.2-1.fc40
6.7.2-2.fc40
2
emacs-filesystem
1:29.4-8.fc40
1:29.4-9.fc40
2
qt6-qtbase-gui
6.7.2-3.fc40
6.7.2-4.fc40
2
qt6-qtbase-devel
6.7.2-3.fc40
6.7.2-4.fc40
2
qt6-filesystem
6.7.2-2.fc40
3
qt6-rpm-macros
6.7.2-1.fc40
6.7.2-2.fc40
3
mesa-libEGL-devel
24.1.2-8.fc40
24.1.4-2.fc40
3
qt6-qtbase-odbc
6.7.2-3.fc40
6.7.2-4.fc40
3
qt6-qtbase-mysql
6.7.2-3.fc40
6.7.2-4.fc40
3
qt6-qtbase-common
6.7.2-3.fc40
6.7.2-4.fc40
3
qt6-qtbase-ibase
6.7.2-3.fc40
6.7.2-4.fc40
3
mesa-libgbm
24.1.2-8.fc40
24.1.4-2.fc40
3
qt6-qtbase-postgresql
6.7.2-3.fc40
6.7.2-4.fc40
3
qt6-srpm-macros
6.7.2-1.fc40
6.7.2-2.fc40
4
qt5-srpm-macros
5.15.14-1.fc40
5.15.14-2.fc40
4
mesa-libEGL
24.1.2-8.fc40
24.1.4-2.fc40
4
mesa-libGL
24.1.2-8.fc40
24.1.4-2.fc40
4
gtk3
3.24.42-2.fc40
3.24.43-1.fc40
B
gtk-update-icon-cache
3.24.42-2.fc40
3.24.43-1.fc40
B
mesa-libglapi
24.1.2-8.fc40
24.1.4-2.fc40
B

Groups

This package is not part of any global group.

Most recent builds

mingw64-qt6-qtshadertools
6.7.1-1.fc40
6.7.2-1.fc40
1
qt6-qtdeclarative-devel
6.7.1-4.fc40
6.7.2-1.fc40
1
mingw32-qt6-qtshadertools
6.7.1-1.fc40
6.7.2-1.fc40
1
mingw64-qt6-qtbase
6.7.1-1.fc40
6.7.2-1.fc40
1
mingw32-qt6-qtbase
6.7.1-1.fc40
6.7.2-1.fc40
1
libgcc
14.1.1-6.fc40
14.1.1-7.fc40
2
libstdc++
14.1.1-6.fc40
14.1.1-7.fc40
2
zlib-ng-compat
2.1.6-5.fc40
2.1.7-1.fc40
2
python3
3.12.3-2.fc40
3.12.4-1.fc40
2
qt6-qtshadertools-devel
6.7.1-2.fc40
6.7.2-1.fc40
2
qt6-qtbase-devel
6.7.1-2.fc40
6.7.2-3.fc40
2
emacs-filesystem
1:29.4-3.fc40
1:29.4-8.fc40
2
qt6-qtdeclarative
6.7.1-4.fc40
6.7.2-1.fc40
2
vim-filesystem
2:9.1.452-1.fc40
2:9.1.571-1.fc40
2
qt6-qtbase-gui
6.7.1-2.fc40
6.7.2-3.fc40
2
qt6-qtbase
6.7.1-2.fc40
6.7.2-3.fc40
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc40
2
qt6-qtlanguageserver
6.7.1-2.fc40
6.7.2-1.fc40
2
glibc
2.39-15.fc40
2.39-17.fc40
2
glibc-common
2.39-15.fc40
2.39-17.fc40
3
cups-libs
1:2.4.8-3.fc40
1:2.4.10-1.fc40
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc40
3
qt6-qtbase-odbc
6.7.1-2.fc40
6.7.2-3.fc40
3
qt6-qtbase-postgresql
6.7.1-2.fc40
6.7.2-3.fc40
3
libinput
1.25.0-5.fc40
1.26.1-1.fc40
3
harfbuzz
8.4.0-1.fc40
8.5.0-1.fc40
3
systemd-libs
255.7-1.fc40
255.8-1.fc40
3
python3-libs
3.12.3-2.fc40
3.12.4-1.fc40
3
qt6-qtbase-ibase
6.7.1-2.fc40
6.7.2-3.fc40
3
mesa-libgbm
24.1.2-7.fc40
24.1.2-8.fc40
3
glibc-minimal-langpack
2.39-15.fc40
2.39-17.fc40
3
qt6-qtshadertools
6.7.1-2.fc40
6.7.2-1.fc40
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc40
3
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc40
3
qt6-qtbase-mysql
6.7.1-2.fc40
6.7.2-3.fc40
3
pcre2-utf16
10.42-2.fc40.2
10.44-1.fc40
3
glibc-gconv-extra
2.39-15.fc40
2.39-17.fc40
3
qt6-qtbase-common
6.7.1-2.fc40
6.7.2-3.fc40
3
mesa-libEGL-devel
24.1.2-7.fc40
24.1.2-8.fc40
3
qt6-rpm-macros
6.7.1-1.fc40
6.7.2-1.fc40
3
libgomp
14.1.1-6.fc40
14.1.1-7.fc40
4
qt6-srpm-macros
6.7.1-1.fc40
6.7.2-1.fc40
4
mesa-libGL
24.1.2-7.fc40
24.1.2-8.fc40
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc40
4
mesa-libEGL
24.1.2-7.fc40
24.1.2-8.fc40
4
coreutils
9.4-6.fc40
9.4-7.fc40
4
pcre2-syntax
10.42-2.fc40.2
10.44-1.fc40
4
python-srpm-macros
3.12-7.fc40
3.12-8.fc40
4
pcre2
10.42-2.fc40.2
10.44-1.fc40
4
findutils
1:4.9.0-8.fc40
1:4.9.0-9.fc40
4
gcc-c++
14.1.1-6.fc40
14.1.1-7.fc40
4
gcc-plugin-annobin
14.1.1-6.fc40
14.1.1-7.fc40
4
gnutls
3.8.5-1.fc40
3.8.6-1.fc40
4
pyproject-srpm-macros
1.12.0-1.fc40
1.13.0-1.fc40
4
annobin-plugin-gcc
12.57-1.fc40
12.60-1.fc40
4
gcc
14.1.1-6.fc40
14.1.1-7.fc40
B
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc40
B
mesa-libglapi
24.1.2-7.fc40
24.1.2-8.fc40
B
zlib-ng-compat-devel
2.1.6-5.fc40
2.1.7-1.fc40
B
glibc-devel
2.39-15.fc40
2.39-17.fc40
B
cpp
14.1.1-6.fc40
14.1.1-7.fc40
B
annobin-docs
12.57-1.fc40
12.60-1.fc40
B
gdb-minimal
14.2-2.fc40
14.2-3.fc40
B
p11-kit
0.25.3-4.fc40
0.25.5-1.fc40
B
libstdc++-devel
14.1.1-6.fc40
14.1.1-7.fc40
B
glibc-headers-x86
2.39-15.fc40
2.39-17.fc40
B
coreutils-common
9.4-6.fc40
9.4-7.fc40
B
2024-07-17 13:17:13
Package dependencies resolved successfuly
2024-07-17 01:43:15
Package resolution failed
  • No package found for: mingw64-qt6-qtshadertools = 6.7.1
  • No package found for: mingw32-qt6-qtshadertools = 6.7.1
  • No package found for: qt6-qtdeclarative-devel = 6.7.1
  • No package found for: mingw64-qt6-qtbase = 6.7.1
  • No package found for: mingw32-qt6-qtbase = 6.7.1
2024-07-16 22:55:10
Package resolution failed
  • Problem: conflicting requests
    - nothing provides qt6-qtbase-devel = 6.7.1 needed by mingw32-qt6-qtbase-6.7.1-1.fc40.x86_64 from primary-f40-build-6260831
  • No package found for: qt6-qtdeclarative-devel = 6.7.1
  • Problem: conflicting requests
    - nothing provides qt6-qtshadertools-devel = 6.7.1 needed by mingw32-qt6-qtshadertools-6.7.1-1.fc40.noarch from primary-f40-build-6260831
  • Problem: conflicting requests
    - nothing provides qt6-qtshadertools-devel = 6.7.1 needed by mingw64-qt6-qtshadertools-6.7.1-1.fc40.noarch from primary-f40-build-6260831
  • Problem: conflicting requests
    - nothing provides qt6-qtbase-devel = 6.7.1 needed by mingw64-qt6-qtbase-6.7.1-1.fc40.x86_64 from primary-f40-build-6260831
2024-07-16 22:19:44
Package resolution failed
  • Problem: conflicting requests
    - nothing provides qt6-qtbase-devel = 6.7.1 needed by mingw64-qt6-qtbase-6.7.1-1.fc40.x86_64 from primary-f40-build-6260709
  • No package found for: qt6-qtdeclarative-devel = 6.7.1
  • Problem: conflicting requests
    - nothing provides qt6-qtshadertools-devel = 6.7.1 needed by mingw64-qt6-qtshadertools-6.7.1-1.fc40.noarch from primary-f40-build-6260709
  • Problem: conflicting requests
    - nothing provides qt6-qtshadertools-devel = 6.7.1 needed by mingw32-qt6-qtshadertools-6.7.1-1.fc40.noarch from primary-f40-build-6260709
  • Problem: conflicting requests
    - nothing provides qt6-qtbase-devel = 6.7.1 needed by mingw32-qt6-qtbase-6.7.1-1.fc40.x86_64 from primary-f40-build-6260709
2024-07-16 19:16:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides qt6-qtbase-devel = 6.7.1 needed by mingw64-qt6-qtbase-6.7.1-1.fc40.x86_64 from primary-f40-build-6260224
  • No package found for: qt6-qtdeclarative-devel = 6.7.1
  • Problem: conflicting requests
    - nothing provides qt6-qtbase-devel = 6.7.1 needed by mingw32-qt6-qtbase-6.7.1-1.fc40.x86_64 from primary-f40-build-6260224
  • Problem: conflicting requests
    - nothing provides qt6-qtshadertools-devel = 6.7.1 needed by mingw64-qt6-qtshadertools-6.7.1-1.fc40.noarch from primary-f40-build-6260224
  • Problem: conflicting requests
    - nothing provides qt6-qtshadertools-devel = 6.7.1 needed by mingw32-qt6-qtshadertools-6.7.1-1.fc40.noarch from primary-f40-build-6260224
2024-07-16 14:55:37
Package resolution failed
  • Problem: conflicting requests
    - nothing provides qt6-qtshadertools-devel = 6.7.1 needed by mingw32-qt6-qtshadertools-6.7.1-1.fc40.noarch from primary-f40-build-6259723
  • No package found for: qt6-qtdeclarative-devel = 6.7.1
  • Problem: conflicting requests
    - nothing provides qt6-qtbase-devel = 6.7.1 needed by mingw32-qt6-qtbase-6.7.1-1.fc40.x86_64 from primary-f40-build-6259723
  • Problem: conflicting requests
    - nothing provides qt6-qtshadertools-devel = 6.7.1 needed by mingw64-qt6-qtshadertools-6.7.1-1.fc40.noarch from primary-f40-build-6259723
  • Problem: conflicting requests
    - nothing provides qt6-qtbase-devel = 6.7.1 needed by mingw64-qt6-qtbase-6.7.1-1.fc40.x86_64 from primary-f40-build-6259723
2024-07-16 11:59:33
Package resolution failed
  • No package found for: qt6-qtdeclarative-devel = 6.7.1
  • Problem: conflicting requests
    - nothing provides qt6-qtshadertools-devel = 6.7.1 needed by mingw32-qt6-qtshadertools-6.7.1-1.fc40.noarch from primary-f40-build-6258837
  • Problem: conflicting requests
    - nothing provides qt6-qtbase-devel = 6.7.1 needed by mingw64-qt6-qtbase-6.7.1-1.fc40.x86_64 from primary-f40-build-6258837
  • Problem: conflicting requests
    - nothing provides qt6-qtshadertools-devel = 6.7.1 needed by mingw64-qt6-qtshadertools-6.7.1-1.fc40.noarch from primary-f40-build-6258837
  • Problem: conflicting requests
    - nothing provides qt6-qtbase-devel = 6.7.1 needed by mingw32-qt6-qtbase-6.7.1-1.fc40.x86_64 from primary-f40-build-6258837
Previous history