minetestmapper

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

hiredis-devel
1.0.2-7.fc40
1.2.0-1.fc41
1
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
1
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
hiredis
1.0.2-7.fc40
1.2.0-1.fc41
2
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
glib2
2.80.1-3.fc41
2.80.2-1.fc41
4
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
glib2-devel
2.80.1-3.fc41
2.80.2-1.fc41
4
fedora-release-common
41-0.9
41-0.10
B
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
fedora-release
41-0.9
41-0.10
B
fedora-release-identity-basic
41-0.9
41-0.10
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
fontconfig-devel
2.15.0-4.fc40
2.15.0-5.fc41
2
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
pcre2
10.43-1.fc41
10.43-2.fc41
3
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glib2-devel
2.80.0-1.fc41
2.80.1-3.fc41
4
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
4
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
4
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
4
glib2
2.80.0-1.fc41
2.80.1-3.fc41
4
libblkid
2.40-13.fc41
2.40.1-1.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
libmount-devel
2.40-13.fc41
2.40.1-1.fc41
B
util-linux
2.40-13.fc41
2.40.1-1.fc41
B
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
B
libblkid-devel
2.40-13.fc41
2.40.1-1.fc41
B
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
libuuid
2.40-13.fc41
2.40.1-1.fc41
B
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
pcre2-devel
10.43-1.fc41
10.43-2.fc41
B
pcre2-utf32
10.43-1.fc41
10.43-2.fc41
B
libmount
2.40-13.fc41
2.40.1-1.fc41
B
Dependencies for this build couldn't be processed
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
sqlite-devel
3.45.2-1.fc41
3.45.3-1.fc41
1
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
sqlite
3.45.2-1.fc41
3.45.3-1.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
2
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
grep
3.11-7.fc40
3.11-8.fc41
4
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
4
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
4
debugedit
5.0-14.fc40
5.0-15.fc41
B
gdb-minimal
14.2-5.fc41
14.2-6.fc41
B
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
cmake
3.28.3-1.fc41
3.28.3-4.fc41
1
cmake-rpm-macros
3.28.3-1.fc41
3.28.3-4.fc41
2
cmake-filesystem
3.28.3-1.fc41
3.28.3-4.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
2
libjpeg-turbo-devel
3.0.2-1.fc40
3.0.2-2.fc41
2
glibc
2.39.9000-10.fc41
2.39.9000-16.fc41
2
cmake-data
3.28.3-1.fc41
3.28.3-4.fc41
2
glibc-gconv-extra
2.39.9000-10.fc41
2.39.9000-16.fc41
3
glibc-minimal-langpack
2.39.9000-10.fc41
2.39.9000-16.fc41
3
glibc-devel
2.39.9000-10.fc41
2.39.9000-16.fc41
3
glibc-common
2.39.9000-10.fc41
2.39.9000-16.fc41
3
python3
3.12.3-1.fc41
3.12.3-2.fc41
3
libjpeg-turbo
3.0.2-1.fc40
3.0.2-2.fc41
3
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
3
emacs-filesystem
1:29.3-5.fc41
1:30.0-2.fc41
3
python3-libs
3.12.3-1.fc41
3.12.3-2.fc41
4
kernel-headers
6.9.0-0.rc4.37.fc41
6.9.0-0.rc5.44.fc41
4
glibc-headers-x86
2.39.9000-10.fc41
2.39.9000-16.fc41
4
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
4
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc41
4
libaom
3.8.2-1.fc41
3.8.2-2.fc41
4
elfutils
0.191-5.fc41
0.191-7.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
gdb-minimal
14.2-1.fc41
14.2-5.fc41
B
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
B
annobin-plugin-gcc
12.48-1.fc41
12.52-1.fc41
B
annobin-docs
12.48-1.fc41
12.52-1.fc41
B
systemd-libs
255.4-1.fc41
255.5-1.fc41
B
2024-04-23 05:17:37
Package dependencies resolved successfuly
2024-04-23 02:12:41
Package resolution failed
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
gcc-c++
14.0.1-0.13.fc41
14.0.1-0.15.fc41
1
libstdc++
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
gcc
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
libgcc
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
libavif-devel
1.0.4-1.fc41
1.0.4-2.fc41
2
libstdc++-devel
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
libwebp-devel
1.3.2-5.fc41
1.4.0-1.fc41
2
libxcb-devel
1.16.1-1.fc41
1.17.0-1.fc41
3
python3
3.12.2-3.fc41
3.12.3-1.fc41
3
vim-filesystem
2:9.1.264-1.fc41
2:9.1.309-1.fc41
3
cpp
14.0.1-0.13.fc41
14.0.1-0.15.fc41
3
libavif
1.0.4-1.fc41
1.0.4-2.fc41
3
libgomp
14.0.1-0.13.fc41
14.0.1-0.15.fc41
3
libwebp
1.3.2-5.fc41
1.4.0-1.fc41
3
kernel-headers
6.9.0-0.rc3.30.fc41
6.9.0-0.rc4.37.fc41
4
libxcb
1.16.1-1.fc41
1.17.0-1.fc41
4
filesystem
3.18-8.fc40
3.18-9.fc41
4
python3-libs
3.12.2-3.fc41
3.12.3-1.fc41
4
fedora-release
41-0.6
41-0.9
B
go-srpm-macros
3.5.0-1.fc41
3.6.0-1.fc41
B
gcc-plugin-annobin
14.0.1-0.13.fc41
14.0.1-0.15.fc41
B
fedora-release-common
41-0.6
41-0.9
B
ansible-srpm-macros
1-14.fc40
1-15.fc41
B
fedora-release-identity-basic
41-0.6
41-0.9
B
redhat-rpm-config
287-1.fc41
288-1.fc41
B
Previous history