lxqt-sudo

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
133
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

qt5-qtbase-devel
5.15.13-1.fc41
5.15.13-2.fc41
1
qt5-qtbase
5.15.13-1.fc41
5.15.13-2.fc41
2
mesa-libEGL-devel
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
pcre2-devel
10.43-2.fc41
10.43-2.fc41.1
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
qt5-qtbase-gui
5.15.13-1.fc41
5.15.13-2.fc41
2
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
2
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc41
3
qt5-qtbase-common
5.15.13-1.fc41
5.15.13-2.fc41
3
alternatives
1.26-3.fc40
1.27-1.fc41
3
mesa-libgbm
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
glx-utils
9.0.0-6.fc40
9.0.0-7.fc41
3
pcre2-utf32
10.43-2.fc41
10.43-2.fc41.1
3
systemd-libs
255.5-1.fc41
256~rc2-1.fc41
3
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
3
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
3
mesa-libEGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
pcre2
10.43-2.fc41
10.43-2.fc41.1
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
cups-libs
1:2.4.7-13.fc41
1:2.4.8-3.fc41
3
mesa-libGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
tzdata
2024a-5.fc41
2024a-7.fc41
4
mesa-libglapi
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
4
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
annobin-plugin-gcc
12.53-2.fc41
12.54-1.fc41
B
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
B
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
B
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
annobin-docs
12.53-2.fc41
12.54-1.fc41
B
redhat-rpm-config
288-1.fc41
289-1.fc41
B
binutils
2.42.50-6.fc41
2.42.50-11.fc41
B
build-reproducibility-srpm-macros
0.2.0-8.fc41
B
add-determinism-nopython
0.2.0-8.fc41
B
add-determinism
0.2.0-8.fc41
B
2024-05-18 03:06:25
Package dependencies resolved successfuly
glib2-devel
2.80.1-3.fc41
2.80.2-1.fc41
1
glib2
2.80.1-3.fc41
2.80.2-1.fc41
2
mesa-libEGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
3
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
4
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
4
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
4
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
4
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fedora-release-common
41-0.9
41-0.10
B
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fedora-release
41-0.9
41-0.10
B
fedora-release-identity-basic
41-0.9
41-0.10
B
glib2-devel
2.80.0-1.fc41
2.80.1-3.fc41
1
libmount-devel
2.40-13.fc41
2.40.1-1.fc41
2
mesa-libEGL-devel
24.0.6-2.fc41
24.1.0~rc2-2.fc41
2
glib2
2.80.0-1.fc41
2.80.1-3.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
libmount
2.40-13.fc41
2.40.1-1.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
libblkid-devel
2.40-13.fc41
2.40.1-1.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
libblkid
2.40-13.fc41
2.40.1-1.fc41
4
libuuid
2.40-13.fc41
2.40.1-1.fc41
4
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
B
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
util-linux
2.40-13.fc41
2.40.1-1.fc41
B
hwdata
0.381-1.fc41
0.382-1.fc41
B
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
B
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
pcre2-devel
10.43-1.fc41
10.43-2.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
3
pcre2
10.43-1.fc41
10.43-2.fc41
3
pcre2-utf32
10.43-1.fc41
10.43-2.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
4
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
grep
3.11-7.fc40
3.11-8.fc41
4
gdb-minimal
14.2-5.fc41
14.2-6.fc41
B
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
B
debugedit
5.0-14.fc40
5.0-15.fc41
B
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
B
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
B
cmake
3.28.3-1.fc41
3.28.3-4.fc41
1
glibc
2.39.9000-12.fc41
2.39.9000-16.fc41
2
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
2
cmake-data
3.28.3-1.fc41
3.28.3-4.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
2
cmake-rpm-macros
3.28.3-1.fc41
3.28.3-4.fc41
2
cmake-filesystem
3.28.3-1.fc41
3.28.3-4.fc41
2
mesa-libEGL-devel
24.0.5-1.fc41
24.0.6-2.fc41
2
glibc-common
2.39.9000-12.fc41
2.39.9000-16.fc41
3
glibc-minimal-langpack
2.39.9000-12.fc41
2.39.9000-16.fc41
3
libjpeg-turbo
3.0.2-1.fc40
3.0.2-2.fc41
3
mesa-libgbm
24.0.5-1.fc41
24.0.6-2.fc41
3
glibc-gconv-extra
2.39.9000-12.fc41
2.39.9000-16.fc41
3
mesa-libEGL
24.0.5-1.fc41
24.0.6-2.fc41
3
systemd-libs
255.4-1.fc41
255.5-1.fc41
3
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
3
mesa-libglapi
24.0.5-1.fc41
24.0.6-2.fc41
4
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc41
4
mesa-libGL
24.0.5-1.fc41
24.0.6-2.fc41
4
gdb-minimal
14.2-1.fc41
14.2-5.fc41
B
kernel-headers
6.9.0-0.rc4.37.fc41
6.9.0-0.rc5.44.fc41
B
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
B
annobin-plugin-gcc
12.49-1.fc41
12.52-1.fc41
B
glibc-devel
2.39.9000-12.fc41
2.39.9000-16.fc41
B
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
glibc-headers-x86
2.39.9000-12.fc41
2.39.9000-16.fc41
B
elfutils
0.191-5.fc41
0.191-7.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
annobin-docs
12.49-1.fc41
12.52-1.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
2024-04-23 05:23:28
Package dependencies resolved successfuly
2024-04-23 02:18:56
Package resolution failed
  • Problem: package qt5-qtbase-devel-5.15.13-1.fc41.x86_64 requires qt5-rpm-macros, but none of the providers can be installed
    - package kf5-kwindowsystem-devel-5.115.0-1.fc40.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.13-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package liblxqt-devel-1.4.0-3.fc40.x86_64 requires cmake >= 3.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt5-qtbase-devel-5.15.13-1.fc41.x86_64 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.13-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
Previous history