lv2-sorcer

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
102
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

libcurl
8.8.0-1.fc41
8.8.0-2.fc41
2
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc41
3
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-4.fc41
3
gettext
0.22.5-3.fc41
0.22.5-4.fc41
3
vim-filesystem
2:9.1.452-1.fc41
2:9.1.571-1.fc41
3
libselinux
3.7-1.fc41
3.7-3.fc41
4
gnutls
3.8.6-1.fc41
3.8.6-2.fc41
4
mesa-libEGL
24.1.2-6.fc41
24.1.2-7.fc41
4
gettext-libs
0.22.5-3.fc41
0.22.5-4.fc41
4
gettext-runtime
0.22.5-3.fc41
0.22.5-4.fc41
4
libselinux-devel
3.7-1.fc41
3.7-3.fc41
4
gtk-update-icon-cache
3.24.42-2.fc41
3.24.43-1.fc41
4
p11-kit-trust
0.25.5-1.fc41
0.25.5-2.fc41
4
curl
8.8.0-1.fc41
8.8.0-2.fc41
4
p11-kit
0.25.5-1.fc41
0.25.5-2.fc41
4
mesa-libGL
24.1.2-6.fc41
24.1.2-7.fc41
4
kernel-headers
6.10.0-0.rc6.50.fc41
6.10.0-0.rc7.58.fc41
4
libtextstyle
0.22.5-3.fc41
0.22.5-4.fc41
4
gettext-envsubst
0.22.5-3.fc41
0.22.5-4.fc41
B
gdb-minimal
14.2-13.fc41
14.2-14.fc41
B
hwdata
0.383-1.fc41
0.384-1.fc41
B
google-noto-sans-vf-fonts
20240601-1.fc41
20240701-1.fc41
B
google-noto-fonts-common
20240601-1.fc41
20240701-1.fc41
B
systemd-libs
256.1-8.fc41
256.2-1.fc41
B
perl-IO-Socket-SSL
2.085-1.fc40
2.087-2.fc41
B
perl-Net-SSLeay
1.94-4.fc41
1.94-5.fc41
B
mesa-libglapi
24.1.2-6.fc41
24.1.2-7.fc41
B
fedora-release
41-0.14
41-0.16
B
mesa-libgbm
24.1.2-6.fc41
24.1.2-7.fc41
B
fedora-release-common
41-0.14
41-0.16
B
rpm-sequoia
1.6.0-3.fc41
1.7.0-1.fc41
B
fedora-release-identity-basic
41-0.14
41-0.16
B
libutempter
1.2.1-13.fc40
1.2.1-14.fc41
B
python3-rdflib
7.0.0-3.fc41
7.0.0-4.fc41
2
python3
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
2
glibc
2.39.9000-26.fc41
2.39.9000-30.fc41
2
glibc-gconv-extra
2.39.9000-26.fc41
2.39.9000-30.fc41
3
gettext
0.22.5-2.fc41
0.22.5-3.fc41
3
gc
8.2.2-6.fc40
8.2.6-1.fc41
3
libuuid-devel
2.40.1-2.fc41
2.40.2-1.fc41
3
glibc-common
2.39.9000-26.fc41
2.39.9000-30.fc41
3
rpm
4.19.92-1.fc41
4.19.92-2.fc41
3
coreutils
9.5-2.fc41
9.5-3.fc41
3
glibc-minimal-langpack
2.39.9000-26.fc41
2.39.9000-30.fc41
3
harfbuzz
8.5.0-1.fc41
9.0.0-1.fc41
3
python3-libs
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
3
glibc-devel
2.39.9000-26.fc41
2.39.9000-30.fc41
3
harfbuzz-devel
8.5.0-1.fc41
9.0.0-1.fc41
3
harfbuzz-icu
8.5.0-1.fc41
9.0.0-1.fc41
4
gettext-runtime
0.22.5-2.fc41
0.22.5-3.fc41
4
rpm-libs
4.19.92-1.fc41
4.19.92-2.fc41
4
gettext-libs
0.22.5-2.fc41
0.22.5-3.fc41
4
findutils
1:4.10.0-2.fc41
1:4.10.0-3.fc41
4
gnutls
3.8.5-6.fc41
3.8.6-1.fc41
4
coreutils-common
9.5-2.fc41
9.5-3.fc41
4
libmount
2.40.1-2.fc41
2.40.2-1.fc41
4
sysprof-capture-devel
46.0-1.fc41
47~alpha-1.fc41
4
libmount-devel
2.40.1-2.fc41
2.40.2-1.fc41
4
glibc-headers-x86
2.39.9000-26.fc41
2.39.9000-30.fc41
4
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc41
4
p11-kit
0.25.3-4.fc40
0.25.5-1.fc41
4
libtextstyle
0.22.5-2.fc41
0.22.5-3.fc41
4
mpdecimal
2.5.1-9.fc40
2.5.1-15.fc41
4
libuuid
2.40.1-2.fc41
2.40.2-1.fc41
4
qt6-srpm-macros
6.7.1-1.fc41
6.7.2-1.fc41
B
libblkid
2.40.1-2.fc41
2.40.2-1.fc41
B
util-linux-core
2.40.1-2.fc41
2.40.2-1.fc41
B
gettext-envsubst
0.22.5-2.fc41
0.22.5-3.fc41
B
libfdisk
2.40.1-2.fc41
2.40.2-1.fc41
B
pyproject-srpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
B
rpm-build-libs
4.19.92-1.fc41
4.19.92-2.fc41
B
systemd-libs
256.1-3.fc41
256.1-8.fc41
B
util-linux
2.40.1-2.fc41
2.40.2-1.fc41
B
libsmartcols
2.40.1-2.fc41
2.40.2-1.fc41
B
rpm-build
4.19.92-1.fc41
4.19.92-2.fc41
B
libblkid-devel
2.40.1-2.fc41
2.40.2-1.fc41
B
gcc-c++
14.1.1-6.fc41
14.1.1-7.fc41
1
libstdc++
14.1.1-6.fc41
14.1.1-7.fc41
2
libgcc
14.1.1-6.fc41
14.1.1-7.fc41
2
libarchive
3.7.4-1.fc41
3.7.4-2.fc41
2
python3
3.13.0~b2-4.fc41
3.13.0~b3-1.fc41
2
libstdc++-devel
14.1.1-6.fc41
14.1.1-7.fc41
2
gcc
14.1.1-6.fc41
14.1.1-7.fc41
2
libquadmath-devel
14.1.1-6.fc41
14.1.1-7.fc41
2
libquadmath
14.1.1-6.fc41
14.1.1-7.fc41
3
python3-libs
3.13.0~b2-4.fc41
3.13.0~b3-1.fc41
3
openssl-libs
1:3.2.2-1.fc41
1:3.2.2-3.fc41
3
libgfortran
14.1.1-6.fc41
14.1.1-7.fc41
3
cpp
14.1.1-6.fc41
14.1.1-7.fc41
3
libgomp
14.1.1-6.fc41
14.1.1-7.fc41
3
libselinux-devel
3.6-6.fc41
3.7-1.fc41
4
kernel-headers
6.10.0-0.rc5.43.fc41
6.10.0-0.rc6.50.fc41
4
crypto-policies
20240521-1.gitf71d135....
20240628-1.gitddd11d3....
4
mesa-libEGL
24.1.2-2.fc41
24.1.2-6.fc41
4
python-pip-wheel
24.0-5.fc41
24.1.1-1.fc41
4
mesa-libGL
24.1.2-2.fc41
24.1.2-6.fc41
4
gnutls
3.8.5-5.fc41
3.8.5-6.fc41
4
libselinux
3.6-6.fc41
3.7-1.fc41
4
gdb-minimal
14.2-12.fc41
14.2-13.fc41
B
libsepol
3.6-3.fc40
3.7-1.fc41
B
libwayland-client
1.22.0-3.fc40
1.23.0-1.fc41
B
build-reproducibility-srpm-macros
0.3.1-2.fc41
0.3.3-1.fc41
B
annobin-docs
12.59-1.fc41
12.60-1.fc41
B
authselect
1.5.0-5.fc41
1.5.0-6.fc41
B
authselect-libs
1.5.0-5.fc41
1.5.0-6.fc41
B
libwayland-server
1.22.0-3.fc40
1.23.0-1.fc41
B
pam-libs
1.6.1-3.fc41
1.6.1-4.fc41
B
libsemanage
3.6-4.fc41
3.7-1.fc41
B
add-determinism
0.3.1-2.fc41
0.3.3-1.fc41
B
pam
1.6.1-3.fc41
1.6.1-4.fc41
B
gcc-plugin-annobin
14.1.1-6.fc41
14.1.1-7.fc41
B
mesa-libglapi
24.1.2-2.fc41
24.1.2-6.fc41
B
mesa-libgbm
24.1.2-2.fc41
24.1.2-6.fc41
B
annobin-plugin-gcc
12.59-1.fc41
12.60-1.fc41
B
libsepol-devel
3.6-3.fc40
3.7-1.fc41
B
python3
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
2
libicu-devel
74.2-1.fc40
74.2-1.fc41
2
ca-certificates
2023.2.62_v7.0.401-6.fc40
2024.2.68_v8.0.302-2.fc41
3
libnghttp2
1.62.0-1.fc41
1.62.1-1.fc41
3
libicu
74.2-1.fc40
74.2-1.fc41
3
rpm
4.19.91-13.fc41
4.19.92-1.fc41
3
pcre2
10.43-2.fc41.1
10.44-1.fc41
3
openldap
2.6.8-2.fc41
2.6.8-3.fc41
3
python3-libs
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
3
kernel-headers
6.10.0-0.rc4.38.fc41
6.10.0-0.rc5.43.fc41
4
rpm-libs
4.19.91-13.fc41
4.19.92-1.fc41
4
mesa-libEGL
24.1.2-1.fc41
24.1.2-2.fc41
4
libcap
2.70-1.fc41
2.70-2.fc41
4
default-fonts-core-sans
4.0-14.fc41
4.1-1.fc41
4
pcre2-devel
10.43-2.fc41.1
10.44-1.fc41
4
cups-libs
1:2.4.8-5.fc41
1:2.4.10-1.fc41
4
libcom_err
1.47.0-5.fc40
1.47.1-1.fc41
4
mesa-libGL
24.1.2-1.fc41
24.1.2-2.fc41
4
pcre2-syntax
10.43-2.fc41.1
10.44-1.fc41
4
rpm-build
4.19.91-13.fc41
4.19.92-1.fc41
B
pcre2-utf32
10.43-2.fc41.1
10.44-1.fc41
B
mesa-libgbm
24.1.2-1.fc41
24.1.2-2.fc41
B
add-determinism
0.3.1-1.fc41
0.3.1-2.fc41
B
python-srpm-macros
3.13-1.fc41
3.13-2.fc41
B
pyproject-srpm-macros
1.12.1-1.fc41
1.12.2-1.fc41
B
build-reproducibility-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
rpm-build-libs
4.19.91-13.fc41
4.19.92-1.fc41
B
pcre2-utf16
10.43-2.fc41.1
10.44-1.fc41
B
mesa-libglapi
24.1.2-1.fc41
24.1.2-2.fc41
B
gcc-c++
14.1.1-5.fc41
14.1.1-6.fc41
1
libquadmath-devel
14.1.1-5.fc41
14.1.1-6.fc41
2
gcc
14.1.1-5.fc41
14.1.1-6.fc41
2
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
2
libstdc++-devel
14.1.1-5.fc41
14.1.1-6.fc41
2
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
2
zlib-ng-compat-devel
2.1.6-6.fc41
2.1.7-1.fc41
2
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
2
cpp
14.1.1-5.fc41
14.1.1-6.fc41
3
libquadmath
14.1.1-5.fc41
14.1.1-6.fc41
3
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
harfbuzz
8.4.0-1.fc41
8.5.0-1.fc41
3
libgfortran
14.1.1-5.fc41
14.1.1-6.fc41
3
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
3
harfbuzz-devel
8.4.0-1.fc41
8.5.0-1.fc41
3
glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
3
glib2
2.80.2-1.fc41
2.80.3-1.fc41
3
perl-Getopt-Long
1:2.57-510.fc41
1:2.58-1.fc41
4
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
4
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
4
xz-devel
1:5.4.6-3.fc41
1:5.6.2-1.fc41
4
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
4
mesa-libGL
24.1.1-4.fc41
24.1.2-1.fc41
4
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
4
harfbuzz-icu
8.4.0-1.fc41
8.5.0-1.fc41
4
mesa-libEGL
24.1.1-4.fc41
24.1.2-1.fc41
4
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
4
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
4
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
4
alternatives
1.27-1.fc41
1.28-1.fc41
4
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.1-1.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
add-determinism
0.3.0-1.fc41
0.3.1-1.fc41
B
mesa-libgbm
24.1.1-4.fc41
24.1.2-1.fc41
B
mesa-libglapi
24.1.1-4.fc41
24.1.2-1.fc41
B
nettle
3.9.1-6.fc40
3.10-2.fc41
B
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
fedora-release-common
41-0.13
41-0.14
B
fedora-release
41-0.13
41-0.14
B
systemd-libs
256-1.fc41
256.1-3.fc41
B
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
gcc-plugin-annobin
14.1.1-5.fc41
14.1.1-6.fc41
B
cmake
3.28.3-5.fc41
3.28.3-6.fc41
1
boost-devel
1.83.0-4.fc41
1.83.0-7.fc41
1
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
cmake-data
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-rdflib
7.0.0-1.fc41
7.0.0-3.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
boost
1.83.0-4.fc41
1.83.0-7.fc41
2
python3-markdown
3.6-1.fc41
3.6-2.fc41
2
boost-numpy3
1.83.0-4.fc41
1.83.0-7.fc41
2
cmake-rpm-macros
3.28.3-5.fc41
3.28.3-6.fc41
2
perl-Exporter
5.78-3.fc40
5.78-510.fc41
3
boost-python3
1.83.0-4.fc41
1.83.0-7.fc41
3
libuuid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
boost-context
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-iostreams
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-serialization
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-nowide
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-type_erasure
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-log
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-locale
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-fiber
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-date-time
1.83.0-4.fc41
1.83.0-7.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
boost-chrono
1.83.0-4.fc41
1.83.0-7.fc41
3
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
3
boost-contract
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-wave
1.83.0-4.fc41
1.83.0-7.fc41
3
perl-open
1.13-507.fc41
1.13-509.fc41
3
boost-atomic
1.83.0-4.fc41
1.83.0-7.fc41
3
python3-numpy
1:1.26.4-6.fc41
1:1.26.4-7.fc41
3
perl-XML-Parser
2.47-3.fc40
2.47-4.fc41
3
rpm
4.19.91-8.fc41
4.19.91-13.fc41
3
boost-timer
1.83.0-4.fc41
1.83.0-7.fc41
3
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
perl-libs
4:5.38.2-507.fc41
4:5.40.0-509.fc41
3
boost-container
1.83.0-4.fc41
1.83.0-7.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
boost-stacktrace
1.83.0-4.fc41
1.83.0-7.fc41
3
pango-devel
1.52.2-1.fc41
1.54.0-1.fc41
3
boost-regex
1.83.0-4.fc41
1.83.0-7.fc41
3
openldap
2.6.8-1.fc41
2.6.8-2.fc41
3
pango
1.52.2-1.fc41
1.54.0-1.fc41
3
brotli-devel
1.1.0-3.fc40
1.1.0-4.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
python3-isodate
0.6.1-11.fc40
0.6.1-12.fc41
3
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
3
boost-math
1.83.0-4.fc41
1.83.0-7.fc41
3
python3-pyparsing
3.1.2-4.fc41
3.1.2-6.fc41
3
boost-random
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-test
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-coroutine
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-json
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-graph
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-filesystem
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-program-options
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-thread
1.83.0-4.fc41
1.83.0-7.fc41
3
perl-constant
1.33-503.fc40
1.33-511.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
boost-system
1.83.0-4.fc41
1.83.0-7.fc41
3
perl-interpreter
4:5.38.2-507.fc41
4:5.40.0-509.fc41
3
perl-threads
1:2.40-504.fc41
1:2.40-510.fc41
4
perl-Carp
1.54-502.fc40
1.54-510.fc41
4
mesa-libGL
24.1.1-2.fc41
24.1.1-4.fc41
4
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
4
perl-File-Path
2.18-503.fc40
2.18-510.fc41
4
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
4
fribidi
1.0.14-2.fc41
1.0.15-1.fc41
4
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
4
brotli
1.1.0-3.fc40
1.1.0-4.fc41
4
python3-six
1.16.0-14.fc40
1.16.0-22.fc41
4
perl-Class-Struct
0.68-507.fc41
0.68-509.fc41
4
perl-Getopt-Long
1:2.57-4.fc41
1:2.57-510.fc41
4
perl-overload
1.37-507.fc41
1.37-509.fc41
4
perl-encoding
4:3.00-505.fc41
4:3.00-510.fc41
4
perl-File-Basename
2.86-507.fc41
2.86-509.fc41
4
mesa-libEGL
24.1.1-2.fc41
24.1.1-4.fc41
4
perl-Thread-Queue
3.14-503.fc40
3.14-510.fc41
4
perl-Encode
4:3.21-505.fc41
4:3.21-510.fc41
4
perl-DynaLoader
1.54-507.fc41
1.56-509.fc41
4
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
4
perl-File-stat
1.13-507.fc41
1.14-509.fc41
4
libselinux
3.6-4.fc40
3.6-6.fc41
4
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
4
libselinux-devel
3.6-4.fc40
3.6-6.fc41
4
perl-Errno
1.37-507.fc41
1.38-509.fc41
4
libmount
2.40.1-1.fc41
2.40.1-2.fc41
4
python3-packaging
24.0-1.fc41
24.1-1.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
perl-PathTools
3.91-503.fc41
3.91-510.fc41
4
fribidi-devel
1.0.14-2.fc41
1.0.15-1.fc41
4
perl-IO
1.52-507.fc41
1.55-509.fc41
4
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
perl-MIME-Base64
3.16-503.fc40
3.16-510.fc41
B
perl-Module-Load
1:0.36-503.fc40
1:0.36-510.fc41
B
perl-HTML-Parser
3.82-1.fc41
3.82-2.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
add-determinism-nopython
0.2.0-9.fc41
mesa-libglapi
24.1.1-2.fc41
24.1.1-4.fc41
B
perl-Fcntl
1.15-507.fc41
1.18-509.fc41
B
perl-Socket
4:2.038-1.fc41
4:2.038-510.fc41
B
perl-if
0.61.000-507.fc41
0.61.000-509.fc41
B
perl-Storable
1:3.32-502.fc40
1:3.32-510.fc41
B
perl-locale
1.10-507.fc41
1.12-509.fc41
B
perl-Digest-MD5
2.59-3.fc40
2.59-4.fc41
B
perl-File-Find
1.43-507.fc41
1.44-509.fc41
B
perl-subs
1.04-507.fc41
1.04-509.fc41
B
perl-HTTP-Tiny
0.088-5.fc40
0.088-511.fc41
B
perl-threads-shared
1.69-503.fc41
1.69-510.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
perl-File-Copy
2.41-507.fc41
2.41-509.fc41
B
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
perl-I18N-Langinfo
0.22-507.fc41
0.24-509.fc41
B
perl-Data-Dumper
2.189-504.fc41
2.189-511.fc41
B
perl-AutoLoader
5.74-507.fc41
5.74-509.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
perl-Filter
2:1.64-503.fc40
2:1.64-511.fc41
B
perl-POSIX
2.13-507.fc41
2.20-509.fc41
B
perl-Text-Tabs+Wrap
2024.001-1.fc41
2024.001-510.fc41
B
perl-overloading
0.02-507.fc41
0.02-509.fc41
B
perl-vars
1.05-507.fc41
1.05-509.fc41
B
systemd-libs
256~rc4-2.fc41
256-1.fc41
B
perl-Pod-Perldoc
3.28.01-503.fc40
3.28.01-511.fc41
B
perl-Getopt-Std
1.13-507.fc41
1.14-509.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
perl-Digest-SHA
1:6.04-503.fc40
1:6.04-511.fc41
B
perl-Digest
1.20-502.fc40
1.20-510.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B
perl-Compress-Raw-Zlib
2.212-1.fc41
2.212-511.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
perl-IO-Compress
2.212-1.fc41
2.212-511.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
perl-Scalar-List-Utils
5:1.63-503.fc40
5:1.63-510.fc41
B
perl-Clone
0.46-6.fc40
0.46-7.fc41
B
perl-parent
1:0.241-502.fc40
1:0.241-510.fc41
B
perl-IPC-Open3
1.22-507.fc41
1.22-509.fc41
B
perl-SelectSaver
1.02-507.fc41
1.02-509.fc41
B
perl-File-Temp
1:0.231.100-503.fc40
1:0.231.100-510.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
perl-Net-SSLeay
1.94-3.fc40
1.94-4.fc41
B
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
perl-Symbol
1.09-507.fc41
1.09-509.fc41
B
perl-B
1.88-507.fc41
1.89-509.fc41
B
perl-podlators
1:5.01-502.fc40
1:5.01-510.fc41
B
perl-Compress-Raw-Bzip2
2.212-1.fc41
2.212-511.fc41
B
perl-IO-Socket-IP
0.42-2.fc40
0.42-511.fc41
B
perl-base
2.27-507.fc41
2.27-509.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
perl-Text-ParseWords
3.31-502.fc40
3.31-510.fc41
B
perl-Pod-Simple
1:3.45-6.fc40
1:3.45-510.fc41
B
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
perl-mro
1.28-507.fc41
1.29-509.fc41
B
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
B
perl-libnet
3.15-503.fc40
3.15-511.fc41
B
perl-File-Compare
1.100.700-507.fc41
1.100.800-509.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
perl-Term-Cap
1.18-503.fc40
1.18-510.fc41
B
perl-Pod-Usage
4:2.03-504.fc41
4:2.03-510.fc41
B
perl-FileHandle
2.05-507.fc41
2.05-509.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
perl-Time-Local
2:1.350-5.fc40
2:1.350-510.fc41
B
perl-Pod-Escapes
1:1.07-503.fc40
1:1.07-510.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
mesa-libgbm
24.1.1-2.fc41
24.1.1-4.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
B
add-determinism
0.2.0-9.fc41
0.3.0-1.fc41
B
perl-Term-ANSIColor
5.01-504.fc40
5.01-511.fc41
B
2024-06-15 22:42:02
Package dependencies resolved successfuly
2024-06-15 22:24:48
Package resolution failed
  • Problem: package lv2-devel-1.18.8-8.fc40.x86_64 from primary-f41-build-6173310 requires python3-rdflib, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-rdflib-7.0.0-1.fc41.noarch from primary-f41-build-6173310
    - nothing provides (python3.12dist(isodate) < 0.7~~ with python3.12dist(isodate) >= 0.6) needed by python3-rdflib-7.0.0-1.fc41.noarch from primary-f41-build-6173310
    - nothing provides (python3.12dist(pyparsing) < 4~~ with python3.12dist(pyparsing) >= 2.1) needed by python3-rdflib-7.0.0-1.fc41.noarch from primary-f41-build-6173310
Previous history