librepo

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2024-07-22 19:05:41
Package resolution failed
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:17:53
Package resolution failed
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:06:25
Package resolution failed
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Real build: librepo-1.18.0-3.fc41
Dependencies for this build couldn't be processed
openssl-devel
1:3.2.2-3.fc41
1:3.2.2-4.fc41
1
libcurl-devel
8.8.0-1.fc41
8.8.0-2.fc41
1
libcurl
8.8.0-1.fc41
8.8.0-2.fc41
2
graphviz
11.0.0-8.fc41
12.0.0-1.fc41
2
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-4.fc41
2
kernel-headers
6.10.0-0.rc7.58.fc41
6.10.0-64.fc41
3
curl
8.8.0-1.fc41
8.8.0-2.fc41
3
graphviz-libs
11.0.0-8.fc41
12.0.0-1.fc41
3
coreutils
9.5-3.fc41
9.5-5.fc41
3
vim-filesystem
2:9.1.452-1.fc41
2:9.1.571-1.fc41
3
coreutils-common
9.5-3.fc41
9.5-5.fc41
4
google-droid-sans-fonts
20200215-19.fc40
20200215-20.fc41
4
p11-kit-trust
0.25.5-1.fc41
0.25.5-2.fc41
4
p11-kit
0.25.5-1.fc41
0.25.5-2.fc41
4
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
B
libutempter
1.2.1-13.fc40
1.2.1-14.fc41
B
perl-IO-Socket-SSL
2.087-2.fc41
2.088-1.fc41
B
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
B
Real build: librepo-1.18.0-2.fc41
libselinux-devel
3.7-1.fc41
3.7-3.fc41
2
poppler-glib
24.02.0-2.fc40
24.02.0-3.fc41
3
libselinux
3.7-1.fc41
3.7-3.fc41
3
gnutls
3.8.6-1.fc41
3.8.6-2.fc41
3
rpm-sequoia
1.6.0-3.fc41
1.7.0-1.fc41
3
kernel-headers
6.10.0-0.rc6.50.fc41
6.10.0-0.rc7.58.fc41
3
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc41
3
gdb-minimal
14.2-13.fc41
14.2-14.fc41
4
poppler
24.02.0-2.fc40
24.02.0-3.fc41
4
perl-Net-SSLeay
1.94-4.fc41
1.94-5.fc41
B
fedora-release
41-0.14
41-0.16
B
google-noto-fonts-common
20240601-1.fc41
20240701-1.fc41
B
fedora-release-common
41-0.14
41-0.16
B
fedora-release-identity-basic
41-0.14
41-0.16
B
google-noto-sans-vf-fonts
20240601-1.fc41
20240701-1.fc41
B
systemd-libs
256.1-8.fc41
256.2-1.fc41
B
perl-IO-Socket-SSL
2.085-1.fc40
2.087-2.fc41
B
rpm-devel
4.19.92-1.fc41
4.19.92-2.fc41
1
rpm
4.19.92-1.fc41
4.19.92-2.fc41
2
pyproject-rpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
2
rpm-libs
4.19.92-1.fc41
4.19.92-2.fc41
2
rpm-build-libs
4.19.92-1.fc41
4.19.92-2.fc41
2
glibc
2.39.9000-26.fc41
2.39.9000-30.fc41
2
rpm-sign-libs
4.19.92-1.fc41
4.19.92-2.fc41
2
libmount-devel
2.40.1-2.fc41
2.40.2-1.fc41
2
glibc-devel
2.39.9000-26.fc41
2.39.9000-30.fc41
2
sysprof-capture-devel
46.0-1.fc41
47~alpha-1.fc41
2
gnutls
3.8.5-6.fc41
3.8.6-1.fc41
3
pyproject-srpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
3
rpm-build
4.19.92-1.fc41
4.19.92-2.fc41
3
ima-evm-utils-libs
1.5-5.fc41
1.6-1.fc41
3
libblkid-devel
2.40.1-2.fc41
2.40.2-1.fc41
3
glibc-headers-x86
2.39.9000-26.fc41
2.39.9000-30.fc41
3
libmount
2.40.1-2.fc41
2.40.2-1.fc41
3
harfbuzz
8.5.0-1.fc41
9.0.0-1.fc41
3
coreutils
9.5-2.fc41
9.5-3.fc41
3
mpdecimal
2.5.1-9.fc40
2.5.1-15.fc41
3
glibc-minimal-langpack
2.39.9000-26.fc41
2.39.9000-30.fc41
3
libuuid
2.40.1-2.fc41
2.40.2-1.fc41
3
glibc-gconv-extra
2.39.9000-26.fc41
2.39.9000-30.fc41
3
findutils
1:4.10.0-2.fc41
1:4.10.0-3.fc41
3
glibc-common
2.39.9000-26.fc41
2.39.9000-30.fc41
3
p11-kit
0.25.3-4.fc40
0.25.5-1.fc41
4
coreutils-common
9.5-2.fc41
9.5-3.fc41
4
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc41
4
libblkid
2.40.1-2.fc41
2.40.2-1.fc41
4
libfdisk
2.40.1-2.fc41
2.40.2-1.fc41
B
systemd-libs
256.1-3.fc41
256.1-8.fc41
B
util-linux
2.40.1-2.fc41
2.40.2-1.fc41
B
qt6-srpm-macros
6.7.1-1.fc41
6.7.2-1.fc41
B
libsmartcols
2.40.1-2.fc41
2.40.2-1.fc41
B
util-linux-core
2.40.1-2.fc41
2.40.2-1.fc41
B
gcc
14.1.1-6.fc41
14.1.1-7.fc41
1
python3-devel
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
1
openssl-devel
1:3.2.2-2.fc41
1:3.2.2-3.fc41
1
libgcc
14.1.1-6.fc41
14.1.1-7.fc41
2
cpp
14.1.1-6.fc41
14.1.1-7.fc41
2
libarchive
3.7.4-1.fc41
3.7.4-2.fc41
2
libgomp
14.1.1-6.fc41
14.1.1-7.fc41
2
python3
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
2
libselinux-devel
3.6-6.fc41
3.7-1.fc41
2
libstdc++
14.1.1-6.fc41
14.1.1-7.fc41
2
python3-libs
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
2
openssl-libs
1:3.2.2-2.fc41
1:3.2.2-3.fc41
2
libsepol-devel
3.6-3.fc40
3.7-1.fc41
3
kernel-headers
6.10.0-0.rc5.43.fc41
6.10.0-0.rc6.50.fc41
3
libselinux
3.6-6.fc41
3.7-1.fc41
3
pam-libs
1.6.1-3.fc41
1.6.1-4.fc41
4
gc
8.2.2-6.fc40
8.2.6-1.fc41
4
libsepol
3.6-3.fc40
3.7-1.fc41
4
authselect-libs
1.5.0-5.fc41
1.5.0-6.fc41
B
annobin-docs
12.59-1.fc41
12.60-1.fc41
B
annobin-plugin-gcc
12.59-1.fc41
12.60-1.fc41
B
add-determinism
0.3.2-1.fc41
0.3.3-1.fc41
B
authselect
1.5.0-5.fc41
1.5.0-6.fc41
B
pam
1.6.1-3.fc41
1.6.1-4.fc41
B
build-reproducibility-srpm-macros
0.3.2-1.fc41
0.3.3-1.fc41
B
gcc-plugin-annobin
14.1.1-6.fc41
14.1.1-7.fc41
B
libsemanage
3.6-4.fc41
3.7-1.fc41
B
Previous history