libpqxx

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
839
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

emacs-filesystem
1:29.4-5.fc40
1:29.4-9.fc40
2
vim-filesystem
2:9.1.452-1.fc40
2:9.1.571-1.fc40
2
harfbuzz
8.4.0-1.fc40
8.5.0-1.fc40
2
coreutils
9.4-6.fc40
9.4-7.fc40
3
coreutils-common
9.4-6.fc40
9.4-7.fc40
4
qt5-srpm-macros
5.15.14-1.fc40
5.15.14-2.fc40
B
qt6-srpm-macros
6.7.2-1.fc40
6.7.2-2.fc40
B

Groups

This package is not part of any global group.

Most recent builds

emacs-filesystem
1:29.4-3.fc40
1:29.4-5.fc40
2
libxslt
1.1.41-2.fc40
1.1.42-1.fc40
2
glibc
2.39-15.fc40
2.39-17.fc40
2
glibc-minimal-langpack
2.39-15.fc40
2.39-17.fc40
3
glibc-devel
2.39-15.fc40
2.39-17.fc40
3
gnutls
3.8.5-1.fc40
3.8.6-1.fc40
3
glibc-common
2.39-15.fc40
2.39-17.fc40
3
glibc-gconv-extra
2.39-15.fc40
2.39-17.fc40
3
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc40
3
glibc-headers-x86
2.39-15.fc40
2.39-17.fc40
4
p11-kit
0.25.3-4.fc40
0.25.5-1.fc40
4
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc40
4
gdb-minimal
14.2-2.fc40
14.2-3.fc40
B
qt6-srpm-macros
6.7.1-1.fc40
6.7.2-1.fc40
B
libjxl
1:0.8.2-6.fc40
1:0.8.3-1.fc40
B
pyproject-srpm-macros
1.12.2-1.fc40
1.13.0-1.fc40
B
gcc-c++
14.1.1-6.fc40
14.1.1-7.fc40
1
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc40
1
libstdc++
14.1.1-6.fc40
14.1.1-7.fc40
2
python3
3.12.3-2.fc40
3.12.4-1.fc40
2
libstdc++-devel
14.1.1-6.fc40
14.1.1-7.fc40
2
pkgconf
2.1.0-1.fc40
2.1.1-1.fc40
2
emacs-filesystem
1:29.3-6.fc40
1:29.4-3.fc40
2
libgs
10.02.1-9.fc40
10.02.1-10.fc40
2
zlib-ng-compat
2.1.6-5.fc40
2.1.7-1.fc40
2
gcc
14.1.1-6.fc40
14.1.1-7.fc40
2
libxslt
1.1.41-1.fc40
1.1.41-2.fc40
2
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc40
2
libgcc
14.1.1-6.fc40
14.1.1-7.fc40
2
systemd-libs
255.7-1.fc40
255.8-1.fc40
3
cpp
14.1.1-6.fc40
14.1.1-7.fc40
3
cups-libs
1:2.4.8-3.fc40
1:2.4.10-1.fc40
3
pcre2
10.42-2.fc40.2
10.44-1.fc40
3
libgomp
14.1.1-6.fc40
14.1.1-7.fc40
3
python3-libs
3.12.3-2.fc40
3.12.4-1.fc40
3
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc40
3
systemd
255.7-1.fc40
255.8-1.fc40
3
pcre2-syntax
10.42-2.fc40.2
10.44-1.fc40
4
findutils
1:4.9.0-8.fc40
1:4.9.0-9.fc40
4
systemd-rpm-macros
255.7-1.fc40
255.8-1.fc40
4
systemd-pam
255.7-1.fc40
255.8-1.fc40
4
gcc-plugin-annobin
14.1.1-6.fc40
14.1.1-7.fc40
B
annobin-docs
12.57-1.fc40
12.60-1.fc40
B
annobin-plugin-gcc
12.57-1.fc40
12.60-1.fc40
B
pyproject-srpm-macros
1.12.0-1.fc40
1.12.2-1.fc40
B
python-srpm-macros
3.12-7.fc40
3.12-8.fc40
B
postgresql-test-rpm-macros
16.1-6.fc40
16.3-7.fc40
1
gcc-c++
14.1.1-5.fc40
14.1.1-6.fc40
1
glib2
2.80.2-1.fc40
2.80.3-1.fc40
2
gcc
14.1.1-5.fc40
14.1.1-6.fc40
2
libstdc++-devel
14.1.1-5.fc40
14.1.1-6.fc40
2
libxslt
1.1.40-1.fc40
1.1.41-1.fc40
2
libgs
10.02.1-8.fc40
10.02.1-9.fc40
2
libgcc
14.1.1-5.fc40
14.1.1-6.fc40
2
postgresql-server
16.1-6.fc40
16.3-7.fc40
2
pango
1.52.2-1.fc40
1.54.0-1.fc40
2
libstdc++
14.1.1-5.fc40
14.1.1-6.fc40
2
postgresql-private-libs
16.1-6.fc40
16.3-7.fc40
3
postgresql
16.1-6.fc40
16.3-7.fc40
3
cpp
14.1.1-5.fc40
14.1.1-6.fc40
3
libgomp
14.1.1-5.fc40
14.1.1-6.fc40
3
fribidi
1.0.13-4.fc40
1.0.14-2.fc40
3
annobin-docs
12.51-1.fc40
12.57-1.fc40
B
gcc-plugin-annobin
14.1.1-5.fc40
14.1.1-6.fc40
B
annobin-plugin-gcc
12.51-1.fc40
12.57-1.fc40
B
highway
1.1.0-1.fc40
1.2.0-2.fc40
B
gcc-c++
14.1.1-4.fc40
14.1.1-5.fc40
1
fontconfig
2.15.0-4.fc40
2.15.0-6.fc40
2
libstdc++-devel
14.1.1-4.fc40
14.1.1-5.fc40
2
gcc
14.1.1-4.fc40
14.1.1-5.fc40
2
glibc
2.39-13.fc40
2.39-15.fc40
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-5.fc40
2
libgcc
14.1.1-4.fc40
14.1.1-5.fc40
2
libstdc++
14.1.1-4.fc40
14.1.1-5.fc40
2
libxslt
1.1.39-3.fc40
1.1.40-1.fc40
2
vim-filesystem
2:9.1.393-1.fc40
2:9.1.452-1.fc40
2
glibc-devel
2.39-13.fc40
2.39-15.fc40
3
glibc-gconv-extra
2.39-13.fc40
2.39-15.fc40
3
glibc-minimal-langpack
2.39-13.fc40
2.39-15.fc40
3
glibc-common
2.39-13.fc40
2.39-15.fc40
3
libgomp
14.1.1-4.fc40
14.1.1-5.fc40
3
libxml2
2.12.7-1.fc40
2.12.8-1.fc40
3
cpp
14.1.1-4.fc40
14.1.1-5.fc40
3
libseccomp
2.5.3-8.fc40
2.5.5-1.fc40
4
kernel-headers
6.8.3-300.fc40
6.9.4-200.fc40
4
libdav1d
1.4.0-1.fc40
1.4.3-1.fc40
4
glibc-headers-x86
2.39-13.fc40
2.39-15.fc40
4
nss
3.100.0-1.fc40
3.101.0-1.fc40
4
nspr
4.35.0-23.fc40
4.35.0-24.fc40
4
nss-util
3.100.0-1.fc40
3.101.0-1.fc40
B
nss-softokn-freebl
3.100.0-1.fc40
3.101.0-1.fc40
B
gcc-plugin-annobin
14.1.1-4.fc40
14.1.1-5.fc40
B
nss-softokn
3.100.0-1.fc40
3.101.0-1.fc40
B
nss-sysinit
3.100.0-1.fc40
3.101.0-1.fc40
B
ninja-build
1.11.1-7.fc40
1.12.1-1.fc40
1
libarchive
3.7.2-3.fc40
3.7.2-4.fc40
2
librsvg2
2.57.1-4.fc40
2.57.1-6.fc40
2
shadow-utils
2:4.15.1-2.fc40
2:4.15.1-3.fc40
3
systemd
255.6-1.fc40
255.7-1.fc40
3
libavif
1.0.4-1.fc40
1.0.4-3.fc40
3
pam
1.6.1-1.fc40
1.6.1-3.fc40
3
systemd-libs
255.6-1.fc40
255.7-1.fc40
3
rsvg-pixbuf-loader
2.57.1-4.fc40
2.57.1-6.fc40
3
pam-libs
1.6.1-1.fc40
1.6.1-3.fc40
3
libeconf
0.6.2-1.fc40
0.6.2-2.fc40
4
alternatives
1.26-3.fc40
1.27-1.fc40
4
svt-av1-libs
1.4.1-5.fc40
2.1.0-1.fc40
4
systemd-pam
255.6-1.fc40
255.7-1.fc40
4
nspr
4.35.0-22.fc40
4.35.0-23.fc40
4
nss
3.99.0-1.fc40
3.100.0-1.fc40
4
systemd-rpm-macros
255.6-1.fc40
255.7-1.fc40
4
nss-softokn-freebl
3.99.0-1.fc40
3.100.0-1.fc40
B
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc40
B
tpm2-tss
4.1.0-1.fc40
4.1.3-1.fc40
B
qt5-srpm-macros
5.15.13-1.fc40
5.15.14-1.fc40
B
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc40
B
gdb-minimal
14.2-1.fc40
14.2-2.fc40
B
fedora-gpg-keys
40-1
40-2
B
fedora-repos
40-1
40-2
B
nss-softokn
3.99.0-1.fc40
3.100.0-1.fc40
B
nss-util
3.99.0-1.fc40
3.100.0-1.fc40
B
nss-sysinit
3.99.0-1.fc40
3.100.0-1.fc40
B
qt6-srpm-macros
6.7.0-1.fc40
6.7.1-1.fc40
B
2024-06-03 04:54:49
Package dependencies resolved successfuly
2024-06-03 04:48:47
Package resolution failed
  • Problem: package graphviz-9.0.0-11.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package doxygen-2:1.10.0-3.fc40.x86_64 requires graphviz, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
  • Problem: package graphviz-9.0.0-11.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
2024-06-03 04:30:06
Package dependencies resolved successfuly
Previous history