kpilot

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1831
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

xorg-x11-proto-devel
2024.1-1.fc41
2024.1-2.fc41
2
zlib-ng-compat-devel
2.1.6-3.fc41
2.1.6-4.fc41
3
zlib-ng-compat
2.1.6-3.fc41
2.1.6-4.fc41
3
systemd-libs
256~rc3-1.fc41
256~rc3-3.fc41
3
rpm
4.19.1.1-2.fc41
4.19.91-4.fc41
4
systemd-udev
256~rc3-1.fc41
256~rc3-3.fc41
4
polkit-libs
124-3.fc41
124-4.fc41
4
pam
1.6.1-2.fc41
1.6.1-3.fc41
4
tzdata
2024a-7.fc41
2024a-8.fc41
4
gstreamer1
1.24.3-1.fc41
1.24.4-1.fc41
4
gstreamer1-plugins-base
1.24.3-2.fc41
1.24.4-1.fc41
4
polkit
124-3.fc41
124-4.fc41
4
fedora-release
41-0.10
41-0.13
B
rpm-libs
4.19.1.1-2.fc41
4.19.91-4.fc41
B
pam-libs
1.6.1-2.fc41
1.6.1-3.fc41
B
redhat-rpm-config
290-1.fc41
291-1.fc41
B
nss
3.99.0-1.fc41
3.100.0-1.fc41
B
rpm-build
4.19.1.1-2.fc41
4.19.91-4.fc41
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-4.fc41
B
systemd-rpm-macros
256~rc3-1.fc41
256~rc3-3.fc41
B
polkit-pkla-compat
0.1-28.fc40
nss-sysinit
3.99.0-1.fc41
3.100.0-1.fc41
B
nspr
4.35.0-22.fc41
4.35.0-23.fc41
B
nss-util
3.99.0-1.fc41
3.100.0-1.fc41
B
fedora-release-common
41-0.10
41-0.13
B
fedora-release-identity-basic
41-0.10
41-0.13
B
systemd
256~rc3-1.fc41
256~rc3-3.fc41
B
systemd-pam
256~rc3-1.fc41
256~rc3-3.fc41
B
nss-softokn
3.99.0-1.fc41
3.100.0-1.fc41
B
nss-softokn-freebl
3.99.0-1.fc41
3.100.0-1.fc41
B

Groups

This package is not part of any global group.

Most recent builds

boost-devel
1.83.0-3.fc40
1.83.0-4.fc41
1
libgcc
14.1.1-1.fc41
14.1.1-4.fc41
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
libgomp
14.1.1-1.fc41
14.1.1-4.fc41
2
libquadmath-devel
14.1.1-1.fc41
14.1.1-4.fc41
2
boost
1.83.0-3.fc40
1.83.0-4.fc41
2
boost-numpy3
1.83.0-3.fc40
1.83.0-4.fc41
2
guile30
3.0.7-12.fc40
3.0.9-1.fc41
2
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
2
gcc-c++
14.1.1-1.fc41
14.1.1-4.fc41
2
libstdc++
14.1.1-1.fc41
14.1.1-4.fc41
2
cyrus-sasl-plain
2.1.28-19.fc40
2.1.28-22.fc41
3
boost-python3
1.83.0-3.fc40
1.83.0-4.fc41
3
libcurl
8.7.1-1.fc41
8.8.0-1.fc41
3
boost-type_erasure
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-serialization
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-locale
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-random
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-context
1.83.0-3.fc40
1.83.0-4.fc41
3
cyrus-sasl-lib
2.1.28-19.fc40
2.1.28-22.fc41
3
boost-nowide
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-date-time
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-iostreams
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-fiber
1.83.0-3.fc40
1.83.0-4.fc41
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
boost-chrono
1.83.0-3.fc40
1.83.0-4.fc41
3
python3-numpy
1:1.26.4-2.fc41
1:1.26.4-4.fc41
3
boost-math
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-system
1.83.0-3.fc40
1.83.0-4.fc41
3
gcc
14.1.1-1.fc41
14.1.1-4.fc41
3
boost-filesystem
1.83.0-3.fc40
1.83.0-4.fc41
3
shared-mime-info
2.3-4.fc41
2.3-5.fc41
3
libquadmath
14.1.1-1.fc41
14.1.1-4.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
pcre2
10.43-2.fc41
10.43-2.fc41.1
3
boost-regex
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-coroutine
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-contract
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-container
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-program-options
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-timer
1.83.0-3.fc40
1.83.0-4.fc41
3
bluez-libs
5.75-1.fc41
5.76-1.fc41
3
openldap
2.6.7-1.fc40
2.6.8-1.fc41
3
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
3
alternatives
1.26-3.fc40
1.27-1.fc41
3
boost-log
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-atomic
1.83.0-3.fc40
1.83.0-4.fc41
3
libstdc++-devel
14.1.1-1.fc41
14.1.1-4.fc41
3
systemd-libs
255.5-1.fc41
256~rc3-1.fc41
3
boost-test
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-wave
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-graph
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-stacktrace
1.83.0-3.fc40
1.83.0-4.fc41
3
enchant
1:1.6.0-33.fc39
1:1.6.0-35.fc41
3
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
3
boost-json
1.83.0-3.fc40
1.83.0-4.fc41
3
boost-thread
1.83.0-3.fc40
1.83.0-4.fc41
3
pulseaudio-libs-glib2
16.1-7.fc40
17.0-1.fc41
4
systemd-udev
255.5-1.fc41
256~rc3-1.fc41
4
pam
1.6.1-1.fc41
1.6.1-2.fc41
4
setup
2.14.5-2.fc40
2.14.6-1.fc41
4
libcap
2.69-8.fc41
2.70-1.fc41
4
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
4
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
4
cpp
14.1.1-1.fc41
14.1.1-4.fc41
4
pcre2-devel
10.43-2.fc41
10.43-2.fc41.1
4
crypto-policies
20240320-1.git58e3d95....
20240521-1.gitf71d135....
4
binutils
2.42.50-6.fc41
2.42.50-11.fc41
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
libgfortran
14.1.1-1.fc41
14.1.1-4.fc41
4
tzdata
2024a-5.fc41
2024a-7.fc41
4
pulseaudio-libs
16.1-7.fc40
17.0-1.fc41
4
shadow-utils
2:4.15.1-2.fc41
2:4.15.1-5.fc41
4
redhat-rpm-config
288-1.fc41
290-1.fc41
B
tpm2-tss
4.1.1-1.fc41
4.1.3-1.fc41
B
libxml2-devel
2.12.6-1.fc41
2.12.7-1.fc41
B
add-determinism
0.2.0-9.fc41
B
add-determinism-nopython
0.2.0-9.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
B
curl
8.7.1-1.fc41
8.8.0-1.fc41
B
systemd-rpm-macros
255.5-1.fc41
256~rc3-1.fc41
B
fedora-gpg-keys
41-0.1
41-0.2
B
debugedit
5.0-15.fc41
5.0-16.fc41
B
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc41
B
mdadm
4.2-9.fc41
4.3-3.fc41
B
qt6-srpm-macros
6.7.0-1.fc41
6.7.1-1.fc41
B
kernel-headers
6.9.0-0.rc7.58.fc41
6.10.0-0.rc1.17.fc41
B
annobin-docs
12.53-2.fc41
12.54-2.fc41
B
mesa-libEGL
24.1.0~rc3-4.fc41
24.1.0-1.fc41
B
audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
B
fedora-repos
41-0.1
41-0.2
B
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc41
B
pcre2-utf32
10.43-2.fc41
10.43-2.fc41.1
B
mesa-libglapi
24.1.0~rc3-4.fc41
24.1.0-1.fc41
B
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
B
mesa-libGL
24.1.0~rc3-4.fc41
24.1.0-1.fc41
B
device-mapper-libs
1.02.197-1.fc40
1.02.198-2.fc41
B
systemd-pam
255.5-1.fc41
256~rc3-1.fc41
B
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
libeconf
0.6.2-1.fc41
0.6.2-2.fc41
B
device-mapper
1.02.197-1.fc40
1.02.198-2.fc41
B
gcc-plugin-annobin
14.1.1-1.fc41
14.1.1-4.fc41
B
libtheora
1:1.1.1-36.fc40
1:1.1.1-37.fc41
B
fedora-repos-rawhide
41-0.1
41-0.2
B
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc41
B
crypto-policies-scripts
20240320-1.git58e3d95....
20240521-1.gitf71d135....
B
pam-libs
1.6.1-1.fc41
1.6.1-2.fc41
B
systemd
255.5-1.fc41
256~rc3-1.fc41
B
mesa-libgbm
24.1.0~rc3-4.fc41
24.1.0-1.fc41
B
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
B
annobin-plugin-gcc
12.53-2.fc41
12.54-2.fc41
B
2024-05-28 03:58:35
Package dependencies resolved successfuly
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
2
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libquadmath-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2
2.80.1-3.fc41
2.80.2-1.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
3
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
3
libquadmath
14.0.1-0.16.fc41
14.1.1-1.fc41
3
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
3
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
3
glib2-devel
2.80.1-3.fc41
2.80.2-1.fc41
3
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
4
libgfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
4
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
tpm2-tss
4.1.0-1.fc41
4.1.1-1.fc41
B
mdadm
4.2-8.fc40
4.2-9.fc41
B
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
fedora-release
41-0.9
41-0.10
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fedora-release-common
41-0.9
41-0.10
B
fedora-release-identity-basic
41-0.9
41-0.10
B
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
glib2
2.80.0-1.fc41
2.80.1-3.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
libuuid-devel
2.40-13.fc41
2.40.1-1.fc41
3
libmount
2.40-13.fc41
2.40.1-1.fc41
3
pcre2
10.43-1.fc41
10.43-2.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glib2-devel
2.80.0-1.fc41
2.80.1-3.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
libuuid
2.40-13.fc41
2.40.1-1.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
fontconfig-devel
2.15.0-4.fc40
2.15.0-5.fc41
4
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
4
libmount-devel
2.40-13.fc41
2.40.1-1.fc41
4
breeze-icon-theme
6.1.0-1.fc41
6.2.0-1.fc41
4
util-linux
2.40-13.fc41
2.40.1-1.fc41
4
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
4
pcre2-devel
10.43-1.fc41
10.43-2.fc41
4
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
4
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
4
libblkid
2.40-13.fc41
2.40.1-1.fc41
4
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
B
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
B
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
hwdata
0.381-1.fc41
0.382-1.fc41
B
pcre2-utf32
10.43-1.fc41
10.43-2.fc41
B
libnvme
1.8-2.fc41
1.9-1.fc41
B
libblkid-devel
2.40-13.fc41
2.40.1-1.fc41
B
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
B
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
B
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libquadmath-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
libquadmath
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
gstreamer1
1.24.0-1.fc41
1.24.3-1.fc41
4
grep
3.11-7.fc40
3.11-8.fc41
4
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
4
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
gstreamer1-plugins-base
1.24.0-1.fc41
1.24.3-2.fc41
4
debugedit
5.0-14.fc40
5.0-15.fc41
B
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
B
gdb-minimal
14.2-5.fc41
14.2-6.fc41
B
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
libgfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
B
cmake-filesystem
3.28.3-1.fc41
3.28.3-4.fc41
2
cmake
3.28.3-1.fc41
3.28.3-4.fc41
2
glibc
2.39.9000-12.fc41
2.39.9000-16.fc41
2
cmake-data
3.28.3-1.fc41
3.28.3-4.fc41
3
glibc-common
2.39.9000-12.fc41
2.39.9000-16.fc41
3
libgpg-error-devel
1.48-1.fc41
1.49-1.fc41
3
glibc-gconv-extra
2.39.9000-12.fc41
2.39.9000-16.fc41
3
glibc-minimal-langpack
2.39.9000-12.fc41
2.39.9000-16.fc41
3
libgpg-error
1.48-1.fc41
1.49-1.fc41
3
cmake-rpm-macros
3.28.3-1.fc41
3.28.3-4.fc41
3
libjpeg-turbo
3.0.2-1.fc40
3.0.2-2.fc41
3
rhash
1.4.3-4.fc40
1.4.4-1.fc41
3
jasper-libs
4.2.1-1.fc41
4.2.3-1.fc41
3
systemd-libs
255.4-1.fc41
255.5-1.fc41
3
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
4
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
4
systemd-udev
255.4-1.fc41
255.5-1.fc41
4
glibc-devel
2.39.9000-12.fc41
2.39.9000-16.fc41
4
systemd-rpm-macros
255.4-1.fc41
255.5-1.fc41
B
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
kernel-headers
6.9.0-0.rc4.37.fc41
6.9.0-0.rc5.44.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
systemd
255.4-1.fc41
255.5-1.fc41
B
mesa-libgbm
24.0.5-1.fc41
24.0.6-2.fc41
B
mesa-libGL
24.0.5-1.fc41
24.0.6-2.fc41
B
annobin-docs
12.49-1.fc41
12.52-1.fc41
B
mesa-libglapi
24.0.5-1.fc41
24.0.6-2.fc41
B
elfutils
0.191-5.fc41
0.191-7.fc41
B
systemd-pam
255.4-1.fc41
255.5-1.fc41
B
mesa-libEGL
24.0.5-1.fc41
24.0.6-2.fc41
B
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
B
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc41
B
glibc-headers-x86
2.39.9000-12.fc41
2.39.9000-16.fc41
B
tpm2-tss
4.0.1-7.fc40
4.1.0-1.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
gdb-minimal
14.2-1.fc41
14.2-5.fc41
B
annobin-plugin-gcc
12.49-1.fc41
12.52-1.fc41
B
2024-04-23 05:23:15
Package dependencies resolved successfuly
2024-04-23 02:18:41
Package resolution failed
  • Problem: package kdelibs-devel-6:4.14.38-45.fc40.x86_64 requires cmake >= 2.8.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package kdepimlibs-devel-4.14.10-45.fc40.x86_64 requires kdelibs4-devel, but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-45.fc40.x86_64 requires cmake >= 2.8.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
Previous history