koffice-kivio

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
170
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2024-06-13 06:35:11
cmake
3.28.3-5.fc41
3.28.3-6.fc41
1
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
2
cmake-data
3.28.3-5.fc41
3.28.3-6.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
rpm
4.19.91-10.fc41
4.19.91-13.fc41
2
brotli-devel
1.1.0-3.fc40
1.1.0-4.fc41
2
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
2
cmake-rpm-macros
3.28.3-5.fc41
3.28.3-6.fc41
2
rpm-libs
4.19.91-10.fc41
4.19.91-13.fc41
3
brotli
1.1.0-3.fc40
1.1.0-4.fc41
3
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
libuuid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
systemd-libs
256~rc4-2.fc41
256-1.fc41
3
libxslt
1.1.39-3.fc40
1.1.40-1.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
upower
1.90.2-4.fc40
1.90.4-2.fc41
3
libblockdev-nvme
3.1.1-7.fc41
3.1.1-8.fc41
4
libplist
2.3.0-4.fc40
2.3.0-5.fc41
4
libblockdev-fs
3.1.1-7.fc41
3.1.1-8.fc41
4
libsemanage
3.6-3.fc40
3.6-4.fc41
4
systemd-udev
256~rc4-2.fc41
256-1.fc41
4
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
4
libselinux-devel
3.6-4.fc40
3.6-6.fc41
4
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
4
python3-packaging
24.0-1.fc41
24.0-3.fc41
4
upower-libs
1.90.2-4.fc40
1.90.4-2.fc41
4
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
4
libblockdev-crypto
3.1.1-7.fc41
3.1.1-8.fc41
4
libblockdev-swap
3.1.1-7.fc41
3.1.1-8.fc41
4
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
4
libblockdev-loop
3.1.1-7.fc41
3.1.1-8.fc41
4
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
4
libblockdev
3.1.1-7.fc41
3.1.1-8.fc41
4
libblockdev-part
3.1.1-7.fc41
3.1.1-8.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
libblockdev-utils
3.1.1-7.fc41
3.1.1-8.fc41
4
libblockdev-mdraid
3.1.1-7.fc41
3.1.1-8.fc41
4
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
nss-softokn-freebl
3.100.0-1.fc41
3.101.0-2.fc41
B
libwacom-data
2.12.0-1.fc41
2.12.1-1
B
device-mapper
1.02.198-2.fc41
1.02.198-3.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
xkeyboard-config
2.41-1.fc40
2.42-1.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
libbytesize
2.10-3.fc40
2.10-4.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
systemd
256~rc4-2.fc41
256-1.fc41
B
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
device-mapper-libs
1.02.198-2.fc41
1.02.198-3.fc41
B
gpgme
1.23.2-3.fc40
1.23.2-4.fc41
B
nspr
4.35.0-23.fc41
4.35.0-25.fc41
B
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
nss-util
3.100.0-1.fc41
3.101.0-2.fc41
B
libwacom
2.12.0-1.fc41
2.12.1-1
B
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
rpm-build-libs
4.19.91-10.fc41
4.19.91-13.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
nss-softokn
3.100.0-1.fc41
3.101.0-2.fc41
B
libnvme
1.9-1.fc41
1.9-3.fc41
B
libreport-filesystem
2.17.15-1.fc41
2.17.15-2.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
libstemmer
2.2.0-10.fc40
2.2.0-11.fc41
B
nss
3.100.0-1.fc41
3.101.0-2.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
systemd-pam
256~rc4-2.fc41
256-1.fc41
B
rpm-build
4.19.91-10.fc41
4.19.91-13.fc41
B
volume_key-libs
0.3.12-21.fc40
0.3.12-22.fc41
B
nss-sysinit
3.100.0-1.fc41
3.101.0-2.fc41
B
gobject-introspection
1.80.1-1.fc41
1.80.1-2.fc41
B
2024-06-12 08:52:59
Package dependencies resolved successfuly
2024-06-12 08:49:24
Package resolution failed
  • Problem: package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libXft-devel-2.3.8-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2), but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package qt-devel-1:4.8.7-76.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(xft), but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-45.fc40.x86_64 from primary-f41-build-6163033 requires qt4-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package arts-devel-8:1.5.10-61.fc40.x86_64 from primary-f41-build-6163033 requires glib2-devel, but none of the providers can be installed
    - package kdelibs3-devel-3.5.10-129.fc41.x86_64 from primary-f41-build-6163033 requires arts-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package fontconfig-devel-2.15.0-6.fc41.x86_64 from primary-f41-build-6163033 requires freetype-devel >= 2.9.1, but none of the providers can be installed
    - package fontconfig-devel-2.15.0-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 21.0.15, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
failed
2024-06-11 03:25:49
gcc-c++
14.1.1-4.fc41
14.1.1-5.fc41
1
gcc
14.1.1-4.fc41
14.1.1-5.fc41
2
libstdc++-devel
14.1.1-4.fc41
14.1.1-5.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
2
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
2
rpm
4.19.91-8.fc41
4.19.91-10.fc41
2
alsa-lib
1.2.11-2.fc40
1.2.12-1.fc41
3
cpp
14.1.1-4.fc41
14.1.1-5.fc41
3
systemd-libs
256~rc3-4.fc41
256~rc4-2.fc41
3
rpm-libs
4.19.91-8.fc41
4.19.91-10.fc41
3
systemd-udev
256~rc3-4.fc41
256~rc4-2.fc41
4
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
4
rpm-build-libs
4.19.91-8.fc41
4.19.91-10.fc41
B
systemd-rpm-macros
256~rc3-4.fc41
256~rc4-2.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
B
rpm-build
4.19.91-8.fc41
4.19.91-10.fc41
B
systemd
256~rc3-4.fc41
256~rc4-2.fc41
B
systemd-pam
256~rc3-4.fc41
256~rc4-2.fc41
B
fribidi
1.0.14-2.fc41
1.0.15-1.fc41
B
failed
2024-06-07 19:49:07
openssl-devel
1:3.2.1-9.fc41
1:3.2.2-1.fc41
1
fontconfig-devel
2.15.0-5.fc41
2.15.0-6.fc41
1
rpm
4.19.91-7.fc41
4.19.91-8.fc41
2
fontconfig
2.15.0-5.fc41
2.15.0-6.fc41
2
openssl-libs
1:3.2.1-9.fc41
1:3.2.2-1.fc41
2
binutils
2.42.50-11.fc41
2.42.50-14.fc41
3
setup
2.15.0-3.fc41
2.15.0-4.fc41
3
mesa-libGL-devel
24.1.0-1.fc41
24.1.1-2.fc41
3
fonts-filesystem
1:2.0.5-14.fc40
1:2.0.5-15.fc41
3
sqlite-libs
3.45.3-1.fc41
3.46.0-1.fc41
3
rpm-libs
4.19.91-7.fc41
4.19.91-8.fc41
3
libdrm-devel
2.4.120-3.fc40
2.4.121-1.fc41
4
mesa-libglapi
24.1.0-1.fc41
24.1.1-2.fc41
4
mesa-libGL
24.1.0-1.fc41
24.1.1-2.fc41
4
rpm-build-libs
4.19.91-7.fc41
4.19.91-8.fc41
B
libwacom-data
2.11.0-1.fc41
2.12.0-1.fc41
B
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
mesa-libEGL
24.1.0-1.fc41
24.1.1-2.fc41
B
binutils-gold
2.42.50-11.fc41
fribidi
1.0.14-1.fc41
1.0.14-2.fc41
B
mesa-libgbm
24.1.0-1.fc41
24.1.1-2.fc41
B
rpm-build
4.19.91-7.fc41
4.19.91-8.fc41
B
libdrm
2.4.120-3.fc40
2.4.121-1.fc41
B
libwacom
2.11.0-1.fc41
2.12.0-1.fc41
B
libinput
1.25.0-5.fc41
1.26.0-1.fc41
B
failed
2024-06-05 10:55:27
cmake
3.28.3-4.fc41
3.28.3-5.fc41
1
zlib-ng-compat-devel
2.1.6-4.fc41
2.1.6-6.fc41
1
openssl-devel
1:3.2.1-6.fc41
1:3.2.1-9.fc41
1
perl-threads
1:2.36-503.fc40
1:2.40-504.fc41
2
rpm
4.19.91-6.fc41
4.19.91-7.fc41
2
cmake-rpm-macros
3.28.3-4.fc41
3.28.3-5.fc41
2
perl-PathTools
3.89-502.fc40
3.91-503.fc41
2
zlib-ng-compat
2.1.6-4.fc41
2.1.6-6.fc41
2
cmake-filesystem
3.28.3-4.fc41
3.28.3-5.fc41
2
findutils
1:4.10.0-1.fc41
1:4.10.0-2.fc41
2
cmake-data
3.28.3-4.fc41
3.28.3-5.fc41
2
openssl-libs
1:3.2.1-6.fc41
1:3.2.1-9.fc41
2
coreutils
9.5-1.fc41
9.5-2.fc41
3
perl-Data-Dumper
2.188-503.fc40
2.189-504.fc41
3
cups-libs
1:2.4.8-4.fc41
1:2.4.8-5.fc41
3
rpm-libs
4.19.91-6.fc41
4.19.91-7.fc41
3
perl-threads-shared
1.68-502.fc40
1.69-503.fc41
3
coreutils-common
9.5-1.fc41
9.5-2.fc41
4
kernel-headers
6.10.0-0.rc1.17.fc41
6.10.0-0.rc2.24.fc41
4
pyproject-srpm-macros
1.12.0-1.fc40
1.12.1-1.fc41
B
rpm-build
4.19.91-6.fc41
4.19.91-7.fc41
B
rpm-build-libs
4.19.91-6.fc41
4.19.91-7.fc41
B
failed
2024-06-03 15:24:19
libtool
2.4.7-10.fc40
2.4.7-11.fc41
1
findutils
1:4.9.0-8.fc40
1:4.10.0-1.fc41
2
libtool-ltdl
2.4.7-10.fc40
2.4.7-11.fc41
3
systemd-libs
256~rc3-3.fc41
256~rc3-4.fc41
3
breeze-icon-theme
6.2.0-1.fc41
6.3.0-1.fc41
4
systemd-udev
256~rc3-3.fc41
256~rc3-4.fc41
4
systemd-pam
256~rc3-3.fc41
256~rc3-4.fc41
B
systemd
256~rc3-3.fc41
256~rc3-4.fc41
B
systemd-rpm-macros
256~rc3-3.fc41
256~rc3-4.fc41
B
gtk-update-icon-cache
3.24.42-2.fc41
B
glx-utils
9.0.0-7.fc41
B
colord-libs
1.4.7-3.fc40
B
avahi-glib
0.8-26.fc40
B
mtdev
1.1.6-8.fc40
B
at-spi2-atk
2.52.0-1.fc41
B
qt6-qtbase-common
6.7.1-2.fc41
B
libgusb
0.4.9-1.fc41
B
xkeyboard-config
2.41-1.fc40
B
libusb1
1.0.27-2.fc41
B
libstemmer
2.2.0-10.fc40
B
libwacom
2.11.0-1.fc41
B
qt6-qtbase
6.7.1-2.fc41
B
libevdev
1.13.2-2.fc41
B
libinput
1.25.0-5.fc41
B
adwaita-icon-theme
46.2-2.fc41
B
xprop
1.2.7-1.fc40
B
libtracker-sparql
3.7.3-1.fc41
B
gdk-pixbuf2-modules
2.42.12-1.fc41
B
libwacom-data
2.11.0-1.fc41
B
libxkbcommon
1.7.0-1.fc41
B
at-spi2-core
2.52.0-1.fc41
B
gtk3
3.24.42-2.fc41
B
SDL2
2.30.3-1.fc41
B
xcb-util-keysyms
0.4.1-5.fc40
B
cairo-gobject
1.18.0-3.fc40
B
gdk-pixbuf2
2.42.12-1.fc41
B
atk
2.52.0-1.fc41
B
xcb-util-image
0.4.1-5.fc40
B
adwaita-icon-theme-legacy
46.2-1.fc41
B
tslib
1.22-10.fc40
B
json-glib
1.8.0-3.fc40
B
adwaita-cursor-theme
46.2-2.fc41
B
libdecor
0.2.2-3.fc40
B
libxkbcommon-x11
1.7.0-1.fc41
B
libsoup3
3.5.1-1.fc41
B
qt6-qtbase-gui
6.7.1-2.fc41
B
xcb-util-renderutil
0.3.10-5.fc40
B
xcb-util
0.4.1-5.fc40
B
libepoxy
1.5.10-6.fc40
B
libcloudproviders
0.3.5-3.fc40
B
double-conversion
3.3.0-3.fc40
B
xcb-util-cursor
0.1.4-4.fc40
B
libproxy
0.5.5-1.fc41
B
xcb-util-wm
0.4.2-5.fc40
B
failed
2024-06-01 04:23:04
zlib-ng-compat-devel
2.1.6-3.fc41
2.1.6-4.fc41
1
xorg-x11-proto-devel
2024.1-1.fc41
2024.1-2.fc41
2
rpm
4.19.1.1-2.fc41
4.19.91-6.fc41
2
zlib-ng-compat
2.1.6-3.fc41
2.1.6-4.fc41
2
urw-base35-fonts-legacy
20200910-21.fc41
20200910-22.fc41
3
setup
2.14.5-2.fc40
2.15.0-3.fc41
3
vim-filesystem
2:9.1.393-1.fc41
2:9.1.452-1.fc41
3
rpm-libs
4.19.1.1-2.fc41
4.19.91-6.fc41
3
cups-libs
1:2.4.8-3.fc41
1:2.4.8-4.fc41
3
openldap
2.6.7-1.fc40
2.6.8-1.fc41
3
systemd-libs
256~rc3-1.fc41
256~rc3-3.fc41
3
pam
1.6.1-1.fc41
1.6.1-3.fc41
4
gstreamer1
1.24.3-1.fc41
1.24.4-1.fc41
4
kernel-headers
6.9.0-64.fc41
6.10.0-0.rc1.17.fc41
4
polkit
124-3.fc41
124-4.fc41
4
gstreamer1-plugins-base
1.24.3-2.fc41
1.24.4-1.fc41
4
fedora-release
41-0.10
41-0.13
4
polkit-libs
124-3.fc41
124-4.fc41
4
systemd-udev
256~rc3-1.fc41
256~rc3-3.fc41
4
pam-libs
1.6.1-1.fc41
1.6.1-3.fc41
4
nss
3.99.0-1.fc41
3.100.0-1.fc41
B
fedora-release-common
41-0.10
41-0.13
B
gdb-minimal
14.2-7.fc41
14.2-9.fc41
B
fedora-release-identity-basic
41-0.10
41-0.13
B
nss-util
3.99.0-1.fc41
3.100.0-1.fc41
B
systemd
256~rc3-1.fc41
256~rc3-3.fc41
B
systemd-rpm-macros
256~rc3-1.fc41
256~rc3-3.fc41
B
rpm-build
4.19.1.1-2.fc41
4.19.91-6.fc41
B
qt5-srpm-macros
5.15.13-1.fc41
5.15.14-1.fc41
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-6.fc41
B
nss-softokn-freebl
3.99.0-1.fc41
3.100.0-1.fc41
B
nss-sysinit
3.99.0-1.fc41
3.100.0-1.fc41
B
ocaml-srpm-macros
9-3.fc40
10-2.fc41
B
systemd-pam
256~rc3-1.fc41
256~rc3-3.fc41
B
redhat-rpm-config
290-1.fc41
292-1.fc41
B
polkit-pkla-compat
0.1-28.fc40
hwdata
0.382-1.fc41
0.383-1.fc41
B
tzdata
2024a-7.fc41
2024a-8.fc41
B
nspr
4.35.0-22.fc41
4.35.0-23.fc41
B
nss-softokn
3.99.0-1.fc41
3.100.0-1.fc41
B
Previous history