knetwalk

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

kf6-kiconthemes-devel
6.2.0-1.fc41
6.2.0-2.fc41
1
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2
2.80.0-1.fc41
2.80.2-1.fc41
2
mesa-libEGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
2
kf6-kiconthemes
6.2.0-1.fc41
6.2.0-2.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
3
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
3
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
3
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
3
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
4
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
add-determinism
0.2.0-5.fc41
B
build-reproducibility-srpm-macros
0.2.0-5.fc41
B
tpm2-tss
4.1.0-1.fc41
4.1.1-1.fc41
B
libusb1
1.0.27-1.fc41
1.0.27-2.fc41
B
mesa-filesystem
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
fedora-release
41-0.9
41-0.10
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fedora-release-common
41-0.9
41-0.10
B
fedora-release-identity-basic
41-0.9
41-0.10
B
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
redhat-rpm-config
288-1.fc41
289-1.fc41
B
qt6-qtbase-devel
6.7.0-3.fc41
6.7.0-5.fc41
1
qt6-qtbase-odbc
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase-mysql
6.7.0-3.fc41
6.7.0-5.fc41
2
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
2
mesa-libEGL-devel
24.0.6-2.fc41
24.1.0~rc2-2.fc41
2
libuuid
2.40-13.fc41
2.40.1-1.fc41
2
qt6-qtbase
6.7.0-3.fc41
6.7.0-5.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
qt6-qtbase-ibase
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase-postgresql
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase-gui
6.7.0-3.fc41
6.7.0-5.fc41
2
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
qt6-qtbase-common
6.7.0-3.fc41
6.7.0-5.fc41
3
libmount
2.40-13.fc41
2.40.1-1.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
4
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
libblkid
2.40-13.fc41
2.40.1-1.fc41
4
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
4
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
libsoup3
3.4.4-3.fc40
3.5.1-1.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
B
mesa-filesystem
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
hwdata
0.381-1.fc41
0.382-1.fc41
B
util-linux
2.40-13.fc41
2.40.1-1.fc41
B
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
B
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
B
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
extra-cmake-modules
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kitemviews-devel
6.1.0-2.fc41
6.2.0-1.fc41
1
kf6-kservice-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-ki18n-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kwindowsystem-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kcoreaddons-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-knewstuff-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kiconthemes-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-knotifyconfig-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-ktextwidgets-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kwidgetsaddons-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kdoctools-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kguiaddons-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kcompletion-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kdbusaddons-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kxmlgui-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kconfigwidgets-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-rpm-macros
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kconfig-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kcrash-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kdeclarative-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kio-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kjobwidgets-devel
6.1.0-1.fc41
6.2.0-1.fc41
1
kf6-kcrash
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kdbusaddons
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kguiaddons
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kjobwidgets
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kio-gui
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kcolorscheme-devel
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kpackage-devel
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kconfig
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kcompletion
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kauth-devel
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-attica-devel
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kio-file-widgets
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kitemviews
6.1.0-2.fc41
6.2.0-1.fc41
2
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
2
kf6-kcoreaddons
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-solid-devel
6.1.1-1.fc41
6.2.0-1.fc41
2
kf6-ktextwidgets
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kwindowsystem
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kservice
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-knewstuff
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kdeclarative
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-ki18n
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-sonnet-devel
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kwidgetsaddons
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kdoctools
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kbookmarks-devel
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kio
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kio-widgets
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kcodecs-devel
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-knotifyconfig
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kio-core-libs
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kiconthemes
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kxmlgui
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kconfigwidgets
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kio-widgets-libs
6.1.0-1.fc41
6.2.0-1.fc41
2
kf6-kdnssd
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-kbookmarks
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-kio-core
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-kcodecs
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-kglobalaccel
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-knotifications
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-attica
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-kpackage
6.1.0-1.fc41
6.2.0-1.fc41
3
pcre2
10.43-1.fc41
10.43-2.fc41
3
kf6-sonnet
6.1.0-1.fc41
6.2.0-1.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
3
kf6-syndication
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-filesystem
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-solid
6.1.1-1.fc41
6.2.0-1.fc41
3
kf6-kcolorscheme
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-kauth
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-karchive
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-kded
6.1.0-1.fc41
6.2.0-1.fc41
3
kf6-kwallet-libs
6.1.0-1.fc41
6.2.0-1.fc41
4
kf6-kio-doc
6.1.0-1.fc41
6.2.0-1.fc41
4
kf6-kwallet
6.1.0-1.fc41
6.2.0-1.fc41
B
libtracker-sparql
3.7.2-1.fc41
3.7.3-1.fc41
B
libvpl
1:2.10.2-1.fc41
1:2.11.0-1.fc41
B
gstreamer1-plugins-base
1.24.3-1.fc41
1.24.3-2.fc41
B
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
3
graphviz
10.0.1-1.fc41
11.0.0-1.fc41
3
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
gstreamer1
1.24.0-1.fc41
1.24.3-1.fc41
4
libtommath
1.3.0-1.fc41
1.3.1~rc1-1.fc41
4
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
4
grep
3.11-7.fc40
3.11-8.fc41
4
libswscale-free
6.1.1-11.fc41
6.1.1-12.fc41
B
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
B
gstreamer1-plugins-bad-free-libs
1.24.0-3.fc41
1.24.3-1.fc41
B
gstreamer1-plugins-base
1.24.0-1.fc41
1.24.3-1.fc41
B
libavutil-free
6.1.1-11.fc41
6.1.1-12.fc41
B
tpm2-tss
4.0.1-7.fc40
4.1.0-1.fc41
B
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
gdb-minimal
14.2-5.fc41
14.2-6.fc41
B
libavcodec-free
6.1.1-11.fc41
6.1.1-12.fc41
B
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
B
libswresample-free
6.1.1-11.fc41
6.1.1-12.fc41
B
debugedit
5.0-14.fc40
5.0-15.fc41
B
libavformat-free
6.1.1-11.fc41
6.1.1-12.fc41
B
cmake-filesystem
3.28.3-1.fc41
3.28.3-4.fc41
2
cmake
3.28.3-1.fc41
3.28.3-4.fc41
2
glibc
2.39.9000-12.fc41
2.39.9000-16.fc41
2
mesa-libEGL-devel
24.0.5-1.fc41
24.0.6-2.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
3
libjpeg-turbo
3.0.2-1.fc40
3.0.2-2.fc41
3
glibc-gconv-extra
2.39.9000-12.fc41
2.39.9000-16.fc41
3
cmake-rpm-macros
3.28.3-1.fc41
3.28.3-4.fc41
3
cmake-data
3.28.3-1.fc41
3.28.3-4.fc41
3
mesa-libEGL
24.0.5-1.fc41
24.0.6-2.fc41
3
mesa-libgbm
24.0.5-1.fc41
24.0.6-2.fc41
3
glibc-common
2.39.9000-12.fc41
2.39.9000-16.fc41
3
systemd-libs
255.4-1.fc41
255.5-1.fc41
3
glibc-minimal-langpack
2.39.9000-12.fc41
2.39.9000-16.fc41
3
libtdb
1.4.10-1.fc40
1.4.10-2.fc41
4
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
4
mesa-libglapi
24.0.5-1.fc41
24.0.6-2.fc41
4
glibc-devel
2.39.9000-12.fc41
2.39.9000-16.fc41
4
mesa-libGL
24.0.5-1.fc41
24.0.6-2.fc41
4
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc41
4
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
gstreamer1-plugins-bad-free-libs
1.24.0-2.fc41
1.24.0-3.fc41
B
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
B
libgusb
0.4.8-3.fc40
0.4.9-1.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
libtevent
0.16.1-1.fc40
0.16.1-2.fc41
B
mesa-filesystem
24.0.5-1.fc41
24.0.6-2.fc41
B
openexr-libs
3.1.10-5.fc40
3.2.4-1.fc41
B
kernel-headers
6.9.0-0.rc4.37.fc41
6.9.0-0.rc5.44.fc41
B
elfutils
0.191-5.fc41
0.191-7.fc41
B
libldb
2.9.0-1.fc40
2.9.0-2.fc41
B
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
B
systemd-pam
255.4-1.fc41
255.5-1.fc41
B
libtracker-sparql
3.7.1-1.fc41
3.7.2-1.fc41
B
libtalloc
2.4.2-1.fc40
2.4.2-2.fc41
B
libgpg-error
1.48-1.fc41
1.49-1.fc41
B
libpaper
1:2.1.1-3.fc40
1:2.1.1-5.fc41
B
systemd-rpm-macros
255.4-1.fc41
255.5-1.fc41
B
annobin-docs
12.49-1.fc41
12.52-1.fc41
B
libdeflate
1.20-4.fc41
B
annobin-plugin-gcc
12.49-1.fc41
12.52-1.fc41
B
glibc-headers-x86
2.39.9000-12.fc41
2.39.9000-16.fc41
B
gdb-minimal
14.2-1.fc41
14.2-5.fc41
B
libvpx
1.14.0-1.fc40
1.14.0-2.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
systemd
255.4-1.fc41
255.5-1.fc41
B
libjxl
1:0.10.2-4.fc41
1:0.10.2-5.fc41
B
2024-04-23 05:22:45
Package dependencies resolved successfuly
2024-04-23 02:18:19
Package resolution failed
  • Problem: package kf6-rpm-macros-6.1.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package kf6-kcodecs-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kconfigwidgets-devel-6.1.0-1.fc41.x86_64 requires kf6-kcodecs-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kjobwidgets-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kitemviews-devel-6.1.0-2.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package kf6-kconfig-devel-6.1.0-1.fc41.x86_64 requires pkgconfig(Qt6Xml), but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kdeclarative-devel-6.1.0-1.fc41.x86_64 requires cmake(KF6Config), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kdbusaddons-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kdoctools-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-qtsvg-devel-6.7.0-1.fc41.x86_64 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtsvg-devel-6.7.0-1.fc41.x86_64 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtsvg-devel-6.7.0-1.fc41.x86_64 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package qt6-qtsvg-devel-6.7.0-1.fc41.x86_64 requires pkgconfig(Qt6Widgets), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kcoreaddons-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kio-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-knotifyconfig-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kconfig-devel-6.1.0-1.fc41.x86_64 requires pkgconfig(Qt6Xml), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kxmlgui-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kcrash-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kcompletion-devel-6.1.0-1.fc41.x86_64 requires pkgconfig(Qt6Widgets), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kwidgetsaddons-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package kf6-kconfig-devel-6.1.0-1.fc41.x86_64 requires pkgconfig(Qt6Xml), but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kservice-devel-6.1.0-1.fc41.x86_64 requires cmake(KF6Config), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-ktextwidgets-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package extra-cmake-modules-6.1.0-1.fc41.noarch requires kf6-rpm-macros, but none of the providers can be installed
    - package kf6-rpm-macros-6.1.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kwindowsystem-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package kf6-kwindowsystem-devel-6.1.0-1.fc41.x86_64 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kguiaddons-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package kf6-kguiaddons-devel-6.1.0-1.fc41.x86_64 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Network), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Widgets), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6OpenGL), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Sql), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Test), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package libkdegames-devel-24.02.2-1.fc41.x86_64 requires pkgconfig(Qt6Network), but none of the providers can be installed
    - package libkdegames-devel-24.02.2-1.fc41.x86_64 requires pkgconfig(Qt6Widgets), but none of the providers can be installed
    - package libkdegames-devel-24.02.2-1.fc41.x86_64 requires pkgconfig(Qt6Xml), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-knewstuff-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package kf6-kiconthemes-devel-6.1.0-1.fc41.x86_64 requires qt6-qtbase-devel, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
kf6-kitemviews-devel
6.1.0-1.fc41
6.1.0-2.fc41
1
emacs-filesystem
1:29.3-5.fc41
1:30.0-2.fc41
2
python3
3.12.3-1.fc41
3.12.3-2.fc41
2
kf6-kitemviews
6.1.0-1.fc41
6.1.0-2.fc41
2
kf6-solid-devel
6.1.0-1.fc41
6.1.1-1.fc41
2
glibc
2.39.9000-10.fc41
2.39.9000-12.fc41
2
gdk-pixbuf2
2.42.10-8.fc40
2.42.11-1.fc41
2
perl-libs
4:5.38.2-506.fc40
4:5.38.2-507.fc41
3
perl-interpreter
4:5.38.2-506.fc40
4:5.38.2-507.fc41
3
python3-libs
3.12.3-1.fc41
3.12.3-2.fc41
3
glibc-common
2.39.9000-10.fc41
2.39.9000-12.fc41
3
glibc-gconv-extra
2.39.9000-10.fc41
2.39.9000-12.fc41
3
glibc-minimal-langpack
2.39.9000-10.fc41
2.39.9000-12.fc41
3
kf6-solid
6.1.0-1.fc41
6.1.1-1.fc41
3
libxcb
1.16.1-1.fc41
1.17.0-1.fc41
3
perl-base
2.27-506.fc40
2.27-507.fc41
3
libwacom
2.10.0-1.fc40
2.11.0-1.fc41
4
urw-base35-fonts
20200910-19.fc40
20200910-20.fc41
4
glibc-devel
2.39.9000-10.fc41
2.39.9000-12.fc41
4
llvm-libs
18.1.2-1.fc41
18.1.3-1.fc41
4
perl-DynaLoader
1.54-506.fc40
1.54-507.fc41
4
clang-libs
18.1.2-2.fc41
18.1.3-2.fc41
4
libxcb-devel
1.16.1-1.fc41
1.17.0-1.fc41
4
perl-overload
1.37-506.fc40
1.37-507.fc41
4
libwebp
1.3.2-5.fc41
1.4.0-1.fc41
4
perl-AutoLoader
5.74-506.fc40
5.74-507.fc41
B
urw-base35-nimbus-mono-ps-fonts
20200910-19.fc40
20200910-20.fc41
B
gcr-libs
4.2.1-1.fc41
4.3.0-2.fc41
B
perl-File-Basename
2.86-506.fc40
2.86-507.fc41
B
perl-Symbol
1.09-506.fc40
1.09-507.fc41
B
perl-overloading
0.02-506.fc40
0.02-507.fc41
B
urw-base35-z003-fonts
20200910-19.fc40
20200910-20.fc41
B
fedora-release
41-0.6
41-0.9
B
clang-resource-filesystem
18.1.2-2.fc41
18.1.3-2.fc41
B
urw-base35-c059-fonts
20200910-19.fc40
20200910-20.fc41
B
urw-base35-nimbus-sans-fonts
20200910-19.fc40
20200910-20.fc41
B
perl-FileHandle
2.05-506.fc40
2.05-507.fc41
B
fedora-release-common
41-0.6
41-0.9
B
annobin-docs
12.48-1.fc41
12.49-1.fc41
B
perl-File-stat
1.13-506.fc40
1.13-507.fc41
B
kernel-headers
6.9.0-0.rc3.30.fc41
6.9.0-0.rc4.37.fc41
B
perl-Getopt-Std
1.13-506.fc40
1.13-507.fc41
B
perl-Socket
4:2.037-5.fc40
4:2.038-1.fc41
B
urw-base35-p052-fonts
20200910-19.fc40
20200910-20.fc41
B
perl-SelectSaver
1.02-506.fc40
1.02-507.fc41
B
dbus-broker
35-4.fc40
36-2.fc41
B
libwacom-data
2.10.0-1.fc40
2.11.0-1.fc41
B
perl-POSIX
2.13-506.fc40
2.13-507.fc41
B
perl-IPC-Open3
1.22-506.fc40
1.22-507.fc41
B
urw-base35-nimbus-roman-fonts
20200910-19.fc40
20200910-20.fc41
B
perl-if
0.61.000-506.fc40
0.61.000-507.fc41
B
annobin-plugin-gcc
12.48-1.fc41
12.49-1.fc41
B
urw-base35-fonts-common
20200910-19.fc40
20200910-20.fc41
B
perl-Class-Struct
0.68-506.fc40
0.68-507.fc41
B
perl-Errno
1.37-506.fc40
1.37-507.fc41
B
go-srpm-macros
3.5.0-1.fc41
3.6.0-1.fc41
B
urw-base35-standard-symbols-ps-fonts
20200910-19.fc40
20200910-20.fc41
B
libavif
1.0.4-1.fc41
1.0.4-2.fc41
B
glibc-headers-x86
2.39.9000-10.fc41
2.39.9000-12.fc41
B
urw-base35-bookman-fonts
20200910-19.fc40
20200910-20.fc41
B
perl-IO
1.52-506.fc40
1.52-507.fc41
B
urw-base35-d050000l-fonts
20200910-19.fc40
20200910-20.fc41
B
perl-B
1.88-506.fc40
1.88-507.fc41
B
libaom
3.8.2-1.fc41
3.8.2-2.fc41
B
perl-mro
1.28-506.fc40
1.28-507.fc41
B
perl-vars
1.05-506.fc40
1.05-507.fc41
B
gdk-pixbuf2-modules
2.42.10-8.fc40
2.42.11-1.fc41
B
urw-base35-gothic-fonts
20200910-19.fc40
20200910-20.fc41
B
perl-locale
1.10-506.fc40
1.10-507.fc41
B
perl-Fcntl
1.15-506.fc40
1.15-507.fc41
B
fedora-release-identity-basic
41-0.6
41-0.9
B
libjxl
1:0.10.2-3.fc41
1:0.10.2-4.fc41
B
ansible-srpm-macros
1-14.fc40
1-15.fc41
B
Previous history