kf5-kpackage

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2024-04-23 05:19:00
Package dependencies resolved successfuly
2024-04-23 02:14:13
Package resolution failed
  • Problem: package qt5-qtbase-devel-5.15.13-1.fc41.x86_64 requires qt5-rpm-macros, but none of the providers can be installed
    - package kf5-kcoreaddons-devel-5.115.0-1.fc40.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.13-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package extra-cmake-modules-6.1.0-1.fc41.noarch requires (kf5-rpm-macros if qt5-qtbase-devel), but none of the providers can be installed
    - package kf5-rpm-macros-5.115.0-1.fc40.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt5-qtbase-devel-5.15.13-1.fc41.x86_64 requires qt5-rpm-macros, but none of the providers can be installed
    - package kf5-kdoctools-devel-5.115.0-1.fc40.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.13-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package kf5-rpm-macros-5.115.0-1.fc40.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt5-qtbase-devel-5.15.13-1.fc41.x86_64 requires qt5-rpm-macros, but none of the providers can be installed
    - package kf5-karchive-devel-5.115.0-1.fc40.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.13-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
glibc
2.39.9000-4.fc41
2.39.9000-5.fc41
2
mesa-libEGL-devel
24.0.0-2.fc40
24.0.2-1.fc41
2
gettext
0.22.5-1.fc41
0.22.5-2.fc41
2
gettext-runtime
0.22.5-1.fc41
0.22.5-2.fc41
3
libtextstyle
0.22.5-1.fc41
0.22.5-2.fc41
3
mesa-libgbm
24.0.0-2.fc40
24.0.2-1.fc41
3
glibc-common
2.39.9000-4.fc41
2.39.9000-5.fc41
3
qt-settings
39.1-7.fc41
40.0-1.fc41
3
glibc-gconv-extra
2.39.9000-4.fc41
2.39.9000-5.fc41
3
glibc-minimal-langpack
2.39.9000-4.fc41
2.39.9000-5.fc41
3
mesa-libEGL
24.0.0-2.fc40
24.0.2-1.fc41
3
gettext-libs
0.22.5-1.fc41
0.22.5-2.fc41
3
glibc-devel
2.39.9000-4.fc41
2.39.9000-5.fc41
4
gettext-envsubst
0.22.5-1.fc41
0.22.5-2.fc41
4
libssh
0.10.6-4.fc40
0.10.6-6.fc41
4
python-pip-wheel
23.3.2-1.fc40
24.0-2.fc41
4
mesa-libglapi
24.0.0-2.fc40
24.0.2-1.fc41
4
clang17-libs
17.0.6-6.fc41
17.0.6-7.fc41
4
mesa-libGL
24.0.0-2.fc40
24.0.2-1.fc41
4
vim-filesystem
2:9.1.113-1.fc41
2:9.1.158-1.fc41
4
libnghttp2
1.60.0-1.fc41
1.60.0-2.fc41
4
libassuan
2.5.6-4.fc40
2.5.7-1.fc41
B
ghc-srpm-macros
1.7-1.fc41
1.9-1.fc41
B
hwdata
0.379-1.fc40
0.380-1.fc41
B
kernel-srpm-macros
1.0-22.fc40
1.0-23.fc41
B
annobin-docs
12.42-1.fc41
12.44-1.fc41
B
gnupg2
2.4.4-1.fc41
2.4.5-1.fc41
B
clang17-resource-filesystem
17.0.6-6.fc41
17.0.6-7.fc41
B
glibc-headers-x86
2.39.9000-4.fc41
2.39.9000-5.fc41
B
rust-srpm-macros
26.1-1.fc41
26.2-1.fc41
B
annobin-plugin-gcc
12.42-1.fc41
12.44-1.fc41
B
libeconf
0.5.2-3.fc40
0.6.2-1.fc41
B
google-noto-sans-vf-fonts
20240201-2.fc41
20240301-1.fc41
B
libssh-config
0.10.6-4.fc40
0.10.6-6.fc41
B
google-noto-fonts-common
20240201-2.fc41
20240301-1.fc41
B
gd
2.3.3-15.fc40
2.3.3-16.fc41
B
gdb-minimal
14.1-9.fc41
14.2-1.fc41
B
cmake-filesystem
3.28.2-1.fc40
3.28.3-1.fc41
2
gettext
0.22.4-1.fc40
0.22.5-1.fc41
2
cmake
3.28.2-1.fc40
3.28.3-1.fc41
2
xz-libs
5.6.0-2.fc41
5.6.0-3.fc41
3
gettext-libs
0.22.4-1.fc40
0.22.5-1.fc41
3
cmake-rpm-macros
3.28.2-1.fc40
3.28.3-1.fc41
3
libxcb
1.16-4.fc40
1.16.1-1.fc41
3
libtextstyle
0.22.5-1.fc41
3
cmake-data
3.28.2-1.fc40
3.28.3-1.fc41
3
gettext-runtime
0.22.4-1.fc40
0.22.5-1.fc41
3
systemd-libs
255.3-1.fc40
255.4-1.fc41
3
gettext-envsubst
0.22.4-1.fc40
0.22.5-1.fc41
4
libxcb-devel
1.16-4.fc40
1.16.1-1.fc41
4
tzdata
2024a-2.fc40
2024a-4.fc41
4
binutils
2.42.50-4.fc41
2.42.50-5.fc41
4
crypto-policies
20240201-2.git9f501f3....
20240304-1.git0375239....
4
clang17-libs
17.0.6-6.fc41
4
llvm17-libs
17.0.6-7.fc41
4
libnghttp2
1.59.0-2.fc40
1.60.0-1.fc41
4
llvm-libs
17.0.6-6.fc40
kernel-headers
6.8.0-0.rc6.49.fc41
6.8.0-0.rc7.55.fc41
B
xz-devel
5.6.0-2.fc41
5.6.0-3.fc41
B
elfutils
0.190-6.fc40
0.191-2.fc41
B
elfutils-libs
0.190-6.fc40
0.191-2.fc41
B
elfutils-libelf
0.190-6.fc40
0.191-2.fc41
B
binutils-gold
2.42.50-4.fc41
2.42.50-5.fc41
B
crypto-policies-scripts
20240201-2.git9f501f3....
20240304-1.git0375239....
B
xz
5.6.0-2.fc41
5.6.0-3.fc41
B
elfutils-default-yama-scope
0.190-6.fc40
0.191-2.fc41
B
go-srpm-macros
3.4.0-2.fc40
3.5.0-1.fc41
B
annobin-plugin-gcc
12.41-1.fc41
12.42-1.fc41
B
elfutils-debuginfod-client
0.190-6.fc40
0.191-2.fc41
B
forge-srpm-macros
0.2.0-3.fc40
0.3.0-1.fc41
B
annobin-docs
12.41-1.fc41
12.42-1.fc41
B
gnupg2
2.4.4-1.fc40
2.4.4-1.fc41
B
shadow-utils
2:4.15.0rc2-1.fc41
2:4.15.0rc3-1.fc41
B
clang-libs
17.0.6-6.fc40
libusb1
1.0.26-6.fc40
1.0.27-1.fc41
B
libXcursor
1.2.1-7.fc40
1.2.2-1.fc41
B
clang-resource-filesystem
17.0.6-6.fc40
clang17-resource-filesystem
17.0.6-6.fc41
B
kf5-ki18n-devel
5.115.0-1.fc40
5.115.1-1.fc41
1
kf5-ki18n
5.115.0-1.fc40
5.115.1-1.fc41
2
gcc-c++
14.0.1-0.7.fc41
14.0.1-0.8.fc41
2
python3
3.12.2-1.fc40
3.12.2-2.fc41
2
libstdc++
14.0.1-0.7.fc41
14.0.1-0.8.fc41
2
libgcc
14.0.1-0.7.fc41
14.0.1-0.8.fc41
2
glibc
2.39.9000-3.fc41
2.39.9000-4.fc41
2
libffi
3.4.4-7.fc40
3.4.4-8.fc41
3
libstdc++-devel
14.0.1-0.7.fc41
14.0.1-0.8.fc41
3
libgomp
14.0.1-0.7.fc41
14.0.1-0.8.fc41
3
perl-Encode
4:3.20-504.fc41
4:3.21-505.fc41
3
xz-libs
5.4.6-1.fc40
5.6.0-2.fc41
3
glibc-minimal-langpack
2.39.9000-3.fc41
2.39.9000-4.fc41
3
libunistring
1.1-7.fc40
1.1-7.fc41
3
glibc-gconv-extra
2.39.9000-3.fc41
2.39.9000-4.fc41
3
glibc-common
2.39.9000-3.fc41
2.39.9000-4.fc41
3
gcc
14.0.1-0.7.fc41
14.0.1-0.8.fc41
3
python3-libs
3.12.2-1.fc40
3.12.2-2.fc41
3
cpp
14.0.1-0.7.fc41
14.0.1-0.8.fc41
4
libmount
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
4
graphviz
9.0.0-11.fc40
10.0.1-1.fc41
4
glibc-devel
2.39.9000-3.fc41
2.39.9000-4.fc41
4
crypto-policies
20240201-1.git9f501f3....
20240201-2.git9f501f3....
4
libuuid
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
4
libksba
1.6.5-3.fc40
1.6.6-1.fc41
B
openjpeg2
2.5.0-7.fc40
2.5.2-1.fc41
B
crypto-policies-scripts
20240201-1.git9f501f3....
20240201-2.git9f501f3....
B
fedora-release-identity-basic
41-0.3
41-0.6
B
annobin-plugin-gcc
12.40-2.fc41
12.41-1.fc41
B
libsmartcols
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
B
authselect
1.5.0-4.fc41
1.5.0-5.fc41
B
openblas-srpm-macros
2-16.fc40
2-17.fc41
B
fedora-release
41-0.3
41-0.6
B
libgpg-error
1.47-4.fc40
1.48-1.fc41
B
util-linux-core
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
B
annobin-docs
12.40-2.fc41
12.41-1.fc41
B
xz-devel
5.4.6-1.fc40
5.6.0-2.fc41
B
xz
5.4.6-1.fc40
5.6.0-2.fc41
B
perl-Text-Tabs+Wrap
2023.0511-5.fc40
2024.001-1.fc41
B
libavif
1.0.3-1.fc40
1.0.4-1.fc41
B
libblkid
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
B
libdav1d
1.3.0-3.fc40
1.4.0-1.fc41
B
fedora-release-common
41-0.3
41-0.6
B
ghc-srpm-macros
1.6.1-5.fc40
1.7-1.fc41
B
gdb-minimal
14.1-8.fc40
14.1-9.fc41
B
gcc-plugin-annobin
14.0.1-0.7.fc41
14.0.1-0.8.fc41
B
glibc-headers-x86
2.39.9000-3.fc41
2.39.9000-4.fc41
B
libfdisk
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
B
authselect-libs
1.5.0-4.fc41
1.5.0-5.fc41
B
util-linux
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
B
kernel-headers
6.8.0-0.rc5.41.fc41
6.8.0-0.rc6.49.fc41
B
qt5-qtbase-devel
5.15.12-4.fc40
5.15.12-5.fc41
1
extra-cmake-modules
5.249.0-1.fc40
6.0.0-1.fc41
1
kf6-rpm-macros
5.249.0-1.fc40
6.0.0-1.fc41
2
qt5-qtbase
5.15.12-4.fc40
5.15.12-5.fc41
2
qt6-qttools-devel
6.6.1-2.fc40
6.6.2-2.fc41
2
libstdc++
14.0.1-0.6.fc40
14.0.1-0.7.fc41
2
glibc
2.39-2.fc40
2.39.9000-3.fc41
2
pkgconf-pkg-config
1.9.5-4.fc40
2.1.0-1.fc40
2
libgcc
14.0.1-0.6.fc40
14.0.1-0.7.fc41
2
qt5-qtbase-gui
5.15.12-4.fc40
5.15.12-5.fc41
2
gcc-c++
14.0.1-0.6.fc40
14.0.1-0.7.fc41
2
vulkan-loader-devel
1.3.268.0-2.fc40
1.3.275.0-1.fc41
2
gettext
0.22-4.fc40
0.22.4-1.fc40
2
gettext-runtime
0.22-4.fc40
0.22.4-1.fc40
3
qt6-linguist
6.6.1-2.fc40
6.6.2-2.fc41
3
libcurl
8.6.0-7.fc41
3
gmp
1:6.2.1-8.fc40
1:6.3.0-1.fc41
3
perl-Encode
4:3.20-503.fc40
4:3.20-504.fc41
3
pkgconf
1.9.5-4.fc40
2.1.0-1.fc40
3
glibc-gconv-extra
2.39-2.fc40
2.39.9000-3.fc41
3
vulkan-loader
1.3.268.0-2.fc40
1.3.275.0-1.fc41
3
qt6-qttools-libs-help
6.6.1-2.fc40
6.6.2-2.fc41
3
qt6-qttools-libs-designer
6.6.1-2.fc40
6.6.2-2.fc41
3
qt6-qtbase
6.6.1-5.fc40
6.6.2-3.fc41
3
pkgconf-m4
1.9.5-4.fc40
2.1.0-1.fc40
3
glibc-minimal-langpack
2.39-2.fc40
2.39.9000-3.fc41
3
expat
2.5.0-5.fc40
2.6.0-1.fc41
3
qt-settings
39.1-6.fc40
39.1-7.fc41
3
gettext-libs
0.22-4.fc40
0.22.4-1.fc40
3
qt6-designer
6.6.1-2.fc40
6.6.2-2.fc41
3
qt6-qtbase-devel
6.6.1-5.fc40
6.6.2-3.fc41
3
cups-libs
1:2.4.7-9.fc40
1:2.4.7-12.fc41
3
gcc
14.0.1-0.6.fc40
14.0.1-0.7.fc41
3
glibc-common
2.39-2.fc40
2.39.9000-3.fc41
3
qt6-doctools
6.6.1-2.fc40
6.6.2-2.fc41
3
qt6-rpm-macros
6.6.1-5.fc40
6.6.2-1.fc41
3
qt6-qttools
6.6.1-2.fc40
6.6.2-2.fc41
3
qt6-qtbase-gui
6.6.1-5.fc40
6.6.2-3.fc41
3
qt6-qttools-libs-designercomponents
6.6.1-2.fc40
6.6.2-2.fc41
3
qt5-qtbase-common
5.15.12-4.fc40
5.15.12-5.fc41
3
vulkan-headers
1.3.268.0-2.fc40
1.3.275.0-1.fc41
3
libgomp
14.0.1-0.6.fc40
14.0.1-0.7.fc41
3
libstdc++-devel
14.0.1-0.6.fc40
14.0.1-0.7.fc41
3
qt6-doc-devel
6.6.1-3.fc40
6.6.2-1.fc41
3
libmount
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
4
libpkgconf
1.9.5-4.fc40
2.1.0-1.fc40
4
libssh
0.10.6-4.fc40
4
glibc-devel
2.39-2.fc40
2.39.9000-3.fc41
4
cpp
14.0.1-0.6.fc40
14.0.1-0.7.fc41
4
gettext-envsubst
0.22-4.fc40
0.22.4-1.fc40
4
qt6-qtbase-common
6.6.1-5.fc40
6.6.2-3.fc41
4
qt6-qtbase-mysql
6.6.1-5.fc40
6.6.2-3.fc41
4
qt6-qttools-common
6.6.1-2.fc40
6.6.2-2.fc41
4
qt6-qtbase-odbc
6.6.1-5.fc40
6.6.2-3.fc41
4
qt6-qtdeclarative
6.6.1-3.fc40
6.6.2-2.fc41
4
graphviz
9.0.0-10.fc40
9.0.0-11.fc40
4
qt6-qtbase-postgresql
6.6.1-5.fc40
6.6.2-3.fc41
4
vim-filesystem
2:9.1.083-1.fc40
2:9.1.113-1.fc41
4
qt6-qtbase-ibase
6.6.1-5.fc40
6.6.2-3.fc41
4
binutils
2.41-32.fc40
2.42.50-4.fc41
4
libuuid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
4
redhat-rpm-config
282-1.fc40
285-1.fc41
B
fedora-release
40-0.30
41-0.3
B
npth
1.6-18.fc40
1.7-1.fc41
B
lua-srpm-macros
1-11.fc40
1-13.fc40
B
annobin-plugin-gcc
12.38-1.fc40
12.40-2.fc41
B
fedora-release-common
40-0.30
41-0.3
B
libwebp
1.3.2-4.fc40
1.3.2-5.fc41
B
nspr
4.35.0-20.fc40
4.35.0-21.fc41
B
at-spi2-atk
2.51.0-2.fc40
2.51.90-1.fc41
B
nss-softokn
3.97.0-1.fc40
3.98.0-1.fc41
B
ed
1.20-2.fc40
1.20.1-1.fc41
B
rust-srpm-macros
25.2-4.fc40
26.1-1.fc41
B
glibc-headers-x86
2.39-2.fc40
2.39.9000-3.fc41
B
curl
8.6.0-4.fc40
8.6.0-7.fc41
B
fedora-repos-rawhide
40-0.2
41-0.1
B
nss-sysinit
3.97.0-1.fc40
3.98.0-1.fc41
B
libpq
16.1-3.fc40
16.1-4.fc41
B
binutils-gold
2.41-32.fc40
2.42.50-4.fc41
B
nss-util
3.97.0-1.fc40
3.98.0-1.fc41
B
gcc-plugin-annobin
14.0.1-0.6.fc40
14.0.1-0.7.fc41
B
google-noto-sans-vf-fonts
20240201-1.fc40
20240201-2.fc41
B
pam
1.6.0-1.fc40
1.6.0-2.fc41
B
nss
3.97.0-1.fc40
3.98.0-1.fc41
B
libblkid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
B
util-linux-core
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
B
pango
1.51.0-3.fc40
1.51.2-1.fc41
B
annobin-docs
12.38-1.fc40
12.40-2.fc41
B
libtracker-sparql
3.7~alpha-3.fc40
3.7~beta-1.fc41
B
google-noto-fonts-common
20240201-1.fc40
20240201-2.fc41
B
fedora-gpg-keys
40-0.2
41-0.1
B
libcurl-minimal
8.6.0-4.fc40
authselect-libs
1.5.0-3.fc40
1.5.0-4.fc41
B
atk
2.51.0-2.fc40
2.51.90-1.fc41
B
libevent
2.1.12-11.fc40
2.1.12-12.fc40
B
file
5.45-4.fc40
5.45-5.fc41
B
at-spi2-core
2.51.0-2.fc40
2.51.90-1.fc41
B
libstemmer
2.2.0-8.fc40
2.2.0-10.fc40
B
shadow-utils
2:4.14.0-5.fc40
2:4.15.0rc2-1.fc41
B
libsmartcols
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
B
file-libs
5.45-4.fc40
5.45-5.fc41
B
util-linux
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
B
nss-softokn-freebl
3.97.0-1.fc40
3.98.0-1.fc41
B
shared-mime-info
2.3-3.fc40
2.3-4.fc41
B
libfdisk
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
B
qt6-srpm-macros
6.6.1-5.fc40
6.6.2-1.fc41
B
adwaita-icon-theme
46~alpha-2.fc40
46~beta-2.fc41
B
pam-libs
1.6.0-1.fc40
1.6.0-2.fc41
B
authselect
1.5.0-3.fc40
1.5.0-4.fc41
B
fedora-release-identity-basic
40-0.30
41-0.3
B
kernel-headers
6.8.0-0.rc3.26.fc40
6.8.0-0.rc5.41.fc41
B
adwaita-cursor-theme
46~alpha-2.fc40
46~beta-2.fc41
B
highway
1.0.7-3.fc40
1.1.0-1.fc41
B
fedora-repos
40-0.2
41-0.1
B
libei
1.2.1-1.fc40
B
avahi-glib
0.8-26.fc40
B
libssh-config
0.10.6-4.fc40
B
kf5-rpm-macros
5.113.0-3.fc40
5.115.0-1.fc40
1
kf5-kdoctools-devel
5.113.0-3.fc40
5.115.0-1.fc40
1
kf5-kcoreaddons-devel
5.113.0-3.fc40
5.115.0-1.fc40
1
kf5-karchive-devel
5.113.0-3.fc40
5.115.0-1.fc40
1
kf5-ki18n-devel
5.113.0-3.fc40
5.115.0-1.fc40
1
kf5-karchive
5.113.0-3.fc40
5.115.0-1.fc40
2
bash
5.2.26-2.fc40
5.2.26-3.fc40
2
libgcc
14.0.1-0.4.fc40
14.0.1-0.6.fc40
2
libstdc++
14.0.1-0.4.fc40
14.0.1-0.6.fc40
2
gcc-c++
14.0.1-0.4.fc40
14.0.1-0.6.fc40
2
kf5-kcoreaddons
5.113.0-3.fc40
5.115.0-1.fc40
2
kf5-ki18n
5.113.0-3.fc40
5.115.0-1.fc40
2
kf5-kdoctools
5.113.0-3.fc40
5.115.0-1.fc40
2
python3
3.12.1-4.fc40
3.12.2-1.fc40
2
mesa-libEGL-devel
24.0.0-1.fc40
24.0.0-2.fc40
2
glibc
2.38.9000-39.fc40
2.39-2.fc40
2
libuv
1:1.47.0-6.fc40
1:1.48.0-1.fc40
3
gcc
14.0.1-0.4.fc40
14.0.1-0.6.fc40
3
glibc-gconv-extra
2.38.9000-39.fc40
2.39-2.fc40
3
freetype
2.13.2-4.fc40
2.13.2-5.fc40
3
kf5-filesystem
5.113.0-3.fc40
5.115.0-1.fc40
3
libjpeg-turbo
2.1.4-6.fc40
3.0.2-1.fc40
3
mesa-libEGL
24.0.0-1.fc40
24.0.0-2.fc40
3
libstdc++-devel
14.0.1-0.4.fc40
14.0.1-0.6.fc40
3
perl-Pod-Usage
4:2.03-502.fc40
4:2.03-503.fc40
3
glibc-common
2.38.9000-39.fc40
2.39-2.fc40
3
libgomp
14.0.1-0.4.fc40
14.0.1-0.6.fc40
3
mesa-libgbm
24.0.0-1.fc40
24.0.0-2.fc40
3
fontconfig
2.15.0-3.fc40
2.15.0-4.fc40
3
openssl-libs
1:3.1.4-4.fc40
1:3.2.1-2.fc40
3
perl-URI
5.25-1.fc40
5.27-1.fc40
3
libcurl-minimal
8.6.0-4.fc40
3
python3-libs
3.12.1-4.fc40
3.12.2-1.fc40
3
glibc-minimal-langpack
2.38.9000-39.fc40
2.39-2.fc40
3
libxml2
2.12.4-3.fc40
2.12.5-1.fc40
3
perl-Scalar-List-Utils
5:1.63-502.fc40
5:1.63-503.fc40
3
libXext
1.3.5-6.fc40
1.3.6-1.fc40
4
mesa-libGL
24.0.0-1.fc40
24.0.0-2.fc40
4
mesa-libglapi
24.0.0-1.fc40
24.0.0-2.fc40
4
libmount
2.39.3-4.fc40
2.40-0.8.rc1.fc40
4
rpm
4.19.1-4.fc40
4.19.1.1-1.fc40
4
libuuid
2.39.3-4.fc40
2.40-0.8.rc1.fc40
4
xkeyboard-config
2.40-3.fc40
2.41-1.fc40
4
tzdata
2023d-3.fc40
2024a-2.fc40
4
cpp
14.0.1-0.4.fc40
14.0.1-0.6.fc40
4
vim-filesystem
2:9.1.031-2.fc40
2:9.1.083-1.fc40
4
openldap
2.6.6-1.fc39
2.6.7-1.fc40
4
glibc-devel
2.38.9000-39.fc40
2.39-2.fc40
4
libcom_err
1.47.0-4.fc40
1.47.0-5.fc40
4
libwacom
2.9.0-3.fc40
2.10.0-1.fc40
4
default-fonts-core-sans
4.0-11.fc40
4.0-12.fc40
4
rav1e-libs
0.6.6-5.fc40
0.7.1-1.fc40
B
libwacom-data
2.9.0-3.fc40
2.10.0-1.fc40
B
libfdisk
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
dwz
0.15-5.fc40
0.15-6.fc40
B
file
5.45-3.fc40
5.45-4.fc40
B
fedora-release-identity-basic
40-0.29
40-0.30
B
curl
8.6.0-2.fc40
8.6.0-4.fc40
B
libcurl
8.6.0-2.fc40
rpm-build-libs
4.19.1-4.fc40
4.19.1.1-1.fc40
B
hwdata
0.378-3.fc40
0.379-1.fc40
B
rpm-build
4.19.1-4.fc40
4.19.1.1-1.fc40
B
google-noto-sans-vf-fonts
20240101-1.fc40
20240201-1.fc40
B
xprop
1.2.5-5.fc40
1.2.7-1.fc40
B
gcc-plugin-annobin
14.0.1-0.4.fc40
14.0.1-0.6.fc40
B
glibc-headers-x86
2.38.9000-39.fc40
2.39-2.fc40
B
poppler
23.08.0-3.fc40
24.02.0-2.fc40
B
util-linux
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
poppler-glib
23.08.0-3.fc40
24.02.0-2.fc40
B
libxml2-devel
2.12.4-3.fc40
2.12.5-1.fc40
B
redhat-rpm-config
280-1.fc40
282-1.fc40
B
google-noto-fonts-common
20240101-1.fc40
20240201-1.fc40
B
libssh
0.10.6-4.fc40
fedora-release-common
40-0.29
40-0.30
B
go-srpm-macros
3.3.1-3.fc40
3.4.0-2.fc40
B
shadow-utils
2:4.14.0-4.fc40
2:4.14.0-5.fc40
B
kernel-headers
6.8.0-0.rc1.12.fc40.1
6.8.0-0.rc3.26.fc40
B
util-linux-core
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
libsmartcols
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
file-libs
5.45-3.fc40
5.45-4.fc40
B
fedora-release
40-0.29
40-0.30
B
audit-libs
4.0-7.fc40
4.0-8.fc40
B
rpm-libs
4.19.1-4.fc40
4.19.1.1-1.fc40
B
libssh-config
0.10.6-4.fc40
libblkid
2.39.3-4.fc40
2.40-0.8.rc1.fc40
B
json-c
0.17-3.fc40
B
npth
1.6-18.fc40
B
libksba
1.6.5-3.fc40
B
libassuan
2.5.6-4.fc40
B
gpgmepp
1.23.2-3.fc40
B
gnupg2
2.4.4-1.fc40
B
libgpg-error
1.47-4.fc40
B
tpm2-tss
4.0.1-7.fc40
B
gpgme
1.23.2-3.fc40
B
libgcrypt
1.10.3-3.fc40
B
extra-cmake-modules
5.248.0-3.fc40
5.249.0-1.fc40
1
qt5-qtbase-devel
5.15.12-3.fc40
5.15.12-4.fc40
1
cmake-filesystem
3.27.7-1.fc40
3.28.2-1.fc40
2
qt5-qtbase-gui
5.15.12-3.fc40
5.15.12-4.fc40
2
mesa-libEGL-devel
24.0.0~rc2-5.fc40
24.0.0-1.fc40
2
kf6-rpm-macros
5.248.0-3.fc40
5.249.0-1.fc40
2
cmake
3.27.7-1.fc40
3.28.2-1.fc40
2
qt5-qtbase
5.15.12-3.fc40
5.15.12-4.fc40
2
glibc
2.38.9000-38.fc40
2.38.9000-39.fc40
2
cmake-data
3.27.7-1.fc40
3.28.2-1.fc40
3
libcurl
8.5.0-2.fc40
8.6.0-2.fc40
3
qt6-qtbase
6.6.1-4.fc40
6.6.1-5.fc40
3
cmake-rpm-macros
3.27.7-1.fc40
3.28.2-1.fc40
3
ncurses-libs
6.4-11.20240113.fc40
6.4-12.20240127.fc40
3
harfbuzz
8.3.0-4.fc40
8.3.0-5.fc40
3
glibc-gconv-extra
2.38.9000-38.fc40
2.38.9000-39.fc40
3
mesa-libgbm
24.0.0~rc2-5.fc40
24.0.0-1.fc40
3
qt5-qtbase-common
5.15.12-3.fc40
5.15.12-4.fc40
3
qt6-qtbase-devel
6.6.1-4.fc40
6.6.1-5.fc40
3
mesa-libEGL
24.0.0~rc2-5.fc40
24.0.0-1.fc40
3
qt6-qtbase-gui
6.6.1-4.fc40
6.6.1-5.fc40
3
glibc-common
2.38.9000-38.fc40
2.38.9000-39.fc40
3
sqlite-libs
3.45.0-2.fc40
3.45.1-2.fc40
3
glibc-minimal-langpack
2.38.9000-38.fc40
2.38.9000-39.fc40
3
qt-settings
39.1-5.fc40
39.1-6.fc40
3
libicu
74.2-1.fc40
3
mesa-libGL
24.0.0~rc2-5.fc40
24.0.0-1.fc40
4
mesa-libglapi
24.0.0~rc2-5.fc40
24.0.0-1.fc40
4
crypto-policies
20231204-3.git1e3a2e4....
20240201-1.git9f501f3....
4
llvm-libs
17.0.6-5.fc40
17.0.6-6.fc40
4
qt6-qtbase-postgresql
6.6.1-4.fc40
6.6.1-5.fc40
4
binutils
2.41-31.fc40
2.41-32.fc40
4
ncurses-base
6.4-11.20240113.fc40
6.4-12.20240127.fc40
4
glibc-devel
2.38.9000-38.fc40
2.38.9000-39.fc40
4
qt6-qtbase-mysql
6.6.1-4.fc40
6.6.1-5.fc40
4
qt6-qtbase-ibase
6.6.1-4.fc40
6.6.1-5.fc40
4
qt6-qtbase-common
6.6.1-4.fc40
6.6.1-5.fc40
4
qt6-qtbase-odbc
6.6.1-4.fc40
6.6.1-5.fc40
4
sed
4.8-15.fc40
4.9-1.fc40
4
libavif
0.11.1-14.fc40
1.0.3-1.fc40
B
rsvg-pixbuf-loader
2.57.1-3.fc40
2.57.1-4.fc40
B
gzip
1.12-8.fc40
1.13-1.fc40
B
libicu73
73.2-1.fc40
gdb-minimal
14.1-6.fc40
14.1-8.fc40
B
perl-Term-Cap
1.18-502.fc40
1.18-503.fc40
B
librsvg2
2.57.1-3.fc40
2.57.1-4.fc40
B
google-noto-fonts-common
20230801-6.fc40
20240101-1.fc40
B
rust-srpm-macros
25.2-3.fc40
25.2-4.fc40
B
curl
8.5.0-2.fc40
8.6.0-2.fc40
B
libtracker-sparql
3.7~alpha-2.fc40
3.7~alpha-3.fc40
B
ncurses
6.4-11.20240113.fc40
6.4-12.20240127.fc40
B
gd
2.3.3-14.fc40
2.3.3-15.fc40
B
crypto-policies-scripts
20231204-3.git1e3a2e4....
20240201-1.git9f501f3....
B
glibc-headers-x86
2.38.9000-38.fc40
2.38.9000-39.fc40
B
google-noto-sans-vf-fonts
20230801-6.fc40
20240101-1.fc40
B
binutils-gold
2.41-31.fc40
2.41-32.fc40
B
Previous history