hiprand

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
743
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libgcc
14.1.1-5.fc40
14.1.1-6.fc40
2
libstdc++
14.1.1-5.fc40
14.1.1-6.fc40
2
fribidi
1.0.13-4.fc40
1.0.14-2.fc40
4
gcc-plugin-annobin
14.1.1-5.fc40
14.1.1-6.fc40
B
gcc
14.1.1-5.fc40
14.1.1-6.fc40
B
cpp
14.1.1-5.fc40
14.1.1-6.fc40
B
libstdc++-devel
14.1.1-5.fc40
14.1.1-6.fc40
B
gcc-c++
14.1.1-5.fc40
14.1.1-6.fc40
B
libgomp
14.1.1-5.fc40
14.1.1-6.fc40
B

Groups

This package is not part of any global group.

Most recent builds

complete
2024-06-20 08:26:18
glibc-devel
2.39-13.fc40
2.39-15.fc40
1
glibc
2.39-13.fc40
2.39-15.fc40
2
glibc-headers-x86
2.39-13.fc40
2.39-15.fc40
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-5.fc40
2
kernel-headers
6.8.3-300.fc40
6.9.4-200.fc40
2
libgcc
14.1.1-4.fc40
14.1.1-5.fc40
2
libstdc++
14.1.1-4.fc40
14.1.1-5.fc40
2
libxml2
2.12.7-1.fc40
2.12.8-1.fc40
3
libgs
10.02.1-8.fc40
10.02.1-9.fc40
3
vim-filesystem
2:9.1.393-1.fc40
2:9.1.452-1.fc40
3
glibc-common
2.39-13.fc40
2.39-15.fc40
3
pango
1.52.2-1.fc40
1.54.0-1.fc40
3
glib2
2.80.2-1.fc40
2.80.3-1.fc40
3
glibc-gconv-extra
2.39-13.fc40
2.39-15.fc40
3
glibc-minimal-langpack
2.39-13.fc40
2.39-15.fc40
3
annobin-docs
12.51-1.fc40
12.57-1.fc40
B
libstdc++-devel
14.1.1-4.fc40
14.1.1-5.fc40
B
cpp
14.1.1-4.fc40
14.1.1-5.fc40
B
nss-util
3.100.0-1.fc40
3.101.0-1.fc40
B
nspr
4.35.0-23.fc40
4.35.0-24.fc40
B
libdav1d
1.4.0-1.fc40
1.4.3-1.fc40
B
gcc-plugin-annobin
14.1.1-4.fc40
14.1.1-5.fc40
B
annobin-plugin-gcc
12.51-1.fc40
12.57-1.fc40
B
gcc-c++
14.1.1-4.fc40
14.1.1-5.fc40
B
gcc
14.1.1-4.fc40
14.1.1-5.fc40
B
libgomp
14.1.1-4.fc40
14.1.1-5.fc40
B
nss-sysinit
3.100.0-1.fc40
3.101.0-1.fc40
B
nss
3.100.0-1.fc40
3.101.0-1.fc40
B
nss-softokn
3.100.0-1.fc40
3.101.0-1.fc40
B
highway
1.1.0-1.fc40
1.2.0-2.fc40
B
nss-softokn-freebl
3.100.0-1.fc40
3.101.0-1.fc40
B
complete
2024-06-10 13:11:01
git
2.45.1-1.fc40
2.45.2-2.fc40
1
git-core-doc
2.45.1-1.fc40
2.45.2-2.fc40
2
git-core
2.45.1-1.fc40
2.45.2-2.fc40
2
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc40
2
libarchive
3.7.2-3.fc40
3.7.2-4.fc40
2
perl-Git
2.45.1-1.fc40
2.45.2-2.fc40
2
fontconfig
2.15.0-4.fc40
2.15.0-6.fc40
3
librsvg2
2.57.1-4.fc40
2.57.1-6.fc40
3
libdrm
2.4.120-3.fc40
2.4.121-1.fc40
3
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc40
3
libavif
1.0.4-1.fc40
1.0.4-3.fc40
4
rsvg-pixbuf-loader
2.57.1-4.fc40
2.57.1-6.fc40
4
nss-softokn-freebl
3.99.0-1.fc40
3.100.0-1.fc40
B
shadow-utils
2:4.15.1-2.fc40
2:4.15.1-3.fc40
B
hwdata
0.382-1.fc40
0.383-1.fc40
B
tpm2-tss
4.1.0-1.fc40
4.1.3-1.fc40
B
qt5-srpm-macros
5.15.13-1.fc40
5.15.14-1.fc40
B
pam-libs
1.6.1-1.fc40
1.6.1-3.fc40
B
nss
3.99.0-1.fc40
3.100.0-1.fc40
B
nspr
4.35.0-22.fc40
4.35.0-23.fc40
B
svt-av1-libs
1.4.1-5.fc40
2.1.0-1.fc40
B
nss-softokn
3.99.0-1.fc40
3.100.0-1.fc40
B
nss-util
3.99.0-1.fc40
3.100.0-1.fc40
B
nss-sysinit
3.99.0-1.fc40
3.100.0-1.fc40
B
libeconf
0.6.2-1.fc40
0.6.2-2.fc40
B
pam
1.6.1-1.fc40
1.6.1-3.fc40
B
2024-06-03 05:00:08
Package dependencies resolved successfuly
2024-06-03 04:53:56
Package resolution failed
  • Problem: package graphviz-9.0.0-11.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package doxygen-2:1.10.0-3.fc40.x86_64 requires graphviz, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
2024-06-03 04:35:30
Package dependencies resolved successfuly
2024-06-03 03:33:30
Package resolution failed
  • Problem: package graphviz-9.0.0-11.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package doxygen-2:1.10.0-3.fc40.x86_64 requires graphviz, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
complete
2024-05-30 10:01:18
git
2.45.0-1.fc40
2.45.1-1.fc40
1
glibc-devel
2.39-8.fc40
2.39-13.fc40
1
libstdc++
14.0.1-0.15.fc40
14.1.1-4.fc40
2
glibc
2.39-8.fc40
2.39-13.fc40
2
perl-Git
2.45.0-1.fc40
2.45.1-1.fc40
2
glibc-headers-x86
2.39-8.fc40
2.39-13.fc40
2
libgcc
14.0.1-0.15.fc40
14.1.1-4.fc40
2
git-core-doc
2.45.0-1.fc40
2.45.1-1.fc40
2
git-core
2.45.0-1.fc40
2.45.1-1.fc40
2
glibc-common
2.39-8.fc40
2.39-13.fc40
3
libxml2
2.12.6-1.fc40
2.12.7-1.fc40
3
glibc-minimal-langpack
2.39-8.fc40
2.39-13.fc40
3
vim-filesystem
2:9.1.354-1.fc40
2:9.1.393-1.fc40
3
alternatives
1.26-3.fc40
1.27-1.fc40
3
glib2
2.80.0-1.fc40
2.80.2-1.fc40
3
libuuid
2.40-13.fc40
2.40.1-1.fc40
3
harfbuzz
8.3.0-5.fc40
8.4.0-1.fc40
3
glibc-gconv-extra
2.39-8.fc40
2.39-13.fc40
3
libedit
3.1-50.20230828cv...
3.1-51.20240517cv...
4
cups-libs
1:2.4.7-13.fc40
1:2.4.8-3.fc40
4
crypto-policies
20240201-2.git9f501f3....
20240510-1.gitd287a42....
4
shared-mime-info
2.3-4.fc40
2.3-5.fc40
4
libmount
2.40-13.fc40
2.40.1-1.fc40
4
systemd-libs
255.4-1.fc40
255.7-1.fc40
4
fedora-repos
40-1
40-2
B
gdb-minimal
14.2-1.fc40
14.2-2.fc40
B
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc40
B
crypto-policies-scripts
20240201-2.git9f501f3....
20240510-1.gitd287a42....
B
libblkid
2.40-13.fc40
2.40.1-1.fc40
B
cpp
14.0.1-0.15.fc40
14.1.1-4.fc40
B
binutils
2.41-34.fc40
2.41-37.fc40
B
gcc-c++
14.0.1-0.15.fc40
14.1.1-4.fc40
B
libaom
3.8.2-1.fc40
3.9.0-1.fc40
B
libgomp
14.0.1-0.15.fc40
14.1.1-4.fc40
B
qt6-srpm-macros
6.7.0-1.fc40
6.7.1-1.fc40
B
libsmartcols
2.40-13.fc40
2.40.1-1.fc40
B
util-linux-core
2.40-13.fc40
2.40.1-1.fc40
B
libedit-devel
3.1-50.20230828cv...
3.1-51.20240517cv...
B
clang-resource-filesystem
18.1.1-1.fc40
18.1.6-3.fc40
B
fedora-gpg-keys
40-1
40-2
B
binutils-gold
2.41-34.fc40
2.41-37.fc40
B
rav1e-libs
0.7.1-1.fc40
0.7.1-2.fc40
B
highway
1.1.0-1.fc40
B
libjxl
1:0.8.2-6.fc40
B
pam
1.6.0-2.fc40
1.6.1-1.fc40
B
mpfr
4.2.1-3.fc40
4.2.1-4.fc40
B
gcc-plugin-annobin
14.0.1-0.15.fc40
14.1.1-4.fc40
B
libstdc++-devel
14.0.1-0.15.fc40
14.1.1-4.fc40
B
pam-libs
1.6.0-2.fc40
1.6.1-1.fc40
B
gcc
14.0.1-0.15.fc40
14.1.1-4.fc40
B
hwdata
0.381-1.fc40
0.382-1.fc40
B
util-linux
2.40-13.fc40
2.40.1-1.fc40
B
rust-srpm-macros
26.2-1.fc40
26.3-1.fc40
B
libfdisk
2.40-13.fc40
2.40.1-1.fc40
B
2024-05-28 03:54:54
Package dependencies resolved successfuly
Previous history