gscan2pdf

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
496
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2024-06-03 04:59:04
Package dependencies resolved successfuly
2024-06-03 04:52:51
Package resolution failed
  • Problem: package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-9.0.0-11.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-perl-1:7.1.1.26-5.fc40.x86_64 requires libMagickCore-7.Q16HDRI.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-perl-1:7.1.1.26-5.fc40.x86_64 requires ImageMagick-libs(x86-64) = 1:7.1.1.26-5.fc40, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
  • Problem: package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-9.0.0-11.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-djvu-1:7.1.1.26-5.fc40.x86_64 requires libMagickCore-7.Q16HDRI.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-djvu-1:7.1.1.26-5.fc40.x86_64 requires ImageMagick-libs(x86-64) = 1:7.1.1.26-5.fc40, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
  • Problem: package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-9.0.0-11.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-1:7.1.1.26-5.fc40.x86_64 requires libMagickCore-7.Q16HDRI.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-1:7.1.1.26-5.fc40.x86_64 requires libMagickWand-7.Q16HDRI.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-1:7.1.1.26-5.fc40.x86_64 requires libMagickWand-7.Q16HDRI.so.10(VERS_10.0)(64bit), but none of the providers can be installed
    - package ImageMagick-1:7.1.1.26-5.fc40.x86_64 requires ImageMagick-libs(x86-64) = 1:7.1.1.26-5.fc40, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
2024-06-03 04:34:20
Package dependencies resolved successfuly
2024-06-03 03:32:24
Package resolution failed
  • Problem: package ImageMagick-djvu-1:7.1.1.26-5.fc40.x86_64 requires libMagickCore-7.Q16HDRI.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-djvu-1:7.1.1.26-5.fc40.x86_64 requires ImageMagick-libs(x86-64) = 1:7.1.1.26-5.fc40, but none of the providers can be installed
    - package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libheif.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libheif-1.17.5-4.fc40.x86_64
  • Problem: package unpaper-7.0.0-9.fc40.x86_64 requires libavcodec.so.60()(64bit), but none of the providers can be installed
    - package unpaper-7.0.0-9.fc40.x86_64 requires libavcodec.so.60(LIBAVCODEC_60)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavcodec-free-6.1.1-12.fc40.x86_64
  • Problem: package ImageMagick-perl-1:7.1.1.26-5.fc40.x86_64 requires libMagickCore-7.Q16HDRI.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-perl-1:7.1.1.26-5.fc40.x86_64 requires ImageMagick-libs(x86-64) = 1:7.1.1.26-5.fc40, but none of the providers can be installed
    - package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libheif.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libheif-1.17.5-4.fc40.x86_64
  • Problem: package ImageMagick-1:7.1.1.26-5.fc40.x86_64 requires libMagickCore-7.Q16HDRI.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-1:7.1.1.26-5.fc40.x86_64 requires libMagickWand-7.Q16HDRI.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-1:7.1.1.26-5.fc40.x86_64 requires libMagickWand-7.Q16HDRI.so.10(VERS_10.0)(64bit), but none of the providers can be installed
    - package ImageMagick-1:7.1.1.26-5.fc40.x86_64 requires ImageMagick-libs(x86-64) = 1:7.1.1.26-5.fc40, but none of the providers can be installed
    - package ImageMagick-libs-1:7.1.1.26-5.fc40.x86_64 requires libheif.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libheif-1.17.5-4.fc40.x86_64
2024-05-28 03:53:39
Package dependencies resolved successfuly
complete
2024-02-10 10:40:37
No dependency changes
2024-01-29 15:08:29
Package dependencies resolved successfuly
2024-01-29 13:19:30
Package resolution failed
  • Problem: package perl-Archive-Tar-3.02-4.fc39.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-3.02-4.fc39.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.206-1.fc39.noarch requires perl(Compress::Raw::Lzma) >= 2.206, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.4.5 needed by perl-Compress-Raw-Lzma-2.206-3.fc40.x86_64
Previous history