golang-code-cloudfoundry-clock

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
14747
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

golang-github-onsi-gomega-devel
1.33.1-1.fc41
1.33.1-2.fc41
1
golang-github-onsi-ginkgo-devel
1.16.5-5.fc40
1.16.5-6.fc41
1
go-rpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
1
golang-x-net-devel
0.27.0-1.fc41
0.27.0-2.fc41
2
golang-github-google-cmp-devel
0.6.0-4.fc40
0.6.0-5.fc41
2
golist
0.10.4-3.fc40
0.10.4-5.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
go-filesystem
3.6.0-1.fc41
3.6.0-3.fc41
2
golang-github-task-slim-sprig-devel
3.2.0-6.20220509git...
3.2.0-7.20220509git...
2
golang
1.23~rc1-2.fc41
1.23~rc1-3.fc41
2
golang-google-protobuf-devel
1.31.0-6.fc40
1.31.0-8.fc41
2
golang-x-sys-devel
0.22.0-1.fc41
0.22.0-2.fc41
2
golang-gopkg-yaml-3-devel
3.0.1-9.fc40
3.0.1-10.fc41
2
golang-gopkg-tomb-1-devel
1-14.20190623gi...
1-15.20190623gi...
3
golang-x-mod-devel
0.19.0-1.fc41
0.19.0-2.fc41
3
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
3
golang-x-term-devel
0.21.0-1.fc41
0.21.0-2.fc41
3
golang-mvdan-xurls-devel
2.2.0-13.fc40
2.2.0-14.fc41
3
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
golang-x-sync-devel
0.7.0-1.fc41
0.7.0-2.fc41
3
golang-github-fsnotify-devel
1.7.0-1.fc41
1.7.0-2.fc41
3
golang-bin
1.23~rc1-2.fc41
1.23~rc1-3.fc41
3
golang-github-yuin-goldmark-devel
1.7.4-1.fc41
1.7.4-2.fc41
3
golang-src
1.23~rc1-2.fc41
1.23~rc1-3.fc41
3
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
3
golang-x-crypto-devel
0.25.0-1.fc41
0.25.0-2.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
golang-x-text-devel
0.16.0-1.fc41
0.16.0-2.fc41
3
golang-mvdan-gofumpt-devel
0.5.0-4.fc40
0.5.0-5.fc41
3
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
4
basesystem
11-20.fc40
11-21.fc41
4
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
4
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
4
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
4
libffi
3.4.6-1.fc41
3.4.6-2.fc41
4
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
4
gnat-srpm-macros
6-5.fc40
6-6.fc41
4
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
4
sed
4.9-1.fc40
4.9-3.fc41
4
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
4
efi-srpm-macros
5-11.fc40
5-12.fc41
4
expat
2.6.2-1.fc41
2.6.2-2.fc41
4
alternatives
1.28-1.fc41
1.28-3.fc41
4
dwz
0.15-6.fc40
0.15-7.fc41
4
file
5.45-6.fc41
5.45-7.fc41
4
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
4
ansible-srpm-macros
1-15.fc41
1-16.fc41
4
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
4
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
4
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
4
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
4
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
4
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
4
rpm
4.19.92-2.fc41
4.19.92-5.fc41
4
coreutils
9.5-5.fc41
9.5-7.fc41
4
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
4
tzdata
2024a-8.fc41
2024a-9.fc41
4
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
4
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
4
grep
3.11-8.fc41
3.11-9.fc41
4
openblas-srpm-macros
2-17.fc41
2-18.fc41
4
zig-srpm-macros
1-2.fc40
1-3.fc41
4
lua-srpm-macros
1-13.fc40
1-14.fc41
4
golang-github-evanw-esbuild-devel
0.21.5-1.fc41
0.21.5-3.fc41
4
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
4
golang-x-exp-devel
0-0.53.20230806...
0-0.56.20240623...
4
golang-github-yuin-goldmark-meta-devel
1.1.0-1.fc41
1.1.0-2.fc41
4
libb2
0.98.1-11.fc40
0.98.1-12.fc41
4
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
4
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
4
zip
3.0-40.fc40
3.0-41.fc41
4
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
4
perl-srpm-macros
1-55.fc41
1-56.fc41
4
readline
8.2-8.fc40
8.2-9.fc41
4
golang-github-burntsushi-toml-devel
1.4.0-1.fc41
1.4.0-2.fc41
4
ocaml-srpm-macros
10-2.fc41
10-3.fc41
4
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
4
golang-github-pkg-sftp-devel
1.13.6-1.fc40
1.13.6-2.fc41
B
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
B
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
golang-gopkg-yaml-2-devel
2.4.0-15.fc41
2.4.0-16.fc41
B
guile30
3.0.9-1.fc41
golang-github-kr-fs-devel
0.1.0-17.fc41
0.1.0-18.fc41
B
golang-github-antlr4-antlr-devel
4.13.1-1.fc41
4.13.1-3.fc41
B
golang-github-envoyproxy-protoc-gen-validate-devel
0.4.1-13.fc40
0.4.1-14.fc41
B
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
B
crypto-policies
20240628-1.gitddd11d3....
20240717-2.git154fd4e....
B
golang-github-ghodss-yaml-devel
1.0.0-17.fc41
1.0.0-18.fc41
B
golang-github-google-cel-devel
0.20.1-2.fc41
0.20.1-3.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
golang-gopkg-readline-1-devel
1.4-21.20180628gi...
1.4-22.20180628gi...
B
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
B
libacl
2.3.2-1.fc40
2.3.2-2.fc41
B
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B
golang-github-googleapis-enterprise-certificate-proxy-devel
0.2.5-3.fc40
0.3.2-2.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
B
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
B
golang-github-cncf-xds-devel
0-0.11.20230912...
0-0.13.20230912...
B
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
B
jansson
2.13.1-9.fc40
2.13.1-10.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-9.fc41
B
golang-github-groupcache-devel
0-0.33.20210729...
0-0.34.20210729...
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
golang-github-envoyproxy-control-plane-devel
0.11.1-3.fc40
0.11.1-4.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
libsepol
3.7-1.fc41
3.7-2.fc41
B
popt
1.19-6.fc40
1.19-7.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
B
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
golang-github-prometheus-client-model-devel
0.6.1-1.fc41
0.6.1-2.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
compat-golang-github-chzyer-readline-devel
1.4-21.20180628gi...
1.4-22.20180628gi...
B
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
B
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
which
2.21-41.fc40
2.21-42.fc41
B
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
libattr
2.5.2-3.fc40
2.5.2-4.fc41
B
libevent
2.1.12-13.fc41
2.1.12-14.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
curl
8.8.0-2.fc41
8.8.0-3.fc41
B
golang-github-google-s2a-devel
0.1.7-2.fc40
0.1.7-4.fc41
B
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
B
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
B
binutils
2.42.50-14.fc41
2.42.50-20.fc41
B
golang-github-grpc-ecosystem-gateway-devel
1.16.0-13.20230117gi...
1.16.0-15.20230117gi...
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
B
golang-x-xerrors-devel
0-16.20200807gi...
0-17.20200807gi...
B
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
gawk
5.3.0-3.fc40
5.3.0-4.fc41
B
libunistring
1.1-7.fc41
1.1-8.fc41
B
golang-google-genproto-devel
0-27.20231105gi...
0-28.20231105gi...
B
golang-github-census-instrumentation-opencensus-proto-devel
0.3.0-13.fc41
0.3.0-14.fc41
B
openldap
2.6.8-3.fc41
2.6.8-4.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
coreutils-common
9.5-5.fc41
9.5-7.fc41
B
golang-uber-multierr-devel
1.11.0-4.fc40
1.11.0-5.fc41
B
golang-github-stoewer-strcase-devel
1.2.0-11.fc40
1.2.0-12.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
B
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
B
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
unzip
6.0-63.fc40
6.0-64.fc41
B
golang-opentelemetry-proto-devel
0.19.0-5.fc40
0.19.0-6.fc41
B
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
B
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
libcap
2.70-2.fc41
2.70-4.fc41
B
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
golang-github-google-uuid-devel
1.6.0-1.fc41
1.6.0-2.fc41
B
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
B
golang-github-lyft-protoc-gen-star-devel
0.5.2-11.fc41
0.5.2-12.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
gc
8.2.6-1.fc41
golang-uber-zap-devel
1.27.0-1.fc41
1.27.0-2.fc41
B
libmount
2.40.2-1.fc41
2.40.2-4.fc41
B
golang-github-cncf-udpa-devel
0.0.1-12.20230912gi...
0.0.1-13.20230912gi...
B
golang-github-cespare-xxhash-devel
2.1.2-11.fc40
2.1.2-13.fc41
B
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
B
golang-github-protobuf-devel
1.5.3-5.fc40
1.5.3-6.fc41
B
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
B
systemd-libs
256.2-1.fc41
256.3-2.fc41
B
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
B
golang-cloud-google-compute-metadata-devel
0.2.3-4.fc40
0.3.0-2.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
B
golang-github-glog-devel
1.0.0-5.fc40
1.0.0-6.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
libselinux
3.7-3.fc41
3.7-5.fc41
B
compat-golang-github-cespare-xxhash-2-devel
2.1.2-11.fc40
2.1.2-13.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
pcre2
10.44-1.fc41
10.44-1.fc41.1
B
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
libverto
0.3.2-8.fc40
0.3.2-9.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
golang-github-googleapis-gax-devel
2.12.0-3.fc40
2.12.0-4.fc41
B
lz4-libs
1.9.4-6.fc40
1.10.0-1.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
golang-github-grpc-ecosystem-gateway-2-devel
2.7.3-12.fc40
2.7.3-13.fc41
B
golang-github-iancoleman-strcase-devel
0.1.3-11.fc41
0.1.3-12.fc41
B
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
B
golang-github-google-cel-spec-devel
0.7.0-6.fc40
0.7.0-7.fc41
B
golang-x-oauth2-devel
0.18.0-1.fc41
0.21.0-3.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
golang-github-spf13-afero-devel
1.11.0-1.fc41
1.11.0-2.fc41
B
golang-sigs-k8s-yaml-devel
1.4.0-1.fc41
1.4.0-2.fc41
B
diffutils
3.10-5.fc40
3.10-7.fc41
B

Most recent builds

2024-07-22 20:44:11
Package dependencies resolved successfuly
2024-07-22 20:14:47
Package resolution failed
  • Problem: package golang-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270268 requires golang-bin = 1.23~rc1-3.fc41, but none of the providers can be installed
    - package golang-bin-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270268 requires gcc, but none of the providers can be installed
    - package go-rpm-macros-3.6.0-3.fc41.x86_64 from primary-f41-build-6270268 requires golang, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 20:00:15
Package resolution failed
  • Problem: package golang-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270238 requires golang-bin = 1.23~rc1-3.fc41, but none of the providers can be installed
    - package golang-bin-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270238 requires gcc, but none of the providers can be installed
    - package go-rpm-macros-3.6.0-3.fc41.x86_64 from primary-f41-build-6270238 requires golang, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:37:24
Package resolution failed
  • Problem: package golang-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270206 requires golang-bin = 1.23~rc1-3.fc41, but none of the providers can be installed
    - package golang-bin-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270206 requires gcc, but none of the providers can be installed
    - package go-rpm-macros-3.6.0-3.fc41.x86_64 from primary-f41-build-6270206 requires golang, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:07:14
Package resolution failed
  • Problem: package golang-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270100 requires golang-bin = 1.23~rc1-3.fc41, but none of the providers can be installed
    - package golang-bin-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270100 requires gcc, but none of the providers can be installed
    - package go-rpm-macros-3.6.0-3.fc41.x86_64 from primary-f41-build-6270100 requires golang, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:19:40
Package resolution failed
  • Problem: package golang-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270043 requires golang-bin = 1.23~rc1-3.fc41, but none of the providers can be installed
    - package golang-bin-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270043 requires gcc, but none of the providers can be installed
    - package go-rpm-macros-3.6.0-3.fc41.x86_64 from primary-f41-build-6270043 requires golang, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:10:46
Package resolution failed
  • Problem: package golang-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270003 requires golang-bin = 1.23~rc1-3.fc41, but none of the providers can be installed
    - package golang-bin-1.23~rc1-3.fc41.x86_64 from primary-f41-build-6270003 requires gcc, but none of the providers can be installed
    - package go-rpm-macros-3.6.0-3.fc41.x86_64 from primary-f41-build-6270003 requires golang, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Dependencies for this build couldn't be processed
Previous history