golang-cloud-google

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
309
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

tzdata
2023d-1.fc39
2024a-2.fc39
4
libuuid
2.39.3-4.fc39
2.39.3-5.fc39
4
golang-github-hetznercloud-hcloud-devel
2.4.0-1.fc39
2.6.0-3.fc39
4
util-linux-core
2.39.3-4.fc39
2.39.3-5.fc39
B
systemd-libs
254.8-2.fc39
254.9-1.fc39
B
kernel-headers
6.6.3-200.fc39
6.7.3-200.fc39
B
libblkid-devel
2.39.3-4.fc39
2.39.3-5.fc39
B
libsmartcols
2.39.3-4.fc39
2.39.3-5.fc39
B
util-linux
2.39.3-4.fc39
2.39.3-5.fc39
B
libfdisk
2.39.3-4.fc39
2.39.3-5.fc39
B
libblkid
2.39.3-4.fc39
2.39.3-5.fc39
B
libmount
2.39.3-4.fc39
2.39.3-5.fc39
B
libmount-devel
2.39.3-4.fc39
2.39.3-5.fc39
B
bash
5.2.21-1.fc39
5.2.26-1.fc39
2
glibc
2.38-14.fc39
2.38-16.fc39
3
rpmautospec-rpm-macros
0.3.8-1.fc39
0.6.0-2.fc39
4
libuuid
2.39.3-1.fc39
2.39.3-4.fc39
4
glibc-minimal-langpack
2.38-14.fc39
2.38-16.fc39
4
ansible-srpm-macros
1-11.fc39
1-12.fc39
4
pyproject-srpm-macros
1.11.0-1.fc39
1.12.0-1.fc39
4
alternatives
1.25-1.fc39
1.26-1.fc39
4
glibc-gconv-extra
2.38-14.fc39
2.38-16.fc39
4
annobin-plugin-gcc
12.35-1.fc39
12.38-1.fc39
4
qt5-srpm-macros
5.15.11-1.fc39
5.15.12-1.fc39
4
rpm
4.19.1-1.fc39
4.19.1-2.fc39
4
readline
8.2-4.fc39
8.2-6.fc39
4
coreutils
9.3-4.fc39
9.3-5.fc39
4
glibc-common
2.38-14.fc39
2.38-16.fc39
4
rpm-libs
4.19.1-1.fc39
4.19.1-2.fc39
B
gnutls-dane
3.8.2-2.fc39
3.8.3-1.fc39
B
glibc-headers-x86
2.38-14.fc39
2.38-16.fc39
B
libmount-devel
2.39.3-1.fc39
2.39.3-4.fc39
B
audit-libs
3.1.2-5.fc39
3.1.2-8.fc39
B
util-linux-core
2.39.3-1.fc39
2.39.3-4.fc39
B
krb5-libs
1.21.2-2.fc39
1.21.2-3.fc39
B
libblkid-devel
2.39.3-1.fc39
2.39.3-4.fc39
B
util-linux
2.39.3-1.fc39
2.39.3-4.fc39
B
libbtrfsutil
6.6.2-1.fc39
6.7-1.fc39
B
libsmartcols
2.39.3-1.fc39
2.39.3-4.fc39
B
golang-github-tklauser-sysconf-devel
0.3.11-2.fc39
0.3.13-1.fc39
B
libfdisk
2.39.3-1.fc39
2.39.3-4.fc39
B
rpm-sequoia
1.5.0-2.fc39
1.6.0-1.fc39
B
systemd-libs
254.7-1.fc39
254.8-2.fc39
B
rpm-build-libs
4.19.1-1.fc39
4.19.1-2.fc39
B
gnutls
3.8.2-2.fc39
3.8.3-1.fc39
B
btrfs-progs
6.6.2-1.fc39
6.7-1.fc39
B
glibc-devel
2.38-14.fc39
2.38-16.fc39
B
gdb-minimal
14.1-2.fc39
14.1-4.fc39
B
gnutls-utils
3.8.2-2.fc39
3.8.3-1.fc39
B
libidn2
2.3.4-3.fc39
2.3.7-1.fc39
B
coreutils-common
9.3-4.fc39
9.3-5.fc39
B
libbtrfs
6.6.2-1.fc39
6.7-1.fc39
B
rpm-build
4.19.1-1.fc39
4.19.1-2.fc39
B
golang-github-shirou-gopsutil-devel
3.23.10-1.fc39
3.23.12-1.fc39
B
emacs-filesystem
1:29.1-2.fc39
1:29.2-2.fc39
B
golang-github-tklauser-numcpus-devel
0.6.1-2.fc39
0.7.0-1.fc39
B
libblkid
2.39.3-1.fc39
2.39.3-4.fc39
B
binutils-gold
2.40-13.fc39
2.40-14.fc39
B
golang-github-opencontainers-runc-devel
1.1.8-2.fc39
1.1.11-1.fc39
B
libmount
2.39.3-1.fc39
2.39.3-4.fc39
B
compat-golang-github-shirou-gopsutil-3-devel
3.23.10-1.fc39
3.23.12-1.fc39
B
unbound-libs
1.19.0-1.fc39
1.19.0-7.fc39
B
btrfs-progs-devel
6.6.2-1.fc39
6.7-1.fc39
B
annobin-docs
12.35-1.fc39
12.38-1.fc39
B
binutils
2.40-13.fc39
2.40-14.fc39
B
golang-x-sys-devel
0.10.0-1.fc39
0.16.0-1.fc39
1
golang-x-oauth2-devel
0.5.0-2.fc39
0.16.0-1.fc39
1
golang-x-text-devel
0.10.0-2.fc39
0.14.0-1.fc39
1
golang-x-mod-devel
0.13.0-1.fc39
0.14.0-1.fc39
2
golang-x-net-devel
0.16.0-1.fc39
0.20.0-1.fc39
2
golang-x-crypto-devel
0.11.0-2.fc39
0.18.0-1.fc39
2
golang
1.21.5-1.fc39
1.21.6-1.fc39
2
golang-src
1.21.5-1.fc39
1.21.6-1.fc39
3
golang-bin
1.21.5-1.fc39
1.21.6-1.fc39
3
golang-github-digitalocean-godo-devel
1.107.0-2.fc39
1.108.0-1.fc39
4
tzdata
2023c-2.fc39
2023d-1.fc39
4
libtirpc
1.3.4-0.fc39
1.3.4-0.rc2.fc39
4
annobin-plugin-gcc
12.30-1.fc39
12.35-1.fc39
4
libuuid
2.39.2-1.fc39
2.39.3-1.fc39
4
libfdisk
2.39.2-1.fc39
2.39.3-1.fc39
B
libmount
2.39.2-1.fc39
2.39.3-1.fc39
B
libmount-devel
2.39.2-1.fc39
2.39.3-1.fc39
B
libsmartcols
2.39.2-1.fc39
2.39.3-1.fc39
B
libblkid
2.39.2-1.fc39
2.39.3-1.fc39
B
util-linux
2.39.2-1.fc39
2.39.3-1.fc39
B
golang-github-jsimonetti-rtnetlink-devel
1.3.3-2.fc39
1.4.0-1.fc39
B
golang-github-pierrec-lz4-devel
4.1.18-1.fc39
4.1.21-3.fc39
B
publicsuffix-list-dafsa
20230812-1.fc39
20240107-1.fc39
B
libblkid-devel
2.39.2-1.fc39
2.39.3-1.fc39
B
annobin-docs
12.30-1.fc39
12.35-1.fc39
B
gdb-minimal
14.1-1.fc39
14.1-2.fc39
B
util-linux-core
2.39.2-1.fc39
2.39.3-1.fc39
B
python3
3.12.1-1.fc39
3.12.1-2.fc39
2
python3-libs
3.12.1-1.fc39
3.12.1-2.fc39
3
pyproject-srpm-macros
1.10.0-1.fc39
1.11.0-1.fc39
4
libcap
2.48-8.fc39
2.48-9.fc39
B
libssh-config
0.10.5-2.fc39
0.10.6-2.fc39
B
crypto-policies
20231113-1.gitb402e82....
20231204-1.git1e3a2e4....
B
libssh
0.10.5-2.fc39
0.10.6-2.fc39
B
golang
1.21.4-1.fc39
1.21.5-1.fc39
2
python3
3.12.0-1.fc39
3.12.1-1.fc39
2
python3-libs
3.12.0-1.fc39
3.12.1-1.fc39
3
golang-bin
1.21.4-1.fc39
1.21.5-1.fc39
3
golang-src
1.21.4-1.fc39
1.21.5-1.fc39
3
golang-github-digitalocean-godo-devel
1.105.0-1.fc39
1.107.0-2.fc39
4
rpm
4.19.0-1.fc39
4.19.1-1.fc39
4
golang-github-prometheus-procfs-devel
0.8.0-2.fc39
0.12.0-2.fc39
B
debugedit
5.0-10.fc39
5.0-12.fc39
B
libsecret
0.21.1-1.fc39
0.21.2-1.fc39
B
libcurl
8.2.1-3.fc39
8.2.1-4.fc39
B
gdb-minimal
13.2-11.fc39
14.1-1.fc39
B
libsecret-devel
0.21.1-1.fc39
0.21.2-1.fc39
B
rpm-build-libs
4.19.0-1.fc39
4.19.1-1.fc39
B
rpm-build
4.19.0-1.fc39
4.19.1-1.fc39
B
glib2-devel
2.78.1-1.fc39
2.78.3-1.fc39
B
curl
8.2.1-3.fc39
8.2.1-4.fc39
B
golang-github-docker-units-devel
0.4.0-13.fc39
0.5.0-1.fc39
B
libnl3
3.8.0-2.fc39
3.9.0-1.fc39
B
rpm-libs
4.19.0-1.fc39
4.19.1-1.fc39
B
glib2
2.78.1-1.fc39
2.78.3-1.fc39
B
2023-12-15 19:56:17
Package dependencies resolved successfuly
2023-12-15 18:09:31
Package resolution failed
  • Problem: package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-google-api-devel-0.90.0-7.fc39.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-google-api-devel-0.90.0-7.fc39.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-google-api-devel-0.90.0-7.fc39.noarch requires golang(google.golang.org/grpc/credentials), but none of the providers can be installed
    - package golang-google-api-devel-0.90.0-7.fc39.noarch requires golang(google.golang.org/grpc/credentials/oauth), but none of the providers can be installed
    - package golang-google-api-devel-0.90.0-7.fc39.noarch requires golang(google.golang.org/grpc/balancer/grpclb), but none of the providers can be installed
    - package golang-google-api-devel-0.90.0-7.fc39.noarch requires golang(google.golang.org/grpc/credentials/google), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/config), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog/flag), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/route), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/sigv4), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/version), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/server), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/matttproud/golang_protobuf_extensions/v2/pbutil) needed by golang-github-prometheus-common-devel-0.45.0-1.fc39.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-google-genproto-devel-0-24.20220801git83ce21f.fc39.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-google-genproto-devel-0-24.20220801git83ce21f.fc39.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-google-genproto-devel-0-24.20220801git83ce21f.fc39.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/config), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog/flag), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/route), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/sigv4), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/version), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/server), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/matttproud/golang_protobuf_extensions/v2/pbutil) needed by golang-github-prometheus-common-devel-0.45.0-1.fc39.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-googleapis-gax-devel-2.4.0-4.fc39.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-github-googleapis-gax-devel-2.4.0-4.fc39.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-github-googleapis-gax-devel-2.4.0-4.fc39.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/config), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog/flag), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/route), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/sigv4), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/version), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/server), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/matttproud/golang_protobuf_extensions/v2/pbutil) needed by golang-github-prometheus-common-devel-0.45.0-1.fc39.noarch
  • Problem: package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/config), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog/flag), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/route), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/sigv4), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/version), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/server), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/matttproud/golang_protobuf_extensions/v2/pbutil) needed by golang-github-prometheus-common-devel-0.45.0-1.fc39.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/keepalive), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-x-oauth2-devel-0.5.0-2.fc39.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/config), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog/flag), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/route), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/sigv4), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/version), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/server), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/matttproud/golang_protobuf_extensions/v2/pbutil) needed by golang-github-prometheus-common-devel-0.45.0-1.fc39.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-opencensus-devel-0.23.0-8.fc39.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-opencensus-devel-0.23.0-8.fc39.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-opencensus-devel-0.23.0-8.fc39.noarch requires golang(google.golang.org/grpc/grpclog), but none of the providers can be installed
    - package golang-opencensus-devel-0.23.0-8.fc39.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-opencensus-devel-0.23.0-8.fc39.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-opencensus-devel-0.23.0-8.fc39.noarch requires golang(google.golang.org/grpc/stats), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/config), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/promlog/flag), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/route), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/sigv4), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/version), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/prometheus/common/server), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/matttproud/golang_protobuf_extensions/v2/pbutil) needed by golang-github-prometheus-common-devel-0.45.0-1.fc39.noarch
glibc
2.38-11.fc39
2.38-14.fc39
3
golang-github-prometheus-client-model-devel
0.2.0-11.20210808gi...
0.5.0-1.fc39
3
glibc-common
2.38-11.fc39
2.38-14.fc39
4
glibc-gconv-extra
2.38-11.fc39
2.38-14.fc39
4
libgcc
13.2.1-4.fc39
13.2.1-6.fc39
4
golang-github-prometheus-client-devel
1.12.2-2.fc37
1.17.0-1.fc39
4
glibc-minimal-langpack
2.38-11.fc39
2.38-14.fc39
4
gcc-plugin-annobin
13.2.1-4.fc39
13.2.1-6.fc39
4
golang-github-prometheus-common-devel
0.35.0-6.fc39
0.45.0-1.fc39
4
gcc
13.2.1-4.fc39
13.2.1-6.fc39
4
perl-Fcntl
1.15-501.fc39
1.15-502.fc39
B
gnutls-utils
3.8.1-1.fc39
3.8.2-2.fc39
B
golang-github-containerd-ttrpc-devel
1:1.2.2-1.fc39
2:1.1.0-1.fc39
B
perl-Class-Struct
0.68-501.fc39
0.68-502.fc39
B
perl-Symbol
1.09-501.fc39
1.09-502.fc39
B
libcap
2.48-7.fc39
2.48-8.fc39
B
perl-overloading
0.02-501.fc39
0.02-502.fc39
B
perl-Errno
1.37-501.fc39
1.37-502.fc39
B
libgomp
13.2.1-4.fc39
13.2.1-6.fc39
B
perl-DynaLoader
1.54-501.fc39
1.54-502.fc39
B
perl-File-stat
1.13-501.fc39
1.13-502.fc39
B
elfutils-libelf
0.190-1.fc39
0.190-4.fc39
B
perl-FileHandle
2.05-501.fc39
2.05-502.fc39
B
golang-github-creack-pty-devel
1.1.20-1.fc39
1.1.21-1.fc39
B
perl-Getopt-Std
1.13-501.fc39
1.13-502.fc39
B
perl-mro
1.28-501.fc39
1.28-502.fc39
B
elfutils
0.190-1.fc39
0.190-4.fc39
B
perl-File-Find
1.43-501.fc39
1.43-502.fc39
B
perl-B
1.88-501.fc39
1.88-502.fc39
B
glibc-headers-x86
2.38-11.fc39
2.38-14.fc39
B
perl-base
2.27-501.fc39
2.27-502.fc39
B
libstdc++
13.2.1-4.fc39
13.2.1-6.fc39
B
gnutls
3.8.1-1.fc39
3.8.2-2.fc39
B
perl-locale
1.10-501.fc39
1.10-502.fc39
B
elfutils-debuginfod-client
0.190-1.fc39
0.190-4.fc39
B
fedora-release-common
39-30
39-34
B
perl-IPC-Open3
1.22-501.fc39
1.22-502.fc39
B
containerd-devel
1.6.23-1.fc39
1.6.23-2.fc39
B
perl-POSIX
2.13-501.fc39
2.13-502.fc39
B
cpp
13.2.1-4.fc39
13.2.1-6.fc39
B
perl-AutoLoader
5.74-501.fc39
5.74-502.fc39
B
libbtrfs
6.5.1-1.fc39
6.6.2-1.fc39
B
fedora-release-identity-basic
39-30
39-34
B
rpm-sequoia
1.5.0-1.fc39
1.5.0-2.fc39
B
perl-libs
4:5.38.0-501.fc39
4:5.38.2-502.fc39
B
btrfs-progs-devel
6.5.1-1.fc39
6.6.2-1.fc39
B
perl-if
0.61.000-501.fc39
0.61.000-502.fc39
B
systemd-libs
254.5-2.fc39
254.7-1.fc39
B
elfutils-libs
0.190-1.fc39
0.190-4.fc39
B
perl-File-Compare
1.100.700-501.fc39
1.100.700-502.fc39
B
perl-File-Copy
2.41-501.fc39
2.41-502.fc39
B
fedora-release
39-30
39-34
B
glibc-devel
2.38-11.fc39
2.38-14.fc39
B
kernel-headers
6.5.4-300.fc39
6.6.3-200.fc39
B
gnutls-dane
3.8.1-1.fc39
3.8.2-2.fc39
B
golang-github-nats-io-nkeys-devel
0.4.5-2.fc39
0.4.6-1.fc39
B
perl-interpreter
4:5.38.0-501.fc39
4:5.38.2-502.fc39
B
gdb-minimal
13.2-10.fc39
13.2-11.fc39
B
perl-File-Basename
2.86-501.fc39
2.86-502.fc39
B
elfutils-default-yama-scope
0.190-1.fc39
0.190-4.fc39
B
libacl
2.3.1-8.fc39
2.3.1-9.fc39
B
btrfs-progs
6.5.1-1.fc39
6.6.2-1.fc39
B
perl-vars
1.05-501.fc39
1.05-502.fc39
B
perl-IO
1.52-501.fc39
1.52-502.fc39
B
perl-overload
1.37-501.fc39
1.37-502.fc39
B
libbtrfsutil
6.5.1-1.fc39
6.6.2-1.fc39
B
golang-github-nats-io-devel
1.30.1-1.fc39
1.31.0-1.fc39
B
golang-github-matttproud-protobuf-extensions2-devel
2.0.0-1.fc39
B
perl-SelectSaver
1.02-501.fc39
1.02-502.fc39
B
Previous history