gnuradio

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
254
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2022-06-29 03:25:00
python-devel
2.7.5-90.el7
2.7.5-92.el7_9
1
python
2.7.5-90.el7
2.7.5-92.el7_9
2
python-libs
2.7.5-90.el7
2.7.5-92.el7_9
2
xz-libs
5.2.2-1.el7
5.2.2-2.el7_9
3
krb5-libs
1.15.1-51.el7_9
1.15.1-54.el7_9
3
tkinter
2.7.5-90.el7
2.7.5-92.el7_9
3
kernel-headers
3.10.0-1160.66.1.el7
3.10.0-1160.71.1.el7
4
xz
5.2.2-1.el7
5.2.2-2.el7_9
B
2022-06-29 02:24:49
Package dependencies resolved successfuly
2022-06-29 02:18:14
Package resolution failed
  • Problem: package uhd-devel-3.10.1.0-1.el7.x86_64 requires uhd = 3.10.1.0-1.el7, but none of the providers can be installed
    - package uhd-devel-3.10.1.0-1.el7.x86_64 requires libuhd.so.003()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tkinter needed by uhd-3.10.1.0-1.el7.x86_64
complete
2022-05-31 23:57:34
zlib
1.2.7-19.el7_9
1.2.7-20.el7_9
2
glibc
2.17-325.el7_9
2.17-326.el7_9
2
glibc-devel
2.17-325.el7_9
2.17-326.el7_9
3
glibc-common
2.17-325.el7_9
2.17-326.el7_9
3
glibc-headers
2.17-325.el7_9
2.17-326.el7_9
4
kernel-headers
3.10.0-1160.62.1.el7
3.10.0-1160.66.1.el7
4
gzip
1.5-10.el7
1.5-11.el7_9
B
zlib-devel
1.2.7-19.el7_9
1.2.7-20.el7_9
B
complete
2022-05-04 02:19:51
python2-cheetah
2.4.4-5.el7
2.4.4-6.el7
1
complete
2022-04-24 23:36:04
No dependency changes
complete
2022-04-16 19:44:05
No dependency changes
complete
2022-04-08 07:35:13
gtk-update-icon-cache
3.22.30-6.el7
3.22.30-8.el7_9
3
kernel-headers
3.10.0-1160.59.1.el7
3.10.0-1160.62.1.el7
4
Previous history