gnome-builder

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

glib2-devel
2.80.0-1.fc40
2.80.2-1.fc40
1
libgomp
14.0.1-0.15.fc40
14.1.1-1.fc40
2
systemd-devel
255.4-1.fc40
255.6-1.fc40
2
glib2
2.80.0-1.fc40
2.80.2-1.fc40
2
libtracker-sparql
3.7.2-1.fc40
3.7.3-1.fc40
2
libstdc++
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libgcc
14.0.1-0.15.fc40
14.1.1-1.fc40
2
gcc-c++
14.0.1-0.15.fc40
14.1.1-1.fc40
3
systemd-rpm-macros
255.4-1.fc40
255.6-1.fc40
3
libatomic
14.0.1-0.15.fc40
14.1.1-1.fc40
3
libstdc++-devel
14.0.1-0.15.fc40
14.1.1-1.fc40
3
systemd-libs
255.4-1.fc40
255.6-1.fc40
3
gcc
14.0.1-0.15.fc40
14.1.1-1.fc40
4
binutils
2.41-34.fc40
2.41-37.fc40
4
systemd
255.4-1.fc40
255.6-1.fc40
4
appstream-data
40-6.fc40
40-7.fc40
4
binutils-gold
2.41-34.fc40
2.41-37.fc40
B
gcc-plugin-annobin
14.0.1-0.15.fc40
14.1.1-1.fc40
B
systemd-pam
255.4-1.fc40
255.6-1.fc40
B
libusb1
1.0.27-1.fc40
1.0.27-2.fc40
B
cpp
14.0.1-0.15.fc40
14.1.1-1.fc40
B
gtk4-devel
4.14.3-1.fc40
4.14.4-1.fc40
1
vte291-gtk4-devel
0.76.0-1.fc40
0.76.1-1.fc40
1
python3-devel
3.12.2-2.fc40
3.12.3-2.fc40
1
vte291-devel
0.76.0-1.fc40
0.76.1-1.fc40
2
gstreamer1
1.22.11-1.fc40
1.22.12-1.fc40
2
libuuid
2.40-13.fc40
2.40.1-1.fc40
2
python3
3.12.2-2.fc40
3.12.3-2.fc40
2
libmount-devel
2.40-13.fc40
2.40.1-1.fc40
2
vte291-gtk4
0.76.0-1.fc40
0.76.1-1.fc40
2
gtk4
4.14.3-1.fc40
4.14.4-1.fc40
2
python3-libs
3.12.2-2.fc40
3.12.3-2.fc40
2
vte291
0.76.0-1.fc40
0.76.1-1.fc40
3
libmount
2.40-13.fc40
2.40.1-1.fc40
3
gstreamer1-plugins-bad-free-libs
1.22.11-1.fc40
1.22.12-1.fc40
3
libblkid-devel
2.40-13.fc40
2.40.1-1.fc40
3
gstreamer1-plugins-base
1.22.11-1.fc40
1.22.12-1.fc40
3
vim-filesystem
2:9.1.354-1.fc40
2:9.1.393-1.fc40
3
libblkid
2.40-13.fc40
2.40.1-1.fc40
4
vte-profile
0.76.0-1.fc40
0.76.1-1.fc40
4
tpm2-tss
4.0.1-7.fc40
4.1.0-1.fc40
B
libfdisk
2.40-13.fc40
2.40.1-1.fc40
B
libsmartcols
2.40-13.fc40
2.40.1-1.fc40
B
hwdata
0.381-1.fc40
0.382-1.fc40
B
util-linux
2.40-13.fc40
2.40.1-1.fc40
B
util-linux-core
2.40-13.fc40
2.40.1-1.fc40
B
gstreamer1
1.22.9-1.fc40
1.22.11-1.fc40
2
libtracker-sparql
3.7.1-1.fc40
3.7.2-1.fc40
2
vala
0.56.16-1.fc40
0.56.17-1.fc40
2
emacs-filesystem
1:29.3-5.fc40
1:29.3-6.fc40
2
python3-idna
3.6-3.fc40
3.7-1.fc40
3
pixman-devel
0.43.0-3.fc40
0.43.4-1.fc40
3
gstreamer1-plugins-bad-free-libs
1.22.9-3.fc40
1.22.11-1.fc40
3
pixman
0.43.0-3.fc40
0.43.4-1.fc40
3
mesa-libgbm
24.0.5-1.fc40
24.0.6-2.fc40
3
vim-filesystem
2:9.1.309-1.fc40
2:9.1.354-1.fc40
3
gstreamer1-plugins-base
1.22.9-1.fc40
1.22.11-1.fc40
3
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc40
3
libvala
0.56.16-1.fc40
0.56.17-1.fc40
3
libxcb
1.16-4.fc40
1.17.0-1.fc40
3
libgpg-error-devel
1.48-1.fc40
1.49-1.fc40
3
libxcb-devel
1.16-4.fc40
1.17.0-1.fc40
3
libgpg-error
1.48-1.fc40
1.49-1.fc40
3
libxmlb
0.3.19-1.fc40
0.3.19-2.fc40
4
mesa-libEGL
24.0.5-1.fc40
24.0.6-2.fc40
4
mesa-libglapi
24.0.5-1.fc40
24.0.6-2.fc40
B
mesa-filesystem
24.0.5-1.fc40
24.0.6-2.fc40
B
annobin-docs
12.46-1.fc40
12.51-1.fc40
B
mesa-libGL
24.0.5-1.fc40
24.0.6-2.fc40
B
forge-srpm-macros
0.2.0-3.fc40
0.3.1-1.fc40
B
annobin-plugin-gcc
12.46-1.fc40
12.51-1.fc40
B
perl-Socket
4:2.037-5.fc40
4:2.038-1.fc40
B
ed
1.20.1-1.fc40
1.20.2-1.fc40
B
gtk4-devel
4.14.2-2.fc40
4.14.3-1.fc40
1
flatpak-devel
1.15.6-3.fc40
1.15.8-1.fc40
1
webkitgtk6.0-devel
2.44.0-2.fc40
2.44.1-1.fc40
1
meson
1.3.2-1.fc40
1.4.0-1.fc40
1
gtk4
4.14.2-2.fc40
4.14.3-1.fc40
2
libX11
1.8.7-3.fc40
1.8.9-1.fc40
2
javascriptcoregtk6.0-devel
2.44.0-2.fc40
2.44.1-1.fc40
2
libX11-devel
1.8.7-3.fc40
1.8.9-1.fc40
2
javascriptcoregtk6.0
2.44.0-2.fc40
2.44.1-1.fc40
2
flatpak-libs
1.15.6-3.fc40
1.15.8-1.fc40
2
webkitgtk6.0
2.44.0-2.fc40
2.44.1-1.fc40
2
flatpak
1.15.6-3.fc40
1.15.8-1.fc40
2
flatpak-session-helper
1.15.6-3.fc40
1.15.8-1.fc40
3
libX11-common
1.8.7-3.fc40
1.8.9-1.fc40
3
fuse3
3.16.2-3.fc40
3
libX11-xcb
1.8.7-3.fc40
1.8.9-1.fc40
3
libxmlb
0.3.18-1.fc40
0.3.19-1.fc40
4
libgusb
0.4.8-3.fc40
0.4.9-1.fc40
4
qt6-srpm-macros
6.6.2-1.fc40
6.7.0-1.fc40
B
fuse
2.9.9-21.fc40
libxml2-devel
2.12.5-1.fc40
2.12.6-1.fc40
1
vte291-gtk4-devel
0.74.2-4.fc40
0.76.0-1.fc40
1
editorconfig-devel
0.12.6-4.fc40
0.12.7-1.fc40
1
enchant2-devel
2.6.7-1.fc40
2.6.9-1.fc40
1
vte291-devel
0.74.2-4.fc40
0.76.0-1.fc40
2
vulkan-loader
1.3.275.0-1.fc40
1.3.280.0-1.fc40
2
libuuid
2.40-0.9.rc1.fc40
2.40-13.fc40
2
python3-libxml2
2.12.5-1.fc40
2.12.6-1.fc40
2
libzstd-devel
1.5.5-5.fc40
1.5.6-1.fc40
2
libcurl-devel
8.6.0-7.fc40
8.6.0-8.fc40
2
libnghttp2-devel
1.59.0-2.fc40
1.59.0-3.fc40
2
libmount-devel
2.40-0.9.rc1.fc40
2.40-13.fc40
2
pango-devel
1.51.2-1.fc40
1.52.2-1.fc40
2
pango
1.51.2-1.fc40
1.52.2-1.fc40
2
enchant2
2.6.7-1.fc40
2.6.9-1.fc40
2
vulkan-loader-devel
1.3.275.0-1.fc40
1.3.280.0-1.fc40
2
libcurl
8.6.0-7.fc40
8.6.0-8.fc40
2
emacs-filesystem
1:29.2-3.fc40
1:29.3-5.fc40
2
glibc
2.39-6.fc40
2.39-8.fc40
2
editorconfig-libs
0.12.6-4.fc40
0.12.7-1.fc40
2
gobject-introspection-devel
1.80.0-1.fc40
1.80.1-1.fc40
2
vte291-gtk4
0.74.2-4.fc40
0.76.0-1.fc40
2
libxml2
2.12.5-1.fc40
2.12.6-1.fc40
2
libsecret
0.21.3-1.fc40
0.21.4-2.fc40
3
glibc-common
2.39-6.fc40
2.39-8.fc40
3
glibc-gconv-extra
2.39-6.fc40
2.39-8.fc40
3
vte291
0.74.2-4.fc40
0.76.0-1.fc40
3
libzstd
1.5.5-5.fc40
1.5.6-1.fc40
3
libnghttp2
1.59.0-2.fc40
1.59.0-3.fc40
3
libmount
2.40-0.9.rc1.fc40
2.40-13.fc40
3
cups-libs
1:2.4.7-11.fc40
1:2.4.7-13.fc40
3
glibc-minimal-langpack
2.39-6.fc40
2.39-8.fc40
3
vulkan-headers
1.3.275.0-1.fc40
1.3.280.0-1.fc40
3
gobject-introspection
1.80.0-1.fc40
1.80.1-1.fc40
3
python3-markdown
3.5.1-3.fc40
3.5.2-1.fc40
3
expat
2.6.0-1.fc40
2.6.2-1.fc40
3
libblkid-devel
2.40-0.9.rc1.fc40
2.40-13.fc40
3
shadow-utils
2:4.15.1-1.fc40
2:4.15.1-2.fc40
3
vim-filesystem
2:9.1.158-1.fc40
2:9.1.309-1.fc40
3
libcap
2.69-3.fc40
2.69-8.fc40
3
gnutls
3.8.3-2.fc40
3.8.5-1.fc40
3
tzdata
2024a-4.fc40
2024a-5.fc40
3
xorg-x11-proto-devel
2023.2-4.fc40
2024.1-1.fc40
3
curl
8.6.0-7.fc40
8.6.0-8.fc40
4
vte-profile
0.74.2-4.fc40
0.76.0-1.fc40
4
zstd
1.5.5-5.fc40
1.5.6-1.fc40
4
libblkid
2.40-0.9.rc1.fc40
2.40-13.fc40
4
libxmlb
0.3.15-3.fc40
0.3.18-1.fc40
4
libfdisk
2.40-0.9.rc1.fc40
2.40-13.fc40
B
perl-URI
5.27-1.fc40
5.28-1.fc40
B
annobin-plugin-gcc
12.42-1.fc40
12.46-1.fc40
B
glibc-headers-x86
2.39-6.fc40
2.39-8.fc40
B
util-linux
2.40-0.9.rc1.fc40
2.40-13.fc40
B
util-linux-core
2.40-0.9.rc1.fc40
2.40-13.fc40
B
libsmartcols
2.40-0.9.rc1.fc40
2.40-13.fc40
B
dbus-broker
35-4.fc40
36-2.fc40
B
annobin-docs
12.42-1.fc40
12.46-1.fc40
B
fedora-release-identity-basic
40-38
40-39
B
hwdata
0.380-1.fc40
0.381-1.fc40
B
fedora-release
40-38
40-39
B
fedora-release-common
40-38
40-39
B
glibc-devel
2.39-6.fc40
2.39-8.fc40
B
gtk4-devel
4.14.1-1.fc40
4.14.2-2.fc40
1
libgcc
14.0.1-0.13.fc40
14.0.1-0.15.fc40
2
libgomp
14.0.1-0.13.fc40
14.0.1-0.15.fc40
2
libstdc++
14.0.1-0.13.fc40
14.0.1-0.15.fc40
2
gtk4
4.14.1-1.fc40
4.14.2-2.fc40
2
libstdc++-devel
14.0.1-0.13.fc40
14.0.1-0.15.fc40
3
gcc-c++
14.0.1-0.13.fc40
14.0.1-0.15.fc40
3
libatomic
14.0.1-0.13.fc40
14.0.1-0.15.fc40
3
mesa-libgbm
24.0.4-1.fc40
24.0.5-1.fc40
3
mesa-libEGL
24.0.4-1.fc40
24.0.5-1.fc40
4
gcc
14.0.1-0.13.fc40
14.0.1-0.15.fc40
4
fedora-gpg-keys
40-0.4
40-1
B
gcc-plugin-annobin
14.0.1-0.13.fc40
14.0.1-0.15.fc40
B
mesa-filesystem
24.0.4-1.fc40
24.0.5-1.fc40
B
mesa-libglapi
24.0.4-1.fc40
24.0.5-1.fc40
B
mesa-libGL
24.0.4-1.fc40
24.0.5-1.fc40
B
cpp
14.0.1-0.13.fc40
14.0.1-0.15.fc40
B
fedora-release
40-0.37
40-38
B
fedora-release-common
40-0.37
40-38
B
kernel-headers
6.8.1-0.fc40
6.8.3-300.fc40
B
fedora-repos
40-0.4
40-1
B
fedora-release-identity-basic
40-0.37
40-38
B
llvm-devel
18.1.0~rc4-1.fc40
18.1.1-1.fc40
1
clang-devel
18.1.0~rc4-2.fc40
18.1.1-1.fc40
1
clang-libs
18.1.0~rc4-2.fc40
18.1.1-1.fc40
2
llvm-libs
18.1.0~rc4-1.fc40
18.1.1-1.fc40
2
clang-tools-extra
18.1.0~rc4-2.fc40
18.1.1-1.fc40
2
glibc
2.39-4.fc40
2.39-6.fc40
2
libstdc++
14.0.1-0.12.fc40
14.0.1-0.13.fc40
2
clang
18.1.0~rc4-2.fc40
18.1.1-1.fc40
2
libgcc
14.0.1-0.12.fc40
14.0.1-0.13.fc40
2
llvm-googletest
18.1.0~rc4-1.fc40
18.1.1-1.fc40
2
python3-lxml
5.1.0-5.fc40
5.1.0-7.fc40
2
libgomp
14.0.1-0.12.fc40
14.0.1-0.13.fc40
2
llvm-test
18.1.0~rc4-1.fc40
18.1.1-1.fc40
2
llvm-static
18.1.0~rc4-1.fc40
18.1.1-1.fc40
2
llvm
18.1.0~rc4-1.fc40
18.1.1-1.fc40
2
gcc-c++
14.0.1-0.12.fc40
14.0.1-0.13.fc40
3
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc40
3
glibc-common
2.39-4.fc40
2.39-6.fc40
3
libatomic
14.0.1-0.12.fc40
14.0.1-0.13.fc40
3
glibc-gconv-extra
2.39-4.fc40
2.39-6.fc40
3
libstdc++-devel
14.0.1-0.12.fc40
14.0.1-0.13.fc40
3
clang-resource-filesystem
18.1.0~rc4-2.fc40
18.1.1-1.fc40
3
mesa-libgbm
24.0.0-2.fc40
24.0.4-1.fc40
3
tzdata
2024a-2.fc40
2024a-4.fc40
3
glibc-minimal-langpack
2.39-4.fc40
2.39-6.fc40
3
gdb-minimal
14.1-8.fc40
14.2-1.fc40
4
mesa-libEGL
24.0.0-2.fc40
24.0.4-1.fc40
4
gcc
14.0.1-0.12.fc40
14.0.1-0.13.fc40
4
google-noto-sans-vf-fonts
20240201-2.fc40
20240301-2.fc40
4
mesa-filesystem
24.0.0-2.fc40
24.0.4-1.fc40
B
mesa-libGL
24.0.0-2.fc40
24.0.4-1.fc40
B
mesa-libglapi
24.0.0-2.fc40
24.0.4-1.fc40
B
google-noto-fonts-common
20240201-2.fc40
20240301-2.fc40
B
cpp
14.0.1-0.12.fc40
14.0.1-0.13.fc40
B
qt5-srpm-macros
5.15.12-3.fc40
5.15.13-1.fc40
B
glibc-devel
2.39-4.fc40
2.39-6.fc40
B
glibc-headers-x86
2.39-4.fc40
2.39-6.fc40
B
gcc-plugin-annobin
14.0.1-0.12.fc40
14.0.1-0.13.fc40
B
Dependencies for this build couldn't be processed
Previous history