git-cola

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
482
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rsync
3.2.4-1.fc37
3.2.4-4.fc37
1
gnutls
3.7.5-1.fc37
3.7.4-1.fc37
3
langpacks-core-font-en
3.0-22.fc37
3.0-23.fc37
4

Most recent builds

complete
2022-05-17 14:44:47
rsync
3.2.4-3pre3.fc37
3.2.4-1.fc37
1
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
2
python3-babel
2.10.1-1.fc37
2.10.1-2.fc37
2
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
3
systemd-libs
251~rc2-2.fc37
251~rc3-1.fc37
3
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
3
gnutls
3.7.4-1.fc37
3.7.5-1.fc37
3
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
3
librsvg2
2.54.1-1.fc37
2.54.3-1.fc37
4
redhat-rpm-config
219-1.fc37
219-2.fc37
4
dbus-broker
29-5.fc36
31-1.fc37
B
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
gdb-minimal
11.2-3.fc37
12.1-1.fc37
B
2022-05-16 17:40:29
Package dependencies resolved successfuly
2022-05-16 16:21:02
Package resolution failed
  • Problem: package python3-qt5-5.15.6-3.fc37.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.6-3.fc37.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.15.3-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtxmlpatterns-5.15.3-1.fc37.x86_64
complete
2022-05-13 08:04:13
glibc
2.35.9000-16.fc37
2.35.9000-17.fc37
2
perl-PathTools
3.80-479.fc36
3.84-1.fc37
2
libgcc
12.0.1-0.17.fc37
12.1.1-1.fc37
2
libstdc++
12.0.1-0.17.fc37
12.1.1-1.fc37
2
python3-pygments
2.11.2-1.fc37
2.12.0-1.fc37
2
libgomp
12.0.1-0.17.fc37
12.1.1-1.fc37
2
glibc-gconv-extra
2.35.9000-16.fc37
2.35.9000-17.fc37
3
perl-Exporter
5.76-480.fc36
5.77-1.fc37
3
libselinux
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
3
sqlite-libs
3.38.3-2.fc37
3.38.5-1.fc37
3
glibc-minimal-langpack
2.35.9000-16.fc37
2.35.9000-17.fc37
3
glibc-common
2.35.9000-16.fc37
2.35.9000-17.fc37
3
libcurl
7.83.0-1.fc37
7.83.1-1.fc37
3
systemd-libs
251~rc2-1.fc37
251~rc2-2.fc37
3
libsepol
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
4
redhat-rpm-config
218-1.fc37
219-1.fc37
4
curl
7.83.0-1.fc37
7.83.1-1.fc37
4
binutils-gold
2.38-8.fc37
2.38-9.fc37
B
libsemanage
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
B
binutils
2.38-8.fc37
2.38-9.fc37
B
complete
2022-05-08 19:15:57
git
2.36.0-1.fc37
2.36.1-1.fc37
1
git-core
2.36.0-1.fc37
2.36.1-1.fc37
2
glibc
2.35.9000-15.fc37
2.35.9000-16.fc37
2
git-core-doc
2.36.0-1.fc37
2.36.1-1.fc37
2
pyproject-rpm-macros
1.1.0-1.fc37
1.2.0-1.fc37
2
libxml2
2.9.13-1.fc37
2.9.14-1.fc37
2
perl-Git
2.36.0-1.fc37
2.36.1-1.fc37
2
freetype
2.12.0-1.fc37
2.12.1-1.fc37
3
sqlite-libs
3.38.3-1.fc37
3.38.3-2.fc37
3
libicu
69.1-5.fc36
69.1-6.fc37
3
ncurses-libs
6.3-1.20220416.fc37
6.3-2.20220501.fc37
3
systemd-libs
251~rc1-3.fc37
251~rc2-1.fc37
3
authselect-libs
1.3.0-10.fc37
1.4.0-1.fc37
3
cups-libs
1:2.4.1-8.fc37
1:2.4.1-9.fc37
3
glibc-common
2.35.9000-15.fc37
2.35.9000-16.fc37
3
mesa-libgbm
22.0.2-2.fc37
22.0.3-1.fc37
3
glibc-gconv-extra
2.35.9000-15.fc37
2.35.9000-16.fc37
3
glibc-minimal-langpack
2.35.9000-15.fc37
2.35.9000-16.fc37
3
elfutils-libs
0.187-1.fc37
0.187-4.fc37
4
authselect
1.3.0-10.fc37
1.4.0-1.fc37
4
setup
2.13.9.1-3.fc36
2.13.10-1.fc37
4
perl-Socket
4:2.032-3.fc36
4:2.033-1.fc37
4
ncurses-base
6.3-1.20220416.fc37
6.3-2.20220501.fc37
4
libnice
0.1.18-3.fc36
0.1.19-1.fc37
4
libfido2
1.10.0-3.fc37
1.11.0-1.fc37
4
redhat-rpm-config
214-1.fc37
218-1.fc37
4
mesa-libGL
22.0.2-2.fc37
22.0.3-1.fc37
4
mesa-libEGL
22.0.2-2.fc37
22.0.3-1.fc37
4
mesa-libglapi
22.0.2-2.fc37
22.0.3-1.fc37
B
ed
1.14.2-12.fc36
1.18-1.fc37
B
elfutils
0.187-1.fc37
0.187-4.fc37
B
elfutils-debuginfod-client
0.187-1.fc37
0.187-4.fc37
B
mesa-filesystem
22.0.2-2.fc37
22.0.3-1.fc37
B
ncurses
6.3-1.20220416.fc37
6.3-2.20220501.fc37
B
mesa-vulkan-drivers
22.0.2-2.fc37
22.0.3-1.fc37
B
elfutils-default-yama-scope
0.187-1.fc37
0.187-4.fc37
B
elfutils-libelf
0.187-1.fc37
0.187-4.fc37
B
hwdata
0.358-1.fc37
0.359-1.fc37
B
complete
2022-05-02 03:57:10
python3-sphinx
1:4.4.0-1.fc37
1:4.5.0-1.fc37
1
rpm-libs
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
2
libstdc++
12.0.1-0.16.fc37
12.0.1-0.17.fc37
2
openssl-libs
1:3.0.2-3.fc37
1:3.0.2-4.fc37
2
glibc
2.35.9000-14.fc37
2.35.9000-15.fc37
2
pyproject-rpm-macros
1.0.1-1.fc37
1.1.0-1.fc37
2
libgcc
12.0.1-0.16.fc37
12.0.1-0.17.fc37
2
libgomp
12.0.1-0.16.fc37
12.0.1-0.17.fc37
2
python-pip-wheel
22.0.4-1.fc37
22.0.4-2.fc37
3
openssh-clients
8.8p1-1.fc36.1
8.8p1-2.fc37
3
mesa-libgbm
22.0.1-1.fc37
22.0.2-2.fc37
3
rpm
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
3
glibc-common
2.35.9000-14.fc37
2.35.9000-15.fc37
3
glibc-gconv-extra
2.35.9000-14.fc37
2.35.9000-15.fc37
3
libcurl
7.82.0-2.fc37
7.83.0-1.fc37
3
sqlite-libs
3.38.2-1.fc37
3.38.3-1.fc37
3
glibc-minimal-langpack
2.35.9000-14.fc37
2.35.9000-15.fc37
3
gnutls
3.7.3-2.fc36
3.7.4-1.fc37
3
coreutils
9.1-1.fc37
9.1-2.fc37
3
pcre2
10.39-1.fc36.1
10.40-1.fc37
3
libselinux
3.3-4.fc36
3.4-0.rc2.1.fc37
3
crypto-policies
20220412-1.git97fe449....
20220428-1.gitdfb10ea....
3
harfbuzz
4.2.0-1.fc37
4.2.1-1.fc37
3
shared-mime-info
2.1-3.fc35
2.2-1.fc37
3
freetype
2.11.1-2.fc36
2.12.0-1.fc37
3
pcre2-utf16
10.39-1.fc36.1
10.40-1.fc37
3
mesa-libGL
22.0.1-1.fc37
22.0.2-2.fc37
4
coreutils-common
9.1-1.fc37
9.1-2.fc37
4
elfutils-libs
0.186-5.fc37
0.187-1.fc37
4
librsvg2
2.54.0-1.fc37
2.54.1-1.fc37
4
mesa-libEGL
22.0.1-1.fc37
22.0.2-2.fc37
4
curl
7.82.0-2.fc37
7.83.0-1.fc37
4
openssh
8.8p1-1.fc36.1
8.8p1-2.fc37
4
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc37
4
vulkan-loader
1.3.204.0-1.fc37
1.3.211.0-1.fc37
4
libsepol
3.3-3.fc36
3.4-0.rc2.1.fc37
4
elfutils
0.186-5.fc37
0.187-1.fc37
B
elfutils-default-yama-scope
0.186-5.fc37
0.187-1.fc37
B
llvm-libs
14.0.0-1.fc37
B
mesa-vulkan-drivers
22.0.1-1.fc37
22.0.2-2.fc37
B
rpm-build
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
B
fedora-release
37-0.3
37-0.5
B
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.6-1.fc37
B
mesa-filesystem
22.0.1-1.fc37
22.0.2-2.fc37
B
rpm-build-libs
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
B
fedora-release-common
37-0.3
37-0.5
B
libsemanage
3.3-3.fc37
3.4-0.rc2.1.fc37
B
crypto-policies-scripts
20220412-1.git97fe449....
20220428-1.gitdfb10ea....
B
elfutils-debuginfod-client
0.186-5.fc37
0.187-1.fc37
B
elfutils-libelf
0.186-5.fc37
0.187-1.fc37
B
mesa-libglapi
22.0.1-1.fc37
22.0.2-2.fc37
B
llvm13-libs
13.0.1-1.fc37
fedora-release-identity-basic
37-0.3
37-0.5
B
complete
2022-04-23 08:36:12
git
2.36.0-0.3.rc2.fc37
2.36.0-1.fc37
1
glibc
2.35.9000-12.fc37
2.35.9000-14.fc37
2
openssl-libs
1:3.0.2-2.fc37
1:3.0.2-3.fc37
2
git-core-doc
2.36.0-0.3.rc2.fc37
2.36.0-1.fc37
2
libgomp
12.0.1-0.15.fc37
12.0.1-0.16.fc37
2
perl-Git
2.36.0-0.3.rc2.fc37
2.36.0-1.fc37
2
git-core
2.36.0-0.3.rc2.fc37
2.36.0-1.fc37
2
libstdc++
12.0.1-0.15.fc37
12.0.1-0.16.fc37
2
python3-babel
2.9.1-5.fc36
2.10.1-1.fc37
2
libgcc
12.0.1-0.15.fc37
12.0.1-0.16.fc37
2
python-setuptools-wheel
60.9.3-1.fc37
60.9.3-2.fc37
3
glibc-common
2.35.9000-12.fc37
2.35.9000-14.fc37
3
xz-libs
5.2.5-8.fc36
5.2.5-9.fc37
3
coreutils
9.0-5.fc37
9.1-1.fc37
3
python3-setuptools
60.9.3-1.fc37
60.9.3-2.fc37
3
ncurses-libs
6.2-9.20210508.fc36
6.3-1.20220416.fc37
3
glibc-gconv-extra
2.35.9000-12.fc37
2.35.9000-14.fc37
3
glibc-minimal-langpack
2.35.9000-12.fc37
2.35.9000-14.fc37
3
libinput
1.20.0-1.fc37
1.20.1-1.fc37
3
coreutils-common
9.0-5.fc37
9.1-1.fc37
4
pango
1.50.6-1.fc37
1.50.7-1.fc37
4
ncurses-base
6.2-9.20210508.fc36
6.3-1.20220416.fc37
4
lilv-libs
0.24.12-4.fc37
0.24.12-5.fc37
4
fribidi
1.0.11-3.fc37
1.0.12-1.fc37
B
xz
5.2.5-8.fc36
5.2.5-9.fc37
B
ncurses
6.2-9.20210508.fc36
6.3-1.20220416.fc37
B
complete
2022-04-15 04:59:00
rsync
3.2.4-2pre3.fc37
3.2.4-3pre3.fc37
1
git
2.35.1-1.fc36
2.36.0-0.3.rc2.fc37
1
make
1:4.3-7.fc36
1:4.3-8.fc37
1
git-core-doc
2.35.1-1.fc36
2.36.0-0.3.rc2.fc37
2
glibc
2.35.9000-11.fc37
2.35.9000-12.fc37
2
libgomp
12.0.1-0.14.fc37
12.0.1-0.15.fc37
2
glib2
2.72.0-1.fc37
2.72.1-1.fc37
2
util-linux
2.38-2.fc37
2.38-3.fc37
2
libuuid
2.38-2.fc37
2.38-3.fc37
2
perl-Git
2.35.1-1.fc36
2.36.0-0.3.rc2.fc37
2
openssl-libs
1:3.0.2-1.fc37
1:3.0.2-2.fc37
2
libarchive
3.6.0-1.fc37
3.6.1-1.fc37
2
git-core
2.35.1-1.fc36
2.36.0-0.3.rc2.fc37
2
libgcc
12.0.1-0.14.fc37
12.0.1-0.15.fc37
2
libstdc++
12.0.1-0.14.fc37
12.0.1-0.15.fc37
2
systemd-libs
250.4-2.fc37
251~rc1-3.fc37
3
expat
2.4.7-1.fc37
2.4.8-1.fc37
3
crypto-policies
20220203-2.git112f859....
20220412-1.git97fe449....
3
glibc-gconv-extra
2.35.9000-11.fc37
2.35.9000-12.fc37
3
perl-Text-ParseWords
3.30-479.fc36
3.31-1.fc37
3
libfdisk
2.38-2.fc37
2.38-3.fc37
3
cups-libs
1:2.4.1-7.fc37
1:2.4.1-8.fc37
3
libblkid
2.38-2.fc37
2.38-3.fc37
3
perl-Encode
4:3.16-484.fc36
4:3.17-485.fc37
3
glibc-minimal-langpack
2.35.9000-11.fc37
2.35.9000-12.fc37
3
libsmartcols
2.38-2.fc37
2.38-3.fc37
3
util-linux-core
2.38-2.fc37
2.38-3.fc37
3
sqlite-libs
3.38.1-1.fc37
3.38.2-1.fc37
3
glibc-common
2.35.9000-11.fc37
2.35.9000-12.fc37
3
libmount
2.38-2.fc37
2.38-3.fc37
3
libunwind
1.6.2-2.fc36
1.6.2-2.fc37
4
libgcrypt
1.10.1-1.fc37
1.10.1-2.fc37
4
elfutils-libs
0.186-3.fc37
0.186-5.fc37
4
crypto-policies-scripts
20220203-2.git112f859....
20220412-1.git97fe449....
B
gzip
1.11-2.fc36
1.12-1.fc37
B
elfutils-debuginfod-client
0.186-3.fc37
0.186-5.fc37
B
elfutils-default-yama-scope
0.186-3.fc37
0.186-5.fc37
B
elfutils-libelf
0.186-3.fc37
0.186-5.fc37
B
elfutils
0.186-3.fc37
0.186-5.fc37
B
libgpg-error
1.44-1.fc36
1.45-1.fc37
B
Previous history