ghc9.2

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
43606
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

ghc9.2-binary-devel
0.8.9.0-25.fc41
0.8.9.0-26.fc41
1
perl-interpreter
4:5.40.0-509.fc41
4:5.40.0-510.fc41
1
ghc-extra-devel
1.7.14-3.fc40
1.7.14-5.fc41
1
ghc9.2-template-haskell-devel
2.18.0.0-25.fc41
2.18.0.0-26.fc41
1
lzip
1.24.1-2.fc41
1.24.1-3.fc41
1
ghc9.2-pretty-devel
1.1.3.6-25.fc41
1.1.3.6-26.fc41
1
ghc9.2-transformers-devel
0.5.6.2-25.fc41
0.5.6.2-26.fc41
1
ghc-unordered-containers-devel
0.2.19.1-6.fc40
0.2.19.1-8.fc41
1
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
1
ghc-mtl-devel
2.2.2-142.fc41
2.2.2-143.fc41
1
ghc-rpm-macros-extra
2.7.1-1.fc41
2.7.1-2.fc41
1
alex
3.3.0.0-3.fc40
3.3.0.0-5.fc41
1
ghc9.2
9.2.8-25.fc41
9.2.8-26.fc41
1
automake
1.16.5-16.fc40
1.16.5-17.fc41
1
ghc9.2-bytestring-devel
0.11.4.0-25.fc41
0.11.4.0-26.fc41
1
ghc-Cabal-devel
3.8.1.0-142.fc41
3.8.1.0-143.fc41
1
ghc9.2-directory-devel
1.3.6.2-25.fc41
1.3.6.2-26.fc41
1
ghc-QuickCheck-devel
2.14.3-3.fc40
2.14.3-5.fc41
1
ghc9.2-compiler
9.2.8-25.fc41
9.2.8-26.fc41
1
ghc-stm-devel
2.5.1.0-142.fc41
2.5.1.0-143.fc41
1
ghc9.2-process-devel
1.6.16.0-25.fc41
1.6.16.0-26.fc41
1
ghc-base-devel
4.17.1.0-142.fc41
4.17.1.0-143.fc41
1
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
1
ghc-directory-devel
1.3.7.1-142.fc41
1.3.7.1-143.fc41
1
ghc-filepath-devel
1.4.2.2-142.fc41
1.4.2.2-143.fc41
1
happy
1.20.1.1-3.fc40
1.20.1.1-5.fc41
1
ncurses-devel
6.4-12.20240127.fc40
6.5-2.20240629.fc41
1
ghc-shake-devel
0.19.7-28.fc40
0.19.7-29.fc41
1
gmp-devel
1:6.3.0-1.fc41
1:6.3.0-2.fc41
1
ghc-parsec-devel
3.1.16.1-142.fc41
3.1.16.1-143.fc41
1
autoconf
2.72-2.fc41
2.72-3.fc41
1
ghc9.2-containers-devel
0.6.5.1-25.fc41
0.6.5.1-26.fc41
1
ghc-bytestring-devel
0.11.4.0-142.fc41
0.11.4.0-143.fc41
1
python3-sphinx
1:7.2.6-8.fc41
1:7.3.7-2.fc41
1
binutils-gold
2.42.50-14.fc41
2.42.50-20.fc41
1
ghc9.2-stm-devel
2.5.0.2-25.fc41
2.5.0.2-26.fc41
1
ghc-containers-devel
0.6.7-142.fc41
0.6.7-143.fc41
1
ghc-transformers-devel
0.5.6.2-142.fc41
0.5.6.2-143.fc41
1
ghc9.2-bytestring
0.11.4.0-25.fc41
0.11.4.0-26.fc41
2
ghc9.2-filepath
1.4.2.2-25.fc41
1.4.2.2-26.fc41
2
ghc9.2-template-haskell
2.18.0.0-25.fc41
2.18.0.0-26.fc41
2
perl-File-Temp
1:0.231.100-510.fc41
1:0.231.100-511.fc41
2
ghc9.2-deepseq-devel
1.4.6.1-25.fc41
1.4.6.1-26.fc41
2
ghc9.2-containers
0.6.5.1-25.fc41
0.6.5.1-26.fc41
2
ghc-shake
0.19.7-28.fc40
0.19.7-29.fc41
2
ghc-extra
1.7.14-3.fc40
1.7.14-5.fc41
2
ghc-base
4.17.1.0-142.fc41
4.17.1.0-143.fc41
2
m4
1.4.19-9.fc40
1.4.19-10.fc41
2
ghc9.2-libiserv
9.2.8-25.fc41
9.2.8-26.fc41
2
perl-Thread-Queue
3.14-510.fc41
3.14-511.fc41
2
emacs-filesystem
1:30.0-2.fc41
1:30.0-3.fc41
2
ghc-pretty-devel
1.1.3.6-142.fc41
1.1.3.6-143.fc41
2
libffi
3.4.6-1.fc41
3.4.6-2.fc41
2
ghc9.2-haskeline
0.8.2-25.fc41
0.8.2-26.fc41
2
ghc-filepath
1.4.2.2-142.fc41
1.4.2.2-143.fc41
2
python3-packaging
24.1-1.fc41
24.1-2.fc41
2
perl-libs
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
perl-File-Path
2.18-510.fc41
2.18-511.fc41
2
ghc9.2-pretty
1.1.3.6-25.fc41
1.1.3.6-26.fc41
2
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
2
ghc-compiler
9.4.5-142.fc41
9.4.5-143.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
perl-IO
1.55-509.fc41
1.55-510.fc41
2
perl-Data-Dumper
2.189-511.fc41
2.189-512.fc41
2
ghc9.2-hpc-devel
0.6.1.0-25.fc41
0.6.1.0-26.fc41
2
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
ghc9.2-binary
0.8.9.0-25.fc41
0.8.9.0-26.fc41
2
ghc-hashable-devel
1.4.2.0-5.fc40
1.4.2.0-8.fc41
2
ghc9.2-transformers
0.5.6.2-25.fc41
0.5.6.2-26.fc41
2
ghc9.2-directory
1.3.6.2-25.fc41
1.3.6.2-26.fc41
2
ghc-time-devel
1.12.2-142.fc41
1.12.2-143.fc41
2
ghc9.2-base-devel
4.16.4.0-25.fc41
4.16.4.0-26.fc41
2
ghc-QuickCheck
2.14.3-3.fc40
2.14.3-5.fc41
2
ghc9.2-terminfo
0.4.1.5-25.fc41
0.4.1.5-26.fc41
2
ghc9.2-ghc-heap-devel
9.2.8-25.fc41
9.2.8-26.fc41
2
ghc-utf8-string-devel
1.0.2-11.fc40
1.0.2-13.fc41
2
perl-Class-Struct
0.68-509.fc41
0.68-510.fc41
2
perl-Text-ParseWords
3.31-510.fc41
3.31-511.fc41
2
perl-File-Basename
2.86-509.fc41
2.86-510.fc41
2
ghc9.2-ghci-devel
9.2.8-25.fc41
9.2.8-26.fc41
2
ghc9.2-ghc-boot-th-devel
9.2.8-25.fc41
9.2.8-26.fc41
2
perl-File-Copy
2.41-509.fc41
2.41-510.fc41
2
ghc-random-devel
1.2.1.1-5.fc40
1.2.1.1-6.fc41
2
perl-Getopt-Long
1:2.58-1.fc41
1:2.58-2.fc41
2
ghc9.2-ghc
9.2.8-25.fc41
9.2.8-26.fc41
2
ghc-rpm-macros
2.7.1-1.fc41
2.7.1-2.fc41
2
ghc-directory
1.3.7.1-142.fc41
1.3.7.1-143.fc41
2
ghc-template-haskell-devel
2.19.0.0-142.fc41
2.19.0.0-143.fc41
2
ghc9.2-mtl
2.2.2-25.fc41
2.2.2-26.fc41
2
ghc-splitmix-devel
0.1.0.4-5.fc40
0.1.0.4-6.fc41
2
ghc9.2-ghci
9.2.8-25.fc41
9.2.8-26.fc41
2
ghc9.2-ghc-devel
9.2.8-25.fc41
9.2.8-26.fc41
2
ghc9.2-parsec
3.1.15.0-25.fc41
3.1.15.0-26.fc41
2
perl-Carp
1.54-510.fc41
1.54-511.fc41
2
ghc9.2-unix-devel
2.7.2.2-25.fc41
2.7.2.2-26.fc41
2
ghc9.2-array-devel
0.5.4.0-25.fc41
0.5.4.0-26.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
ghc9.2-ghc-boot-th
9.2.8-25.fc41
9.2.8-26.fc41
2
ghc-mtl
2.2.2-142.fc41
2.2.2-143.fc41
2
ghc-deepseq-devel
1.4.8.0-142.fc41
1.4.8.0-143.fc41
2
ghc-parsec
3.1.16.1-142.fc41
3.1.16.1-143.fc41
2
ghc9.2-hpc
0.6.1.0-25.fc41
0.6.1.0-26.fc41
2
python3-jinja2
3.1.4-4.fc41
3.1.4-5.fc41
2
gmp-c++
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
python3-sphinx-theme-alabaster
0.7.16-5.fc41
0.7.16-6.fc41
2
ghc9.2-array
0.5.4.0-25.fc41
0.5.4.0-26.fc41
2
python3-pygments
2.17.2-6.fc41
2.17.2-7.fc41
2
perl-constant
1.33-511.fc41
1.33-512.fc41
2
ghc-transformers
0.5.6.2-142.fc41
0.5.6.2-143.fc41
2
ghc9.2-base
4.16.4.0-25.fc41
4.16.4.0-26.fc41
2
ghc-Cabal
3.8.1.0-142.fc41
3.8.1.0-143.fc41
2
perl-PathTools
3.91-510.fc41
3.91-511.fc41
2
ghc-text-devel
2.0.2-142.fc41
2.0.2-143.fc41
2
ghc9.2-text
1.2.5.0-25.fc41
1.2.5.0-26.fc41
2
ghc9.2-filesystem
9.2.8-25.fc41
9.2.8-26.fc41
2
ghc9.2-ghc-compact-devel
0.1.0.0-25.fc41
0.1.0.0-26.fc41
2
python3-docutils
0.20.1-5.fc41
0.20.1-6.fc41
2
ghc-heaps-devel
0.4-28.fc40
0.4-29.fc41
2
python3-imagesize
1.4.1-8.fc41
1.4.1-9.fc41
2
ghc9.2-devel
9.2.8-25.fc41
9.2.8-26.fc41
2
python3-snowballstemmer
2.2.0-11.fc41
2.2.0-13.fc41
2
perl-File-Find
1.44-509.fc41
1.44-510.fc41
2
ghc-stm
2.5.1.0-142.fc41
2.5.1.0-143.fc41
2
binutils
2.42.50-14.fc41
2.42.50-20.fc41
2
perl-Errno
1.38-509.fc41
1.38-510.fc41
2
ghc9.2-time
1.11.1.1-25.fc41
1.11.1.1-26.fc41
2
ghc9.2-ghc-boot
9.2.8-25.fc41
9.2.8-26.fc41
2
perl-Exporter
5.78-510.fc41
5.78-511.fc41
2
perl-threads
1:2.40-510.fc41
1:2.40-511.fc41
2
ghc9.2-unix
2.7.2.2-25.fc41
2.7.2.2-26.fc41
2
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
2
ghc-process-devel
1.6.16.0-142.fc41
1.6.16.0-143.fc41
2
ghc-js-dgtable-devel
0.5.2-28.fc40
0.5.2-29.fc41
2
ncurses-c++-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
2
ghc9.2-ghc-boot-devel
9.2.8-25.fc41
9.2.8-26.fc41
2
ghc9.2-stm
2.5.0.2-25.fc41
2.5.0.2-26.fc41
2
ghc9.2-process
1.6.16.0-25.fc41
1.6.16.0-26.fc41
2
ghc9.2-ghc-bignum
1.2-25.fc41
1.2-26.fc41
2
ghc9.2-exceptions
0.10.4-25.fc41
0.10.4-26.fc41
2
perl-POSIX
2.20-509.fc41
2.20-510.fc41
2
ghc9.2-ghc-heap
9.2.8-25.fc41
9.2.8-26.fc41
2
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
2
perl-File-Compare
1.100.800-509.fc41
1.100.800-510.fc41
2
ghc-filepattern-devel
0.1.3-6.fc40
0.1.3-8.fc41
2
ghc-clock-devel
0.8.4-3.fc40
0.8.4-5.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
ghc9.2-deepseq
1.4.6.1-25.fc41
1.4.6.1-26.fc41
2
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
2
ghc9.2-xhtml
3000.2.2.1-25.fc41
3000.2.2.1-26.fc41
2
ghc9.2-time-devel
1.11.1.1-25.fc41
1.11.1.1-26.fc41
2
ghc-unordered-containers
0.2.19.1-6.fc40
0.2.19.1-8.fc41
2
python3-requests
2.32.3-1.fc41
2.32.3-2.fc41
2
ghc9.2-Cabal
3.6.3.0-25.fc41
3.6.3.0-26.fc41
2
ghc-binary-devel
0.8.9.1-142.fc41
0.8.9.1-143.fc41
2
ghc-containers
0.6.7-142.fc41
0.6.7-143.fc41
2
ghc-array-devel
0.5.4.0-142.fc41
0.5.4.0-143.fc41
2
ghc-bytestring
0.11.4.0-142.fc41
0.11.4.0-143.fc41
2
ghc-unix-devel
2.7.3-142.fc41
2.7.3-143.fc41
2
jansson
2.13.1-9.fc40
2.13.1-10.fc41
2
ghc-primitive-devel
0.8.0.0-3.fc40
0.8.0.0-5.fc41
2
perl-File-stat
1.14-509.fc41
1.14-510.fc41
2
ghc9.2-libiserv-devel
9.2.8-25.fc41
9.2.8-26.fc41
2
ghc-Cabal-syntax-devel
3.8.1.0-142.fc41
3.8.1.0-143.fc41
2
ghc-ghc-bignum-devel
1.3-142.fc41
1.3-143.fc41
2
python3-babel
2.15.0-3.fc41
2.15.0-6.fc41
2
ghc9.2-filepath-devel
1.4.2.2-25.fc41
1.4.2.2-26.fc41
2
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
2
ghc-ghc
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-binary
0.8.9.1-142.fc41
0.8.9.1-143.fc41
3
perl-DynaLoader
1.56-509.fc41
1.56-510.fc41
3
ghc-ghc-heap
9.4.5-142.fc41
9.4.5-143.fc41
3
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
perl-overload
1.37-509.fc41
1.37-510.fc41
3
ghc-primitive
0.8.0.0-3.fc40
0.8.0.0-5.fc41
3
ghc-clock
0.8.4-3.fc40
0.8.4-5.fc41
3
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
3
python3-urllib3
1.26.19-1.fc41
1.26.19-2.fc41
3
perl-Scalar-List-Utils
5:1.63-510.fc41
5:1.63-511.fc41
3
perl-parent
1:0.241-510.fc41
1:0.241-511.fc41
3
ghc9.2-mtl-devel
2.2.2-25.fc41
2.2.2-26.fc41
3
ghc-pretty
1.1.3.6-142.fc41
1.1.3.6-143.fc41
3
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
ghc-utf8-string
1.0.2-11.fc40
1.0.2-13.fc41
3
ghc-xhtml
3000.2.2.1-142.fc41
3000.2.2.1-143.fc41
3
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
3
ghc-text
2.0.2-142.fc41
2.0.2-143.fc41
3
ghc-terminfo
0.4.1.5-142.fc41
0.4.1.5-143.fc41
3
python3-charset-normalizer
3.3.2-4.fc41
3.3.2-5.fc41
3
perl-locale
1.12-509.fc41
1.12-510.fc41
3
ghc9.2-ghc-compact
0.1.0.0-25.fc41
0.1.0.0-26.fc41
3
ghc9.2-haskeline-devel
0.8.2-25.fc41
0.8.2-26.fc41
3
ghc-ghc-bignum
1.3-142.fc41
1.3-143.fc41
3
ghc-ghc-boot
9.4.5-142.fc41
9.4.5-143.fc41
3
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
3
perl-threads-shared
1.69-510.fc41
1.69-511.fc41
3
perl-Symbol
1.09-509.fc41
1.09-510.fc41
3
alternatives
1.28-1.fc41
1.28-3.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
ghc-template-haskell
2.19.0.0-142.fc41
2.19.0.0-143.fc41
3
ghc9.2-exceptions-devel
0.10.4-25.fc41
0.10.4-26.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
ghc-ghc-boot-th-devel
9.4.5-142.fc41
9.4.5-143.fc41
3
perl-Encode
4:3.21-510.fc41
4:3.21-511.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
ghc9.2-Cabal-devel
3.6.3.0-25.fc41
3.6.3.0-26.fc41
3
ghc-array
0.5.4.0-142.fc41
0.5.4.0-143.fc41
3
ghc-process
1.6.16.0-142.fc41
1.6.16.0-143.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
perl-vars
1.05-509.fc41
1.05-510.fc41
3
ghc9.2-xhtml-devel
3000.2.2.1-25.fc41
3000.2.2.1-26.fc41
3
python3-idna
3.7-2.fc41
3.7-4.fc41
3
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
3
ghc-unix
2.7.3-142.fc41
2.7.3-143.fc41
3
ghc-Cabal-syntax
3.8.1.0-142.fc41
3.8.1.0-143.fc41
3
ghc-hashable
1.4.2.0-5.fc40
1.4.2.0-8.fc41
3
perl-base
2.27-509.fc41
2.27-510.fc41
3
shake-common
0.19.7-28.fc40
0.19.7-29.fc41
3
perl-SelectSaver
1.02-509.fc41
1.02-510.fc41
3
ghc-filesystem
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-js-dgtable
0.5.2-28.fc40
0.5.2-29.fc41
3
ghc-exceptions
0.10.5-142.fc41
0.10.5-143.fc41
3
perl-Fcntl
1.18-509.fc41
1.18-510.fc41
3
chrpath
0.16-23.fc40
0.16-24.fc41
3
ghc-libiserv
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-ghc-boot-th
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-deepseq
1.4.8.0-142.fc41
1.4.8.0-143.fc41
3
ghc-hpc
0.6.1.0-142.fc41
0.6.1.0-143.fc41
3
ghc-splitmix
0.1.0.4-5.fc40
0.1.0.4-6.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
3
python3-markupsafe
2.1.5-2.fc41
2.1.5-3.fc41
3
perl-B
1.89-509.fc41
1.89-510.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
ghc-heaps
0.4-28.fc40
0.4-29.fc41
3
perl-Socket
4:2.038-510.fc41
4:2.038-511.fc41
3
ghc9.2-terminfo-devel
0.4.1.5-25.fc41
0.4.1.5-26.fc41
3
ghc9.2-ghc-bignum-devel
1.2-25.fc41
1.2-26.fc41
3
ghc-haskeline
0.8.2-142.fc41
0.8.2-143.fc41
3
ghc-ghci
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc9.2-text-devel
1.2.5.0-25.fc41
1.2.5.0-26.fc41
3
ghc-random
1.2.1.1-5.fc40
1.2.1.1-6.fc41
3
ghc9.2-parsec-devel
3.1.15.0-25.fc41
3.1.15.0-26.fc41
3
ghc-filepattern
0.1.3-6.fc40
0.1.3-8.fc41
3
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
coreutils
9.5-3.fc41
9.5-7.fc41
3
ghc-time
1.12.2-142.fc41
1.12.2-143.fc41
3
perl-Pod-Usage
4:2.03-510.fc41
4:2.03-511.fc41
3
perl-MIME-Base64
3.16-510.fc41
3.16-511.fc41
4
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
4
lua-srpm-macros
1-13.fc40
1-14.fc41
4
perl-podlators
1:5.01-510.fc41
1:6.0.2-2.fc41
4
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
4
libcap
2.70-2.fc41
2.70-4.fc41
4
zip
3.0-40.fc40
3.0-41.fc41
4
gnat-srpm-macros
6-5.fc40
6-6.fc41
4
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
4
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-3.fc41
4
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-3.fc41
4
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
4
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
4
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
4
openblas-srpm-macros
2-17.fc41
2-18.fc41
4
rpm
4.19.92-2.fc41
4.19.92-5.fc41
4
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
4
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
4
kernel-headers
6.10.0-0.rc7.58.fc41
6.10.0-64.fc41.1
4
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
4
elfutils-libs
0.191-7.fc41
0.191-8.fc41
4
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
4
libacl
2.3.2-1.fc40
2.3.2-2.fc41
4
zig-srpm-macros
1-2.fc40
1-3.fc41
4
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
4
libattr
2.5.2-3.fc40
2.5.2-4.fc41
4
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
4
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
4
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
4
libselinux
3.7-3.fc41
3.7-5.fc41
4
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
4
dwz
0.15-6.fc40
0.15-7.fc41
4
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
4
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
4
efi-srpm-macros
5-11.fc40
5-12.fc41
4
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
4
tzdata
2024a-8.fc41
2024a-9.fc41
4
ocaml-srpm-macros
10-2.fc41
10-3.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
ansible-srpm-macros
1-15.fc41
1-16.fc41
4
perl-Getopt-Std
1.14-509.fc41
1.14-510.fc41
4
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
perl-if
0.61.000-509.fc41
0.61.000-510.fc41
4
perl-overloading
0.02-509.fc41
0.02-510.fc41
4
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
4
libb2
0.98.1-11.fc40
0.98.1-12.fc41
4
readline
8.2-8.fc40
8.2-9.fc41
4
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
4
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
4
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
4
expat
2.6.2-1.fc41
2.6.2-2.fc41
4
perl-Pod-Perldoc
3.28.01-511.fc41
3.28.01-512.fc41
4
coreutils-common
9.5-3.fc41
9.5-7.fc41
4
perl-mro
1.29-509.fc41
1.29-510.fc41
4
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
4
openldap
2.6.8-3.fc41
2.6.8-4.fc41
4
perl-Storable
1:3.32-510.fc41
1:3.32-511.fc41
4
file
5.45-6.fc41
5.45-7.fc41
4
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
4
perl-srpm-macros
1-55.fc41
1-56.fc41
4
sed
4.9-1.fc40
4.9-3.fc41
4
grep
3.11-8.fc41
3.11-9.fc41
4
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
4
perl-HTTP-Tiny
0.088-511.fc41
0.088-512.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
B
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
B
libunistring
1.1-7.fc41
1.1-8.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
perl-IO-Socket-SSL
2.087-2.fc41
2.088-2.fc41
B
perl-Net-SSLeay
1.94-5.fc41
1.94-6.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
unzip
6.0-63.fc40
6.0-64.fc41
B
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
groff-base
1.23.0-6.fc40
1.23.0-7.fc41
B
perl-URI
5.28-1.fc41
5.28-2.fc41
B
perl-Text-Tabs+Wrap
2024.001-510.fc41
2024.001-511.fc41
B
curl
8.8.0-2.fc41
8.8.0-3.fc41
B
guile30
3.0.9-1.fc41
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
perl-Pod-Simple
1:3.45-510.fc41
1:3.45-511.fc41
B
perl-Term-Cap
1.18-510.fc41
1.18-511.fc41
B
perl-Time-Local
2:1.350-510.fc41
2:1.350-511.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
crypto-policies
20240628-1.gitddd11d3....
20240717-2.git154fd4e....
B
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
B
systemd-libs
256.2-1.fc41
256.2-16.fc41
B
perl-libnet
3.15-511.fc41
3.15-512.fc41
B
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
perl-IPC-Open3
1.22-509.fc41
1.22-510.fc41
B
gawk
5.3.0-3.fc40
5.3.0-4.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
popt
1.19-6.fc40
1.19-7.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
libsepol
3.7-1.fc41
3.7-2.fc41
B
perl-FileHandle
2.05-509.fc41
2.05-510.fc41
B
perl-Mozilla-CA
20240313-1.fc41
20240313-2.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
perl-Digest
1.20-510.fc41
1.20-511.fc41
B
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
perl-IO-Socket-IP
0.42-511.fc41
0.42-512.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
gc
8.2.6-1.fc41
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
perl-Pod-Escapes
1:1.07-510.fc41
1:1.07-511.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
perl-AutoLoader
5.74-509.fc41
5.74-510.fc41
B
libmount
2.40.2-1.fc41
2.40.2-4.fc41
B
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
B
libevent
2.1.12-13.fc41
2.1.12-14.fc41
B
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
perl-Digest-MD5
2.59-4.fc41
2.59-5.fc41
B
ncurses
6.4-12.20240127.fc40
6.5-2.20240629.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
libverto
0.3.2-8.fc40
0.3.2-9.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
perl-Term-ANSIColor
5.01-511.fc41
5.01-512.fc41
B

Groups

This package is not part of any global group.

Most recent builds

2024-07-22 20:42:19
Package dependencies resolved successfuly
2024-07-22 20:14:25
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-binary-devel-0.8.9.0-26.fc41.x86_64 from primary-f41-build-6270268 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-pretty-devel-1.1.3.6-26.fc41.x86_64 from primary-f41-build-6270268 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-bytestring-devel-0.11.4.0-26.fc41.x86_64 from primary-f41-build-6270268 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-QuickCheck-devel-2.14.3-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unordered-containers-devel-0.2.19.1-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-template-haskell-devel-2.18.0.0-26.fc41.x86_64 from primary-f41-build-6270268 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-transformers-devel-0.5.6.2-26.fc41.x86_64 from primary-f41-build-6270268 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-containers-devel-0.6.5.1-26.fc41.x86_64 from primary-f41-build-6270268 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-directory-devel-1.3.6.2-26.fc41.x86_64 from primary-f41-build-6270268 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extra-devel-1.7.14-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-process-devel-1.6.16.0-26.fc41.x86_64 from primary-f41-build-6270268 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-shake-devel-0.19.7-29.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-stm-devel-2.5.0.2-26.fc41.x86_64 from primary-f41-build-6270268 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-9.2.8-26.fc41.x86_64 from primary-f41-build-6270268 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:59:51
Package resolution failed
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-stm-devel-2.5.0.2-26.fc41.x86_64 from primary-f41-build-6270238 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-template-haskell-devel-2.18.0.0-26.fc41.x86_64 from primary-f41-build-6270238 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-process-devel-1.6.16.0-26.fc41.x86_64 from primary-f41-build-6270238 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-transformers-devel-0.5.6.2-26.fc41.x86_64 from primary-f41-build-6270238 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-binary-devel-0.8.9.0-26.fc41.x86_64 from primary-f41-build-6270238 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-QuickCheck-devel-2.14.3-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-pretty-devel-1.1.3.6-26.fc41.x86_64 from primary-f41-build-6270238 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unordered-containers-devel-0.2.19.1-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-shake-devel-0.19.7-29.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-directory-devel-1.3.6.2-26.fc41.x86_64 from primary-f41-build-6270238 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extra-devel-1.7.14-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-bytestring-devel-0.11.4.0-26.fc41.x86_64 from primary-f41-build-6270238 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-containers-devel-0.6.5.1-26.fc41.x86_64 from primary-f41-build-6270238 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:37:01
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-transformers-devel-0.5.6.2-26.fc41.x86_64 from primary-f41-build-6270206 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-binary-devel-0.8.9.0-26.fc41.x86_64 from primary-f41-build-6270206 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-pretty-devel-1.1.3.6-26.fc41.x86_64 from primary-f41-build-6270206 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-template-haskell-devel-2.18.0.0-26.fc41.x86_64 from primary-f41-build-6270206 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-QuickCheck-devel-2.14.3-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-containers-devel-0.6.5.1-26.fc41.x86_64 from primary-f41-build-6270206 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-shake-devel-0.19.7-28.fc40.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-bytestring-devel-0.11.4.0-26.fc41.x86_64 from primary-f41-build-6270206 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-stm-devel-2.5.0.2-26.fc41.x86_64 from primary-f41-build-6270206 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-directory-devel-1.3.6.2-26.fc41.x86_64 from primary-f41-build-6270206 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-process-devel-1.6.16.0-26.fc41.x86_64 from primary-f41-build-6270206 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unordered-containers-devel-0.2.19.1-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extra-devel-1.7.14-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:06:54
Package resolution failed
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-directory-devel-1.3.6.2-26.fc41.x86_64 from primary-f41-build-6270100 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unordered-containers-devel-0.2.19.1-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extra-devel-1.7.14-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-containers-devel-0.6.5.1-26.fc41.x86_64 from primary-f41-build-6270100 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-transformers-devel-0.5.6.2-26.fc41.x86_64 from primary-f41-build-6270100 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-process-devel-1.6.16.0-26.fc41.x86_64 from primary-f41-build-6270100 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-binary-devel-0.8.9.0-26.fc41.x86_64 from primary-f41-build-6270100 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-bytestring-devel-0.11.4.0-26.fc41.x86_64 from primary-f41-build-6270100 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-QuickCheck-devel-2.14.3-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-template-haskell-devel-2.18.0.0-26.fc41.x86_64 from primary-f41-build-6270100 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-shake-devel-0.19.7-28.fc40.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-stm-devel-2.5.0.2-26.fc41.x86_64 from primary-f41-build-6270100 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-pretty-devel-1.1.3.6-26.fc41.x86_64 from primary-f41-build-6270100 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:19:20
Package resolution failed
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-containers-devel-0.6.5.1-26.fc41.x86_64 from primary-f41-build-6270043 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-QuickCheck-devel-2.14.3-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-stm-devel-2.5.0.2-26.fc41.x86_64 from primary-f41-build-6270043 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unordered-containers-devel-0.2.19.1-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-pretty-devel-1.1.3.6-26.fc41.x86_64 from primary-f41-build-6270043 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extra-devel-1.7.14-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-template-haskell-devel-2.18.0.0-26.fc41.x86_64 from primary-f41-build-6270043 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-process-devel-1.6.16.0-26.fc41.x86_64 from primary-f41-build-6270043 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-binary-devel-0.8.9.0-26.fc41.x86_64 from primary-f41-build-6270043 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-directory-devel-1.3.6.2-26.fc41.x86_64 from primary-f41-build-6270043 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-bytestring-devel-0.11.4.0-26.fc41.x86_64 from primary-f41-build-6270043 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-transformers-devel-0.5.6.2-26.fc41.x86_64 from primary-f41-build-6270043 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-shake-devel-0.19.7-28.fc40.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:10:26
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-bytestring-devel-0.11.4.0-26.fc41.x86_64 from primary-f41-build-6270003 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-shake-devel-0.19.7-28.fc40.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-QuickCheck-devel-2.14.3-5.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-pretty-devel-1.1.3.6-26.fc41.x86_64 from primary-f41-build-6270003 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-containers-devel-0.6.5.1-26.fc41.x86_64 from primary-f41-build-6270003 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-template-haskell-devel-2.18.0.0-26.fc41.x86_64 from primary-f41-build-6270003 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-stm-devel-2.5.0.2-26.fc41.x86_64 from primary-f41-build-6270003 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-binary-devel-0.8.9.0-26.fc41.x86_64 from primary-f41-build-6270003 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unordered-containers-devel-0.2.19.1-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-directory-devel-1.3.6.2-26.fc41.x86_64 from primary-f41-build-6270003 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-transformers-devel-0.5.6.2-26.fc41.x86_64 from primary-f41-build-6270003 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extra-devel-1.7.14-5.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc9.2-compiler-9.2.8-26.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc9.2-process-devel-1.6.16.0-26.fc41.x86_64 from primary-f41-build-6270003 requires ghc9.2-compiler = 9.2.8-26.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Real build: ghc9.2-9.2.8-26.fc41
Dependencies for this build couldn't be processed
Previous history