ghc-servant-client

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
208
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

shadow-utils
2:4.15.1-5.fc41
2:4.15.1-9.fc41
B
lz4-libs
1.9.4-7.fc41
1.10.0-1.fc41
B
systemd-libs
256.2-16.fc41
256.3-2.fc41
B

Groups

This package is not part of any global group.

Most recent builds

ghc-monad-control-prof
1.0.3.1-8.fc40
1.0.3.1-10.fc41
1
ghc-Cabal-devel
3.8.1.0-142.fc41
3.8.1.0-143.fc41
1
ghc-time-prof
1.12.2-142.fc41
1.12.2-143.fc41
1
ghc-base-compat-devel
0.12.3-3.fc40
0.12.3-5.fc41
1
ghc-servant-client-core-prof
0.19-6.fc40
0.19-8.fc41
1
ghc-bytestring-prof
0.11.4.0-142.fc41
0.11.4.0-143.fc41
1
ghc-semigroupoids-devel
5.3.7-8.fc40
5.3.7-10.fc41
1
ghc-transformers-prof
0.5.6.2-142.fc41
0.5.6.2-143.fc41
1
ghc-transformers-compat-devel
0.7.2-6.fc40
0.7.2-8.fc41
1
dos2unix
7.5.2-1.fc40
7.5.2-2.fc41
1
ghc-text-devel
2.0.2-142.fc41
2.0.2-143.fc41
1
ghc-transformers-base-prof
0.4.6-8.fc40
0.4.6-10.fc41
1
ghc-kan-extensions-devel
5.2.5-5.fc40
5.2.5-6.fc41
1
ghc-stm-prof
2.5.1.0-142.fc41
2.5.1.0-143.fc41
1
ghc-exceptions-devel
0.10.5-142.fc41
0.10.5-143.fc41
1
ghc-http-media-prof
0.8.0.0-21.fc40
0.8.0.0-23.fc41
1
ghc-base-prof
4.17.1.0-142.fc41
4.17.1.0-143.fc41
1
ghc-deepseq-prof
1.4.8.0-142.fc41
1.4.8.0-143.fc41
1
ghc-http-client-devel
0.7.13.1-6.fc40
0.7.13.1-9.fc41
1
ghc-time-devel
1.12.2-142.fc41
1.12.2-143.fc41
1
ghc-stm-devel
2.5.1.0-142.fc41
2.5.1.0-143.fc41
1
ghc-http-media-devel
0.8.0.0-21.fc40
0.8.0.0-23.fc41
1
ghc-transformers-compat-prof
0.7.2-6.fc40
0.7.2-8.fc41
1
ghc-base-compat-prof
0.12.3-3.fc40
0.12.3-5.fc41
1
ghc-servant-prof
0.19.1-6.fc40
0.19.1-8.fc41
1
ghc-exceptions-prof
0.10.5-142.fc41
0.10.5-143.fc41
1
ghc-semigroupoids-prof
5.3.7-8.fc40
5.3.7-10.fc41
1
ghc-http-client-prof
0.7.13.1-6.fc40
0.7.13.1-9.fc41
1
ghc-rpm-macros
2.7.1-1.fc41
2.7.1-2.fc41
1
ghc-servant-devel
0.19.1-6.fc40
0.19.1-8.fc41
1
ghc-http-types-prof
0.12.3-21.fc40
0.12.3-23.fc41
1
ghc-text-prof
2.0.2-142.fc41
2.0.2-143.fc41
1
ghc-monad-control-devel
1.0.3.1-8.fc40
1.0.3.1-10.fc41
1
ghc-servant-client-core-devel
0.19-6.fc40
0.19-8.fc41
1
ghc-bytestring-devel
0.11.4.0-142.fc41
0.11.4.0-143.fc41
1
ghc-kan-extensions-prof
5.2.5-5.fc40
5.2.5-6.fc41
1
ghc-mtl-prof
2.2.2-142.fc41
2.2.2-143.fc41
1
ghc-mtl-devel
2.2.2-142.fc41
2.2.2-143.fc41
1
ghc-containers-prof
0.6.7-142.fc41
0.6.7-143.fc41
1
ghc-deepseq-devel
1.4.8.0-142.fc41
1.4.8.0-143.fc41
1
ghc-transformers-devel
0.5.6.2-142.fc41
0.5.6.2-143.fc41
1
ghc-containers-devel
0.6.7-142.fc41
0.6.7-143.fc41
1
ghc-base-devel
4.17.1.0-142.fc41
4.17.1.0-143.fc41
1
ghc-transformers-base-devel
0.4.6-8.fc40
0.4.6-10.fc41
1
ghc-http-types-devel
0.12.3-21.fc40
0.12.3-23.fc41
1
ghc-network-uri-prof
2.6.4.2-6.fc40
2.6.4.2-8.fc41
2
ghc-compiler
9.4.5-142.fc41
9.4.5-143.fc41
2
ghc-aeson-devel
2.1.2.1-5.fc40
2.1.2.1-6.fc41
2
ghc-profunctors-prof
5.6.2-12.fc40
5.6.2-14.fc41
2
ghc-case-insensitive-prof
1.2.1.0-16.fc40
1.2.1.0-18.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
ghc-constraints-devel
0.13.4-16.fc40
0.13.4-18.fc41
2
chrpath
0.16-23.fc40
0.16-24.fc41
2
ghc-hashable-devel
1.4.2.0-5.fc40
1.4.2.0-8.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
ghc-base64-bytestring-devel
1.2.1.0-6.fc40
1.2.1.0-8.fc41
2
ghc-directory-devel
1.3.7.1-142.fc41
1.3.7.1-143.fc41
2
ghc-safe-devel
0.3.19-17.fc40
0.3.19-19.fc41
2
ghc-utf8-string-prof
1.0.2-11.fc40
1.0.2-13.fc41
2
ghc-QuickCheck-devel
2.14.3-3.fc40
2.14.3-5.fc41
2
ghc-base64-bytestring-prof
1.2.1.0-6.fc40
1.2.1.0-8.fc41
2
ghc-network-devel
3.1.4.0-3.fc40
3.1.4.0-5.fc41
2
ghc-time
1.12.2-142.fc41
1.12.2-143.fc41
2
ghc-async-prof
2.2.4-8.fc40
2.2.4-10.fc41
2
ghc-invariant-devel
0.6-5.fc40
0.6-6.fc41
2
ghc-random-devel
1.2.1.1-5.fc40
1.2.1.1-6.fc41
2
ghc-constraints-prof
0.13.4-16.fc40
0.13.4-18.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
ghc-bifunctors-prof
5.5.15-3.fc40
5.5.15-5.fc41
2
ghc-deepseq
1.4.8.0-142.fc41
1.4.8.0-143.fc41
2
ghc-profunctors-devel
5.6.2-12.fc40
5.6.2-14.fc41
2
ghc-mmorph-prof
1.2.0-6.fc40
1.2.0-8.fc41
2
ghc-binary-devel
0.8.9.1-142.fc41
0.8.9.1-143.fc41
2
ghc-unix-devel
2.7.3-142.fc41
2.7.3-143.fc41
2
ghc-async-devel
2.2.4-8.fc40
2.2.4-10.fc41
2
ghc-binary-prof
0.8.9.1-142.fc41
0.8.9.1-143.fc41
2
ghc-streaming-commons-devel
0.2.2.6-3.fc40
0.2.2.6-5.fc41
2
ghc-base-orphans-prof
0.9.0-3.fc40
0.9.0-5.fc41
2
ghc-exceptions
0.10.5-142.fc41
0.10.5-143.fc41
2
ghc-sop-core-devel
0.5.0.2-15.fc40
0.5.0.2-16.fc41
2
ghc-kan-extensions
5.2.5-5.fc40
5.2.5-6.fc41
2
ghc-semigroupoids
5.3.7-8.fc40
5.3.7-10.fc41
2
ghc-unix-prof
2.7.3-142.fc41
2.7.3-143.fc41
2
ghc-process-devel
1.6.16.0-142.fc41
1.6.16.0-143.fc41
2
ghc-monad-control
1.0.3.1-8.fc40
1.0.3.1-10.fc41
2
ghc-contravariant-devel
1.5.5-10.fc40
1.5.5-12.fc41
2
ghc-singleton-bool-prof
0.1.6-5.fc40
0.1.6-6.fc41
2
ghc-servant
0.19.1-6.fc40
0.19.1-8.fc41
2
ghc-attoparsec-prof
0.14.4-6.fc40
0.14.4-8.fc41
2
ghc-template-haskell-devel
2.19.0.0-142.fc41
2.19.0.0-143.fc41
2
ghc-network-uri-devel
2.6.4.2-6.fc40
2.6.4.2-8.fc41
2
ghc-comonad-devel
5.0.8-12.fc40
5.0.8-14.fc41
2
ghc-cookie-prof
0.4.6-6.fc40
0.4.6-8.fc41
2
ghc-safe-prof
0.3.19-17.fc40
0.3.19-19.fc41
2
gmp-devel
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
ghc-transformers
0.5.6.2-142.fc41
0.5.6.2-143.fc41
2
ghc-vault-prof
0.3.1.5-11.fc40
0.3.1.5-13.fc41
2
ghc-parsec-devel
3.1.16.1-142.fc41
3.1.16.1-143.fc41
2
ghc-network-prof
3.1.4.0-3.fc40
3.1.4.0-5.fc41
2
ghc-ghc-bignum-devel
1.3-142.fc41
1.3-143.fc41
2
ghc-vault-devel
0.3.1.5-11.fc40
0.3.1.5-13.fc41
2
ghc-stm
2.5.1.0-142.fc41
2.5.1.0-143.fc41
2
ghc-streaming-commons-prof
0.2.2.6-3.fc40
0.2.2.6-5.fc41
2
ghc-mime-types-devel
0.1.1.0-3.fc40
0.1.1.0-5.fc41
2
ghc-pretty-devel
1.1.3.6-142.fc41
1.1.3.6-143.fc41
2
ghc-utf8-string-devel
1.0.2-11.fc40
1.0.2-13.fc41
2
ghc-servant-client-core
0.19-6.fc40
0.19-8.fc41
2
ghc-containers
0.6.7-142.fc41
0.6.7-143.fc41
2
ghc-singleton-bool-devel
0.1.6-5.fc40
0.1.6-6.fc41
2
ghc-http-api-data-devel
0.5-3.fc40
0.5-5.fc41
2
ghc-blaze-builder-prof
0.4.2.2-8.fc40
0.4.2.2-10.fc41
2
ghc-http-types
0.12.3-21.fc40
0.12.3-23.fc41
2
libffi
3.4.6-1.fc41
3.4.6-2.fc41
2
ghc-QuickCheck-prof
2.14.3-3.fc40
2.14.3-5.fc41
2
ghc-aeson-prof
2.1.2.1-5.fc40
2.1.2.1-6.fc41
2
ghc-tagged-devel
0.8.7-3.fc40
0.8.7-5.fc41
2
ghc-blaze-builder-devel
0.4.2.2-8.fc40
0.4.2.2-10.fc41
2
ghc-ghc-bignum-prof
1.3-142.fc41
1.3-143.fc41
2
ghc-http-api-data-prof
0.5-3.fc40
0.5-5.fc41
2
ghc-unordered-containers-devel
0.2.19.1-6.fc40
0.2.19.1-8.fc41
2
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
2
ghc-base
4.17.1.0-142.fc41
4.17.1.0-143.fc41
2
ghc-string-conversions-devel
0.4.0.1-32.fc40
0.4.0.1-34.fc41
2
ghc-hashable-prof
1.4.2.0-5.fc40
1.4.2.0-8.fc41
2
ghc-mime-types-prof
0.1.1.0-3.fc40
0.1.1.0-5.fc41
2
ghc-string-conversions-prof
0.4.0.1-32.fc40
0.4.0.1-34.fc41
2
ghc-cookie-devel
0.4.6-6.fc40
0.4.6-8.fc41
2
ghc-base-compat
0.12.3-3.fc40
0.12.3-5.fc41
2
ghc-Cabal
3.8.1.0-142.fc41
3.8.1.0-143.fc41
2
ghc-invariant-prof
0.6-5.fc40
0.6-6.fc41
2
ghc-array-prof
0.5.4.0-142.fc41
0.5.4.0-143.fc41
2
ghc-base-orphans-devel
0.9.0-3.fc40
0.9.0-5.fc41
2
ghc-case-insensitive-devel
1.2.1.0-16.fc40
1.2.1.0-18.fc41
2
ghc-array-devel
0.5.4.0-142.fc41
0.5.4.0-143.fc41
2
ghc-sop-core-prof
0.5.0.2-15.fc40
0.5.0.2-16.fc41
2
ghc-template-haskell-prof
2.19.0.0-142.fc41
2.19.0.0-143.fc41
2
ghc-distributive-devel
0.6.2.1-12.fc40
0.6.2.1-14.fc41
2
ghc-Cabal-syntax-devel
3.8.1.0-142.fc41
3.8.1.0-143.fc41
2
ghc-free-devel
5.1.10-6.fc40
5.1.10-8.fc41
2
ghc-tagged-prof
0.8.7-3.fc40
0.8.7-5.fc41
2
ghc-unordered-containers-prof
0.2.19.1-6.fc40
0.2.19.1-8.fc41
2
ghc-adjunctions-devel
4.4.2-6.fc40
4.4.2-8.fc41
2
ghc-filepath-prof
1.4.2.2-142.fc41
1.4.2.2-143.fc41
2
ghc-mtl
2.2.2-142.fc41
2.2.2-143.fc41
2
ghc-bifunctors-devel
5.5.15-3.fc40
5.5.15-5.fc41
2
ghc-contravariant-prof
1.5.5-10.fc40
1.5.5-12.fc41
2
ghc-comonad-prof
5.0.8-12.fc40
5.0.8-14.fc41
2
ghc-filepath-devel
1.4.2.2-142.fc41
1.4.2.2-143.fc41
2
ghc-distributive-prof
0.6.2.1-12.fc40
0.6.2.1-14.fc41
2
ghc-http-media
0.8.0.0-21.fc40
0.8.0.0-23.fc41
2
ghc-random-prof
1.2.1.1-5.fc40
1.2.1.1-6.fc41
2
ghc-free-prof
5.1.10-6.fc40
5.1.10-8.fc41
2
ghc-text
2.0.2-142.fc41
2.0.2-143.fc41
2
ghc-transformers-compat
0.7.2-6.fc40
0.7.2-8.fc41
2
ghc-bytestring
0.11.4.0-142.fc41
0.11.4.0-143.fc41
2
ghc-transformers-base
0.4.6-8.fc40
0.4.6-10.fc41
2
ghc-http-client
0.7.13.1-6.fc40
0.7.13.1-9.fc41
2
ghc-mmorph-devel
1.2.0-6.fc40
1.2.0-8.fc41
2
ghc-attoparsec-devel
0.14.4-6.fc40
0.14.4-8.fc41
2
ghc-adjunctions-prof
4.4.2-6.fc40
4.4.2-8.fc41
2
grep
3.11-8.fc41
3.11-9.fc41
3
ghc-process-prof
1.6.16.0-142.fc41
1.6.16.0-143.fc41
3
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
3
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
3
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
3
ghc-network
3.1.4.0-3.fc40
3.1.4.0-5.fc41
3
ghc-parsec-prof
3.1.16.1-142.fc41
3.1.16.1-143.fc41
3
ghc-appar
0.1.8-21.fc40
0.1.8-23.fc41
3
coreutils
9.5-3.fc41
9.5-7.fc41
3
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
3
ghc-these
1.2-4.fc40
1.2-7.fc41
3
ghc-xhtml
3000.2.2.1-142.fc41
3000.2.2.1-143.fc41
3
ghc-uuid-types-devel
1.0.5-11.fc40
1.0.5-13.fc41
3
ghc-comonad
5.0.8-12.fc40
5.0.8-14.fc41
3
ghc-scientific-devel
0.3.7.0-11.fc40
0.3.7.0-13.fc41
3
ghc-strict-devel
0.5-3.fc40
0.5-5.fc41
3
ghc-array
0.5.4.0-142.fc41
0.5.4.0-143.fc41
3
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
ghc-primitive-devel
0.8.0.0-3.fc40
0.8.0.0-5.fc41
3
ghc-profunctors
5.6.2-12.fc40
5.6.2-14.fc41
3
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
3
ghc-th-abstraction-prof
0.4.5.0-6.fc40
0.4.5.0-8.fc41
3
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
3
ghc-void-devel
0.7.3-22.fc40
0.7.3-24.fc41
3
file
5.45-6.fc41
5.45-7.fc41
3
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
3
ghc-vector-stream
0.1.0.0-3.fc40
0.1.0.0-4.fc41
3
ghc-streaming-commons
0.2.2.6-3.fc40
0.2.2.6-5.fc41
3
ghc-boring-devel
0.2.1-5.fc40
0.2.1-6.fc41
3
ghc-terminfo
0.4.1.5-142.fc41
0.4.1.5-143.fc41
3
ghc-hashable
1.4.2.0-5.fc40
1.4.2.0-8.fc41
3
ghc-assoc
1.1-3.fc40
1.1-5.fc41
3
ghc-dec-devel
0.0.5-5.fc40
0.0.5-6.fc41
3
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
3
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
3
ghc-byteorder-devel
1.0.4-41.fc40
1.0.4-43.fc41
3
ghc-void-prof
0.7.3-22.fc40
0.7.3-24.fc41
3
ocaml-srpm-macros
10-2.fc41
10-3.fc41
3
ghc-invariant
0.6-5.fc40
0.6-6.fc41
3
ghc-http-api-data
0.5-3.fc40
0.5-5.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
ghc-ghc-heap
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-void
0.7.3-22.fc40
0.7.3-24.fc41
3
ghc-data-default-class-prof
0.1.2.0-32.fc40
0.1.2.0-34.fc41
3
ghc-strict
0.5-3.fc40
0.5-5.fc41
3
ghc-vector
0.13.0.0-3.fc40
0.13.0.0-4.fc41
3
ghc-zlib
0.6.3.0-6.fc40
0.6.3.0-8.fc41
3
ghc-string-conversions
0.4.0.1-32.fc40
0.4.0.1-34.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
ghc-blaze-builder
0.4.2.2-8.fc40
0.4.2.2-10.fc41
3
ghc-distributive
0.6.2.1-12.fc40
0.6.2.1-14.fc41
3
ghc-tagged
0.8.7-3.fc40
0.8.7-5.fc41
3
ghc-network-uri
2.6.4.2-6.fc40
2.6.4.2-8.fc41
3
ghc-th-compat
0.1.4-6.fc40
0.1.4-8.fc41
3
ghc-pretty
1.1.3.6-142.fc41
1.1.3.6-143.fc41
3
ghc-haskeline
0.8.2-142.fc41
0.8.2-143.fc41
3
ghc-filesystem
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-unordered-containers
0.2.19.1-6.fc40
0.2.19.1-8.fc41
3
ghc-StateVar-devel
1.2.2-10.fc40
1.2.2-12.fc41
3
ghc-data-default-class-devel
0.1.2.0-32.fc40
0.1.2.0-34.fc41
3
ghc-Cabal-syntax
3.8.1.0-142.fc41
3.8.1.0-143.fc41
3
zig-srpm-macros
1-2.fc40
1-3.fc41
3
ghc-singleton-bool
0.1.6-5.fc40
0.1.6-6.fc41
3
ghc-zlib-prof
0.6.3.0-6.fc40
0.6.3.0-8.fc41
3
ghc-vector-devel
0.13.0.0-3.fc40
0.13.0.0-4.fc41
3
ghc-uuid-types
1.0.5-11.fc40
1.0.5-13.fc41
3
ghc-OneTuple-devel
0.4.1.1-5.fc40
0.4.1.1-6.fc41
3
ghc-these-prof
1.2-4.fc40
1.2-7.fc41
3
ghc-splitmix-devel
0.1.0.4-5.fc40
0.1.0.4-6.fc41
3
dwz
0.15-6.fc40
0.15-7.fc41
3
ghc-data-default-class
0.1.2.0-32.fc40
0.1.2.0-34.fc41
3
ghc-semialign
1.3-5.fc40
1.3-6.fc41
3
ghc-appar-prof
0.1.8-21.fc40
0.1.8-23.fc41
3
ghc-attoparsec
0.14.4-6.fc40
0.14.4-8.fc41
3
ghc-ghc-boot
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-template-haskell
2.19.0.0-142.fc41
2.19.0.0-143.fc41
3
ghc-dec
0.0.5-5.fc40
0.0.5-6.fc41
3
ghc-dlist
1.0-10.fc40
1.0-12.fc41
3
ghc-witherable
0.4.2-5.fc40
0.4.2-6.fc41
3
ghc-data-fix-devel
0.3.2-11.fc40
0.3.2-13.fc41
3
efi-srpm-macros
5-11.fc40
5-12.fc41
3
ghc-parsec
3.1.16.1-142.fc41
3.1.16.1-143.fc41
3
ghc-unix
2.7.3-142.fc41
2.7.3-143.fc41
3
ghc-semigroups-devel
0.20-6.fc40
0.20-8.fc41
3
ghc-type-equality-devel
1-16.fc40
1-18.fc41
3
ghc-semialign-prof
1.3-5.fc40
1.3-6.fc41
3
ghc-integer-logarithms
1.0.3.1-12.fc40
1.0.3.1-14.fc41
3
ghc-safe
0.3.19-17.fc40
0.3.19-19.fc41
3
perl-srpm-macros
1-55.fc41
1-56.fc41
3
ghc-semialign-devel
1.3-5.fc40
1.3-6.fc41
3
ghc-free
5.1.10-6.fc40
5.1.10-8.fc41
3
ghc-ghc-boot-th-prof
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-filepath
1.4.2.2-142.fc41
1.4.2.2-143.fc41
3
ghc-QuickCheck
2.14.3-3.fc40
2.14.3-5.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
ghc-th-compat-devel
0.1.4-6.fc40
0.1.4-8.fc41
3
ghc-libiserv
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-directory
1.3.7.1-142.fc41
1.3.7.1-143.fc41
3
ghc-pretty-prof
1.1.3.6-142.fc41
1.1.3.6-143.fc41
3
ghc-generically-devel
0.1.1-5.fc40
0.1.1-6.fc41
3
ghc-indexed-traversable-instances
0.1.1.2-5.fc40
0.1.1.2-6.fc41
3
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
3
ghc-random
1.2.1.1-5.fc40
1.2.1.1-6.fc41
3
sed
4.9-1.fc40
4.9-3.fc41
3
ghc-data-fix
0.3.2-11.fc40
0.3.2-13.fc41
3
ghc-appar-devel
0.1.8-21.fc40
0.1.8-23.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
ghc-base-compat-batteries
0.12.3-3.fc40
0.12.3-5.fc41
3
ghc-ghc-boot-th-devel
9.4.5-142.fc41
9.4.5-143.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
3
ghc-cookie
0.4.6-6.fc40
0.4.6-8.fc41
3
ghc-StateVar-prof
1.2.2-10.fc40
1.2.2-12.fc41
3
ghc-text-short-devel
0.1.5-6.fc40
0.1.5-8.fc41
3
ghc-boring
0.2.1-5.fc40
0.2.1-6.fc41
3
ghc-bifunctors
5.5.15-3.fc40
5.5.15-5.fc41
3
ghc-vault
0.3.1.5-11.fc40
0.3.1.5-13.fc41
3
ghc-sop-core
0.5.0.2-15.fc40
0.5.0.2-16.fc41
3
ghc-text-short-prof
0.1.5-6.fc40
0.1.5-8.fc41
3
ghc-witherable-prof
0.4.2-5.fc40
0.4.2-6.fc41
3
ghc-OneTuple
0.4.1.1-5.fc40
0.4.1.1-6.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
3
ghc-StateVar
1.2.2-10.fc40
1.2.2-12.fc41
3
ghc-these-devel
1.2-4.fc40
1.2-7.fc41
3
ghc-some-prof
1.0.4.1-5.fc40
1.0.4.1-6.fc41
3
ghc-attoparsec-iso8601-devel
1.1.0.0-3.fc40
1.1.0.0-5.fc41
3
ghc-text-short
0.1.5-6.fc40
0.1.5-8.fc41
3
ghc-some
1.0.4.1-5.fc40
1.0.4.1-6.fc41
3
ghc-OneTuple-prof
0.4.1.1-5.fc40
0.4.1.1-6.fc41
3
ghc-th-abstraction
0.4.5.0-6.fc40
0.4.5.0-8.fc41
3
lua-srpm-macros
1-13.fc40
1-14.fc41
3
ghc-time-compat-devel
1.9.6.1-6.fc40
1.9.6.1-8.fc41
3
gmp-c++
1:6.3.0-1.fc41
1:6.3.0-2.fc41
3
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
3
ghc-witherable-devel
0.4.2-5.fc40
0.4.2-6.fc41
3
ghc-generically-prof
0.1.1-5.fc40
0.1.1-6.fc41
3
ghc-case-insensitive
1.2.1.0-16.fc40
1.2.1.0-18.fc41
3
ghc-th-abstraction-devel
0.4.5.0-6.fc40
0.4.5.0-8.fc41
3
gnat-srpm-macros
6-5.fc40
6-6.fc41
3
ghc-hpc
0.6.1.0-142.fc41
0.6.1.0-143.fc41
3
ghc-ghc-boot-th
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-primitive
0.8.0.0-3.fc40
0.8.0.0-5.fc41
3
ghc-th-compat-prof
0.1.4-6.fc40
0.1.4-8.fc41
3
ghc-binary
0.8.9.1-142.fc41
0.8.9.1-143.fc41
3
ghc-byteorder-prof
1.0.4-41.fc40
1.0.4-43.fc41
3
ghc-uuid-types-prof
1.0.5-11.fc40
1.0.5-13.fc41
3
openblas-srpm-macros
2-17.fc41
2-18.fc41
3
ghc-directory-prof
1.3.7.1-142.fc41
1.3.7.1-143.fc41
3
ghc-ghci
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-splitmix
0.1.0.4-5.fc40
0.1.0.4-6.fc41
3
ghc-base-compat-batteries-prof
0.12.3-3.fc40
0.12.3-5.fc41
3
ghc-ghc-bignum
1.3-142.fc41
1.3-143.fc41
3
ghc-attoparsec-iso8601-prof
1.1.0.0-3.fc40
1.1.0.0-5.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
ghc-data-fix-prof
0.3.2-11.fc40
0.3.2-13.fc41
3
ghc-utf8-string
1.0.2-11.fc40
1.0.2-13.fc41
3
ghc-strict-prof
0.5-3.fc40
0.5-5.fc41
3
ghc-mime-types
0.1.1.0-3.fc40
0.1.1.0-5.fc41
3
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
3
zip
3.0-40.fc40
3.0-41.fc41
3
ghc-foldable1-classes-compat
0.1-4.fc40
0.1-7.fc41
3
ansible-srpm-macros
1-15.fc41
1-16.fc41
3
ghc-dlist-devel
1.0-10.fc40
1.0-12.fc41
3
ghc-base-orphans
0.9.0-3.fc40
0.9.0-5.fc41
3
ghc-semigroups-prof
0.20-6.fc40
0.20-8.fc41
3
ghc-dlist-prof
1.0-10.fc40
1.0-12.fc41
3
ghc-base-compat-batteries-devel
0.12.3-3.fc40
0.12.3-5.fc41
3
ghc-semigroups
0.20-6.fc40
0.20-8.fc41
3
ghc-some-devel
1.0.4.1-5.fc40
1.0.4.1-6.fc41
3
ghc-type-equality-prof
1-16.fc40
1-18.fc41
3
ghc-aeson
2.1.2.1-5.fc40
2.1.2.1-6.fc41
3
ghc-mmorph
1.2.0-6.fc40
1.2.0-8.fc41
3
ghc-splitmix-prof
0.1.0.4-5.fc40
0.1.0.4-6.fc41
3
ghc-process
1.6.16.0-142.fc41
1.6.16.0-143.fc41
3
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-3.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
binutils-gold
2.42.50-14.fc41
2.42.50-20.fc41
3
ghc-async
2.2.4-8.fc40
2.2.4-10.fc41
3
ghc-zlib-devel
0.6.3.0-6.fc40
0.6.3.0-8.fc41
3
ghc-time-compat-prof
1.9.6.1-6.fc40
1.9.6.1-8.fc41
3
ghc-scientific
0.3.7.0-11.fc40
0.3.7.0-13.fc41
3
ghc-dec-prof
0.0.5-5.fc40
0.0.5-6.fc41
3
ghc-byteorder
1.0.4-41.fc40
1.0.4-43.fc41
3
ghc-constraints
0.13.4-16.fc40
0.13.4-18.fc41
3
ghc-primitive-prof
0.8.0.0-3.fc40
0.8.0.0-5.fc41
3
ghc-adjunctions
4.4.2-6.fc40
4.4.2-8.fc41
3
ghc-ghc
9.4.5-142.fc41
9.4.5-143.fc41
3
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-3.fc41
3
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
3
ghc-vector-prof
0.13.0.0-3.fc40
0.13.0.0-4.fc41
3
ghc-contravariant
1.5.5-10.fc40
1.5.5-12.fc41
3
ghc-type-equality
1-16.fc40
1-18.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
ghc-attoparsec-iso8601
1.1.0.0-3.fc40
1.1.0.0-5.fc41
3
ghc-time-compat
1.9.6.1-6.fc40
1.9.6.1-8.fc41
3
ghc-scientific-prof
0.3.7.0-11.fc40
0.3.7.0-13.fc41
3
ghc-base64-bytestring
1.2.1.0-6.fc40
1.2.1.0-8.fc41
3
ghc-boring-prof
0.2.1-5.fc40
0.2.1-6.fc41
3
ghc-generically
0.1.1-5.fc40
0.1.1-6.fc41
3
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
ghc-foldable1-classes-compat-prof
0.1-4.fc40
0.1-7.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
4
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
4
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
4
libacl
2.3.2-1.fc40
2.3.2-2.fc41
4
ghc-vector-stream-devel
0.1.0.0-3.fc40
0.1.0.0-4.fc41
4
libcap
2.70-2.fc41
2.70-4.fc41
4
ghc-foldable1-classes-compat-devel
0.1-4.fc40
0.1-7.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
annobin-docs
12.60-1.fc41
12.62-2.fc41
4
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
4
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
4
ghc-integer-logarithms-prof
1.0.3.1-12.fc40
1.0.3.1-14.fc41
4
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
4
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
4
coreutils-common
9.5-3.fc41
9.5-7.fc41
4
ghc-assoc-prof
1.1-3.fc40
1.1-5.fc41
4
ghc-vector-stream-prof
0.1.0.0-3.fc40
0.1.0.0-4.fc41
4
ghc-integer-logarithms-devel
1.0.3.1-12.fc40
1.0.3.1-14.fc41
4
popt
1.19-6.fc40
1.19-7.fc41
4
file-libs
5.45-6.fc41
5.45-7.fc41
4
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
4
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
4
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
4
libselinux
3.7-3.fc41
3.7-5.fc41
4
ghc-assoc-devel
1.1-3.fc40
1.1-5.fc41
4
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
4
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
4
openldap
2.6.8-3.fc41
2.6.8-4.fc41
4
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
libattr
2.5.2-3.fc40
2.5.2-4.fc41
4
jansson
2.13.1-9.fc40
2.13.1-10.fc41
4
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
4
ghc-indexed-traversable-instances-devel
0.1.1.2-5.fc40
0.1.1.2-6.fc41
4
ghc-indexed-traversable-instances-prof
0.1.1.2-5.fc40
0.1.1.2-6.fc41
4
unzip
6.0-63.fc40
6.0-64.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
4
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
4
binutils
2.42.50-14.fc41
2.42.50-20.fc41
4
curl
8.8.0-2.fc41
8.8.0-3.fc41
4
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
B
gawk
5.3.0-3.fc40
5.3.0-4.fc41
B
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
libunistring
1.1-7.fc41
1.1-8.fc41
B
libsepol
3.7-1.fc41
3.7-2.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
B
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
guile30
3.0.9-1.fc41
gzip
1.13-1.fc40
1.13-2.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
gc
8.2.6-1.fc41
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
alternatives
1.28-1.fc41
1.28-3.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
B
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
B
systemd-libs
256.2-1.fc41
256.2-16.fc41
B
libverto
0.3.2-8.fc40
0.3.2-9.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
B
kernel-headers
6.10.0-0.rc7.58.fc41
6.10.0-64.fc41.1
B
crypto-policies
20240628-1.gitddd11d3....
20240717-2.git154fd4e....
B
libmount
2.40.2-1.fc41
2.40.2-4.fc41
B
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
readline
8.2-8.fc40
8.2-9.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
B
libevent
2.1.12-13.fc41
2.1.12-14.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
B
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
B
2024-07-22 20:22:49
Package dependencies resolved successfuly
2024-07-22 20:10:44
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-servant-devel-0.19.1-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-prof-0.19.1-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-servant-devel(x86-64) = 0.19.1-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-deepseq-devel-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-kan-extensions-devel-5.2.5-6.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-http-media-devel-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-media-prof-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270268 requires ghc-http-media-devel(x86-64) = 0.8.0.0-23.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-servant-client-core-devel-0.19-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-client-core-prof-0.19-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-servant-client-core-devel(x86-64) = 0.19-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-base-compat-devel-0.12.3-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-compat-prof-0.12.3-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-base-compat-devel(x86-64) = 0.12.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-prof-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-stm-devel(x86-64) = 2.5.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-media-devel-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-client-devel-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-client-core-devel-0.19-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-http-client-devel-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-client-prof-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270268 requires ghc-http-client-devel(x86-64) = 0.7.13.1-9.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-http-types-devel-0.12.3-23.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-types-prof-0.12.3-23.fc41.x86_64 from primary-f41-build-6270268 requires ghc-http-types-devel(x86-64) = 0.12.3-23.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-devel-0.19.1-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-deepseq-devel-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-deepseq-prof-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-deepseq-devel(x86-64) = 1.4.8.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-types-devel-0.12.3-23.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-kan-extensions-devel-5.2.5-6.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-kan-extensions-prof-5.2.5-6.fc41.x86_64 from primary-f41-build-6270268 requires ghc-kan-extensions-devel(x86-64) = 5.2.5-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-compat-devel-0.12.3-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-semigroupoids-devel-5.3.7-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-semigroupoids-prof-5.3.7-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-semigroupoids-devel(x86-64) = 5.3.7-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-semigroupoids-devel-5.3.7-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:56:33
Package resolution failed
  • Problem: package ghc-http-types-devel-0.12.3-23.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-types-prof-0.12.3-23.fc41.x86_64 from primary-f41-build-6270238 requires ghc-http-types-devel(x86-64) = 0.12.3-23.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-servant-devel-0.19.1-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-prof-0.19.1-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-servant-devel(x86-64) = 0.19.1-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-kan-extensions-devel-5.2.5-6.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-prof-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-stm-devel(x86-64) = 2.5.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-http-client-devel-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-client-prof-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270238 requires ghc-http-client-devel(x86-64) = 0.7.13.1-9.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-servant-client-core-devel-0.19-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-client-core-prof-0.19-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-servant-client-core-devel(x86-64) = 0.19-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-deepseq-devel-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-semigroupoids-devel-5.3.7-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-semigroupoids-prof-5.3.7-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-semigroupoids-devel(x86-64) = 5.3.7-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-client-devel-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-media-devel-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-semigroupoids-devel-5.3.7-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-compat-devel-0.12.3-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-base-compat-devel-0.12.3-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-compat-prof-0.12.3-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-base-compat-devel(x86-64) = 0.12.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-client-core-devel-0.19-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-deepseq-devel-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-deepseq-prof-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-deepseq-devel(x86-64) = 1.4.8.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-http-media-devel-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-media-prof-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270238 requires ghc-http-media-devel(x86-64) = 0.8.0.0-23.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-types-devel-0.12.3-23.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-kan-extensions-devel-5.2.5-6.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-kan-extensions-prof-5.2.5-6.fc41.x86_64 from primary-f41-build-6270238 requires ghc-kan-extensions-devel(x86-64) = 5.2.5-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-devel-0.19.1-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:34:02
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-deepseq-devel-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-semigroupoids-devel-5.3.7-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-semigroupoids-prof-5.3.7-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-semigroupoids-devel(x86-64) = 5.3.7-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-servant-devel-0.19.1-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-prof-0.19.1-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-servant-devel(x86-64) = 0.19.1-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-base-compat-devel-0.12.3-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-compat-prof-0.12.3-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-base-compat-devel(x86-64) = 0.12.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-semigroupoids-devel-5.3.7-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-prof-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-stm-devel(x86-64) = 2.5.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-devel-0.19.1-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-kan-extensions-devel-5.2.5-6.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-kan-extensions-prof-5.2.5-6.fc41.x86_64 from primary-f41-build-6270206 requires ghc-kan-extensions-devel(x86-64) = 5.2.5-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-compat-devel-0.12.3-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-http-media-devel-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-media-prof-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270206 requires ghc-http-media-devel(x86-64) = 0.8.0.0-23.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-deepseq-devel-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-deepseq-prof-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-deepseq-devel(x86-64) = 1.4.8.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-media-devel-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-types-devel-0.12.3-23.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-servant-client-core-devel-0.19-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-client-core-prof-0.19-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-servant-client-core-devel(x86-64) = 0.19-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-kan-extensions-devel-5.2.5-6.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-http-types-devel-0.12.3-23.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-types-prof-0.12.3-23.fc41.x86_64 from primary-f41-build-6270206 requires ghc-http-types-devel(x86-64) = 0.12.3-23.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-client-devel-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-http-client-devel-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-client-prof-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270206 requires ghc-http-client-devel(x86-64) = 0.7.13.1-9.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-client-core-devel-0.19-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:04:10
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-http-client-devel-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-client-prof-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270100 requires ghc-http-client-devel(x86-64) = 0.7.13.1-9.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-compat-devel-0.12.3-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-prof-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-stm-devel(x86-64) = 2.5.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-servant-client-core-devel-0.19-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-client-core-prof-0.19-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-servant-client-core-devel(x86-64) = 0.19-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-deepseq-devel-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-deepseq-prof-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-deepseq-devel(x86-64) = 1.4.8.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-devel-0.19.1-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-http-media-devel-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-media-prof-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270100 requires ghc-http-media-devel(x86-64) = 0.8.0.0-23.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-client-core-devel-0.19-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-semigroupoids-devel-5.3.7-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-semigroupoids-prof-5.3.7-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-semigroupoids-devel(x86-64) = 5.3.7-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-kan-extensions-devel-5.2.5-6.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-kan-extensions-prof-5.2.5-6.fc41.x86_64 from primary-f41-build-6270100 requires ghc-kan-extensions-devel(x86-64) = 5.2.5-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-base-compat-devel-0.12.3-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-compat-prof-0.12.3-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-base-compat-devel(x86-64) = 0.12.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-semigroupoids-devel-5.3.7-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-deepseq-devel-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-servant-devel-0.19.1-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-prof-0.19.1-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-servant-devel(x86-64) = 0.19.1-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-http-types-devel-0.12.3-23.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-types-prof-0.12.3-23.fc41.x86_64 from primary-f41-build-6270100 requires ghc-http-types-devel(x86-64) = 0.12.3-23.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-client-devel-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-kan-extensions-devel-5.2.5-6.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-types-devel-0.12.3-23.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-media-devel-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:13:49
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-client-core-devel-0.19-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-devel-0.19.1-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-deepseq-devel-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-deepseq-prof-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-deepseq-devel(x86-64) = 1.4.8.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-base-compat-devel-0.12.3-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-compat-prof-0.12.3-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-base-compat-devel(x86-64) = 0.12.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-client-devel-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-types-devel-0.12.3-23.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-semigroupoids-devel-5.3.7-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-prof-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-stm-devel(x86-64) = 2.5.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-compat-devel-0.12.3-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-http-client-devel-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-client-prof-0.7.13.1-9.fc41.x86_64 from primary-f41-build-6270043 requires ghc-http-client-devel(x86-64) = 0.7.13.1-9.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-http-types-devel-0.12.3-23.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-types-prof-0.12.3-23.fc41.x86_64 from primary-f41-build-6270043 requires ghc-http-types-devel(x86-64) = 0.12.3-23.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-http-media-devel-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-media-prof-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270043 requires ghc-http-media-devel(x86-64) = 0.8.0.0-23.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-stm-devel-2.5.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-deepseq-devel-1.4.8.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-servant-devel-0.19.1-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-prof-0.19.1-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-servant-devel(x86-64) = 0.19.1-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-servant-client-core-devel-0.19-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-servant-client-core-prof-0.19-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-servant-client-core-devel(x86-64) = 0.19-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-http-media-devel-0.8.0.0-23.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-kan-extensions-devel-5.2.5-6.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-kan-extensions-devel-5.2.5-6.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-kan-extensions-prof-5.2.5-6.fc41.x86_64 from primary-f41-build-6270043 requires ghc-kan-extensions-devel(x86-64) = 5.2.5-6.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-semigroupoids-devel-5.3.7-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-semigroupoids-prof-5.3.7-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-semigroupoids-devel(x86-64) = 5.3.7-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
Dependencies for this build couldn't be processed
Previous history