ghc-happstack-server

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
616
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libcurl
8.8.0-3.fc41
8.9.0-1.fc41
3
pyproject-srpm-macros
1.13.0-2.fc41
1.14.0-1.fc41
3
curl
8.8.0-3.fc41
8.9.0-1.fc41
4
openldap
2.6.8-4.fc41
2.6.8-5.fc41
4
libtirpc
1.3.4-1.rc3.fc41.1
1.3.5-0.fc41
B
lz4-libs
1.9.4-7.fc41
1.10.0-1.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-9.fc41
B
systemd-libs
256.2-16.fc41
256.4-1.fc41
B
diffutils
3.10-6.fc41
3.10-7.fc41
B

Groups

This package is not part of any global group.

Most recent builds

ghc-time-prof
1.12.2-142.fc41
1.12.2-143.fc41
1
ghc-base-prof
4.17.1.0-142.fc41
4.17.1.0-143.fc41
1
ghc-text-devel
2.0.2-142.fc41
2.0.2-143.fc41
1
ghc-monad-control-prof
1.0.3.1-8.fc40
1.0.3.1-10.fc41
1
ghc-text-prof
2.0.2-142.fc41
2.0.2-143.fc41
1
ghc-network-uri-prof
2.6.4.2-6.fc40
2.6.4.2-8.fc41
1
ghc-extensible-exceptions-prof
0.1.1.4-43.fc40
0.1.1.4-45.fc41
1
ghc-system-filepath-prof
0.4.14-27.fc40
0.4.14-29.fc41
1
ghc-utf8-string-devel
1.0.2-11.fc40
1.0.2-13.fc41
1
ghc-threads-prof
0.5.1.7-6.fc40
0.5.1.7-8.fc41
1
ghc-old-locale-devel
1.0.0.7-40.fc40
1.0.0.7-42.fc41
1
ghc-directory-prof
1.3.7.1-142.fc41
1.3.7.1-143.fc41
1
ghc-blaze-html-devel
0.9.1.2-20.fc40
0.9.1.2-22.fc41
1
ghc-filepath-prof
1.4.2.2-142.fc41
1.4.2.2-143.fc41
1
ghc-transformers-base-prof
0.4.6-8.fc40
0.4.6-10.fc41
1
ghc-network-uri-devel
2.6.4.2-6.fc40
2.6.4.2-8.fc41
1
ghc-transformers-compat-prof
0.7.2-6.fc40
0.7.2-8.fc41
1
ghc-containers-devel
0.6.7-142.fc41
0.6.7-143.fc41
1
ghc-base64-bytestring-devel
1.2.1.0-6.fc40
1.2.1.0-8.fc41
1
ghc-process-prof
1.6.16.0-142.fc41
1.6.16.0-143.fc41
1
ghc-bytestring-prof
0.11.4.0-142.fc41
0.11.4.0-143.fc41
1
ghc-time-devel
1.12.2-142.fc41
1.12.2-143.fc41
1
ghc-parsec-prof
3.1.16.1-142.fc41
3.1.16.1-143.fc41
1
ghc-system-filepath-devel
0.4.14-27.fc40
0.4.14-29.fc41
1
ghc-directory-devel
1.3.7.1-142.fc41
1.3.7.1-143.fc41
1
ghc-xhtml-devel
3000.2.2.1-142.fc41
3000.2.2.1-143.fc41
1
ghc-zlib-devel
0.6.3.0-6.fc40
0.6.3.0-8.fc41
1
ghc-hslogger-prof
1.3.1.0-18.fc40
1.3.1.0-20.fc41
1
ghc-transformers-base-devel
0.4.6-8.fc40
0.4.6-10.fc41
1
ghc-hslogger-devel
1.3.1.0-18.fc40
1.3.1.0-20.fc41
1
ghc-parsec-devel
3.1.16.1-142.fc41
3.1.16.1-143.fc41
1
ghc-exceptions-prof
0.10.5-142.fc41
0.10.5-143.fc41
1
ghc-rpm-macros
2.7.1-1.fc41
2.7.1-2.fc41
1
ghc-html-devel
1.0.1.2-60.fc40
1.0.1.2-62.fc41
1
ghc-syb-devel
0.7.2.3-3.fc40
0.7.2.3-5.fc41
1
ghc-extensible-exceptions-devel
0.1.1.4-43.fc40
0.1.1.4-45.fc41
1
ghc-html-prof
1.0.1.2-60.fc40
1.0.1.2-62.fc41
1
ghc-syb-prof
0.7.2.3-3.fc40
0.7.2.3-5.fc41
1
ghc-mtl-devel
2.2.2-142.fc41
2.2.2-143.fc41
1
ghc-old-locale-prof
1.0.0.7-40.fc40
1.0.0.7-42.fc41
1
ghc-utf8-string-prof
1.0.2-11.fc40
1.0.2-13.fc41
1
ghc-sendfile-devel
0.7.11.4-8.fc40
0.7.11.4-10.fc41
1
ghc-Cabal-devel
3.8.1.0-142.fc41
3.8.1.0-143.fc41
1
ghc-filepath-devel
1.4.2.2-142.fc41
1.4.2.2-143.fc41
1
ghc-threads-devel
0.5.1.7-6.fc40
0.5.1.7-8.fc41
1
ghc-unix-prof
2.7.3-142.fc41
2.7.3-143.fc41
1
ghc-base-devel
4.17.1.0-142.fc41
4.17.1.0-143.fc41
1
ghc-process-devel
1.6.16.0-142.fc41
1.6.16.0-143.fc41
1
ghc-monad-control-devel
1.0.3.1-8.fc40
1.0.3.1-10.fc41
1
ghc-base64-bytestring-prof
1.2.1.0-6.fc40
1.2.1.0-8.fc41
1
ghc-transformers-compat-devel
0.7.2-6.fc40
0.7.2-8.fc41
1
ghc-mtl-prof
2.2.2-142.fc41
2.2.2-143.fc41
1
ghc-network-devel
3.1.4.0-3.fc40
3.1.4.0-5.fc41
1
ghc-bytestring-devel
0.11.4.0-142.fc41
0.11.4.0-143.fc41
1
ghc-xhtml-prof
3000.2.2.1-142.fc41
3000.2.2.1-143.fc41
1
ghc-sendfile-prof
0.7.11.4-8.fc40
0.7.11.4-10.fc41
1
ghc-transformers-devel
0.5.6.2-142.fc41
0.5.6.2-143.fc41
1
ghc-exceptions-devel
0.10.5-142.fc41
0.10.5-143.fc41
1
ghc-network-prof
3.1.4.0-3.fc40
3.1.4.0-5.fc41
1
ghc-transformers-prof
0.5.6.2-142.fc41
0.5.6.2-143.fc41
1
ghc-unix-devel
2.7.3-142.fc41
2.7.3-143.fc41
1
ghc-containers-prof
0.6.7-142.fc41
0.6.7-143.fc41
1
ghc-zlib-prof
0.6.3.0-6.fc40
0.6.3.0-8.fc41
1
ghc-HUnit-devel
1.6.2.0-10.fc40
1.6.2.0-12.fc41
1
ghc-blaze-html-prof
0.9.1.2-20.fc40
0.9.1.2-22.fc41
1
ghc-transformers
0.5.6.2-142.fc41
0.5.6.2-143.fc41
2
ghc-extensible-exceptions
0.1.1.4-43.fc40
0.1.1.4-45.fc41
2
ghc-Cabal-syntax-devel
3.8.1.0-142.fc41
3.8.1.0-143.fc41
2
ghc-th-compat-prof
0.1.4-6.fc40
0.1.4-8.fc41
2
ghc-template-haskell-devel
2.19.0.0-142.fc41
2.19.0.0-143.fc41
2
ghc-old-locale
1.0.0.7-40.fc40
1.0.0.7-42.fc41
2
ghc-pretty-devel
1.1.3.6-142.fc41
1.1.3.6-143.fc41
2
ghc-network-bsd-prof
2.8.1.0-18.fc40
2.8.1.0-20.fc41
2
ghc-stm-devel
2.5.1.0-142.fc41
2.5.1.0-143.fc41
2
ghc-array-devel
0.5.4.0-142.fc41
0.5.4.0-143.fc41
2
ghc-syb
0.7.2.3-3.fc40
0.7.2.3-5.fc41
2
ghc-containers
0.6.7-142.fc41
0.6.7-143.fc41
2
ghc-mtl
2.2.2-142.fc41
2.2.2-143.fc41
2
ghc-binary-devel
0.8.9.1-142.fc41
0.8.9.1-143.fc41
2
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
2
ghc-HUnit
1.6.2.0-10.fc40
1.6.2.0-12.fc41
2
ghc-filepath
1.4.2.2-142.fc41
1.4.2.2-143.fc41
2
ghc-blaze-builder-prof
0.4.2.2-8.fc40
0.4.2.2-10.fc41
2
ghc-threads
0.5.1.7-6.fc40
0.5.1.7-8.fc41
2
ghc-th-compat-devel
0.1.4-6.fc40
0.1.4-8.fc41
2
ghc-base64-bytestring
1.2.1.0-6.fc40
1.2.1.0-8.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
ghc-directory
1.3.7.1-142.fc41
1.3.7.1-143.fc41
2
ghc-zlib
0.6.3.0-6.fc40
0.6.3.0-8.fc41
2
ghc-transformers-base
0.4.6-8.fc40
0.4.6-10.fc41
2
ghc-bytestring
0.11.4.0-142.fc41
0.11.4.0-143.fc41
2
ghc-utf8-string
1.0.2-11.fc40
1.0.2-13.fc41
2
ghc-monad-control
1.0.3.1-8.fc40
1.0.3.1-10.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
ghc-blaze-markup-devel
0.8.2.8-11.fc40
0.8.2.8-13.fc41
2
ghc-call-stack-devel
0.4.0-6.fc40
0.4.0-8.fc41
2
ghc-xhtml
3000.2.2.1-142.fc41
3000.2.2.1-143.fc41
2
ghc-sendfile
0.7.11.4-8.fc40
0.7.11.4-10.fc41
2
libffi
3.4.6-1.fc41
3.4.6-2.fc41
2
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
2
ghc-Cabal
3.8.1.0-142.fc41
3.8.1.0-143.fc41
2
ghc-template-haskell-prof
2.19.0.0-142.fc41
2.19.0.0-143.fc41
2
ghc-blaze-builder-devel
0.4.2.2-8.fc40
0.4.2.2-10.fc41
2
ghc-hslogger
1.3.1.0-18.fc40
1.3.1.0-20.fc41
2
ghc-network
3.1.4.0-3.fc40
3.1.4.0-5.fc41
2
ghc-blaze-markup-prof
0.8.2.8-11.fc40
0.8.2.8-13.fc41
2
ghc-deepseq-devel
1.4.8.0-142.fc41
1.4.8.0-143.fc41
2
ghc-ghc-bignum-devel
1.3-142.fc41
1.3-143.fc41
2
ghc-network-uri
2.6.4.2-6.fc40
2.6.4.2-8.fc41
2
ghc-ghc-bignum-prof
1.3-142.fc41
1.3-143.fc41
2
ghc-deepseq-prof
1.4.8.0-142.fc41
1.4.8.0-143.fc41
2
ghc-compiler
9.4.5-142.fc41
9.4.5-143.fc41
2
ghc-process
1.6.16.0-142.fc41
1.6.16.0-143.fc41
2
chrpath
0.16-23.fc40
0.16-24.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
ghc-text
2.0.2-142.fc41
2.0.2-143.fc41
2
ghc-base
4.17.1.0-142.fc41
4.17.1.0-143.fc41
2
gmp-devel
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
ghc-parsec
3.1.16.1-142.fc41
3.1.16.1-143.fc41
2
ghc-stm-prof
2.5.1.0-142.fc41
2.5.1.0-143.fc41
2
ghc-binary-prof
0.8.9.1-142.fc41
0.8.9.1-143.fc41
2
ghc-exceptions
0.10.5-142.fc41
0.10.5-143.fc41
2
ghc-network-bsd-devel
2.8.1.0-18.fc40
2.8.1.0-20.fc41
2
ghc-base-orphans-prof
0.9.0-3.fc40
0.9.0-5.fc41
2
ghc-array-prof
0.5.4.0-142.fc41
0.5.4.0-143.fc41
2
ghc-base-orphans-devel
0.9.0-3.fc40
0.9.0-5.fc41
2
ghc-unix
2.7.3-142.fc41
2.7.3-143.fc41
2
ghc-blaze-html
0.9.1.2-20.fc40
0.9.1.2-22.fc41
2
ghc-transformers-compat
0.7.2-6.fc40
0.7.2-8.fc41
2
ghc-system-filepath
0.4.14-27.fc40
0.4.14-29.fc41
2
ghc-html
1.0.1.2-60.fc40
1.0.1.2-62.fc41
2
ghc-time
1.12.2-142.fc41
1.12.2-143.fc41
2
ghc-pretty-prof
1.1.3.6-142.fc41
1.1.3.6-143.fc41
3
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
3
ghc-ghc-bignum
1.3-142.fc41
1.3-143.fc41
3
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
3
ghc-stm
2.5.1.0-142.fc41
2.5.1.0-143.fc41
3
ghc-blaze-builder
0.4.2.2-8.fc40
0.4.2.2-10.fc41
3
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
3
sed
4.9-1.fc40
4.9-3.fc41
3
ghc-th-compat
0.1.4-6.fc40
0.1.4-8.fc41
3
ghc-pretty
1.1.3.6-142.fc41
1.1.3.6-143.fc41
3
ghc-haskeline
0.8.2-142.fc41
0.8.2-143.fc41
3
ghc-filesystem
9.4.5-142.fc41
9.4.5-143.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
zig-srpm-macros
1-2.fc40
1-3.fc41
3
ghc-Cabal-syntax
3.8.1.0-142.fc41
3.8.1.0-143.fc41
3
coreutils
9.5-3.fc41
9.5-7.fc41
3
ghc-ghc-boot-th-devel
9.4.5-142.fc41
9.4.5-143.fc41
3
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
ghc-network-bsd
2.8.1.0-18.fc40
2.8.1.0-20.fc41
3
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
3
dwz
0.15-6.fc40
0.15-7.fc41
3
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
3
ghc-array
0.5.4.0-142.fc41
0.5.4.0-143.fc41
3
zip
3.0-40.fc40
3.0-41.fc41
3
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
3
ansible-srpm-macros
1-15.fc41
1-16.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
ghc-base-orphans
0.9.0-3.fc40
0.9.0-5.fc41
3
ghc-ghc-boot
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-template-haskell
2.19.0.0-142.fc41
2.19.0.0-143.fc41
3
grep
3.11-8.fc41
3.11-9.fc41
3
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
3
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
3
lua-srpm-macros
1-13.fc40
1-14.fc41
3
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-3.fc41
3
efi-srpm-macros
5-11.fc40
5-12.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
binutils-gold
2.42.50-14.fc41
2.42.50-20.fc41
3
file
5.45-6.fc41
5.45-7.fc41
3
gmp-c++
1:6.3.0-1.fc41
1:6.3.0-2.fc41
3
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
3
ghc-terminfo
0.4.1.5-142.fc41
0.4.1.5-143.fc41
3
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
3
ghc-blaze-markup
0.8.2.8-11.fc40
0.8.2.8-13.fc41
3
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
3
ghc-call-stack
0.4.0-6.fc40
0.4.0-8.fc41
3
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
3
gnat-srpm-macros
6-5.fc40
6-6.fc41
3
ghc-ghc
9.4.5-142.fc41
9.4.5-143.fc41
3
perl-srpm-macros
1-55.fc41
1-56.fc41
3
ocaml-srpm-macros
10-2.fc41
10-3.fc41
3
ghc-hpc
0.6.1.0-142.fc41
0.6.1.0-143.fc41
3
ghc-ghc-boot-th
9.4.5-142.fc41
9.4.5-143.fc41
3
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-3.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
3
ghc-binary
0.8.9.1-142.fc41
0.8.9.1-143.fc41
3
ghc-ghc-heap
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-ghc-boot-th-prof
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-deepseq
1.4.8.0-142.fc41
1.4.8.0-143.fc41
3
openblas-srpm-macros
2-17.fc41
2-18.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
ghc-ghci
9.4.5-142.fc41
9.4.5-143.fc41
3
ghc-libiserv
9.4.5-142.fc41
9.4.5-143.fc41
3
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
4
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
4
libselinux
3.7-3.fc41
3.7-5.fc41
4
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
jansson
2.13.1-9.fc40
2.13.1-10.fc41
4
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
4
coreutils-common
9.5-3.fc41
9.5-7.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
4
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
4
binutils
2.42.50-14.fc41
2.42.50-20.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
popt
1.19-6.fc40
1.19-7.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
libcap
2.70-2.fc41
2.70-4.fc41
4
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
4
curl
8.8.0-2.fc41
8.8.0-3.fc41
4
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
4
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
4
libacl
2.3.2-1.fc40
2.3.2-2.fc41
4
file-libs
5.45-6.fc41
5.45-7.fc41
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
libattr
2.5.2-3.fc40
2.5.2-4.fc41
4
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
4
unzip
6.0-63.fc40
6.0-64.fc41
4
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
4
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
4
annobin-docs
12.60-1.fc41
12.62-2.fc41
4
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
4
openldap
2.6.8-3.fc41
2.6.8-4.fc41
4
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
4
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
4
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
libunistring
1.1-7.fc41
1.1-8.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
libsepol
3.7-1.fc41
3.7-2.fc41
B
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
B
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
B
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
kernel-headers
6.10.0-0.rc7.58.fc41
6.10.0-64.fc41.1
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B
libevent
2.1.12-13.fc41
2.1.12-14.fc41
B
crypto-policies
20240628-1.gitddd11d3....
20240717-2.git154fd4e....
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
libmount
2.40.2-1.fc41
2.40.2-4.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
B
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
readline
8.2-8.fc40
8.2-9.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
gc
8.2.6-1.fc41
diffutils
3.10-5.fc40
3.10-6.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
libverto
0.3.2-8.fc40
0.3.2-9.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
B
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
B
alternatives
1.28-1.fc41
1.28-3.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
systemd-libs
256.2-1.fc41
256.2-16.fc41
B
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
B
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
guile30
3.0.9-1.fc41
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
gawk
5.3.0-3.fc40
5.3.0-4.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
2024-07-22 20:38:22
Package dependencies resolved successfuly
2024-07-22 20:13:44
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-prof-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-network-devel(x86-64) = 3.1.4.0-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-HUnit-devel-1.6.2.0-12.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-prof-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-base64-bytestring-devel(x86-64) = 1.2.1.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-prof-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270268 requires ghc-extensible-exceptions-devel(x86-64) = 0.1.1.4-45.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-prof-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-syb-devel(x86-64) = 0.7.2.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-prof-0.4.14-29.fc41.x86_64 from primary-f41-build-6270268 requires ghc-system-filepath-devel(x86-64) = 0.4.14-29.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-prof-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-xhtml-devel(x86-64) = 3000.2.2.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-prof-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-threads-devel(x86-64) = 0.5.1.7-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-prof-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270268 requires ghc-hslogger-devel(x86-64) = 1.3.1.0-20.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-prof-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-network-uri-devel(x86-64) = 2.6.4.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-prof-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270268 requires ghc-blaze-html-devel(x86-64) = 0.9.1.2-22.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-prof-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270268 requires ghc-old-locale-devel(x86-64) = 1.0.0.7-42.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-prof-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-sendfile-devel(x86-64) = 0.7.11.4-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-prof-1.0.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ghc-utf8-string-devel(x86-64) = 1.0.2-13.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-prof-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270268 requires ghc-html-devel(x86-64) = 1.0.1.2-62.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270268 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-prof-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-process-devel(x86-64) = 1.6.16.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-prof-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-zlib-devel(x86-64) = 0.6.3.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270268 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270268 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:59:09
Package resolution failed
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-prof-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-xhtml-devel(x86-64) = 3000.2.2.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-prof-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-sendfile-devel(x86-64) = 0.7.11.4-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-prof-1.0.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ghc-utf8-string-devel(x86-64) = 1.0.2-13.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-prof-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270238 requires ghc-old-locale-devel(x86-64) = 1.0.0.7-42.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-prof-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-process-devel(x86-64) = 1.6.16.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-prof-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270238 requires ghc-extensible-exceptions-devel(x86-64) = 0.1.1.4-45.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-prof-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-syb-devel(x86-64) = 0.7.2.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-prof-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-network-devel(x86-64) = 3.1.4.0-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-prof-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-zlib-devel(x86-64) = 0.6.3.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-prof-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270238 requires ghc-html-devel(x86-64) = 1.0.1.2-62.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-prof-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270238 requires ghc-hslogger-devel(x86-64) = 1.3.1.0-20.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-prof-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-network-uri-devel(x86-64) = 2.6.4.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-prof-0.4.14-29.fc41.x86_64 from primary-f41-build-6270238 requires ghc-system-filepath-devel(x86-64) = 0.4.14-29.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-prof-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-threads-devel(x86-64) = 0.5.1.7-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-HUnit-devel-1.6.2.0-12.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-prof-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270238 requires ghc-blaze-html-devel(x86-64) = 0.9.1.2-22.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270238 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-prof-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270238 requires ghc-base64-bytestring-devel(x86-64) = 1.2.1.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:36:19
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-prof-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-sendfile-devel(x86-64) = 0.7.11.4-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-prof-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-syb-devel(x86-64) = 0.7.2.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-prof-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-zlib-devel(x86-64) = 0.6.3.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-prof-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270206 requires ghc-old-locale-devel(x86-64) = 1.0.0.7-42.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-prof-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270206 requires ghc-html-devel(x86-64) = 1.0.1.2-62.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-prof-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-threads-devel(x86-64) = 0.5.1.7-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-prof-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270206 requires ghc-extensible-exceptions-devel(x86-64) = 0.1.1.4-45.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-prof-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-xhtml-devel(x86-64) = 3000.2.2.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-prof-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270206 requires ghc-hslogger-devel(x86-64) = 1.3.1.0-20.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-prof-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270206 requires ghc-blaze-html-devel(x86-64) = 0.9.1.2-22.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-prof-1.0.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ghc-utf8-string-devel(x86-64) = 1.0.2-13.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270206 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-prof-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-network-uri-devel(x86-64) = 2.6.4.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-prof-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-network-devel(x86-64) = 3.1.4.0-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-prof-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-process-devel(x86-64) = 1.6.16.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-prof-0.4.14-29.fc41.x86_64 from primary-f41-build-6270206 requires ghc-system-filepath-devel(x86-64) = 0.4.14-29.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-HUnit-devel-1.6.2.0-12.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-prof-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270206 requires ghc-base64-bytestring-devel(x86-64) = 1.2.1.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270206 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:06:12
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-prof-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-threads-devel(x86-64) = 0.5.1.7-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-prof-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-sendfile-devel(x86-64) = 0.7.11.4-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-prof-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-base64-bytestring-devel(x86-64) = 1.2.1.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-HUnit-devel-1.6.2.0-12.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-prof-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270100 requires ghc-old-locale-devel(x86-64) = 1.0.0.7-42.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-prof-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270100 requires ghc-blaze-html-devel(x86-64) = 0.9.1.2-22.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-prof-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270100 requires ghc-hslogger-devel(x86-64) = 1.3.1.0-20.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-prof-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-syb-devel(x86-64) = 0.7.2.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-prof-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270100 requires ghc-extensible-exceptions-devel(x86-64) = 0.1.1.4-45.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-prof-0.4.14-29.fc41.x86_64 from primary-f41-build-6270100 requires ghc-system-filepath-devel(x86-64) = 0.4.14-29.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-prof-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-zlib-devel(x86-64) = 0.6.3.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-prof-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-network-devel(x86-64) = 3.1.4.0-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-prof-1.0.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ghc-utf8-string-devel(x86-64) = 1.0.2-13.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-prof-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-xhtml-devel(x86-64) = 3000.2.2.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-prof-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-process-devel(x86-64) = 1.6.16.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-prof-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270100 requires ghc-html-devel(x86-64) = 1.0.1.2-62.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-prof-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-network-uri-devel(x86-64) = 2.6.4.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270100 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270100 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270100 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:18:33
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-prof-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-process-devel(x86-64) = 1.6.16.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-prof-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-network-uri-devel(x86-64) = 2.6.4.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-prof-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270043 requires ghc-hslogger-devel(x86-64) = 1.3.1.0-20.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-prof-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270043 requires ghc-old-locale-devel(x86-64) = 1.0.0.7-42.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-HUnit-devel-1.6.2.0-12.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-prof-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-base64-bytestring-devel(x86-64) = 1.2.1.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-prof-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-syb-devel(x86-64) = 0.7.2.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-prof-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270043 requires ghc-extensible-exceptions-devel(x86-64) = 0.1.1.4-45.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-prof-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-network-devel(x86-64) = 3.1.4.0-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-prof-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-zlib-devel(x86-64) = 0.6.3.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-prof-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-sendfile-devel(x86-64) = 0.7.11.4-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-prof-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-xhtml-devel(x86-64) = 3000.2.2.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-prof-1.0.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ghc-utf8-string-devel(x86-64) = 1.0.2-13.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-prof-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270043 requires ghc-html-devel(x86-64) = 1.0.1.2-62.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-prof-0.4.14-29.fc41.x86_64 from primary-f41-build-6270043 requires ghc-system-filepath-devel(x86-64) = 0.4.14-29.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-prof-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270043 requires ghc-blaze-html-devel(x86-64) = 0.9.1.2-22.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-prof-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-threads-devel(x86-64) = 0.5.1.7-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270043 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270043 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:09:04
Package resolution failed
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-prof-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270003 requires ghc-network-devel(x86-64) = 3.1.4.0-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-prof-2.2.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-mtl-devel(x86-64) = 2.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-containers-devel-0.6.7-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-containers-prof-0.6.7-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-containers-devel(x86-64) = 0.6.7-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-prof-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270003 requires ghc-blaze-html-devel(x86-64) = 0.9.1.2-22.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-prof-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-base-devel(x86-64) = 4.17.1.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-prof-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270003 requires ghc-hslogger-devel(x86-64) = 1.3.1.0-20.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-prof-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-process-devel(x86-64) = 1.6.16.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-prof-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-threads-devel(x86-64) = 0.5.1.7-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-prof-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-directory-devel(x86-64) = 1.3.7.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-threads-devel-0.5.1.7-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-directory-devel-1.3.7.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-system-filepath-devel-0.4.14-29.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-system-filepath-prof-0.4.14-29.fc41.x86_64 from primary-f41-build-6270003 requires ghc-system-filepath-devel(x86-64) = 0.4.14-29.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-process-devel-1.6.16.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-prof-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-base64-bytestring-devel(x86-64) = 1.2.1.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-prof-0.10.5-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-exceptions-devel(x86-64) = 0.10.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-prof-0.4.6-10.fc41.x86_64 from primary-f41-build-6270003 requires ghc-transformers-base-devel(x86-64) = 0.4.6-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-prof-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270003 requires ghc-html-devel(x86-64) = 1.0.1.2-62.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-Cabal-devel-3.8.1.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base64-bytestring-devel-1.2.1.0-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-prof-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-parsec-devel(x86-64) = 3.1.16.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-syb-devel-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-syb-prof-0.7.2.3-5.fc41.x86_64 from primary-f41-build-6270003 requires ghc-syb-devel(x86-64) = 0.7.2.3-5.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-text-devel-2.0.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-text-prof-2.0.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-text-devel(x86-64) = 2.0.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-HUnit-devel-1.6.2.0-12.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-prof-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-network-uri-devel(x86-64) = 2.6.4.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-devel-3.1.4.0-5.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-prof-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-filepath-devel(x86-64) = 1.4.2.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-monad-control-devel-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-monad-control-prof-1.0.3.1-10.fc41.x86_64 from primary-f41-build-6270003 requires ghc-monad-control-devel(x86-64) = 1.0.3.1-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-xhtml-devel-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-xhtml-prof-3000.2.2.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-xhtml-devel(x86-64) = 3000.2.2.1-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-network-uri-devel-2.6.4.2-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-prof-1.0.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ghc-utf8-string-devel(x86-64) = 1.0.2-13.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-base-devel-0.4.6-10.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-time-devel-1.12.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-time-prof-1.12.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-time-devel(x86-64) = 1.12.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-mtl-devel-2.2.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-parsec-devel-3.1.16.1-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-html-devel-1.0.1.2-62.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-unix-devel-2.7.3-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-unix-prof-2.7.3-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-unix-devel(x86-64) = 2.7.3-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-extensible-exceptions-devel-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-extensible-exceptions-prof-0.1.1.4-45.fc41.x86_64 from primary-f41-build-6270003 requires ghc-extensible-exceptions-devel(x86-64) = 0.1.1.4-45.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-sendfile-devel-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-sendfile-prof-0.7.11.4-10.fc41.x86_64 from primary-f41-build-6270003 requires ghc-sendfile-devel(x86-64) = 0.7.11.4-10.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-hslogger-devel-1.3.1.0-20.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-transformers-devel-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-prof-0.5.6.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-transformers-devel(x86-64) = 0.5.6.2-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-exceptions-devel-0.10.5-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-zlib-devel-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-zlib-prof-0.6.3.0-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-zlib-devel(x86-64) = 0.6.3.0-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-blaze-html-devel-0.9.1.2-22.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-filepath-devel-1.4.2.2-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-utf8-string-devel-1.0.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-bytestring-devel-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-bytestring-prof-0.11.4.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-bytestring-devel(x86-64) = 0.11.4.0-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-base-devel-4.17.1.0-143.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5-143.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-old-locale-devel-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-old-locale-prof-1.0.0.7-42.fc41.x86_64 from primary-f41-build-6270003 requires ghc-old-locale-devel(x86-64) = 1.0.0.7-42.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ghc-transformers-compat-devel-0.7.2-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-compiler = 9.4.5, but none of the providers can be installed
    - package ghc-compiler-9.4.5-143.fc41.x86_64 from primary-f41-build-6270003 requires gcc(x86-64), but none of the providers can be installed
    - package ghc-transformers-compat-prof-0.7.2-8.fc41.x86_64 from primary-f41-build-6270003 requires ghc-transformers-compat-devel(x86-64) = 0.7.2-8.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Previous history