gdm

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

systemd
255.4-1.fc40
255.6-1.fc40
1
systemd-rpm-macros
255.4-1.fc40
255.6-1.fc40
1
systemd-devel
255.4-1.fc40
255.6-1.fc40
1
libmount
2.40-13.fc40
2.40.1-1.fc40
2
systemd-pam
255.4-1.fc40
255.6-1.fc40
2
libblkid
2.40-13.fc40
2.40.1-1.fc40
2
util-linux-core
2.40-13.fc40
2.40.1-1.fc40
2
systemd-libs
255.4-1.fc40
255.6-1.fc40
2
python3
3.12.2-2.fc40
3.12.3-2.fc40
2
libfdisk
2.40-13.fc40
2.40.1-1.fc40
2
libgcc
14.0.1-0.15.fc40
14.1.1-1.fc40
2
util-linux
2.40-13.fc40
2.40.1-1.fc40
2
libsmartcols
2.40-13.fc40
2.40.1-1.fc40
3
libmount-devel
2.40-13.fc40
2.40.1-1.fc40
3
gstreamer1
1.22.11-1.fc40
1.22.12-1.fc40
3
python3-libs
3.12.2-2.fc40
3.12.3-2.fc40
3
libstdc++
14.0.1-0.15.fc40
14.1.1-1.fc40
3
libtracker-sparql
3.7.2-1.fc40
3.7.3-1.fc40
3
gcc
14.0.1-0.15.fc40
14.1.1-1.fc40
3
libuuid
2.40-13.fc40
2.40.1-1.fc40
3
libgomp
14.0.1-0.15.fc40
14.1.1-1.fc40
3
vim-filesystem
2:9.1.354-1.fc40
2:9.1.393-1.fc40
3
cpp
14.0.1-0.15.fc40
14.1.1-1.fc40
4
libblkid-devel
2.40-13.fc40
2.40.1-1.fc40
4
binutils
2.41-34.fc40
2.41-37.fc40
4
hwdata
0.381-1.fc40
0.382-1.fc40
B
libusb1
1.0.27-1.fc40
1.0.27-2.fc40
B
systemd-udev
255.4-1.fc40
255.6-1.fc40
B
gcc-plugin-annobin
14.0.1-0.15.fc40
14.1.1-1.fc40
B
binutils-gold
2.41-34.fc40
2.41-37.fc40
B
meson
1.3.2-1.fc40
1.4.0-1.fc40
1
libX11-devel
1.8.7-3.fc40
1.8.9-1.fc40
1
emacs-filesystem
1:29.3-5.fc40
1:29.3-6.fc40
2
libX11-xcb
1.8.7-3.fc40
1.8.9-1.fc40
2
libX11
1.8.7-3.fc40
1.8.9-1.fc40
2
libxcb-devel
1.16-4.fc40
1.17.0-1.fc40
2
pixman
0.43.0-3.fc40
0.43.4-1.fc40
3
libtracker-sparql
3.7.1-1.fc40
3.7.2-1.fc40
3
gstreamer1
1.22.9-1.fc40
1.22.11-1.fc40
3
pixman-devel
0.43.0-3.fc40
0.43.4-1.fc40
3
vim-filesystem
2:9.1.309-1.fc40
2:9.1.354-1.fc40
3
libxcb
1.16-4.fc40
1.17.0-1.fc40
3
libX11-common
1.8.7-3.fc40
1.8.9-1.fc40
3
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc40
4
libgusb
0.4.8-3.fc40
0.4.9-1.fc40
4
mesa-libglapi
24.0.5-1.fc40
24.0.6-2.fc40
B
ed
1.20.1-1.fc40
1.20.2-1.fc40
B
mesa-libGL
24.0.5-1.fc40
24.0.6-2.fc40
B
qt6-srpm-macros
6.6.2-1.fc40
6.7.0-1.fc40
B
mesa-libgbm
24.0.5-1.fc40
24.0.6-2.fc40
B
annobin-docs
12.46-1.fc40
12.51-1.fc40
B
mesa-libEGL
24.0.5-1.fc40
24.0.6-2.fc40
B
forge-srpm-macros
0.2.0-3.fc40
0.3.1-1.fc40
B
annobin-plugin-gcc
12.46-1.fc40
12.51-1.fc40
B
perl-Socket
4:2.037-5.fc40
4:2.038-1.fc40
B
gobject-introspection-devel
1.80.0-1.fc40
1.80.1-1.fc40
1
emacs-filesystem
1:29.2-3.fc40
1:29.3-5.fc40
2
libxml2
2.12.5-1.fc40
2.12.6-1.fc40
2
libmount
2.40-0.9.rc1.fc40
2.40-13.fc40
2
libblkid
2.40-0.9.rc1.fc40
2.40-13.fc40
2
pango-devel
1.51.2-1.fc40
1.52.2-1.fc40
2
libzstd
1.5.5-5.fc40
1.5.6-1.fc40
2
gobject-introspection
1.80.0-1.fc40
1.80.1-1.fc40
2
libfdisk
2.40-0.9.rc1.fc40
2.40-13.fc40
2
util-linux-core
2.40-0.9.rc1.fc40
2.40-13.fc40
2
util-linux
2.40-0.9.rc1.fc40
2.40-13.fc40
2
python3-markdown
3.5.1-3.fc40
3.5.2-1.fc40
2
glibc
2.39-6.fc40
2.39-8.fc40
2
pango
1.51.2-1.fc40
1.52.2-1.fc40
2
libcap
2.69-3.fc40
2.69-8.fc40
2
xorg-x11-proto-devel
2023.2-4.fc40
2024.1-1.fc40
2
libxml2-devel
2.12.5-1.fc40
2.12.6-1.fc40
3
dbus-broker
35-4.fc40
36-2.fc40
3
libmount-devel
2.40-0.9.rc1.fc40
2.40-13.fc40
3
gnutls
3.8.3-2.fc40
3.8.5-1.fc40
3
libsmartcols
2.40-0.9.rc1.fc40
2.40-13.fc40
3
glibc-minimal-langpack
2.39-6.fc40
2.39-8.fc40
3
glibc-gconv-extra
2.39-6.fc40
2.39-8.fc40
3
cups-libs
1:2.4.7-11.fc40
1:2.4.7-13.fc40
3
python3-libxml2
2.12.5-1.fc40
2.12.6-1.fc40
3
glibc-common
2.39-6.fc40
2.39-8.fc40
3
libuuid
2.40-0.9.rc1.fc40
2.40-13.fc40
3
expat
2.6.0-1.fc40
2.6.2-1.fc40
3
vim-filesystem
2:9.1.158-1.fc40
2:9.1.309-1.fc40
3
dracut
059-22.fc40
060-1.fc40
4
glibc-devel
2.39-6.fc40
2.39-8.fc40
4
tzdata
2024a-4.fc40
2024a-5.fc40
4
shadow-utils
2:4.15.1-1.fc40
2:4.15.1-2.fc40
4
libzstd-devel
1.5.5-5.fc40
1.5.6-1.fc40
4
libblkid-devel
2.40-0.9.rc1.fc40
2.40-13.fc40
4
cryptsetup-libs
2.7.1-1.fc40
2.7.2-1.fc40
B
zstd
1.5.5-5.fc40
1.5.6-1.fc40
B
libcurl
8.6.0-7.fc40
8.6.0-8.fc40
B
hwdata
0.380-1.fc40
0.381-1.fc40
B
fedora-release-common
40-38
40-39
B
perl-URI
5.27-1.fc40
5.28-1.fc40
B
libnghttp2
1.59.0-2.fc40
1.59.0-3.fc40
B
glibc-headers-x86
2.39-6.fc40
2.39-8.fc40
B
curl
8.6.0-7.fc40
8.6.0-8.fc40
B
fedora-release
40-38
40-39
B
fedora-release-identity-basic
40-38
40-39
B
annobin-plugin-gcc
12.42-1.fc40
12.46-1.fc40
B
annobin-docs
12.42-1.fc40
12.46-1.fc40
B
kernel-headers
6.8.1-0.fc40
6.8.3-300.fc40
2
libgcc
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
python3-lxml
5.1.0-5.fc40
5.1.0-7.fc40
2
glibc
2.39-4.fc40
2.39-6.fc40
2
gcc
14.0.1-0.12.fc40
14.0.1-0.15.fc40
3
libgomp
14.0.1-0.12.fc40
14.0.1-0.15.fc40
3
glibc-minimal-langpack
2.39-4.fc40
2.39-6.fc40
3
glibc-common
2.39-4.fc40
2.39-6.fc40
3
glibc-gconv-extra
2.39-4.fc40
2.39-6.fc40
3
libstdc++
14.0.1-0.12.fc40
14.0.1-0.15.fc40
3
cpp
14.0.1-0.12.fc40
14.0.1-0.15.fc40
4
tzdata
2024a-2.fc40
2024a-4.fc40
4
glibc-devel
2.39-4.fc40
2.39-6.fc40
4
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc40
4
fedora-release-common
40-0.37
40-38
B
fedora-repos
40-0.4
40-1
B
fedora-release-identity-basic
40-0.37
40-38
B
glibc-headers-x86
2.39-4.fc40
2.39-6.fc40
B
gdb-minimal
14.1-8.fc40
14.2-1.fc40
B
fedora-gpg-keys
40-0.4
40-1
B
mesa-libglapi
24.0.0-2.fc40
24.0.5-1.fc40
B
mesa-libGL
24.0.0-2.fc40
24.0.5-1.fc40
B
gcc-plugin-annobin
14.0.1-0.12.fc40
14.0.1-0.15.fc40
B
google-noto-sans-vf-fonts
20240201-2.fc40
20240301-2.fc40
B
mesa-libEGL
24.0.0-2.fc40
24.0.5-1.fc40
B
qt5-srpm-macros
5.15.12-3.fc40
5.15.13-1.fc40
B
fedora-release
40-0.37
40-38
B
google-noto-fonts-common
20240201-2.fc40
20240301-2.fc40
B
mesa-libgbm
24.0.0-2.fc40
24.0.5-1.fc40
B
Real build: gdm-46.0-2.fc40
Dependencies for this build couldn't be processed
audit-libs-devel
4.0-8.fc40
4.0.1-1.fc40
1
gettext-devel
0.22.4-2.fc40
0.22.5-2.fc40
1
gobject-introspection-devel
1.79.1-4.fc40
1.80.0-1.fc40
1
atk
2.51.91-1.fc40
2.52.0-1.fc40
2
at-spi2-atk-devel
2.51.91-1.fc40
2.52.0-1.fc40
2
gobject-introspection
1.79.1-4.fc40
1.80.0-1.fc40
2
glib2
2.79.1-1.fc40
2.80.0-1.fc40
2
gettext-libs
0.22.4-2.fc40
0.22.5-2.fc40
2
glibc
2.39-2.fc40
2.39-4.fc40
2
gettext
0.22.4-2.fc40
0.22.5-2.fc40
2
gettext-common-devel
0.22.4-2.fc40
0.22.5-2.fc40
2
glib2-devel
2.79.1-1.fc40
2.80.0-1.fc40
2
xz
5.4.6-1.fc40
1:5.4.6-3.fc40
2
xz-libs
5.4.6-1.fc40
1:5.4.6-3.fc40
2
atk-devel
2.51.91-1.fc40
2.52.0-1.fc40
2
audit-libs
4.0-8.fc40
4.0.1-1.fc40
2
glibc-minimal-langpack
2.39-2.fc40
2.39-4.fc40
3
gettext-runtime
0.22.4-2.fc40
0.22.5-2.fc40
3
sysprof-capture-devel
46~rc-1.fc40
46.0-1.fc40
3
at-spi2-core
2.51.91-1.fc40
2.52.0-1.fc40
3
glibc-common
2.39-2.fc40
2.39-4.fc40
3
glibc-gconv-extra
2.39-2.fc40
2.39-4.fc40
3
adwaita-icon-theme
46~rc-1.fc40
46.0-1.fc40
3
at-spi2-atk
2.51.91-1.fc40
2.52.0-1.fc40
3
libtracker-sparql
3.7~rc-1.fc40
3.7.1-1.fc40
3
at-spi2-core-devel
2.51.91-1.fc40
2.52.0-1.fc40
3
gettext-envsubst
0.22.4-2.fc40
0.22.5-2.fc40
4
glibc-devel
2.39-2.fc40
2.39-4.fc40
4
xz-devel
5.4.6-1.fc40
1:5.4.6-3.fc40
4
adwaita-cursor-theme
46~rc-1.fc40
46.0-1.fc40
4
go-srpm-macros
3.4.0-2.fc40
3.5.0-1.fc40
B
perl-Encode
4:3.20-504.fc40
4:3.21-505.fc40
B
redhat-rpm-config
285-1.fc40
286-1.fc40
B
glibc-headers-x86
2.39-2.fc40
2.39-4.fc40
B
perl-Text-Tabs+Wrap
2023.0511-5.fc40
2024.001-1.fc40
B
ghc-srpm-macros
1.6.1-5.fc40
1.9-1.fc40
B
systemd-rpm-macros
255.3-1.fc40
255.4-1.fc40
1
gettext-devel
0.22-4.fc40
0.22.4-2.fc40
1
systemd-devel
255.3-1.fc40
255.4-1.fc40
1
systemd
255.3-1.fc40
255.4-1.fc40
1
gettext-libs
0.22-4.fc40
0.22.4-2.fc40
2
systemd-pam
255.3-1.fc40
255.4-1.fc40
2
gettext-common-devel
0.22-4.fc40
0.22.4-2.fc40
2
systemd-libs
255.3-1.fc40
255.4-1.fc40
2
gettext
0.22-4.fc40
0.22.4-2.fc40
2
python3
3.12.2-1.fc40
3.12.2-2.fc40
2
kernel-headers
6.8.0-0.rc6.49.fc40
6.8.1-0.fc40
2
libgcc
14.0.1-0.7.fc40
14.0.1-0.12.fc40
2
vim-filesystem
2:9.1.113-1.fc40
2:9.1.158-1.fc40
3
libeconf
0.5.2-3.fc40
0.6.2-1.fc40
3
libstdc++
14.0.1-0.7.fc40
14.0.1-0.12.fc40
3
gettext-runtime
0.22-4.fc40
0.22.4-2.fc40
3
libgomp
14.0.1-0.7.fc40
14.0.1-0.12.fc40
3
gcc
14.0.1-0.7.fc40
14.0.1-0.12.fc40
3
python3-libs
3.12.2-1.fc40
3.12.2-2.fc40
3
elfutils-libelf
0.190-6.fc40
0.191-4.fc40
3
libunwind
1.8.0-2.fc40
1.8.0-3.fc40
4
cpp
14.0.1-0.7.fc40
14.0.1-0.12.fc40
4
elfutils-libs
0.190-6.fc40
0.191-4.fc40
4
gettext-envsubst
0.22-4.fc40
0.22.4-2.fc40
4
shadow-utils
2:4.15.0rc2-1.fc40
2:4.15.1-1.fc40
4
libssh-config
0.10.6-4.fc40
0.10.6-5.fc40
B
elfutils-debuginfod-client
0.190-6.fc40
0.191-4.fc40
B
fedora-release
40-0.36
40-0.37
B
fedora-release-common
40-0.36
40-0.37
B
annobin-plugin-gcc
12.40-1.fc40
12.42-1.fc40
B
opus
1.4-4.fc40
1.5.1-1.fc40
B
annobin-docs
12.40-1.fc40
12.42-1.fc40
B
fedora-release-identity-basic
40-0.36
40-0.37
B
elfutils
0.190-6.fc40
0.191-4.fc40
B
libssh
0.10.6-4.fc40
0.10.6-5.fc40
B
cryptsetup-libs
2.7.0-2.fc40
2.7.1-1.fc40
B
libusb1
1.0.26-6.fc40
1.0.27-1.fc40
B
systemd-udev
255.3-1.fc40
255.4-1.fc40
B
hwdata
0.379-1.fc40
0.380-1.fc40
B
gcc-plugin-annobin
14.0.1-0.7.fc40
14.0.1-0.12.fc40
B
kernel-srpm-macros
1.0-22.fc40
1.0-23.fc40
B
elfutils-default-yama-scope
0.190-6.fc40
0.191-4.fc40
B
ghc-srpm-macros
1.9-1.fc40
1.6.1-5.fc40
B
Real build: gdm-46.0-1.fc40
Dependencies for this build couldn't be processed
Previous history