gap-pkg-hap

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1997
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

ImageMagick
1:6.9.10.86-3.fc33
1:6.9.11.16-1.fc33
1
librsvg2
2.48.6-1.fc33
2.48.7-1.fc33
2
ImageMagick-libs
1:6.9.10.86-3.fc33
1:6.9.11.16-1.fc33
2
harfbuzz
2.6.6-2.fc33
2.6.7-1.fc33
2
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
3
Lmod
8.3.13-1.fc33
8.3.14-1.fc33
3
lcms2
2.9-7.fc32
2.10-1.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
3
evince
3.36.3-1.fc33
3.37.2-1.fc33
4
gnutls
3.6.13-6.fc33
3.6.14-1.fc33
4
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
4
fedora-repos-rawhide
33-0.5
33-0.6
B
redhat-rpm-config
156-1.fc33
160-1.fc33
B
fedora-repos
33-0.5
33-0.6
B
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
popt
1.16-19.fc32
1.18~rc1-1.fc33
B
libevdev
1.9.0-1.fc33
1.9.0-2.fc33
B
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
acl
2.2.53-5.fc32
2.2.53-6.fc33
B
evince-libs
3.36.3-1.fc33
3.37.2-1.fc33
B
adwaita-cursor-theme
3.36.1-1.fc33
3.37.2-1.fc33
B
fedora-gpg-keys
33-0.5
33-0.6
B
adwaita-icon-theme
3.36.1-1.fc33
3.37.2-1.fc33
B
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B

Most recent builds

failed
2020-06-03 04:07:38
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
2
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
2
python3-numpy
1:1.18.4-3.fc33
1:1.19.0-0.rc2.fc33
2
polymake
4.0.1-2.fc33
4.0.1-3.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
3
perl-vars
1.05-453.fc33
1.05-454.fc33
3
polymake-singular
4.0.1-2.fc33
4.0.1-3.fc33
3
perl-lib
0.65-453.fc33
0.65-454.fc33
3
libnormaliz-devel
3.8.4-2.fc33
3.8.4-3.fc33
4
boost-devel
1.69.0-22.fc33
1.73.0-3.fc33
4
evince
3.36.1-1.fc33
3.36.3-1.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
perl-overload
1.30-453.fc33
1.30-454.fc33
4
libnormaliz
3.8.4-2.fc33
3.8.4-3.fc33
4
perl-Errno
1.30-453.fc33
1.30-454.fc33
4
python3-olefile
0.46-10.fc33
0.46-11.fc33
4
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
4
perl-Math-Complex
1.59-453.fc33
1.59-454.fc33
4
perl-base
2.27-453.fc33
2.27-454.fc33
4
perl-IO
1.40-453.fc33
1.40-454.fc33
4
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
4
sympol-libs
0.1.9-18.fc32
0.1.9-19.fc33
4
sympol-devel
0.1.9-18.fc32
0.1.9-19.fc33
4
libnauty
2.6.12-2.fc32
2.7.1-1.fc33
4
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
4
perl-File-Find
1.36-453.fc33
1.36-454.fc33
4
systemd-libs
245.5-2.fc33
245.6-2.fc33
4
perl-POSIX
1.88-453.fc33
1.88-454.fc33
4
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
perl-FileHandle
2.03-453.fc33
2.03-454.fc33
4
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
4
perl-Symbol
1.08-453.fc33
1.08-454.fc33
4
perl-mro
1.22-453.fc33
1.22-454.fc33
4
perl-subs
1.03-453.fc33
1.03-454.fc33
4
boost-system
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-open
1.11-453.fc33
1.11-454.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
boost-atomic
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
B
perl-AutoLoader
5.74-453.fc33
5.74-454.fc33
B
boost-graph
1.69.0-22.fc33
1.73.0-3.fc33
B
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
systemd-rpm-macros
245.5-2.fc33
245.6-2.fc33
B
perl-Hash-Util-FieldHash
1.20-453.fc33
1.20-454.fc33
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
boost-fiber
1.69.0-22.fc33
1.73.0-3.fc33
B
boost-python3
1.69.0-22.fc33
1.73.0-3.fc33
B
boost-timer
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
B
boost-numpy3
1.69.0-22.fc33
1.73.0-3.fc33
B
boost-context
1.69.0-22.fc33
1.73.0-3.fc33
B
boost-random
1.69.0-22.fc33
1.73.0-3.fc33
B
boost-thread
1.69.0-22.fc33
1.73.0-3.fc33
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
perl-English
1.10-453.fc33
1.10-454.fc33
B
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
B
perl-Term-ReadLine
1.17-453.fc33
1.17-454.fc33
B
boost-wave
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-locale
1.09-453.fc33
1.09-454.fc33
B
perl-overloading
0.02-453.fc33
0.02-454.fc33
B
perl-Tie
4.6-453.fc33
4.6-454.fc33
B
systemd-pam
245.5-2.fc33
245.6-2.fc33
B
perl-Sys-Hostname
1.22-453.fc33
1.22-454.fc33
B
perl-I18N-LangTags
0.43-453.fc33
0.43-454.fc33
B
boost-math
1.69.0-22.fc33
1.73.0-3.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
redhat-rpm-config
155-1.fc33
156-1.fc33
B
perl-Unicode-UCD
0.72-453.fc33
0.72-454.fc33
B
boost-chrono
1.69.0-22.fc33
1.73.0-3.fc33
B
systemd
245.5-2.fc33
245.6-2.fc33
B
boost-iostreams
1.69.0-22.fc33
1.73.0-3.fc33
B
boost-container
1.69.0-22.fc33
1.73.0-3.fc33
B
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
B
nss
3.52.0-2.fc33
3.53.0-1.fc33
B
boost-program-options
1.69.0-22.fc33
1.73.0-3.fc33
B
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
B
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
B
boost-log
1.69.0-22.fc33
1.73.0-3.fc33
B
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-Pod-Html
1.24-453.fc33
1.24-454.fc33
B
boost-date-time
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
perl-sigtrap
1.09-453.fc33
1.09-454.fc33
B
perl-B
1.76-453.fc33
1.76-454.fc33
B
boost-contract
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-DirHandle
1.05-453.fc33
1.05-454.fc33
B
boost-filesystem
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-SelfLoader
1.25-453.fc33
1.25-454.fc33
B
boost-type_erasure
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-I18N-Langinfo
0.18-453.fc33
0.18-454.fc33
B
perl-meta-notation
5.30.2-453.fc33
5.30.3-454.fc33
B
perl-Module-CoreList
1:5.20200428-1.fc33
1:5.20200602-1.fc33
B
boost-locale
1.69.0-22.fc33
1.73.0-3.fc33
B
boost-stacktrace
1.69.0-22.fc33
1.73.0-3.fc33
B
cliquer-libs
1.21-18.fc32
B
boost-test
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-Locale-Maketext-Simple
1:0.21-453.fc33
1:0.21-454.fc33
B
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
B
xkeyboard-config
2.29-1.fc32
2.30-1.fc33
B
boost-nowide
1.73.0-3.fc33
B
evince-libs
3.36.1-1.fc33
3.36.3-1.fc33
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
boost-serialization
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-File-stat
1.08-453.fc33
1.08-454.fc33
B
boost
1.69.0-22.fc33
1.73.0-3.fc33
B
lilv
0.24.6-2.fc32
0.24.6-3.fc33
B
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
perl-Opcode
1.43-453.fc33
1.43-454.fc33
B
perl-Safe
2.40-453.fc33
2.40-454.fc33
B
boost-regex
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-deprecate
0.04-453.fc33
0.04-454.fc33
B
boost-coroutine
1.69.0-22.fc33
1.73.0-3.fc33
B
2020-06-03 04:07:32
Package dependencies resolved successfuly
2020-06-02 13:59:37
Package resolution failed
  • Problem: package gap-pkg-polymaking-0.8.2-5.fc33.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-1.fc32.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.0.1-2.fc33.x86_64 requires polymake-singular(x86-64) = 4.0.1-2.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl-interpreter = 4:5.30.2 needed by polymake-singular-4.0.1-2.fc33.x86_64
  • Problem: package gap-pkg-polymaking-0.8.2-5.fc33.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.0.1-2.fc33.x86_64 requires polymake-singular(x86-64) = 4.0.1-2.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl-interpreter = 4:5.30.2 needed by polymake-singular-4.0.1-2.fc33.x86_64
failed
2020-05-30 03:34:47
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
1
gap-devel
4.11.0-3.fc33
4.11.0-4.fc33
1
python3-numpy
1:1.18.4-2.fc33
1:1.18.4-3.fc33
2
python3-qt5
5.14.2-2.fc33
5.14.2-3.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-pillow-tk
7.1.2-1.fc33
7.1.2-2.fc33
2
python3-cson
0.8-5.fc32
0.8-6.fc33
2
gap-online-help
4.11.0-3.fc33
4.11.0-4.fc33
2
python3-speg
0.3-8.git877acdd....
0.3-9.git877acdd....
2
gap
4.11.0-3.fc33
4.11.0-4.fc33
2
gap-core
4.11.0-3.fc33
4.11.0-4.fc33
2
python3-tkinter
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
3
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
3
python3-qt5-base
5.14.2-2.fc33
5.14.2-3.fc33
3
python3-pillow
7.1.2-1.fc33
7.1.2-2.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
gap-libs
4.11.0-3.fc33
4.11.0-4.fc33
3
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
4
python3-pyqt5-sip
4.19.22-2.fc33
4.19.22-3.fc33
4
python3-dbus
1.2.16-1.fc33
1.2.16-2.fc33
4
boost-devel
1.69.0-21.fc33
1.69.0-22.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
python-qt5-rpm-macros
5.14.2-2.fc33
5.14.2-3.fc33
4
python3-olefile
0.46-9.fc32
0.46-10.fc33
4
boost-thread
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-numpy3
1.69.0-21.fc33
1.69.0-22.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
boost-system
1.69.0-21.fc33
1.69.0-22.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
boost-regex
1.69.0-21.fc33
1.69.0-22.fc33
B
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
B
boost-coroutine
1.69.0-21.fc33
1.69.0-22.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
boost-timer
1.69.0-21.fc33
1.69.0-22.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
boost-log
1.69.0-21.fc33
1.69.0-22.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
boost-atomic
1.69.0-21.fc33
1.69.0-22.fc33
B
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
B
boost-graph
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-fiber
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-filesystem
1.69.0-21.fc33
1.69.0-22.fc33
B
sord
0.16.4-4.fc33
0.16.4-5.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
boost-locale
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-chrono
1.69.0-21.fc33
1.69.0-22.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
boost-test
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-python3
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-container
1.69.0-21.fc33
1.69.0-22.fc33
B
boost
1.69.0-21.fc33
1.69.0-22.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
boost-context
1.69.0-21.fc33
1.69.0-22.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
boost-iostreams
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-program-options
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-contract
1.69.0-21.fc33
1.69.0-22.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
boost-stacktrace
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-type_erasure
1.69.0-21.fc33
1.69.0-22.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
boost-date-time
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-random
1.69.0-21.fc33
1.69.0-22.fc33
B
tbb
2020.2-2.fc33
2020.2-3.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
boost-wave
1.69.0-21.fc33
1.69.0-22.fc33
B
boost-serialization
1.69.0-21.fc33
1.69.0-22.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
boost-math
1.69.0-21.fc33
1.69.0-22.fc33
B
2020-05-29 13:17:27
Package dependencies resolved successfuly
2020-05-29 12:35:39
Package resolution failed
  • Problem: package python3-pyqt5-sip-4.19.22-2.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-qt5-base-5.14.2-3.fc33.x86_64 requires python3-pyqt5-sip-api(12) >= 12.7, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-qt5-5.14.2-3.fc33.x86_64 requires python3-qt5-base(x86-64) = 5.14.2-3.fc33, but none of the providers can be installed
    - package python3-cson-0.8-6.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package asymptote-2.65-1.fc33.x86_64 requires python3-qt5, but none of the providers can be installed
    - package asymptote-2.65-1.fc33.x86_64 requires python3-cson, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:14:32
Package resolution failed
  • Problem: package asymptote-2.65-1.fc33.x86_64 requires python3-speg, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-speg-0.3-9.git877acdd.fc33.noarch
  • Problem: package polymake-singular-4.0.1-2.fc33.x86_64 requires boost-devel(x86-64), but none of the providers can be installed
    - package polymake-4.0.1-2.fc33.x86_64 requires polymake-singular(x86-64) = 4.0.1-2.fc33, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package gap-pkg-polymaking-0.8.2-5.fc33.noarch requires polymake, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package polymake-4.0.1-2.fc33.x86_64 requires polymake-singular(x86-64) = 4.0.1-2.fc33, but none of the providers can be installed
    - package polymake-singular-4.0.1-2.fc33.x86_64 requires boost-devel(x86-64), but none of the providers can be installed
    - package gap-pkg-polymaking-0.8.2-5.fc33.noarch requires polymake, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-1.fc32.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
2020-05-29 10:14:37
Package resolution failed
  • Problem: package asymptote-2.65-1.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package polymake-singular-4.0.1-2.fc33.x86_64 requires boost-devel(x86-64), but none of the providers can be installed
    - package polymake-4.0.1-2.fc33.x86_64 requires polymake-singular(x86-64) = 4.0.1-2.fc33, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package gap-pkg-polymaking-0.8.2-5.fc33.noarch requires polymake, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package polymake-4.0.1-2.fc33.x86_64 requires polymake-singular(x86-64) = 4.0.1-2.fc33, but none of the providers can be installed
    - package polymake-singular-4.0.1-2.fc33.x86_64 requires boost-devel(x86-64), but none of the providers can be installed
    - package gap-pkg-polymaking-0.8.2-5.fc33.noarch requires polymake, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-1.fc32.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
Previous history