frama-c

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
493
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

z3
4.12.5-1.fc40
4.12.6-1.fc40
1
libavif
1.0.3-1.fc40
1.0.4-1.fc40
3
highway
1.0.7-3.fc40
1.1.0-1.fc40
B

Groups

This package is not part of any global group.

Most recent builds

complete
2024-02-24 18:21:15
ocaml-dune-site-devel
3.13.0-3.fc40
3.14.0-1.fc40
1
ocaml-dune-configurator-devel
3.13.0-3.fc40
3.14.0-1.fc40
1
graphviz
9.0.0-10.fc40
9.0.0-11.fc40
1
ocaml-dune
3.13.0-3.fc40
3.14.0-1.fc40
1
python3-devel
3.12.1-4.fc40
3.12.2-1.fc40
1
desktop-file-utils
0.26-11.fc40
0.26-12.fc40
1
ocaml-dune-site
3.13.0-3.fc40
3.14.0-1.fc40
2
ocaml-stdune-devel
3.13.0-3.fc40
3.14.0-1.fc40
2
ocaml-dune-private-libs-devel
3.13.0-3.fc40
3.14.0-1.fc40
2
redhat-rpm-config
280-1.fc40
282-1.fc40
2
ocaml-sexplib
1:0.16.0-10.fc40
1:0.16.0-11.fc40
2
bash
5.2.26-2.fc40
5.2.26-3.fc40
2
libstdc++
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
pango-devel
1.51.0-3.fc40
1.51.2-1.fc40
2
libwebp
1.3.2-4.fc40
1.3.2-5.fc40
2
libstdc++-devel
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
libstemmer
2.2.0-8.fc40
2.2.0-10.fc40
2
vim-filesystem
2:9.1.031-2.fc40
2:9.1.113-1.fc40
2
ocaml-sexplib-devel
1:0.16.0-10.fc40
1:0.16.0-11.fc40
2
libuuid
2.39.3-4.fc40
2.40-0.9.rc1.fc40
2
libgcc
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
python3-libs
3.12.1-4.fc40
3.12.2-1.fc40
2
fontconfig
2.15.0-3.fc40
2.15.0-4.fc40
2
ocaml-dune-private-libs
3.13.0-3.fc40
3.14.0-1.fc40
2
poppler-glib
23.08.0-3.fc40
24.02.0-2.fc40
2
freetype
2.13.2-4.fc40
2.13.2-5.fc40
2
libxml2
2.12.4-3.fc40
2.12.5-1.fc40
2
libtree-sitter
0.20.9-1.fc40
0.21.0-1.fc40
2
ocaml-dune-configurator
3.13.0-3.fc40
3.14.0-1.fc40
2
gcc
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
pkgconf-pkg-config
1.9.5-4.fc40
2.1.0-1.fc40
2
rpm-libs
4.19.1-4.fc40
4.19.1.1-1.fc40
2
libgccjit
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
glibc
2.38.9000-39.fc40
2.39-2.fc40
2
gtk-doc
1.33.2-9.fc39
1.33.2-10.fc40
2
libcurl
8.6.0-2.fc40
8.6.0-7.fc40
2
python3
3.12.1-4.fc40
3.12.2-1.fc40
2
gcc-c++
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
pango
1.51.0-3.fc40
1.51.2-1.fc40
2
expat
2.5.0-5.fc40
2.6.0-1.fc40
2
pkgconf
1.9.5-4.fc40
2.1.0-1.fc40
3
binutils
2.41-32.fc40
2.41-34.fc40
3
libjpeg-turbo
2.1.4-6.fc40
3.0.2-1.fc40
3
python3-lxml
4.9.4-1.fc40
5.1.0-5.fc40
3
shared-mime-info
2.3-3.fc40
2.3-4.fc40
3
qt6-srpm-macros
6.6.1-5.fc40
6.6.2-1.fc40
3
adwaita-icon-theme
46~alpha-2.fc40
46~beta-2.fc40
3
glpk
5.0-10.fc40
5.0-11.fc40
3
at-spi2-atk
2.51.0-2.fc40
2.51.90-1.fc40
3
perl-Encode
4:3.20-503.fc40
4:3.20-504.fc40
3
tzdata
2023d-3.fc40
2024a-2.fc40
3
perl-encoding
4:3.00-503.fc40
4:3.00-504.fc40
3
libxml2-devel
2.12.4-3.fc40
2.12.5-1.fc40
3
freetype-devel
2.13.2-4.fc40
2.13.2-5.fc40
3
file
5.45-3.fc40
5.45-4.fc40
3
cpp
14.0.1-0.4.fc40
14.0.1-0.7.fc40
3
gcc-plugin-annobin
14.0.1-0.4.fc40
14.0.1-0.7.fc40
3
ocaml-dyn-devel
3.13.0-3.fc40
3.14.0-1.fc40
3
openssl-libs
1:3.1.4-4.fc40
1:3.2.1-2.fc40
3
cups-libs
1:2.4.7-9.fc40
1:2.4.7-11.fc40
3
perl-Pod-Usage
4:2.03-502.fc40
4:2.03-503.fc40
3
dwz
0.15-5.fc40
0.15-6.fc40
3
go-srpm-macros
3.3.1-3.fc40
3.4.0-2.fc40
3
rust-srpm-macros
25.2-4.fc40
26.1-1.fc40
3
atk-devel
2.51.0-2.fc40
2.51.90-1.fc40
3
default-fonts-core-sans
4.0-11.fc40
4.0-12.fc40
3
at-spi2-atk-devel
2.51.0-2.fc40
2.51.90-1.fc40
3
lua-srpm-macros
1-11.fc40
1-13.fc40
3
annobin-plugin-gcc
12.38-1.fc40
12.40-1.fc40
3
glibc-minimal-langpack
2.38.9000-39.fc40
2.39-2.fc40
3
ocaml-dyn
3.13.0-3.fc40
3.14.0-1.fc40
3
libgomp
14.0.1-0.4.fc40
14.0.1-0.7.fc40
3
openldap
2.6.6-1.fc39
2.6.7-1.fc40
3
libmount
2.39.3-4.fc40
2.40-0.9.rc1.fc40
3
libtracker-sparql
3.7~alpha-3.fc40
3.7~beta-1.fc40
3
glibc-gconv-extra
2.38.9000-39.fc40
2.39-2.fc40
3
ocaml-ordering-devel
3.13.0-3.fc40
3.14.0-1.fc40
3
ocaml-stdune
3.13.0-3.fc40
3.14.0-1.fc40
3
rpm
4.19.1-4.fc40
4.19.1.1-1.fc40
3
ppl
1.2-30.fc40
1.2-31.fc40
3
libXext
1.3.5-6.fc40
1.3.6-1.fc40
3
fontconfig-devel
2.15.0-3.fc40
2.15.0-4.fc40
3
poppler
23.08.0-3.fc40
24.02.0-2.fc40
3
pkgconf-m4
1.9.5-4.fc40
2.1.0-1.fc40
3
atk
2.51.0-2.fc40
2.51.90-1.fc40
3
libXext-devel
1.3.5-6.fc40
1.3.6-1.fc40
3
glibc-common
2.38.9000-39.fc40
2.39-2.fc40
3
ocaml-ordering
3.13.0-3.fc40
3.14.0-1.fc40
3
glpk-devel
5.0-10.fc40
5.0-11.fc40
3
glibc-devel
2.38.9000-39.fc40
2.39-2.fc40
3
rpm-build
4.19.1-4.fc40
4.19.1.1-1.fc40
3
util-linux
2.39.3-4.fc40
2.40-0.9.rc1.fc40
3
libunwind
1.7.2-1.fc40
1.8.0-2.fc40
4
sysprof-capture-devel
45.1-2.fc40
46~beta-1.fc40
4
glibc-headers-x86
2.38.9000-39.fc40
2.39-2.fc40
4
nspr
4.35.0-20.fc40
4.35.0-21.fc40
4
libfdisk
2.39.3-4.fc40
2.40-0.9.rc1.fc40
4
libblkid
2.39.3-4.fc40
2.40-0.9.rc1.fc40
4
rpm-build-libs
4.19.1-4.fc40
4.19.1.1-1.fc40
4
libsmartcols
2.39.3-4.fc40
2.40-0.9.rc1.fc40
4
audit-libs
4.0-7.fc40
4.0-8.fc40
4
binutils-gold
2.41-32.fc40
2.41-34.fc40
4
xkeyboard-config
2.40-3.fc40
2.41-1.fc40
4
pam
1.6.0-1.fc40
1.6.0-2.fc40
4
suitesparse
5.13.0-5.fc40
7.6.0-1.fc40
4
libjpeg-turbo-devel
2.1.4-6.fc40
3.0.2-1.fc40
4
nss
3.97.0-1.fc40
3.98.0-1.fc40
4
at-spi2-core-devel
2.51.0-2.fc40
2.51.90-1.fc40
4
annobin-docs
12.38-1.fc40
12.40-1.fc40
4
kernel-headers
6.8.0-0.rc1.12.fc40.1
6.8.0-0.rc5.41.fc40
4
authselect-libs
1.5.0-3.fc40
1.5.0-4.fc40
4
rav1e-libs
0.6.6-5.fc40
0.7.1-1.fc40
4
libevent
2.1.12-11.fc40
2.1.12-12.fc40
4
at-spi2-core
2.51.0-2.fc40
2.51.90-1.fc40
4
file-libs
5.45-3.fc40
5.45-4.fc40
4
perl-Scalar-List-Utils
5:1.63-502.fc40
5:1.63-503.fc40
4
libcom_err
1.47.0-4.fc40
1.47.0-5.fc40
4
curl
8.6.0-2.fc40
8.6.0-7.fc40
4
google-noto-sans-vf-fonts
20240101-1.fc40
20240201-2.fc40
4
util-linux-core
2.39.3-4.fc40
2.40-0.9.rc1.fc40
4
libpkgconf
1.9.5-4.fc40
2.1.0-1.fc40
4
pam-libs
1.6.0-1.fc40
1.6.0-2.fc40
4
libmount-devel
2.39.3-4.fc40
2.40-0.9.rc1.fc40
4
adwaita-cursor-theme
46~alpha-2.fc40
46~beta-2.fc40
4
gpgmepp
1.23.2-3.fc40
4
avahi-glib
0.8-26.fc40
4
mesa-libGL
24.0.0-1.fc40
24.0.0-2.fc40
B
nss-sysinit
3.97.0-1.fc40
3.98.0-1.fc40
B
fedora-release-identity-basic
40-0.29
40-0.34
B
openblas
0.3.26-1.fc40
0.3.26-4.fc40
B
mesa-libEGL
24.0.0-1.fc40
24.0.0-2.fc40
B
libblkid-devel
2.39.3-4.fc40
2.40-0.9.rc1.fc40
B
fedora-repos-rawhide
40-0.2
ed
1.20-2.fc40
1.20.1-1.fc40
B
shadow-utils
2:4.14.0-4.fc40
2:4.15.0rc2-1.fc40
B
libwebp-devel
1.3.2-4.fc40
1.3.2-5.fc40
B
nss-softokn
3.97.0-1.fc40
3.98.0-1.fc40
B
json-c
0.17-3.fc40
B
libgpg-error
1.47-4.fc40
B
npth
1.7-1.fc40
B
gpgme
1.23.2-3.fc40
B
libksba
1.6.5-3.fc40
B
tpm2-tss
4.0.1-7.fc40
B
libassuan
2.5.6-4.fc40
B
libgcrypt
1.10.3-3.fc40
B
libei
1.2.1-1.fc40
B
gnupg2
2.4.4-1.fc40
B
libei-devel
1.2.1-1.fc40
B
fedora-repos
40-0.2
40-0.3
B
mesa-libglapi
24.0.0-1.fc40
24.0.0-2.fc40
B
libgfortran
14.0.1-0.4.fc40
14.0.1-0.7.fc40
B
authselect
1.5.0-3.fc40
1.5.0-4.fc40
B
openblas-openmp
0.3.26-1.fc40
0.3.26-4.fc40
B
xprop
1.2.5-5.fc40
1.2.7-1.fc40
B
mesa-libgbm
24.0.0-1.fc40
24.0.0-2.fc40
B
nss-softokn-freebl
3.97.0-1.fc40
3.98.0-1.fc40
B
fedora-release-common
40-0.29
40-0.34
B
libquadmath
14.0.1-0.4.fc40
14.0.1-0.7.fc40
B
fedora-release
40-0.29
40-0.34
B
fedora-gpg-keys
40-0.2
40-0.3
B
hwdata
0.378-3.fc40
0.379-1.fc40
B
google-noto-fonts-common
20240101-1.fc40
20240201-2.fc40
B
perl-URI
5.25-1.fc40
5.27-1.fc40
B
nss-util
3.97.0-1.fc40
3.98.0-1.fc40
B
2024-02-24 17:14:15
Package dependencies resolved successfuly
Real build: frama-c-28.0-4.fc40
ocaml-ppx-deriving-devel
5.2.1-25.fc40
5.2.1-28.fc40
1
ocaml-menhir
20231231-1.fc40
20231231-3.fc40
1
libgnomecanvas-devel
2.30.3-26.fc39
2.30.3-28.fc40
1
ocaml-zarith-devel
1.13-4.fc40
1.13-6.fc40
1
python3-devel
3.12.1-2.fc40
3.12.1-4.fc40
1
ocaml-lablgtk3-sourceview3-devel
3.1.3-9.fc40
3.1.4-1.fc40
1
ocaml-lablgtk3-devel
3.1.3-9.fc40
3.1.4-1.fc40
1
pandoc
3.1.3-25.fc40
3.1.3-27.fc40
1
why3
1.7.0-1.fc40
1.7.1-2.fc40
1
clang
17.0.6-4.fc40
17.0.6-6.fc40
1
ocaml-ppx-import-devel
1.10.0-12.fc40
1.10.0-15.fc40
1
ocaml-dune-site-devel
3.13.0-1.fc40
3.13.0-3.fc40
1
desktop-file-utils
0.26-9.fc39
0.26-11.fc40
1
flamegraph
1.0-15.20231107gi...
1.0-17.20231107gi...
1
doxygen
2:1.10.0-2.fc40
2:1.10.0-3.fc40
1
ocaml-zmq-devel
5.2.2-3.fc40
5.2.2-5.fc40
1
alt-ergo
2.3.3-14.fc40
2.3.3-17.fc40
1
ocaml-apron-devel
0.9.14-4.fc40
0.9.14-5.fc40
1
ocaml-findlib-devel
1.9.6-8.fc40
1.9.6-11.fc40
1
ocaml-unionfind-devel
20220122-2.fc40
20220122-4.fc40
1
ocaml
5.1.1-2.fc40
5.1.1-4.fc40
1
ocaml-why3-devel
1.7.0-1.fc40
1.7.1-2.fc40
1
ocaml-mlmpfr-devel
4.2.1-1.fc40
4.2.1-3.fc40
1
ocaml-ppx-deriving-yaml-devel
0.2.2-1.fc40
0.2.2-4.fc40
1
ocaml-yojson-devel
2.1.2-3.fc40
2.1.2-5.fc40
1
ocaml-dune-configurator-devel
3.13.0-1.fc40
3.13.0-3.fc40
1
ocaml-dune
3.13.0-1.fc40
3.13.0-3.fc40
1
emacs-nw
1:29.2-2.fc40
1:29.2-3.fc40
1
make
1:4.4.1-2.fc39
1:4.4.1-6.fc40
1
libappstream-glib
0.8.2-4.fc39
0.8.2-6.fc40
1
ocaml-ocamlgraph-devel
2.1.0-4.fc40
2.1.0-6.fc40
1
ocaml-ppx-deriving-yojson-devel
3.7.0-10.fc40
3.7.0-13.fc40
1
ocaml-yaml-devel
3.2.0-3.fc40
3.2.0-5.fc40
1
ocaml-csexp
1.5.2-8.fc40
1.5.2-10.fc40
2
ocaml-lablgtk3
3.1.3-9.fc40
3.1.4-1.fc40
2
ocaml-menhirlib-devel
20231231-1.fc40
20231231-3.fc40
2
sqlite-libs
3.45.0-1.fc40
3.45.1-2.fc40
2
ocaml-findlib
1.9.6-8.fc40
1.9.6-11.fc40
2
ocaml-rpm-macros
5.1.1-2.fc40
5.1.1-4.fc40
2
ocaml-ppx-import
1.10.0-12.fc40
1.10.0-15.fc40
2
ocaml-result-devel
1.5-21.fc40
1.5-23.fc40
2
ocaml-lablgtk3-sourceview3
3.1.3-9.fc40
3.1.4-1.fc40
2
ocaml-num
1.5-4.fc40
1.5-6.fc40
2
llvm-libs
17.0.6-2.fc40
17.0.6-6.fc40
2
ocaml-sexplib-devel
1:0.16.0-8.fc40
1:0.16.0-10.fc40
2
libselinux
3.6-2.fc40
3.6-4.fc40
2
ocaml-mlgmpidl-devel
1.3.0-6.fc40
1.3.0-8.fc40
2
poppler-glib
23.08.0-1.fc39
23.08.0-3.fc40
2
ocaml-zmq
5.2.2-3.fc40
5.2.2-5.fc40
2
apron
0.9.14-4.fc40
0.9.14-5.fc40
2
ocaml-unionfind
20220122-2.fc40
20220122-4.fc40
2
ocaml-result
1.5-21.fc40
1.5-23.fc40
2
emacs-common
1:29.2-2.fc40
1:29.2-3.fc40
2
harfbuzz
8.3.0-2.fc40
8.3.0-5.fc40
2
ocaml-stdune-devel
3.13.0-1.fc40
3.13.0-3.fc40
2
fontconfig
2.15.0-1.fc40
2.15.0-3.fc40
2
gmp-devel
1:6.2.1-5.fc39
1:6.2.1-8.fc40
2
libgnomecanvas
2.30.3-26.fc39
2.30.3-28.fc40
2
mpfr
4.2.1-1.fc40
4.2.1-3.fc40
2
ocaml-bigarray-compat
1.1.0-12.fc40
1.1.0-14.fc40
2
ocaml-dune-private-libs-devel
3.13.0-1.fc40
3.13.0-3.fc40
2
jansson
2.13.1-7.fc39
2.13.1-9.fc40
2
perl-open
1.13-504.fc40
1.13-506.fc40
2
ocaml-logs
0.7.0-15.fc40
0.7.0-18.fc40
2
ocaml-compiler-libs
5.1.1-2.fc40
5.1.1-4.fc40
2
ocaml-bigarray-compat-devel
1.1.0-12.fc40
1.1.0-14.fc40
2
ocaml-logs-devel
0.7.0-15.fc40
0.7.0-18.fc40
2
gmp
1:6.2.1-5.fc39
1:6.2.1-8.fc40
2
ocaml-integers
0.7.0-11.fc40
0.7.0-13.fc40
2
ocaml-sexplib
1:0.16.0-8.fc40
1:0.16.0-10.fc40
2
ocaml-ocamlgraph
2.1.0-4.fc40
2.1.0-6.fc40
2
hicolor-icon-theme
0.17-16.fc39
0.17-18.fc40
2
ocaml-fmt-devel
0.9.0-12.fc40
0.9.0-15.fc40
2
expat
2.5.0-3.fc39
2.5.0-5.fc40
2
ocaml-sexplib0-devel
0.16.0-6.fc40
0.16.0-8.fc40
2
ocaml-yaml
3.2.0-3.fc40
3.2.0-5.fc40
2
ocaml-ctypes
0.21.1-4.fc40
0.21.1-7.fc40
2
ocaml-mlmpfr
4.2.1-1.fc40
4.2.1-3.fc40
2
perl-interpreter
4:5.38.2-504.fc40
4:5.38.2-506.fc40
2
gts
0.7.6-46.20121130.fc39
0.7.6-48.20121130.fc40
2
gdk-pixbuf2
2.42.10-6.fc40
2.42.10-8.fc40
2
ocaml-parsexp
0.16.0-8.fc40
0.16.0-10.fc40
2
libyaml
0.2.5-12.fc39
0.2.5-14.fc40
2
python3
3.12.1-2.fc40
3.12.1-4.fc40
2
ocaml-ppx-deriving-yojson
3.7.0-10.fc40
3.7.0-13.fc40
2
libzstd-devel
1.5.5-4.fc39
1.5.5-5.fc40
2
rpm-libs
4.19.1-2.fc40
4.19.1-4.fc40
2
ocaml-fpath
0.7.3-17.fc40
0.7.3-20.fc40
2
pango-devel
1.51.0-1.fc40
1.51.0-3.fc40
2
apron-devel
0.9.14-4.fc40
0.9.14-5.fc40
2
libyaml-devel
0.2.5-12.fc39
0.2.5-14.fc40
2
ocaml-zarith
1.13-4.fc40
1.13-6.fc40
2
ocaml-zip-devel
1.11-13.fc40
1.11-15.fc40
2
librsvg2
2.57.1-1.fc40
2.57.1-4.fc40
2
ocaml-rresult-devel
0.7.0-13.fc40
0.7.0-16.fc40
2
libffi
3.4.4-5.fc40
3.4.4-7.fc40
2
pkgconf-pkg-config
1.9.5-2.fc39
1.9.5-4.fc40
2
ocaml-sexplib0
0.16.0-6.fc40
0.16.0-8.fc40
2
ocaml-ppx-deriving
5.2.1-25.fc40
5.2.1-28.fc40
2
perl-libs
4:5.38.2-504.fc40
4:5.38.2-506.fc40
2
guile30
3.0.7-12.fc40
2
xapian-core-libs
1.4.23-1.fc39
1.4.23-2.fc40
2
pango
1.51.0-1.fc40
1.51.0-3.fc40
2
dbus-libs
1:1.14.10-1.fc40
1:1.14.10-3.fc40
2
ocaml-mlgmpidl
1.3.0-6.fc40
1.3.0-8.fc40
2
ocaml-compiler-libs-janestreet-devel
0.12.4-16.fc40
0.12.4-18.fc40
2
ocaml-bos
0.2.1-15.fc40
0.2.1-18.fc40
2
urw-base35-fonts
20200910-18.fc39
20200910-19.fc40
2
ocaml-ppx-derivers-devel
1.2.1-33.fc40
1.2.1-35.fc40
2
ocaml-dune-site
3.13.0-1.fc40
3.13.0-3.fc40
2
libstemmer
2.2.0-7.fc39
2.2.0-8.fc40
2
ocaml-integers-devel
0.7.0-11.fc40
0.7.0-13.fc40
2
ocaml-astring
0.8.5-20.fc40
0.8.5-23.fc40
2
ocaml-zip
1.11-13.fc40
1.11-15.fc40
2
ocaml-ppx-deriving-yaml
0.2.2-1.fc40
0.2.2-4.fc40
2
gpm-libs
1.20.7-44.fc39
1.20.7-46.fc40
2
ocaml-srpm-macros
9-1.fc40
9-3.fc40
2
perl-Getopt-Long
1:2.57-1.fc40
1:2.57-3.fc40
2
ocaml-apron
0.9.14-4.fc40
0.9.14-5.fc40
2
emacs-filesystem
1:29.2-2.fc40
1:29.2-3.fc40
2
ocaml-rresult
0.7.0-13.fc40
0.7.0-16.fc40
2
glibc
2.38.9000-35.fc40
2.38.9000-39.fc40
2
ocaml-bos-devel
0.2.1-15.fc40
0.2.1-18.fc40
2
mpfr-devel
4.2.1-1.fc40
4.2.1-3.fc40
2
ocaml-ppxlib-devel
1:0.31.0-4.fc40
1:0.31.0-7.fc40
2
cairo
1.18.0-1.fc40
1.18.0-3.fc40
2
ocaml-astring-devel
0.8.5-20.fc40
0.8.5-23.fc40
2
gtk2-devel
2.24.33-17.fc40
2.24.33-18.fc40
2
ocaml-fmt
0.9.0-12.fc40
0.9.0-15.fc40
2
ocaml-compiler-libs-janestreet
0.12.4-16.fc40
0.12.4-18.fc40
2
ocaml-runtime
5.1.1-2.fc40
5.1.1-4.fc40
2
ocaml-ppxlib
1:0.31.0-4.fc40
1:0.31.0-7.fc40
2
libX11
1.8.7-1.fc40
1.8.7-3.fc40
2
ocaml-alt-ergo-parsers
2.3.3-14.fc40
2.3.3-17.fc40
2
vim-filesystem
2:9.1.031-1.fc40
2:9.1.031-2.fc40
2
ocaml-cairo
2:0.6.4-9.fc40
2:0.6.4-11.fc40
2
python3-rpm-generators
14-8.fc40
14-10.fc40
2
ocaml-ctypes-devel
0.21.1-4.fc40
0.21.1-7.fc40
2
ocaml-dune-private-libs
3.13.0-1.fc40
3.13.0-3.fc40
2
lasi
1.1.3-11.fc39
1.1.3-13.fc40
2
python3-libs
3.12.1-2.fc40
3.12.1-4.fc40
2
bash
5.2.26-1.fc40
5.2.26-2.fc40
2
libxml2
2.12.4-1.fc40
2.12.4-3.fc40
2
pandoc-common
3.1.3-25.fc40
3.1.3-27.fc40
2
ocaml-yojson
2.1.2-3.fc40
2.1.2-5.fc40
2
libgs
10.02.1-7.fc40
10.02.1-8.fc40
2
ocaml-why3
1.7.0-1.fc40
1.7.1-2.fc40
2
ocaml-num-devel
1.5-4.fc40
1.5-6.fc40
2
ocaml-fpath-devel
0.7.3-17.fc40
0.7.3-20.fc40
2
libXrender
0.9.11-4.fc40
0.9.11-6.fc40
2
texlive-base
11:20230311-79.fc40
11:20230311-81.fc40
2
ocaml-dune-configurator
3.13.0-1.fc40
3.13.0-3.fc40
2
clang-libs
17.0.6-4.fc40
17.0.6-6.fc40
2
ocaml-menhirlib
20231231-1.fc40
20231231-3.fc40
2
ocaml-cairo-devel
2:0.6.4-9.fc40
2:0.6.4-11.fc40
2
ocaml-csexp-devel
1.5.2-8.fc40
1.5.2-10.fc40
2
ocaml-alt-ergo-lib
2.3.3-14.fc40
2.3.3-17.fc40
2
ocaml-parsexp-devel
0.16.0-8.fc40
0.16.0-10.fc40
2
json-glib
1.8.0-1.fc40
1.8.0-3.fc40
2
libzstd
1.5.5-4.fc39
1.5.5-5.fc40
2
zlib-ng-compat
2.1.6-1.fc40
2.1.6-2.fc40
2
alsa-lib
1.2.10-3.fc40
1.2.11-2.fc40
2
alternatives
1.26-1.fc40
1.26-3.fc40
2
gd
2.3.3-12.fc39
2.3.3-15.fc40
2
ncurses-libs
6.4-9.20240113.fc40
6.4-12.20240127.fc40
2
ocaml-re-devel
1.11.0-4.fc40
1.11.0-6.fc40
2
libarchive
3.7.2-1.fc40
3.7.2-3.fc40
2
ocaml-re
1.11.0-4.fc40
1.11.0-6.fc40
2
libcurl
8.5.0-2.fc40
8.6.0-2.fc40
2
libart_lgpl-devel
2.3.21-30.fc39
2.3.21-32.fc40
2
freetype
2.13.2-1.fc40
2.13.2-4.fc40
2
ocaml-ppx-derivers
1.2.1-33.fc40
1.2.1-35.fc40
2
pcre2
10.42-2.fc40
10.42-2.fc40.2
3
adobe-mappings-pdf
20190401-5.fc39
20190401-7.fc40
3
libart_lgpl
2.3.21-30.fc39
2.3.21-32.fc40
3
libthai
0.1.29-6.fc39
0.1.29-8.fc40
3
libattr
2.5.2-1.fc40
2.5.2-3.fc40
3
libxcb
1.16-2.fc40
1.16-4.fc40
3
ocaml-cmdliner
1.2.0-6.fc40
1.2.0-8.fc40
3
file
5.45-1.fc40
5.45-3.fc40
3
cairo-gobject
1.18.0-1.fc40
1.18.0-3.fc40
3
urw-base35-nimbus-mono-ps-fonts
20200910-18.fc39
20200910-19.fc40
3
libcloudproviders
0.3.5-1.fc40
0.3.5-3.fc40
3
libwayland-cursor
1.22.0-2.fc39
1.22.0-3.fc40
3
gdk-pixbuf2-modules
2.42.10-6.fc40
2.42.10-8.fc40
3
zig-srpm-macros
1-1.fc40
1-2.fc40
3
openjpeg2
2.5.0-5.fc40
2.5.0-7.fc40
3
libXft
2.3.8-4.fc40
2.3.8-6.fc40
3
glibc-gconv-extra
2.38.9000-35.fc40
2.38.9000-39.fc40
3
libcloudproviders-devel
0.3.5-1.fc40
0.3.5-3.fc40
3
libXdamage
1.1.6-1.fc40
1.1.6-3.fc40
3
openblas-srpm-macros
2-14.fc39
2-16.fc40
3
libxslt
1.1.39-1.fc40
1.1.39-3.fc40
3
gdk-pixbuf2-devel
2.42.10-6.fc40
2.42.10-8.fc40
3
fribidi
1.0.13-2.fc39
1.0.13-4.fc40
3
urw-base35-nimbus-roman-fonts
20200910-18.fc39
20200910-19.fc40
3
libxml2-devel
2.12.4-1.fc40
2.12.4-3.fc40
3
krb5-libs
1.21.2-3.fc40
1.21.2-5.fc40
3
lua-srpm-macros
1-9.fc39
1-11.fc40
3
ocaml-ocplib-simplex
1:0.4.1-3.fc40
1:0.4.1-6.fc40
3
pkgconf
1.9.5-2.fc39
1.9.5-4.fc40
3
atk-devel
2.51.0-1.fc40
2.51.0-2.fc40
3
ocaml-lwt
5.7.0-5.fc40
5.7.0-8.fc40
3
ansible-srpm-macros
1-12.fc40
1-14.fc40
3
libmpc
1.3.1-3.fc39
1.3.1-5.fc40
3
libXfixes
6.0.1-1.fc40
6.0.1-3.fc40
3
xz-libs
5.4.5-1.fc40
5.4.6-1.fc40
3
libXi-devel
1.8.1-3.fc40
1.8.1-5.fc40
3
cmake-filesystem
3.27.7-1.fc40
3.28.2-1.fc40
3
perl-PathTools
3.89-500.fc39
3.89-502.fc40
3
libsepol
3.6-1.fc40
3.6-3.fc40
3
libepoxy
1.5.10-4.fc39
1.5.10-6.fc40
3
libpng
2:1.6.40-1.fc40
2:1.6.40-3.fc40
3
cairo-gobject-devel
1.18.0-1.fc40
1.18.0-3.fc40
3
python3-packaging
23.2-2.fc40
23.2-4.fc40
3
graphite2
1.3.14-13.fc40
1.3.14-15.fc40
3
libcap
2.69-1.fc40
2.69-3.fc40
3
readline
8.2-7.fc40
8.2-8.fc40
3
perl-srpm-macros
1-51.fc39
1-53.fc40
3
urw-base35-gothic-fonts
20200910-18.fc39
20200910-19.fc40
3
libbrotli
1.1.0-1.fc40
1.1.0-3.fc40
3
libXext-devel
1.3.5-5.fc40
1.3.5-6.fc40
3
libXcursor-devel
1.2.1-5.fc40
1.2.1-7.fc40
3
libXrandr
1.5.4-1.fc40
1.5.4-3.fc40
3
cairo-devel
1.18.0-1.fc40
1.18.0-3.fc40
3
libXft-devel
2.3.8-4.fc40
2.3.8-6.fc40
3
libnghttp2
1.59.0-1.fc40
1.59.0-2.fc40
3
ocaml-ordering
3.13.0-1.fc40
3.13.0-3.fc40
3
ghc-srpm-macros
1.6.1-3.fc40
1.6.1-5.fc40
3
ocaml-stdune
3.13.0-1.fc40
3.13.0-3.fc40
3
ocaml-pp
1.2.0-4.fc40
1.2.0-6.fc40
3
libpaper
1:2.1.1-1.fc39
1:2.1.1-3.fc40
3
efi-srpm-macros
5-9.fc39
5-11.fc40
3
rpm-sequoia
1.6.0-1.fc40
1.6.0-2.fc40
3
urw-base35-c059-fonts
20200910-18.fc39
20200910-19.fc40
3
libthai-devel
0.1.29-6.fc39
0.1.29-8.fc40
3
libXrender-devel
0.9.11-4.fc40
0.9.11-6.fc40
3
bzip2-libs
1.0.8-16.fc39
1.0.8-18.fc40
3
default-fonts-core-sans
4.0-9.fc40
4.0-11.fc40
3
perl-Pod-Usage
4:2.03-500.fc39
4:2.03-502.fc40
3
libXinerama
1.1.5-4.fc40
1.1.5-6.fc40
3
at-spi2-atk
2.51.0-1.fc40
2.51.0-2.fc40
3
gawk
5.3.0-1.fc40
5.3.0-3.fc40
3
fontconfig-devel
2.15.0-1.fc40
2.15.0-3.fc40
3
fonts-filesystem
1:2.0.5-12.fc39
1:2.0.5-14.fc40
3
libXcursor
1.2.1-5.fc40
1.2.1-7.fc40
3
perl-overload
1.37-504.fc40
1.37-506.fc40
3
adwaita-icon-theme
46~alpha-1.fc40
46~alpha-2.fc40
3
urw-base35-nimbus-sans-fonts
20200910-18.fc39
20200910-19.fc40
3
clang-resource-filesystem
17.0.6-4.fc40
17.0.6-6.fc40
3
adobe-mappings-cmap
20230622-1.fc39
20230622-3.fc40
3
netpbm
11.02.00-5.fc40
11.02.00-6.fc40
3
filesystem
3.18-6.fc39
3.18-8.fc40
3
ppl
1.2-27.fc39
1.2-30.fc40
3
ocaml-cmdliner-devel
1.2.0-6.fc40
1.2.0-8.fc40
3
adobe-mappings-cmap-deprecated
20230622-1.fc39
20230622-3.fc40
3
libglade2
2.6.4-30.fc39
2.6.4-32.fc40
3
mpdecimal
2.5.1-7.fc39
2.5.1-9.fc40
3
ocaml-dyn
3.13.0-1.fc40
3.13.0-3.fc40
3
dwz
0.15-3.fc39
0.15-5.fc40
3
basesystem
11-18.fc39
11-20.fc40
3
nettle
3.9.1-2.fc39
3.9.1-6.fc40
3
libXfixes-devel
6.0.1-1.fc40
6.0.1-3.fc40
3
ocaml-camlidl-devel
1.12-4.fc40
1.12-6.fc40
3
libtasn1
4.19.0-3.fc39
4.19.0-6.fc40
3
coreutils
9.4-3.fc40
9.4-6.fc40
3
forge-srpm-macros
0.2.0-1.fc40
0.2.0-3.fc40
3
perl-Encode
4:3.20-501.fc40
4:3.20-503.fc40
3
lz4-libs
1.9.4-4.fc39
1.9.4-6.fc40
3
perl-Exporter
5.78-1.fc40
5.78-3.fc40
3
flint
2.9.0-5.fc40
2.9.0-7.fc40
3
glpk-devel
5.0-8.fc40
5.0-10.fc40
3
pkgconf-m4
1.9.5-2.fc39
1.9.5-4.fc40
3
ocaml-ordering-devel
3.13.0-1.fc40
3.13.0-3.fc40
3
liblockfile
1.17-6.fc39
1.17-8.fc40
3
gtk2
2.24.33-17.fc40
2.24.33-18.fc40
3
grep
3.11-5.fc40
3.11-7.fc40
3
xml-common
0.6.3-62.fc40
0.6.3-63.fc40
3
rsvg-pixbuf-loader
2.57.1-1.fc40
2.57.1-4.fc40
3
perl-constant
1.33-501.fc39
1.33-503.fc40
3
glibc-minimal-langpack
2.38.9000-35.fc40
2.38.9000-39.fc40
3
glibc-common
2.38.9000-35.fc40
2.38.9000-39.fc40
3
go-srpm-macros
3.3.1-1.fc40
3.3.1-3.fc40
3
libXext
1.3.5-5.fc40
1.3.5-6.fc40
3
qt5-srpm-macros
5.15.12-1.fc40
5.15.12-3.fc40
3
tzdata
2023d-2.fc40
2023d-3.fc40
3
libb2
0.98.1-9.fc39
0.98.1-11.fc40
3
libXrandr-devel
1.5.4-1.fc40
1.5.4-3.fc40
3
libXt
1.3.0-1.fc40
1.3.0-3.fc40
3
p11-kit
0.25.3-1.fc40
0.25.3-4.fc40
3
libwayland-egl
1.22.0-2.fc39
1.22.0-3.fc40
3
binutils
2.41-30.fc40
2.41-32.fc40
3
freetype-devel
2.13.2-1.fc40
2.13.2-4.fc40
3
wayland-devel
1.22.0-2.fc39
1.22.0-3.fc40
3
libtiff
4.5.0-3.fc40
4.6.0-2.fc40
3
libXi
1.8.1-3.fc40
1.8.1-5.fc40
3
ocaml-lwt-devel
5.7.0-5.fc40
5.7.0-8.fc40
3
glibc-devel
2.38.9000-35.fc40
2.38.9000-39.fc40
3
gnat-srpm-macros
6-3.fc39
6-5.fc40
3
docbook-style-xsl
1.79.2-20.fc40
1.79.2-22.fc40
3
google-droid-sans-fonts
20200215-17.fc40
20200215-19.fc40
3
atk
2.51.0-1.fc40
2.51.0-2.fc40
3
urw-base35-d050000l-fonts
20200910-18.fc39
20200910-19.fc40
3
glpk
5.0-8.fc40
5.0-10.fc40
3
pplite
0.11-1.fc39
0.11-4.fc40
3
package-notes-srpm-macros
0.5-9.fc39
0.5-11.fc40
3
ocaml-psmt2-frontend
0.4.0-14.fc40
0.4.0-16.fc40
3
perl-DynaLoader
1.54-504.fc40
1.54-506.fc40
3
colord-libs
1.4.7-1.fc40
1.4.7-3.fc40
3
ocaml-pp-devel
1.2.0-4.fc40
1.2.0-6.fc40
3
fpc-srpm-macros
1.3-8.fc39
1.3-12.fc40
3
libX11-common
1.8.7-1.fc40
1.8.7-3.fc40
3
libpsl
0.21.5-1.fc40
0.21.5-3.fc40
3
pixman
0.43.0-1.fc40
0.43.0-3.fc40
3
python3-pygments
2.17.2-1.fc40
2.17.2-3.fc40
3
crypto-policies
20231204-1.git1e3a2e4....
20240201-1.git9f501f3....
3
libijs
0.35-20.fc40
0.35-22.fc40
3
libXpm
3.5.17-1.fc40
3.5.17-3.fc40
3
kernel-srpm-macros
1.0-20.fc39
1.0-22.fc40
3
libXcomposite-devel
0.4.6-1.fc40
0.4.6-3.fc40
3
perl-encoding
4:3.00-501.fc40
4:3.00-503.fc40
3
at-spi2-atk-devel
2.51.0-1.fc40
2.51.0-2.fc40
3
harfbuzz-devel
8.3.0-2.fc40
8.3.0-5.fc40
3
libXcomposite
0.4.6-1.fc40
0.4.6-3.fc40
3
qt6-srpm-macros
6.6.1-3.fc40
6.6.1-5.fc40
3
gmp-c++
1:6.2.1-5.fc39
1:6.2.1-8.fc40
3
libimagequant
4.0.3-2.fc40
4.0.3-3.fc40
3
openssl-libs
1:3.1.4-1.fc40
1:3.1.4-4.fc40
3
libXdamage-devel
1.1.6-1.fc40
1.1.6-3.fc40
3
zeromq
4.3.5-15.fc40
4.3.5-16.fc40
3
sed
4.8-14.fc39
4.9-1.fc40
3
libavif
0.11.1-12.fc40
1.0.3-1.fc40
3
ocaml-dyn-devel
3.13.0-1.fc40
3.13.0-3.fc40
3
libedit
3.1-48.20230828cv...
3.1-50.20230828cv...
3
perl-Carp
1.54-500.fc39
1.54-502.fc40
3
urw-base35-fonts-common
20200910-18.fc39
20200910-19.fc40
3
findutils
1:4.9.0-6.fc40
1:4.9.0-8.fc40
3
jbig2dec-libs
0.20-1.fc40
0.20-4.fc40
3
libepoxy-devel
1.5.10-4.fc39
1.5.10-6.fc40
3
fribidi-devel
1.0.13-2.fc39
1.0.13-4.fc40
3
perl-base
2.27-504.fc40
2.27-506.fc40
3
gc
8.2.2-4.fc39
8.2.2-6.fc40
3
libtracker-sparql
3.7~alpha-1.fc40
3.7~alpha-3.fc40
3
zip
3.0-39.fc40
3.0-40.fc40
3
gdbm-libs
1:1.23-4.fc39
1:1.23-6.fc40
3
csdp
6.2.0-16.fc39
6.2.0-18.fc40
3
libxcrypt
4.4.36-4.fc40
4.4.36-5.fc40
3
rpm
4.19.1-2.fc40
4.19.1-4.fc40
3
rust-srpm-macros
25.2-2.fc40
25.2-4.fc40
3
urw-base35-standard-symbols-ps-fonts
20200910-18.fc39
20200910-19.fc40
3
libssh
0.10.6-2.fc40
0.10.6-4.fc40
3
popt
1.19-3.fc39
1.19-6.fc40
3
llvm
17.0.6-2.fc40
17.0.6-6.fc40
3
perl-Text-ParseWords
3.31-500.fc39
3.31-502.fc40
3
shared-mime-info
2.3-2.fc40
2.3-3.fc40
3
cups-libs
1:2.4.7-7.fc40
1:2.4.7-9.fc40
3
fonts-srpm-macros
1:2.0.5-12.fc39
1:2.0.5-14.fc40
3
libtirpc
1.3.4-1.rc1.fc40
1.3.4-1.rc2.fc40.2
3
libjpeg-turbo
2.1.4-5.fc40
2.1.4-6.fc40
3
rpm-build
4.19.1-2.fc40
4.19.1-4.fc40
3
p11-kit-trust
0.25.3-1.fc40
0.25.3-4.fc40
3
lua-libs
5.4.6-3.fc39
5.4.6-5.fc40
3
docbook-utils
0.6.14-58.fc40
0.6.14-60.fc40
3
urw-base35-p052-fonts
20200910-18.fc39
20200910-19.fc40
3
ncurses-base
6.4-9.20240113.fc40
6.4-12.20240127.fc40
3
poppler
23.08.0-1.fc39
23.08.0-3.fc40
3
libX11-devel
1.8.7-1.fc40
1.8.7-3.fc40
3
libunistring
1.1-5.fc40
1.1-7.fc40
3
libwayland-client
1.22.0-2.fc39
1.22.0-3.fc40
3
libXinerama-devel
1.1.5-4.fc40
1.1.5-6.fc40
3
urw-base35-z003-fonts
20200910-18.fc39
20200910-19.fc40
3
urw-base35-bookman-fonts
20200910-18.fc39
20200910-19.fc40
3
lcms2
2.16-2.fc40
2.16-3.fc40
3
binutils-gold
2.41-30.fc40
2.41-32.fc40
4
ntl
11.5.1-7.fc40
11.5.1-9.fc40
4
dbus-devel
1:1.14.10-1.fc40
1:1.14.10-3.fc40
4
perl-parent
1:0.241-500.fc39
1:0.241-502.fc40
4
perl-vars
1.05-504.fc40
1.05-506.fc40
4
unzip
6.0-62.fc39
6.0-63.fc40
4
gdb-minimal
14.1-4.fc40
14.1-8.fc40
4
at-spi2-core-devel
2.51.0-1.fc40
2.51.0-2.fc40
4
flexiblas-netlib
3.4.1-1.fc40
3.4.1-3.fc40
4
libdav1d
1.3.0-1.fc40
1.3.0-3.fc40
4
libX11-xcb
1.8.7-1.fc40
1.8.7-3.fc40
4
perl-Scalar-List-Utils
5:1.63-500.fc39
5:1.63-502.fc40
4
pcre2-devel
10.42-2.fc40
10.42-2.fc40.2
4
xorg-x11-proto-devel
2023.2-3.fc40
2023.2-4.fc40
4
svt-av1-libs
1.4.1-3.fc39
1.4.1-5.fc40
4
bzip2-devel
1.0.8-16.fc39
1.0.8-18.fc40
4
libxcb-devel
1.16-2.fc40
1.16-4.fc40
4
gzip
1.12-6.fc39
1.13-1.fc40
4
libev
4.33-8.fc39
4.33-11.fc40
4
adwaita-cursor-theme
46~alpha-1.fc40
46~alpha-2.fc40
4
gettext
0.22-2.fc39
0.22-4.fc40
4
tar
2:1.35-2.fc40
2:1.35-3.fc40
4
kernel-headers
6.8.0-0.rc1.12.fc40
6.8.0-0.rc1.12.fc40.1
4
openpgm
5.2.122-32.fc39
5.2.122-34.fc40
4
libicu
73.2-3.fc40
74.2-1.fc40
4
harfbuzz-icu
8.3.0-2.fc40
8.3.0-5.fc40
4
perl-Pod-Perldoc
3.28.01-501.fc39
3.28.01-503.fc40
4
libaom
3.8.0-1.fc40
3.8.0-3.fc40
4
libglvnd-devel
1:1.7.0-1.fc40
1:1.7.0-4.fc40
4
perl-SGMLSpm
1.03ii-60.fc39
1.03ii-62.fc40
4
elfutils-debuginfod-client
0.190-4.fc40
0.190-6.fc40
4
libpkgconf
1.9.5-2.fc39
1.9.5-4.fc40
4
libselinux-devel
3.6-2.fc40
3.6-4.fc40
4
libtiff-devel
4.5.0-3.fc40
4.6.0-2.fc40
4
rav1e-libs
0.6.6-4.fc40
0.6.6-5.fc40
4
libffi-devel
3.4.4-5.fc40
3.4.4-7.fc40
4
perl-File-Basename
2.86-504.fc40
2.86-506.fc40
4
sysprof-capture-devel
45.1-1.fc40
45.1-2.fc40
4
perl-Storable
1:3.32-500.fc39
1:3.32-502.fc40
4
libICE
1.1.1-1.fc40
1.1.1-3.fc40
4
bzip2
1.0.8-16.fc39
1.0.8-18.fc40
4
zlib-ng-compat-devel
2.1.6-1.fc40
2.1.6-2.fc40
4
libwayland-server
1.22.0-2.fc39
1.22.0-3.fc40
4
brotli-devel
1.1.0-1.fc40
1.1.0-3.fc40
4
elfutils-libelf
0.190-4.fc40
0.190-6.fc40
4
zstd
1.5.5-4.fc39
1.5.5-5.fc40
4
rpm-build-libs
4.19.1-2.fc40
4.19.1-4.fc40
4
libssh-config
0.10.6-2.fc40
0.10.6-4.fc40
4
which
2.21-40.fc39
2.21-41.fc40
4
libsodium
1.0.19-2.fc40
1.0.19-4.fc40
4
perl-mro
1.28-504.fc40
1.28-506.fc40
4
perl-MIME-Base64
3.16-501.fc40
3.16-503.fc40
4
elfutils
0.190-4.fc40
0.190-6.fc40
4
google-noto-sans-vf-fonts
20230801-4.fc40
20240101-1.fc40
4
libdatrie-devel
0.2.13-7.fc39
0.2.13-9.fc40
4
ca-certificates
2023.2.62_v7.0.401-4.fc40
2023.2.62_v7.0.401-6.fc40
4
ocaml-ocplib-endian
1.2-13.fc40
1.2-15.fc40
4
graphite2-devel
1.3.14-13.fc40
1.3.14-15.fc40
4
setup
2.14.5-1.fc40
2.14.5-2.fc40
4
libSM
1.2.4-1.fc40
1.2.4-3.fc40
4
avahi-libs
0.8-24.fc39
0.8-26.fc40
4
xz-devel
5.4.5-1.fc40
5.4.6-1.fc40
4
suitesparse
5.13.0-4.fc40
5.13.0-5.fc40
4
file-libs
5.45-1.fc40
5.45-3.fc40
4
perl-Errno
1.37-504.fc40
1.37-506.fc40
4
keyutils-libs
1.6.3-1.fc40
1.6.3-3.fc40
4
libicu-devel
73.2-3.fc40
74.2-1.fc40
4
at-spi2-core
2.51.0-1.fc40
2.51.0-2.fc40
4
xz
5.4.5-1.fc40
5.4.6-1.fc40
4
xkeyboard-config
2.40-2.fc40
2.40-3.fc40
4
libgusb
0.4.8-1.fc40
0.4.8-3.fc40
4
libxcrypt-devel
4.4.36-4.fc40
4.4.36-5.fc40
4
perl-podlators
1:5.01-500.fc39
1:5.01-502.fc40
4
ocaml-ocplib-endian-devel
1.2-13.fc40
1.2-15.fc40
4
libdatrie
0.2.13-7.fc39
0.2.13-9.fc40
4
libpng-devel
2:1.6.40-1.fc40
2:1.6.40-3.fc40
4
abattis-cantarell-vf-fonts
0.301-10.fc39
0.301-12.fc40
4
glibc-headers-x86
2.38.9000-35.fc40
2.38.9000-39.fc40
4
libevent
2.1.12-9.fc39
2.1.12-11.fc40
4
pixman-devel
0.43.0-1.fc40
0.43.0-3.fc40
4
libsoup3
3.4.4-1.fc40
3.4.4-3.fc40
4
poppler-data
0.4.11-5.fc39
0.4.11-7.fc40
4
libutempter
1.2.1-10.fc39
1.2.1-13.fc40
4
cyrus-sasl-lib
2.1.28-17.fc40
2.1.28-19.fc40
4
coreutils-common
9.4-3.fc40
9.4-6.fc40
4
debugedit
5.0-12.fc40
5.0-14.fc40
4
authselect-libs
1.5.0-1.fc40
1.5.0-3.fc40
4
perl-Filter
2:1.64-501.fc39
2:1.64-503.fc40
4
docbook-style-dsssl
1.79-37.fc40
1.79-39.fc40
4
curl
8.5.0-2.fc40
8.6.0-2.fc40
4
perl-overloading
0.02-504.fc40
0.02-506.fc40
4
libcap-ng
0.8.4-2.fc40
0.8.4-4.fc40
4
libev-devel
4.33-8.fc39
4.33-11.fc40
4
ocaml-camlidl
1.12-4.fc40
1.12-6.fc40
4
docbook-dtds
1.0-83.fc40
1.0-85.fc40
4
jbigkit-libs
2.1-27.fc40
2.1-29.fc40
4
perl-Getopt-Std
1.13-504.fc40
1.13-506.fc40
4
patch
2.7.6-22.fc39
2.7.6-24.fc40
4
publicsuffix-list-dafsa
20240107-1.fc40
20240107-3.fc40
4
libverto
0.3.2-6.fc39
0.3.2-8.fc40
4
liblerc
4.0.0-4.fc39
4.0.0-6.fc40
4
libjpeg-turbo-devel
2.1.4-5.fc40
2.1.4-6.fc40
4
libcom_err
1.47.0-2.fc39
1.47.0-4.fc40
4
diffutils
3.10-3.fc39
3.10-5.fc40
4
libXau
1.0.11-4.fc40
1.0.11-6.fc40
4
pcre2-syntax
10.42-2.fc40
10.42-2.fc40.2
4
perl-Class-Struct
0.68-504.fc40
0.68-506.fc40
B
perl-Text-Tabs+Wrap
2023.0511-3.fc39
2023.0511-5.fc40
B
libglvnd-egl
1:1.7.0-1.fc40
1:1.7.0-4.fc40
B
libglvnd-core-devel
1:1.7.0-1.fc40
1:1.7.0-4.fc40
B
perl-File-stat
1.13-504.fc40
1.13-506.fc40
B
xprop
1.2.5-4.fc39
1.2.5-5.fc40
B
groff-base
1.23.0-4.fc40
1.23.0-6.fc40
B
dbus-broker
35-2.fc40
35-4.fc40
B
libpwquality
1.4.5-6.fc39
1.4.5-9.fc40
B
perl-IO-Socket-IP
0.42-1.fc39
0.42-2.fc40
B
libsemanage
3.6-1.fc40
3.6-3.fc40
B
perl-Pod-Escapes
1:1.07-501.fc40
1:1.07-503.fc40
B
perl-Term-ANSIColor
5.01-502.fc40
5.01-504.fc40
B
libglvnd-glx
1:1.7.0-1.fc40
1:1.7.0-4.fc40
B
libXxf86vm
1.1.5-4.fc40
1.1.5-6.fc40
B
perl-locale
1.10-504.fc40
1.10-506.fc40
B
elfutils-default-yama-scope
0.190-4.fc40
0.190-6.fc40
B
gf2x
1.3.0-10.fc39
1.3.0-12.fc40
B
sgml-common
0.6.3-62.fc40
0.6.3-63.fc40
B
cracklib
2.9.11-2.fc39
2.9.11-5.fc40
B
perl-HTTP-Tiny
0.088-3.fc39
0.088-5.fc40
B
libglvnd
1:1.7.0-1.fc40
1:1.7.0-4.fc40
B
perl-Digest-MD5
2.59-1.fc40
2.59-3.fc40
B
flexiblas-openblas-openmp
3.4.1-1.fc40
3.4.1-3.fc40
B
perl-Mozilla-CA
20231213-1.fc40
20231213-3.fc40
B
shadow-utils
2:4.14.0-2.fc40
2:4.14.0-4.fc40
B
perl-File-Temp
1:0.231.100-501.fc40
1:0.231.100-503.fc40
B
crypto-policies-scripts
20231204-1.git1e3a2e4....
20240201-1.git9f501f3....
B
libsepol-devel
3.6-1.fc40
3.6-3.fc40
B
libusb1
1.0.26-4.fc40
1.0.26-6.fc40
B
perl-if
0.61.000-504.fc40
0.61.000-506.fc40
B
libxshmfence
1.3.2-1.fc40
1.3.2-3.fc40
B
gettext-libs
0.22-2.fc39
0.22-4.fc40
B
perl-Time-Local
2:1.350-3.fc39
2:1.350-5.fc40
B
hwdata
0.378-1.fc40
0.378-3.fc40
B
authselect
1.5.0-1.fc40
1.5.0-3.fc40
B
perl-Data-Dumper
2.188-501.fc39
2.188-503.fc40
B
brotli
1.1.0-1.fc40
1.1.0-3.fc40
B
openjade
1.3.2-78.fc40
1.3.2-80.fc40
B
perl-Socket
4:2.037-3.fc39
4:2.037-5.fc40
B
gettext-envsubst
0.22-2.fc39
0.22-4.fc40
B
libXtst
1.2.4-4.fc40
1.2.4-6.fc40
B
perl-Pod-Simple
1:3.45-4.fc39
1:3.45-6.fc40
B
perl-IO
1.52-504.fc40
1.52-506.fc40
B
perl-libnet
3.15-501.fc39
3.15-503.fc40
B
perl-Symbol
1.09-504.fc40
1.09-506.fc40
B
mesa-libGL
24.0.0~rc2-4.fc40
24.0.0-1.fc40
B
libdrm
2.4.120-1.fc40
2.4.120-3.fc40
B
perl-AutoLoader
5.74-504.fc40
5.74-506.fc40
B
gdbm
1:1.23-4.fc39
1:1.23-6.fc40
B
libglvnd-opengl
1:1.7.0-1.fc40
1:1.7.0-4.fc40
B
mesa-libEGL
24.0.0~rc2-4.fc40
24.0.0-1.fc40
B
libvmaf
2.3.0-6.fc39
2.3.0-7.fc40
B
perl-IPC-Open3
1.22-504.fc40
1.22-506.fc40
B
highway
1.0.7-1.fc40
1.0.7-3.fc40
B
libeconf
0.5.2-1.fc40
0.5.2-3.fc40
B
mesa-libglapi
24.0.0~rc2-4.fc40
24.0.0-1.fc40
B
elfutils-libs
0.190-4.fc40
0.190-6.fc40
B
xxhash-libs
0.8.2-1.fc39
0.8.2-2.fc40
B
perl-FileHandle
2.05-504.fc40
2.05-506.fc40
B
google-noto-fonts-common
20230801-4.fc40
20240101-1.fc40
B
libXtst-devel
1.2.4-4.fc40
1.2.4-6.fc40
B
libglvnd-gles
1:1.7.0-1.fc40
1:1.7.0-4.fc40
B
opensp
1.5.2-44.fc40
1.5.2-46.fc40
B
mesa-libgbm
24.0.0~rc2-4.fc40
24.0.0-1.fc40
B
perl-SelectSaver
1.02-504.fc40
1.02-506.fc40
B
perl-File-Path
2.18-501.fc40
2.18-503.fc40
B
ncurses
6.4-9.20240113.fc40
6.4-12.20240127.fc40
B
gettext-runtime
0.22-2.fc39
0.22-4.fc40
B
pcre2-utf32
10.42-2.fc40
10.42-2.fc40.2
B
dbus-common
1:1.14.10-1.fc40
1:1.14.10-3.fc40
B
perl-Net-SSLeay
1.94-1.fc40
1.94-3.fc40
B
dbus
1:1.14.10-1.fc40
1:1.14.10-3.fc40
B
perl-Fcntl
1.15-504.fc40
1.15-506.fc40
B
pcre2-utf16
10.42-2.fc40
10.42-2.fc40.2
B
guile22
2.2.7-9.fc39
libpciaccess
0.16-9.fc39
0.16-12.fc40
B
perl-POSIX
2.13-504.fc40
2.13-506.fc40
B
flexiblas
3.4.1-1.fc40
3.4.1-3.fc40
B
perl-Term-Cap
1.18-500.fc39
1.18-503.fc40
B
info
7.1-1.fc40
7.1-2.fc40
B
perl-Digest
1.20-500.fc39
1.20-502.fc40
B
perl-B
1.88-504.fc40
1.88-506.fc40
B
libXau-devel
1.0.11-4.fc40
1.0.11-6.fc40
B
ed
1.20-1.fc40
1.20-2.fc40
B
2024-01-29 23:36:50
Package resolution failed
  • Problem: conflicting requests
    - nothing provides ocamlx(Astlib__Location) = 588b05408927cb62ca21508f54838a35 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Common) = 53cf0b0b92fa8520ec2440b3bf0bcd79 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Driver) = b643062f2d631148ee6284e69f0cab57 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Location) = 086701c156057c79fe7790258dd148d5 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Ast_helper_lite) = 41e6fee48ff00c323d1d088981c0c982 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Compmisc) = a8113bc2cbb29ca257cbbcfab106e3d7 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ident) = 54bfa5a40619ec17d1e1e4332087bbe5 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Misc) = 7fb97e8ded6af9dd4e0da5bf2ad85f73 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Shape) = bed37e6bdb740c95ccb1113472f960b1 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Typemod) = c6f1a9847701d1a7c3cb308700602672 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Types) = 5e0ce66e77e009099c5d174a577b5697 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_pattern) = b1ceead3b12b3353c5fc81ccf8a655df needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_pattern_generated) = dc19120d8acb6172c47f00aea133ff09 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Extension) = 837abbf7a8c422702828c030b4488100 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Context_free) = 165179a39fc28aa7f9d79fa9a207f0ff needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Import) = c5aaae08833d8266729240dc8fca38aa needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Warnings) = 29e09c81ee4ee1c3c46c69155a5931fe needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ast_helper) = a592fd9fdbbf06947e87ef0bd65f0aa3 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Clflags) = 97b3fb845396f556aa10e06173a2cee7 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Env) = d30f2c7000c86f40ee49c5f2f762056c needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Subst) = 380747a2f5563016f6598df6860fb73e needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Untypeast) = 0e8d11c21d5368393aa2877dfe1e90ad needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Dynlink) = 2f3227218c1fd7c2b65922cfd19aeade needed by ocaml-dune-site-devel-3.13.0-2.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_traverse) = 35b58384f741e8f2aad999f96f73a575 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Driver) = b643062f2d631148ee6284e69f0cab57 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Ast_helper_lite) = 41e6fee48ff00c323d1d088981c0c982 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Longident) = 2255fa3af96c96147fdeb4b3bcd06e67 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Astlib__Pprintast) = 9c7adf4039f64c9ecc9c6137ff5e8f47 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Warnings) = 29e09c81ee4ee1c3c46c69155a5931fe needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Ppxlib) = 8f0bdfd365ca70cbaeed0a83e8a094af needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_builder) = a0c3c32a89c4cbb32488a4261555fba9 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Common) = 53cf0b0b92fa8520ec2440b3bf0bcd79 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Location) = 086701c156057c79fe7790258dd148d5 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Ast_helper_lite) = 41e6fee48ff00c323d1d088981c0c982 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Location_error) = e66298e72cdeedad82f1f404bca7ed32 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_pattern) = b1ceead3b12b3353c5fc81ccf8a655df needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_pattern_generated) = dc19120d8acb6172c47f00aea133ff09 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Attribute) = 3f3b52efef387b0dba5dd6982f250ac7 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Deriving) = 23c740725bd40d150fd68705e77f9e3f needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Name) = 0b9ac196903aeea45a1e213b35d07baa needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Dynlink) = 2f3227218c1fd7c2b65922cfd19aeade needed by ocaml-why3-devel-1.7.0-2.fc40.x86_64
  • Problem: package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocaml-ctypes-devel(x86-64), but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Cstubs_internals) = abc5375e026f7823e9dbbde692d33fd8, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes) = 14fe45e2dc63305e159779d95974958a, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_coerce) = 3d8401a31fdcca847d33299fdae06bb2, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_memory) = 1740cc4281ed86d13bbabd61ad922f56, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_ptr) = 8788a833fa1ea6533cc1ba446832205b, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_static) = 9c2122f740e298b7419a761266434003, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_std_views) = 5373c0f074664ba3c77b11aca90a3543, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_structs_computed) = d918bceeb861c63d9aa3ab53e3a3a9bb, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_type_printing) = 6bfb50c1702c3195861d8ebdeed6d288, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_value_printing) = a45ba75880bc956e49f5898da58ec2df, but none of the providers can be installed
    - conflicting requests
    - nothing provides ocamlx(Topeval) = 461ff6c3023f8c6713278fd97374ca0a needed by ocaml-ctypes-devel-0.21.1-6.fc40.x86_64
    - nothing provides ocamlx(Toploop) = 13917cfaed319876e29f2979f9886bbd needed by ocaml-ctypes-devel-0.21.1-6.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-deriving-yojson-devel-3.7.0-12.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_builder) = a0c3c32a89c4cbb32488a4261555fba9 needed by ocaml-ppx-deriving-yojson-devel-3.7.0-12.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Location) = 086701c156057c79fe7790258dd148d5 needed by ocaml-ppx-deriving-yojson-devel-3.7.0-12.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Ast_helper_lite) = 41e6fee48ff00c323d1d088981c0c982 needed by ocaml-ppx-deriving-yojson-devel-3.7.0-12.fc40.x86_64
2024-01-29 22:51:33
Package resolution failed
  • Problem: package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocaml-ctypes-devel(x86-64), but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Cstubs_internals) = abc5375e026f7823e9dbbde692d33fd8, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes) = 14fe45e2dc63305e159779d95974958a, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_coerce) = 3d8401a31fdcca847d33299fdae06bb2, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_memory) = 1740cc4281ed86d13bbabd61ad922f56, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_ptr) = 8788a833fa1ea6533cc1ba446832205b, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_static) = 9c2122f740e298b7419a761266434003, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_std_views) = 5373c0f074664ba3c77b11aca90a3543, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_structs_computed) = d918bceeb861c63d9aa3ab53e3a3a9bb, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_type_printing) = 6bfb50c1702c3195861d8ebdeed6d288, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_value_printing) = a45ba75880bc956e49f5898da58ec2df, but none of the providers can be installed
    - conflicting requests
    - nothing provides ocamlx(Toploop) = 13917cfaed319876e29f2979f9886bbd needed by ocaml-ctypes-devel-0.21.1-6.fc40.x86_64
    - nothing provides ocamlx(Topeval) = 461ff6c3023f8c6713278fd97374ca0a needed by ocaml-ctypes-devel-0.21.1-6.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Dynlink) = 2f3227218c1fd7c2b65922cfd19aeade needed by ocaml-dune-site-devel-3.13.0-2.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Dynlink) = 2f3227218c1fd7c2b65922cfd19aeade needed by ocaml-why3-devel-1.7.0-2.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-deriving-yojson-devel-3.7.0-12.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_builder) = a0c3c32a89c4cbb32488a4261555fba9 needed by ocaml-ppx-deriving-yojson-devel-3.7.0-12.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Location) = 086701c156057c79fe7790258dd148d5 needed by ocaml-ppx-deriving-yojson-devel-3.7.0-12.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Ast_helper_lite) = 41e6fee48ff00c323d1d088981c0c982 needed by ocaml-ppx-deriving-yojson-devel-3.7.0-12.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_traverse) = 35b58384f741e8f2aad999f96f73a575 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Driver) = b643062f2d631148ee6284e69f0cab57 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Ast_helper_lite) = 41e6fee48ff00c323d1d088981c0c982 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Longident) = 2255fa3af96c96147fdeb4b3bcd06e67 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Astlib__Pprintast) = 9c7adf4039f64c9ecc9c6137ff5e8f47 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Warnings) = 29e09c81ee4ee1c3c46c69155a5931fe needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Ppxlib) = 8f0bdfd365ca70cbaeed0a83e8a094af needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_builder) = a0c3c32a89c4cbb32488a4261555fba9 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Common) = 53cf0b0b92fa8520ec2440b3bf0bcd79 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Location) = 086701c156057c79fe7790258dd148d5 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Ast_helper_lite) = 41e6fee48ff00c323d1d088981c0c982 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Location_error) = e66298e72cdeedad82f1f404bca7ed32 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_pattern) = b1ceead3b12b3353c5fc81ccf8a655df needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_pattern_generated) = dc19120d8acb6172c47f00aea133ff09 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Attribute) = 3f3b52efef387b0dba5dd6982f250ac7 needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Deriving) = 23c740725bd40d150fd68705e77f9e3f needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Name) = 0b9ac196903aeea45a1e213b35d07baa needed by ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Astlib__Location) = 588b05408927cb62ca21508f54838a35 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Common) = 53cf0b0b92fa8520ec2440b3bf0bcd79 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Driver) = b643062f2d631148ee6284e69f0cab57 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Location) = 086701c156057c79fe7790258dd148d5 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Ast_helper_lite) = 41e6fee48ff00c323d1d088981c0c982 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Compmisc) = a8113bc2cbb29ca257cbbcfab106e3d7 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ident) = 54bfa5a40619ec17d1e1e4332087bbe5 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Misc) = 7fb97e8ded6af9dd4e0da5bf2ad85f73 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Shape) = bed37e6bdb740c95ccb1113472f960b1 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Typemod) = c6f1a9847701d1a7c3cb308700602672 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Types) = 5e0ce66e77e009099c5d174a577b5697 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_pattern) = b1ceead3b12b3353c5fc81ccf8a655df needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Ast_pattern_generated) = dc19120d8acb6172c47f00aea133ff09 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Extension) = 837abbf7a8c422702828c030b4488100 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib__Context_free) = 165179a39fc28aa7f9d79fa9a207f0ff needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ppxlib_ast__Import) = c5aaae08833d8266729240dc8fca38aa needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Warnings) = 29e09c81ee4ee1c3c46c69155a5931fe needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ast_helper) = a592fd9fdbbf06947e87ef0bd65f0aa3 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Clflags) = 97b3fb845396f556aa10e06173a2cee7 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Env) = d30f2c7000c86f40ee49c5f2f762056c needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Subst) = 380747a2f5563016f6598df6860fb73e needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Untypeast) = 0e8d11c21d5368393aa2877dfe1e90ad needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
2024-01-29 17:58:03
Package resolution failed
  • Problem: conflicting requests
    - nothing provides ocamlx(Dynlink) = 2f3227218c1fd7c2b65922cfd19aeade needed by ocaml-why3-devel-1.7.0-2.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-deriving-yojson-devel-3.7.0-12.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Longident) = 2255fa3af96c96147fdeb4b3bcd06e67 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Warnings) = 29e09c81ee4ee1c3c46c69155a5931fe needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Compmisc) = a8113bc2cbb29ca257cbbcfab106e3d7 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ident) = 54bfa5a40619ec17d1e1e4332087bbe5 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Misc) = 7fb97e8ded6af9dd4e0da5bf2ad85f73 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Shape) = bed37e6bdb740c95ccb1113472f960b1 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Typemod) = c6f1a9847701d1a7c3cb308700602672 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Types) = 5e0ce66e77e009099c5d174a577b5697 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Warnings) = 29e09c81ee4ee1c3c46c69155a5931fe needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ast_helper) = a592fd9fdbbf06947e87ef0bd65f0aa3 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Clflags) = 97b3fb845396f556aa10e06173a2cee7 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Env) = d30f2c7000c86f40ee49c5f2f762056c needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Subst) = 380747a2f5563016f6598df6860fb73e needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Untypeast) = 0e8d11c21d5368393aa2877dfe1e90ad needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
  • Problem: package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocaml-ctypes-devel(x86-64), but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Cstubs_internals) = abc5375e026f7823e9dbbde692d33fd8, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes) = 14fe45e2dc63305e159779d95974958a, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_coerce) = 3d8401a31fdcca847d33299fdae06bb2, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_memory) = 1740cc4281ed86d13bbabd61ad922f56, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_ptr) = 8788a833fa1ea6533cc1ba446832205b, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_static) = 9c2122f740e298b7419a761266434003, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_std_views) = 5373c0f074664ba3c77b11aca90a3543, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_structs_computed) = d918bceeb861c63d9aa3ab53e3a3a9bb, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_type_printing) = 6bfb50c1702c3195861d8ebdeed6d288, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_value_printing) = a45ba75880bc956e49f5898da58ec2df, but none of the providers can be installed
    - conflicting requests
    - nothing provides ocamlx(Toploop) = 13917cfaed319876e29f2979f9886bbd needed by ocaml-ctypes-devel-0.21.1-6.fc40.x86_64
    - nothing provides ocamlx(Topeval) = 461ff6c3023f8c6713278fd97374ca0a needed by ocaml-ctypes-devel-0.21.1-6.fc40.x86_64
  • Problem: package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocaml-ppxlib-devel(x86-64), but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib) = 8f0bdfd365ca70cbaeed0a83e8a094af, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Ast_builder) = a0c3c32a89c4cbb32488a4261555fba9, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Ast_builder_generated) = d03ae54b7b77c7beebaa55662c3c84f3, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Common) = 53cf0b0b92fa8520ec2440b3bf0bcd79, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Expansion_context) = d616bc53aa480ebb4817ec3a05a0618a, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Location) = 086701c156057c79fe7790258dd148d5, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Longident) = a64a057c2ebfe03e58b617dc57119703, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib_ast__Ast_helper_lite) = 41e6fee48ff00c323d1d088981c0c982, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib_ast__Location_error) = e66298e72cdeedad82f1f404bca7ed32, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Stdppx) = ed0aeb827b3ea97107dbf66179675c2a, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Ast_pattern) = b1ceead3b12b3353c5fc81ccf8a655df, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Ast_pattern0) = 6cc85f0873526276337de3104011fe84, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Ast_pattern_generated) = dc19120d8acb6172c47f00aea133ff09, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Attribute) = 3f3b52efef387b0dba5dd6982f250ac7, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Deriving) = 23c740725bd40d150fd68705e77f9e3f, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Name) = 0b9ac196903aeea45a1e213b35d07baa, but none of the providers can be installed
    - conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Compmisc) = a8113bc2cbb29ca257cbbcfab106e3d7 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Longident) = 2255fa3af96c96147fdeb4b3bcd06e67 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Warnings) = 29e09c81ee4ee1c3c46c69155a5931fe needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Clflags) = 97b3fb845396f556aa10e06173a2cee7 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Ast_mapper) = 435e141cb6b8b8ef1513889471e919f6 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Config) = d30fc03791713b2c5877f677fee05745 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Parser) = 7838e493666b5ada817ec59ed05f2a28 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Parse) = 2bc3c854859b8321dfd4f20e8ab9e51b needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Dynlink) = 2f3227218c1fd7c2b65922cfd19aeade needed by ocaml-dune-site-devel-3.13.0-2.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Dynlink) = 2f3227218c1fd7c2b65922cfd19aeade needed by ocaml-findlib-devel-1.9.6-10.fc40.x86_64
    - nothing provides ocamlx(Toploop) = 13917cfaed319876e29f2979f9886bbd needed by ocaml-findlib-devel-1.9.6-10.fc40.x86_64
    - nothing provides ocamlx(Topeval) = 461ff6c3023f8c6713278fd97374ca0a needed by ocaml-findlib-devel-1.9.6-10.fc40.x86_64
    - nothing provides ocamlx(Topcommon) = ccad37016e929af54292250cfa6fd8b2 needed by ocaml-findlib-devel-1.9.6-10.fc40.x86_64
    - nothing provides ocamlx(Topdirs) = 2db7c43d17c81df6306342cdde881c03 needed by ocaml-findlib-devel-1.9.6-10.fc40.x86_64
2024-01-29 17:30:47
Package resolution failed
  • Problem: conflicting requests
    - nothing provides ocamlx(Dynlink) = 2f3227218c1fd7c2b65922cfd19aeade needed by ocaml-dune-site-devel-3.13.0-2.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Dynlink) = 2f3227218c1fd7c2b65922cfd19aeade needed by ocaml-findlib-devel-1.9.6-10.fc40.x86_64
    - nothing provides ocamlx(Toploop) = 13917cfaed319876e29f2979f9886bbd needed by ocaml-findlib-devel-1.9.6-10.fc40.x86_64
    - nothing provides ocamlx(Topeval) = 461ff6c3023f8c6713278fd97374ca0a needed by ocaml-findlib-devel-1.9.6-10.fc40.x86_64
    - nothing provides ocamlx(Topcommon) = ccad37016e929af54292250cfa6fd8b2 needed by ocaml-findlib-devel-1.9.6-10.fc40.x86_64
    - nothing provides ocamlx(Topdirs) = 2db7c43d17c81df6306342cdde881c03 needed by ocaml-findlib-devel-1.9.6-10.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Compmisc) = a8113bc2cbb29ca257cbbcfab106e3d7 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ident) = 54bfa5a40619ec17d1e1e4332087bbe5 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Misc) = 7fb97e8ded6af9dd4e0da5bf2ad85f73 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Shape) = bed37e6bdb740c95ccb1113472f960b1 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Typemod) = c6f1a9847701d1a7c3cb308700602672 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Types) = 5e0ce66e77e009099c5d174a577b5697 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Warnings) = 29e09c81ee4ee1c3c46c69155a5931fe needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Ast_helper) = a592fd9fdbbf06947e87ef0bd65f0aa3 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Clflags) = 97b3fb845396f556aa10e06173a2cee7 needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Env) = d30f2c7000c86f40ee49c5f2f762056c needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Subst) = 380747a2f5563016f6598df6860fb73e needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
    - nothing provides ocamlx(Untypeast) = 0e8d11c21d5368393aa2877dfe1e90ad needed by ocaml-ppx-import-devel-1.10.0-14.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Longident) = 2255fa3af96c96147fdeb4b3bcd06e67 needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
    - nothing provides ocamlx(Warnings) = 29e09c81ee4ee1c3c46c69155a5931fe needed by ocaml-ppx-deriving-devel-5.2.1-27.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Dynlink) = 2f3227218c1fd7c2b65922cfd19aeade needed by ocaml-why3-devel-1.7.0-1.fc40.x86_64
  • Problem: package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocaml-ctypes-devel(x86-64), but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Cstubs_internals) = abc5375e026f7823e9dbbde692d33fd8, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes) = 14fe45e2dc63305e159779d95974958a, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_coerce) = 3d8401a31fdcca847d33299fdae06bb2, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_memory) = 1740cc4281ed86d13bbabd61ad922f56, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_ptr) = 8788a833fa1ea6533cc1ba446832205b, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_static) = 9c2122f740e298b7419a761266434003, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_std_views) = 5373c0f074664ba3c77b11aca90a3543, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_structs_computed) = d918bceeb861c63d9aa3ab53e3a3a9bb, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_type_printing) = 6bfb50c1702c3195861d8ebdeed6d288, but none of the providers can be installed
    - package ocaml-yaml-devel-3.2.0-5.fc40.x86_64 requires ocamlx(Ctypes_value_printing) = a45ba75880bc956e49f5898da58ec2df, but none of the providers can be installed
    - conflicting requests
    - nothing provides ocamlx(Toploop) = 13917cfaed319876e29f2979f9886bbd needed by ocaml-ctypes-devel-0.21.1-6.fc40.x86_64
    - nothing provides ocamlx(Topeval) = 461ff6c3023f8c6713278fd97374ca0a needed by ocaml-ctypes-devel-0.21.1-6.fc40.x86_64
  • Problem: conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppx-deriving-yojson-devel-3.7.0-12.fc40.x86_64
  • Problem: package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocaml-ppxlib-devel(x86-64), but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib) = 8f0bdfd365ca70cbaeed0a83e8a094af, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Ast_builder) = a0c3c32a89c4cbb32488a4261555fba9, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Ast_builder_generated) = d03ae54b7b77c7beebaa55662c3c84f3, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Common) = 53cf0b0b92fa8520ec2440b3bf0bcd79, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Expansion_context) = d616bc53aa480ebb4817ec3a05a0618a, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Location) = 086701c156057c79fe7790258dd148d5, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Longident) = a64a057c2ebfe03e58b617dc57119703, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib_ast__Ast_helper_lite) = 41e6fee48ff00c323d1d088981c0c982, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib_ast__Location_error) = e66298e72cdeedad82f1f404bca7ed32, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Stdppx) = ed0aeb827b3ea97107dbf66179675c2a, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Ast_pattern) = b1ceead3b12b3353c5fc81ccf8a655df, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Ast_pattern0) = 6cc85f0873526276337de3104011fe84, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Ast_pattern_generated) = dc19120d8acb6172c47f00aea133ff09, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Attribute) = 3f3b52efef387b0dba5dd6982f250ac7, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Deriving) = 23c740725bd40d150fd68705e77f9e3f, but none of the providers can be installed
    - package ocaml-ppx-deriving-yaml-devel-0.2.2-3.fc40.x86_64 requires ocamlx(Ppxlib__Name) = 0b9ac196903aeea45a1e213b35d07baa, but none of the providers can be installed
    - conflicting requests
    - nothing provides ocamlx(Location) = 5eaf9b368acab3544ea5e00cbfaaa05b needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Compmisc) = a8113bc2cbb29ca257cbbcfab106e3d7 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Longident) = 2255fa3af96c96147fdeb4b3bcd06e67 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Warnings) = 29e09c81ee4ee1c3c46c69155a5931fe needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Clflags) = 97b3fb845396f556aa10e06173a2cee7 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Ast_mapper) = 435e141cb6b8b8ef1513889471e919f6 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Config) = d30fc03791713b2c5877f677fee05745 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Parser) = 7838e493666b5ada817ec59ed05f2a28 needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
    - nothing provides ocamlx(Parse) = 2bc3c854859b8321dfd4f20e8ab9e51b needed by ocaml-ppxlib-devel-1:0.31.0-6.fc40.x86_64
complete
2024-01-29 00:54:12
z3
4.12.4-4.fc40
4.12.5-1.fc40
1
time
1.9-22.fc39
1.9-23.fc40
1
gcc
14.0.1-0.3.fc40
14.0.1-0.4.fc40
2
libstdc++
14.0.1-0.3.fc40
14.0.1-0.4.fc40
2
libgccjit
14.0.1-0.3.fc40
14.0.1-0.4.fc40
2
libstdc++-devel
14.0.1-0.3.fc40
14.0.1-0.4.fc40
2
gcc-c++
14.0.1-0.3.fc40
14.0.1-0.4.fc40
2
glib2
2.79.0-6.fc40
2.79.1-1.fc40
2
libwebp
1.3.2-2.fc40
1.3.2-4.fc40
2
libgcc
14.0.1-0.3.fc40
14.0.1-0.4.fc40
2
pyproject-rpm-macros
1.11.0-1.fc40
1.12.0-1.fc40
2
adwaita-icon-theme
45.0-1.fc40
46~alpha-1.fc40
3
atk-devel
2.50.1-1.fc40
2.51.0-1.fc40
3
pyproject-srpm-macros
1.11.0-1.fc40
1.12.0-1.fc40
3
rpm-sequoia
1.5.0-2.fc40
1.6.0-1.fc40
3
libgomp
14.0.1-0.3.fc40
14.0.1-0.4.fc40
3
gcc-plugin-annobin
14.0.1-0.3.fc40
14.0.1-0.4.fc40
3
python-pip-wheel
23.3.1-5.fc40
23.3.2-1.fc40
3
glib2-devel
2.79.0-6.fc40
2.79.1-1.fc40
3
at-spi2-atk
2.50.1-1.fc40
2.51.0-1.fc40
3
atk
2.50.1-1.fc40
2.51.0-1.fc40
3
libnsl2
2.0.0-6.fc39
2.0.1-1.fc40
3
at-spi2-atk-devel
2.50.1-1.fc40
2.51.0-1.fc40
3
libjpeg-turbo
2.1.4-3.fc39
2.1.4-5.fc40
3
libidn2
2.3.4-3.fc39
2.3.7-1.fc40
3
cpp
14.0.1-0.3.fc40
14.0.1-0.4.fc40
3
at-spi2-core
2.50.1-1.fc40
2.51.0-1.fc40
4
at-spi2-core-devel
2.50.1-1.fc40
2.51.0-1.fc40
4
nspr
4.35.0-17.fc40
4.35.0-20.fc40
4
adwaita-cursor-theme
45.0-1.fc40
46~alpha-1.fc40
4
nss
3.96.1-1.fc40
3.97.0-1.fc40
4
libjpeg-turbo-devel
2.1.4-3.fc39
2.1.4-5.fc40
4
libwebp-devel
1.3.2-2.fc40
1.3.2-4.fc40
B
nss-util
3.96.1-1.fc40
3.97.0-1.fc40
B
nss-sysinit
3.96.1-1.fc40
3.97.0-1.fc40
B
perl-URI
5.22-1.fc40
5.25-1.fc40
B
libquadmath
14.0.1-0.3.fc40
14.0.1-0.4.fc40
B
nss-softokn-freebl
3.96.1-1.fc40
3.97.0-1.fc40
B
libgfortran
14.0.1-0.3.fc40
14.0.1-0.4.fc40
B
nss-softokn
3.96.1-1.fc40
3.97.0-1.fc40
B
Previous history