firefox

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
444
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cups-libs
1:2.4.7-13.fc40
1:2.4.8-3.fc40
2
libxml2-devel
2.12.6-1.fc40
2.12.7-1.fc40
3
libxml2
2.12.6-1.fc40
2.12.7-1.fc40
3

Groups

This package is not part of any global group.

Most recent builds

Real build: firefox-126.0-7.fc40
glibc
2.39-8.fc40
2.39-13.fc40
2
glibc-common
2.39-8.fc40
2.39-13.fc40
3
glibc-minimal-langpack
2.39-8.fc40
2.39-13.fc40
3
glibc-devel
2.39-8.fc40
2.39-13.fc40
3
glibc-gconv-extra
2.39-8.fc40
2.39-13.fc40
3
glibc-headers-x86
2.39-8.fc40
2.39-13.fc40
4
mesa-libgbm-devel
24.0.7-1.fc40
24.0.7-3.fc40
1
mesa-libGL-devel
24.0.7-1.fc40
24.0.7-3.fc40
1
mesa-dri-drivers
24.0.7-1.fc40
24.0.7-3.fc40
1
mesa-libGL
24.0.7-1.fc40
24.0.7-3.fc40
2
mesa-libglapi
24.0.7-1.fc40
24.0.7-3.fc40
2
mesa-filesystem
24.0.7-1.fc40
24.0.7-3.fc40
2
mesa-libgbm
24.0.7-1.fc40
24.0.7-3.fc40
2
crypto-policies
20240201-2.git9f501f3....
20240510-1.gitd287a42....
3
mesa-libEGL
24.0.7-1.fc40
24.0.7-3.fc40
3
crypto-policies-scripts
20240201-2.git9f501f3....
20240510-1.gitd287a42....
3
2024-05-18 00:31:39
Package dependencies resolved successfuly
Real build: firefox-126.0-5.fc40
Dependencies for this build couldn't be processed
mesa-libGL-devel
24.0.6-2.fc40
24.0.7-1.fc40
1
mesa-dri-drivers
24.0.6-2.fc40
24.0.7-1.fc40
1
mesa-libgbm-devel
24.0.6-2.fc40
24.0.7-1.fc40
1
glib2-devel
2.80.0-1.fc40
2.80.2-1.fc40
2
mesa-libglapi
24.0.6-2.fc40
24.0.7-1.fc40
2
glib2
2.80.0-1.fc40
2.80.2-1.fc40
2
mesa-filesystem
24.0.6-2.fc40
24.0.7-1.fc40
2
harfbuzz-devel
8.3.0-5.fc40
8.4.0-1.fc40
2
mesa-libGL
24.0.6-2.fc40
24.0.7-1.fc40
2
harfbuzz
8.3.0-5.fc40
8.4.0-1.fc40
2
mesa-libgbm
24.0.6-2.fc40
24.0.7-1.fc40
2
mesa-libEGL
24.0.6-2.fc40
24.0.7-1.fc40
3
mpfr
4.2.1-3.fc40
4.2.1-4.fc40
3
pam-libs
1.6.0-2.fc40
1.6.1-1.fc40
3
harfbuzz-icu
8.3.0-5.fc40
8.4.0-1.fc40
3
pam
1.6.0-2.fc40
1.6.1-1.fc40
3
pipewire-devel
1.0.5-2.fc40
1.0.6-1.fc40
1
libstdc++-static
14.0.1-0.15.fc40
14.1.1-1.fc40
1
gcc-c++
14.0.1-0.15.fc40
14.1.1-1.fc40
2
pipewire
1.0.5-2.fc40
1.0.6-1.fc40
2
pipewire-libs
1.0.5-2.fc40
1.0.6-1.fc40
2
libstdc++
14.0.1-0.15.fc40
14.1.1-1.fc40
2
gcc
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libgcc
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libstdc++-devel
14.0.1-0.15.fc40
14.1.1-1.fc40
2
systemd-libs
255.4-1.fc40
255.6-1.fc40
2
binutils
2.41-34.fc40
2.41-37.fc40
3
systemd
255.4-1.fc40
255.6-1.fc40
3
cpp
14.0.1-0.15.fc40
14.1.1-1.fc40
3
libusb1
1.0.27-1.fc40
1.0.27-2.fc40
3
libgomp
14.0.1-0.15.fc40
14.1.1-1.fc40
3
libtracker-sparql
3.7.2-1.fc40
3.7.3-1.fc40
3
systemd-rpm-macros
255.4-1.fc40
255.6-1.fc40
4
binutils-gold
2.41-34.fc40
2.41-37.fc40
4
systemd-pam
255.4-1.fc40
255.6-1.fc40
4
gcc-plugin-annobin
14.0.1-0.15.fc40
14.1.1-1.fc40
B
rust
1.77.2-1.fc40
1.78.0-1.fc40
1
cargo
1.77.2-1.fc40
1.78.0-1.fc40
1
gtk4
4.14.3-1.fc40
4.14.4-1.fc40
2
vim-filesystem
2:9.1.354-1.fc40
2:9.1.393-1.fc40
2
libuuid
2.40-13.fc40
2.40.1-1.fc40
2
rust-std-static
1.77.2-1.fc40
1.78.0-1.fc40
2
util-linux
2.40-13.fc40
2.40.1-1.fc40
2
libfdisk
2.40-13.fc40
2.40.1-1.fc40
3
libmount
2.40-13.fc40
2.40.1-1.fc40
3
libsmartcols
2.40-13.fc40
2.40.1-1.fc40
3
libmount-devel
2.40-13.fc40
2.40.1-1.fc40
3
util-linux-core
2.40-13.fc40
2.40.1-1.fc40
3
libblkid
2.40-13.fc40
2.40.1-1.fc40
3
libuuid-devel
2.40-13.fc40
2.40.1-1.fc40
3
hwdata
0.381-1.fc40
0.382-1.fc40
4
libblkid-devel
2.40-13.fc40
2.40.1-1.fc40
4
libvpx-devel
1.14.0-1.fc40
1.14.0-2.fc40
1
python3-devel
3.12.2-2.fc40
3.12.3-2.fc40
1
gcr-libs
4.2.1-1.fc40
4.3.0-1.fc40
2
python3
3.12.2-2.fc40
3.12.3-2.fc40
2
libvpx
1.14.0-1.fc40
1.14.0-2.fc40
2
python3-libs
3.12.2-2.fc40
3.12.3-2.fc40
2
libwacom
2.10.0-1.fc40
2.11.0-1.fc40
2
libgpg-error
1.48-1.fc40
1.49-1.fc40
3
gstreamer1-plugins-base
1.22.11-1.fc40
1.22.12-1.fc40
3
gstreamer1
1.22.11-1.fc40
1.22.12-1.fc40
3
gstreamer1-plugins-bad-free-libs
1.22.11-1.fc40
1.22.12-1.fc40
3
libwacom-data
2.10.0-1.fc40
2.11.0-1.fc40
3
libXmu
1.2.0-1.fc40
1.2.1-1.fc40
3
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc40
3
ed
1.20.1-1.fc40
1.20.2-1.fc40
B
annobin-plugin-gcc
12.46-1.fc40
12.51-1.fc40
B
annobin-docs
12.46-1.fc40
12.51-1.fc40
B
Previous history