fcitx5-qt

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
420
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

crypto-policies
20240715-2.gitf8b6a29....
20240717-1.git154fd4e....
3
default-fonts-core-sans
4.1-1.fc41
4.1-2.fc41
4
libvmaf
2.3.0-7.fc40
3.0.0-1.fc41
B
libavif
1.0.4-3.fc41
1.0.4-6.fc41
B
crypto-policies-scripts
20240715-2.gitf8b6a29....
20240717-1.git154fd4e....
B
libaom
3.9.0-1.fc41
3.9.0-2.fc41
B

Groups

This package is not part of any global group.

Most recent builds

qt5-qtbase-private-devel
5.15.14-5.fc41
5.15.14-6.fc41
1
qt5-qtbase-devel
5.15.14-5.fc41
5.15.14-6.fc41
1
qt5-qtbase
5.15.14-5.fc41
5.15.14-6.fc41
2
qt5-qtbase-gui
5.15.14-5.fc41
5.15.14-6.fc41
2
qt6-qtdeclarative-devel
6.7.2-1.fc41
6.7.2-2.fc41
2
qt6-qtdeclarative
6.7.2-1.fc41
6.7.2-2.fc41
3
crypto-policies
20240628-1.gitddd11d3....
20240715-2.gitf8b6a29....
3
qt5-qtbase-common
5.15.14-5.fc41
5.15.14-6.fc41
3
graphviz
11.0.0-8.fc41
12.0.0-1.fc41
4
perl-podlators
1:5.01-510.fc41
1:6.0.2-1.fc41
4
kernel-headers
6.10.0-0.rc7.58.fc41
6.10.0-64.fc41
4
crypto-policies-scripts
20240628-1.gitddd11d3....
20240715-2.gitf8b6a29....
B
at-spi2-core
2.52.0-1.fc41
2.53.0-1.fc41
B
clang-libs
18.1.7-1.fc41
18.1.8-1.fc41
B
llvm-libs
18.1.7-1.fc41
18.1.8-1.fc41
B
atk
2.52.0-1.fc41
2.53.0-1.fc41
B
graphviz-libs
11.0.0-8.fc41
12.0.0-1.fc41
B
at-spi2-atk
2.52.0-1.fc41
2.53.0-1.fc41
B
clang-resource-filesystem
18.1.7-1.fc41
18.1.8-1.fc41
B
libsoup3
3.5.1-3.fc41
3.5.2-1.fc41
B
qt5-qtbase-private-devel
5.15.14-3.fc41
5.15.14-5.fc41
1
qt5-qtbase-devel
5.15.14-3.fc41
5.15.14-5.fc41
1
qt6-qtbase-devel
6.7.2-3.fc41
6.7.2-4.fc41
1
qt6-qtbase-private-devel
6.7.2-3.fc41
6.7.2-4.fc41
1
qt5-rpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
2
qt6-qtbase-odbc
6.7.2-3.fc41
6.7.2-4.fc41
2
qt5-qtbase
5.15.14-3.fc41
5.15.14-5.fc41
2
qt6-qtbase
6.7.2-3.fc41
6.7.2-4.fc41
2
qt6-qtbase-gui
6.7.2-3.fc41
6.7.2-4.fc41
2
qt5-qtbase-gui
5.15.14-3.fc41
5.15.14-5.fc41
2
qt6-qtbase-postgresql
6.7.2-3.fc41
6.7.2-4.fc41
2
qt6-qtbase-ibase
6.7.2-3.fc41
6.7.2-4.fc41
2
qt6-qtbase-mysql
6.7.2-3.fc41
6.7.2-4.fc41
2
qt6-rpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
2
qt5-filesystem
5.15.14-2.fc41
3
qt6-filesystem
6.7.2-2.fc41
3
qt5-qtbase-common
5.15.14-3.fc41
5.15.14-5.fc41
3
qt6-qtbase-common
6.7.2-3.fc41
6.7.2-4.fc41
3
coreutils
9.5-3.fc41
9.5-5.fc41
4
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
B
coreutils-common
9.5-3.fc41
9.5-5.fc41
B
perl-IO-Socket-SSL
2.087-2.fc41
2.088-1.fc41
B
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
B
libxkbcommon-x11-devel
1.7.0-2.fc41
1.7.0-3.fc41
1
libcurl
8.8.0-1.fc41
8.8.0-2.fc41
2
libxkbcommon-devel
1.7.0-2.fc41
1.7.0-3.fc41
2
mesa-libEGL-devel
24.1.2-6.fc41
24.1.2-7.fc41
2
vim-filesystem
2:9.1.452-1.fc41
2:9.1.571-1.fc41
2
libxkbcommon-x11
1.7.0-2.fc41
1.7.0-3.fc41
2
p11-kit-trust
0.25.5-1.fc41
0.25.5-2.fc41
3
mesa-libgbm
24.1.2-6.fc41
24.1.2-7.fc41
3
mesa-libEGL
24.1.2-6.fc41
24.1.2-7.fc41
3
libxkbcommon
1.7.0-2.fc41
1.7.0-3.fc41
3
p11-kit
0.25.5-1.fc41
0.25.5-2.fc41
3
mesa-libGL
24.1.2-6.fc41
24.1.2-7.fc41
4
p11-kit-devel
0.25.5-1.fc41
0.25.5-2.fc41
4
mesa-libglapi
24.1.2-6.fc41
24.1.2-7.fc41
4
curl
8.8.0-1.fc41
8.8.0-2.fc41
4
libutempter
1.2.1-13.fc40
1.2.1-14.fc41
B
qt5-qtbase-devel
5.15.14-2.fc41
5.15.14-3.fc41
1
libxkbcommon-x11-devel
1.7.0-1.fc41
1.7.0-2.fc41
1
qt5-qtbase-private-devel
5.15.14-2.fc41
5.15.14-3.fc41
1
qt5-qtbase-gui
5.15.14-2.fc41
5.15.14-3.fc41
2
libxkbcommon-devel
1.7.0-1.fc41
1.7.0-2.fc41
2
libxkbcommon-x11
1.7.0-1.fc41
1.7.0-2.fc41
2
qt5-qtbase
5.15.14-2.fc41
5.15.14-3.fc41
2
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-4.fc41
3
libxkbcommon
1.7.0-1.fc41
1.7.0-2.fc41
3
qt5-qtbase-common
5.15.14-2.fc41
5.15.14-3.fc41
3
perl-IO-Socket-SSL
2.087-1.fc41
2.087-2.fc41
B
gtk3
3.24.42-2.fc41
3.24.43-1.fc41
B
fedora-release
41-0.14
41-0.16
B
fedora-release-identity-basic
41-0.14
41-0.16
B
fedora-release-common
41-0.14
41-0.16
B
gtk-update-icon-cache
3.24.42-2.fc41
3.24.43-1.fc41
B
google-droid-sans-fonts
20200215-19.fc40
20200215-20.fc41
B
qt6-qtwayland-devel
6.7.2-1.fc41
6.7.2-2.fc41
1
qt5-qtbase-private-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
qt5-qtbase-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
gettext
0.22.5-3.fc41
0.22.5-4.fc41
1
qt5-qtbase
5.15.14-1.fc41
5.15.14-2.fc41
2
qt5-qtbase-gui
5.15.14-1.fc41
5.15.14-2.fc41
2
libtextstyle
0.22.5-3.fc41
0.22.5-4.fc41
2
gnutls
3.8.6-1.fc41
3.8.6-2.fc41
2
gettext-libs
0.22.5-3.fc41
0.22.5-4.fc41
2
qt6-qtwayland
6.7.2-1.fc41
6.7.2-2.fc41
2
gettext-runtime
0.22.5-3.fc41
0.22.5-4.fc41
2
qt5-qtbase-common
5.15.14-1.fc41
5.15.14-2.fc41
3
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc41
3
krb5-devel
1.21.2-5.fc40
1.21.3-1.fc41
3
systemd-libs
256.1-8.fc41
256.2-1.fc41
3
gettext-envsubst
0.22.5-3.fc41
0.22.5-4.fc41
3
gnutls-devel
3.8.6-1.fc41
3.8.6-2.fc41
3
libkadm5
1.21.2-5.fc40
1.21.3-1.fc41
4
kernel-headers
6.10.0-0.rc6.50.fc41
6.10.0-0.rc7.58.fc41
4
gnutls-c++
3.8.6-1.fc41
3.8.6-2.fc41
4
libselinux-devel
3.7-1.fc41
3.7-3.fc41
4
libselinux
3.7-1.fc41
3.7-3.fc41
4
gnutls-dane
3.8.6-1.fc41
3.8.6-2.fc41
4
perl-IO-Socket-SSL
2.085-1.fc40
2.087-1.fc41
B
rpm-sequoia
1.6.0-3.fc41
1.7.0-1.fc41
B
perl-Net-SSLeay
1.94-4.fc41
1.94-5.fc41
B
google-noto-fonts-common
20240601-1.fc41
20240701-1.fc41
B
google-noto-sans-vf-fonts
20240601-1.fc41
20240701-1.fc41
B
libepoxy
1.5.10-6.fc40
1.5.10-7.fc41
B
gdb-minimal
14.2-13.fc41
14.2-14.fc41
B
qt6-qtbase-devel
6.7.2-2.fc41
6.7.2-3.fc41
1
gettext
0.22.5-2.fc41
0.22.5-3.fc41
1
qt6-qtbase-private-devel
6.7.2-2.fc41
6.7.2-3.fc41
1
extra-cmake-modules
6.3.0-2.fc41
6.4.0-1.fc41
1
gettext-runtime
0.22.5-2.fc41
0.22.5-3.fc41
2
gettext-libs
0.22.5-2.fc41
0.22.5-3.fc41
2
qt6-qtbase
6.7.2-2.fc41
6.7.2-3.fc41
2
qt6-qtbase-mysql
6.7.2-2.fc41
6.7.2-3.fc41
2
qt6-qtbase-odbc
6.7.2-2.fc41
6.7.2-3.fc41
2
kf6-rpm-macros
6.3.0-1.fc41
6.4.0-1.fc41
2
qt6-qtbase-gui
6.7.2-2.fc41
6.7.2-3.fc41
2
qt6-qtbase-postgresql
6.7.2-2.fc41
6.7.2-3.fc41
2
libtextstyle
0.22.5-2.fc41
0.22.5-3.fc41
2
glibc
2.39.9000-29.fc41
2.39.9000-30.fc41
2
qt6-qtbase-ibase
6.7.2-2.fc41
6.7.2-3.fc41
2
glibc-common
2.39.9000-29.fc41
2.39.9000-30.fc41
3
glibc-gconv-extra
2.39.9000-29.fc41
2.39.9000-30.fc41
3
qt6-qtbase-common
6.7.2-2.fc41
6.7.2-3.fc41
3
harfbuzz
8.5.0-1.fc41
9.0.0-1.fc41
3
glibc-devel
2.39.9000-29.fc41
2.39.9000-30.fc41
3
gettext-envsubst
0.22.5-2.fc41
0.22.5-3.fc41
3
glibc-minimal-langpack
2.39.9000-29.fc41
2.39.9000-30.fc41
3
glibc-headers-x86
2.39.9000-29.fc41
2.39.9000-30.fc41
4
poppler
24.02.0-2.fc40
24.02.0-3.fc41
B
hwdata
0.383-1.fc41
0.384-1.fc41
B
json-glib
1.8.0-3.fc40
1.9.2-1.fc41
B
poppler-glib
24.02.0-2.fc40
24.02.0-3.fc41
B
qt6-qtbase-private-devel
6.7.2-1.fc41
6.7.2-2.fc41
1
qt6-qtbase-devel
6.7.2-1.fc41
6.7.2-2.fc41
1
qt6-qtbase-mysql
6.7.2-1.fc41
6.7.2-2.fc41
2
gnutls
3.8.5-6.fc41
3.8.6-1.fc41
2
qt6-qtbase-gui
6.7.2-1.fc41
6.7.2-2.fc41
2
glibc
2.39.9000-26.fc41
2.39.9000-29.fc41
2
qt6-qtbase
6.7.2-1.fc41
6.7.2-2.fc41
2
qt6-qtbase-ibase
6.7.2-1.fc41
6.7.2-2.fc41
2
qt6-qtbase-postgresql
6.7.2-1.fc41
6.7.2-2.fc41
2
python3
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
2
qt6-qtbase-odbc
6.7.2-1.fc41
6.7.2-2.fc41
2
rpm
4.19.92-1.fc41
4.19.92-2.fc41
3
python3-libs
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
3
glibc-devel
2.39.9000-26.fc41
2.39.9000-29.fc41
3
systemd-libs
256.1-3.fc41
256.1-8.fc41
3
glibc-gconv-extra
2.39.9000-26.fc41
2.39.9000-29.fc41
3
gnutls-devel
3.8.5-6.fc41
3.8.6-1.fc41
3
p11-kit
0.25.3-4.fc40
0.25.5-1.fc41
3
glibc-minimal-langpack
2.39.9000-26.fc41
2.39.9000-29.fc41
3
qt6-qtbase-common
6.7.2-1.fc41
6.7.2-2.fc41
3
glibc-common
2.39.9000-26.fc41
2.39.9000-29.fc41
3
libuuid
2.40.1-2.fc41
2.40.2-1.fc41
3
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc41
3
gc
8.2.2-6.fc40
8.2.6-1.fc41
4
libmount
2.40.1-2.fc41
2.40.2-1.fc41
4
gnutls-dane
3.8.5-6.fc41
3.8.6-1.fc41
4
findutils
1:4.10.0-2.fc41
1:4.10.0-3.fc41
4
p11-kit-devel
0.25.3-4.fc40
0.25.5-1.fc41
4
glibc-headers-x86
2.39.9000-26.fc41
2.39.9000-29.fc41
4
mpdecimal
2.5.1-9.fc40
2.5.1-15.fc41
4
gnutls-c++
3.8.5-6.fc41
3.8.6-1.fc41
4
rpm-libs
4.19.92-1.fc41
4.19.92-2.fc41
4
coreutils
9.5-2.fc41
9.5-3.fc41
4
rpm-build
4.19.92-1.fc41
4.19.92-2.fc41
B
libblkid
2.40.1-2.fc41
2.40.2-1.fc41
B
coreutils-common
9.5-2.fc41
9.5-3.fc41
B
rpm-build-libs
4.19.92-1.fc41
4.19.92-2.fc41
B
libsmartcols
2.40.1-2.fc41
2.40.2-1.fc41
B
util-linux-core
2.40.1-2.fc41
2.40.2-1.fc41
B
pyproject-srpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
B
libfdisk
2.40.1-2.fc41
2.40.2-1.fc41
B
util-linux
2.40.1-2.fc41
2.40.2-1.fc41
B
qt6-qtwayland-devel
6.7.1-1.fc41
6.7.2-1.fc41
1
qt6-qtbase-private-devel
6.7.1-2.fc41
6.7.2-1.fc41
1
gcc-c++
14.1.1-6.fc41
14.1.1-7.fc41
1
qt6-qtbase-devel
6.7.1-2.fc41
6.7.2-1.fc41
1
qt6-qtdeclarative-devel
6.7.1-4.fc41
6.7.2-1.fc41
2
libgomp
14.1.1-6.fc41
14.1.1-7.fc41
2
libarchive
3.7.4-1.fc41
3.7.4-2.fc41
2
qt6-qtbase-mysql
6.7.1-2.fc41
6.7.2-1.fc41
2
qt6-qtbase-ibase
6.7.1-2.fc41
6.7.2-1.fc41
2
qt6-qtbase-postgresql
6.7.1-2.fc41
6.7.2-1.fc41
2
qt6-rpm-macros
6.7.1-1.fc41
6.7.2-1.fc41
2
libgcc
14.1.1-6.fc41
14.1.1-7.fc41
2
qt6-qtbase-odbc
6.7.1-2.fc41
6.7.2-1.fc41
2
qt6-qtwayland
6.7.1-1.fc41
6.7.2-1.fc41
2
libstdc++
14.1.1-6.fc41
14.1.1-7.fc41
2
libstdc++-devel
14.1.1-6.fc41
14.1.1-7.fc41
2
qt6-qtbase-gui
6.7.1-2.fc41
6.7.2-1.fc41
2
qt6-qtbase
6.7.1-2.fc41
6.7.2-1.fc41
2
gcc
14.1.1-6.fc41
14.1.1-7.fc41
2
qt6-qtbase-common
6.7.1-2.fc41
6.7.2-1.fc41
3
cpp
14.1.1-6.fc41
14.1.1-7.fc41
3
openssl-libs
1:3.2.2-2.fc41
1:3.2.2-3.fc41
3
qt6-qttools-devel
6.7.1-1.fc41
6.7.2-1.fc41
3
qt6-qtdeclarative
6.7.1-4.fc41
6.7.2-1.fc41
3
qt6-qtlanguageserver
6.7.1-2.fc41
6.7.2-1.fc41
3
libproxy
0.5.5-1.fc41
0.5.7-1.fc41
3
qt6-qttools-libs-designercomponents
6.7.1-1.fc41
6.7.2-1.fc41
4
kernel-headers
6.10.0-0.rc5.43.fc41
6.10.0-0.rc6.50.fc41
4
qt6-qttools
6.7.1-1.fc41
6.7.2-1.fc41
4
qt6-doctools
6.7.1-1.fc41
6.7.2-1.fc41
4
qt6-qttools-libs-designer
6.7.1-1.fc41
6.7.2-1.fc41
4
pam-libs
1.6.1-3.fc41
1.6.1-4.fc41
4
qt6-linguist
6.7.1-1.fc41
6.7.2-1.fc41
4
qt6-qttools-libs-help
6.7.1-1.fc41
6.7.2-1.fc41
4
qt6-designer
6.7.1-1.fc41
6.7.2-1.fc41
4
qt6-srpm-macros
6.7.1-1.fc41
6.7.2-1.fc41
B
gcc-plugin-annobin
14.1.1-6.fc41
14.1.1-7.fc41
B
qt6-qttools-common
6.7.1-1.fc41
6.7.2-1.fc41
B
authselect-libs
1.5.0-5.fc41
1.5.0-6.fc41
B
authselect
1.5.0-5.fc41
1.5.0-6.fc41
B
pam
1.6.1-3.fc41
1.6.1-4.fc41
B
Previous history