erlang-riak_kv

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2022-10-24 05:32:33
Package resolution failed
  • No package found for: erlang-riak_pipe
  • No package found for: erlang-eper
  • No package found for: erlang-riak_api
2022-10-23 19:06:36
Package resolution failed
  • No package found for: erlang-riak_api
  • No package found for: erlang-riak_pipe
  • No package found for: erlang-eper
  • Problem: package erlang-dialyzer-25.1.1-1.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package erlang-rebar-2.6.4-20.fc37.noarch requires erlang-dialyzer, but none of the providers can be installed
    - package graphviz-6.0.2-3.fc38.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.14()(64bit) needed by gd-2.3.3-7.fc38.x86_64
2022-07-21 13:57:06
Package resolution failed
  • No package found for: erlang-riak_api
  • No package found for: erlang-eper
  • No package found for: erlang-riak_pipe
2022-07-20 15:22:29
Package resolution failed
  • No package found for: erlang-riak_api
  • No package found for: erlang-eper
  • No package found for: erlang-riak_pipe
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.15 needed by erlang-bitcask-2.1.0-4.fc36.x86_64
2022-07-20 15:18:21
Package resolution failed
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.15 needed by erlang-bitcask-2.1.0-4.fc36.x86_64
  • No package found for: erlang-riak_api
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.15 needed by erlang-js-1.9.2-4.fc36.x86_64
  • No package found for: erlang-riak_pipe
  • No package found for: erlang-eper
2022-07-14 17:35:15
Package resolution failed
  • No package found for: erlang-riak_pipe
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.15 needed by erlang-hyper-0-0.17.20161011git4b1abc4.fc36.x86_64
  • No package found for: erlang-eper
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.15 needed by erlang-js-1.9.2-4.fc36.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.15 needed by erlang-bitcask-2.1.0-4.fc36.x86_64
  • No package found for: erlang-riak_api
2022-06-20 04:34:59
Package resolution failed
  • No package found for: erlang-eper
  • No package found for: erlang-riak_api
  • No package found for: erlang-riak_pipe
2022-06-20 04:25:37
Package resolution failed
  • Problem: package erlang-rebar-2.6.4-19.fc36.noarch requires erlang-rpm-macros >= 0.2.4, but none of the providers can be installed
    - package erlang-rpm-macros-0.3.6-1.fc37.noarch requires python3-pyelftools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pyelftools-0.28-2.fc37.noarch
  • No package found for: erlang-eper
  • No package found for: erlang-riak_api
  • No package found for: erlang-riak_pipe
Previous history