elementary-onboarding

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1327
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gtk3-devel
3.24.42-2.fc40
3.24.43-1.fc40
1
emacs-filesystem
1:29.4-8.fc40
1:29.4-9.fc40
2
gtk3
3.24.42-2.fc40
3.24.43-1.fc40
2
gsettings-desktop-schemas
46.0-1.fc40
46.1-1.fc40
3
gtk-update-icon-cache
3.24.42-2.fc40
3.24.43-1.fc40
3
mesa-libgbm
24.1.2-8.fc40
24.1.4-2.fc40
4
coreutils
9.4-6.fc40
9.4-7.fc40
4
redhat-rpm-config
286-1.fc40
288-1.fc40
B
mesa-filesystem
24.1.2-8.fc40
24.1.4-2.fc40
B
qt6-srpm-macros
6.7.2-1.fc40
6.7.2-2.fc40
B
mesa-libglapi
24.1.2-8.fc40
24.1.4-2.fc40
B
qt5-srpm-macros
5.15.14-1.fc40
5.15.14-2.fc40
B
mesa-libEGL
24.1.2-8.fc40
24.1.4-2.fc40
B
coreutils-common
9.4-6.fc40
9.4-7.fc40
B
mesa-libGL
24.1.2-8.fc40
24.1.4-2.fc40
B

Groups

This package is not part of any global group.

Most recent builds

harfbuzz
8.4.0-1.fc40
8.5.0-1.fc40
2
emacs-filesystem
1:29.4-3.fc40
1:29.4-8.fc40
2
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc40
3
vim-filesystem
2:9.1.452-1.fc40
2:9.1.571-1.fc40
3
harfbuzz-devel
8.4.0-1.fc40
8.5.0-1.fc40
3
gnutls
3.8.5-1.fc40
3.8.6-1.fc40
3
harfbuzz-icu
8.4.0-1.fc40
8.5.0-1.fc40
4
libjxl
1:0.8.2-6.fc40
1:0.8.3-1.fc40
4
mesa-libgbm
24.1.2-7.fc40
24.1.2-8.fc40
4
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc40
4
libxslt
1.1.41-2.fc40
1.1.42-1.fc40
4
p11-kit
0.25.3-4.fc40
0.25.5-1.fc40
4
mesa-filesystem
24.1.2-7.fc40
24.1.2-8.fc40
B
mesa-libglapi
24.1.2-7.fc40
24.1.2-8.fc40
B
pyproject-srpm-macros
1.12.2-1.fc40
1.13.0-1.fc40
B
gdb-minimal
14.2-2.fc40
14.2-3.fc40
B
mesa-libEGL
24.1.2-7.fc40
24.1.2-8.fc40
B
mesa-libGL
24.1.2-7.fc40
24.1.2-8.fc40
B
emacs-filesystem
1:29.3-6.fc40
1:29.4-3.fc40
2
libgomp
14.1.1-6.fc40
14.1.1-7.fc40
2
libgcc
14.1.1-6.fc40
14.1.1-7.fc40
2
python3
3.12.3-2.fc40
3.12.4-1.fc40
2
pcre2-devel
10.42-2.fc40.2
10.44-1.fc40
2
zlib-ng-compat-devel
2.1.6-5.fc40
2.1.7-1.fc40
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc40
2
glibc
2.39-15.fc40
2.39-17.fc40
2
glibc-minimal-langpack
2.39-15.fc40
2.39-17.fc40
3
glibc-gconv-extra
2.39-15.fc40
2.39-17.fc40
3
zlib-ng-compat
2.1.6-5.fc40
2.1.7-1.fc40
3
cups-libs
1:2.4.8-3.fc40
1:2.4.10-1.fc40
3
python3-libs
3.12.3-2.fc40
3.12.4-1.fc40
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc40
3
pcre2-utf32
10.42-2.fc40.2
10.44-1.fc40
3
pcre2-utf16
10.42-2.fc40.2
10.44-1.fc40
3
gjs
1.80.2-1.fc40
1.80.2-2.fc40
3
libstdc++
14.1.1-6.fc40
14.1.1-7.fc40
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc40
3
pcre2
10.42-2.fc40.2
10.44-1.fc40
3
glibc-common
2.39-15.fc40
2.39-17.fc40
3
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc40
4
mozjs115
115.7.0-1.fc40
115.12.0-1.fc40
4
systemd-libs
255.7-1.fc40
255.8-1.fc40
4
mesa-libgbm
24.1.2-2.fc40
24.1.2-7.fc40
4
pcre2-syntax
10.42-2.fc40.2
10.44-1.fc40
4
gcc
14.1.1-6.fc40
14.1.1-7.fc40
4
findutils
1:4.9.0-8.fc40
1:4.9.0-9.fc40
4
libxslt
1.1.41-1.fc40
1.1.41-2.fc40
4
gcc-plugin-annobin
14.1.1-6.fc40
14.1.1-7.fc40
B
glibc-headers-x86
2.39-15.fc40
2.39-17.fc40
B
qt6-srpm-macros
6.7.1-1.fc40
6.7.2-1.fc40
B
mesa-libEGL
24.1.2-2.fc40
24.1.2-7.fc40
B
pyproject-srpm-macros
1.12.0-1.fc40
1.12.2-1.fc40
B
annobin-plugin-gcc
12.57-1.fc40
12.60-1.fc40
B
mesa-libglapi
24.1.2-2.fc40
24.1.2-7.fc40
B
annobin-docs
12.57-1.fc40
12.60-1.fc40
B
libatomic
14.1.1-6.fc40
14.1.1-7.fc40
B
mesa-filesystem
24.1.2-2.fc40
24.1.2-7.fc40
B
python-srpm-macros
3.12-7.fc40
3.12-8.fc40
B
mesa-libGL
24.1.2-2.fc40
24.1.2-7.fc40
B
cpp
14.1.1-6.fc40
14.1.1-7.fc40
B
glibc-devel
2.39-15.fc40
2.39-17.fc40
B
glib2-devel
2.80.2-1.fc40
2.80.3-1.fc40
1
glib2
2.80.2-1.fc40
2.80.3-1.fc40
2
pango
1.52.2-1.fc40
1.54.0-1.fc40
2
libgomp
14.1.1-5.fc40
14.1.1-6.fc40
2
libgcc
14.1.1-5.fc40
14.1.1-6.fc40
2
pango-devel
1.52.2-1.fc40
1.54.0-1.fc40
2
fribidi-devel
1.0.13-4.fc40
1.0.14-2.fc40
2
libstdc++
14.1.1-5.fc40
14.1.1-6.fc40
3
fribidi
1.0.13-4.fc40
1.0.14-2.fc40
3
webkit2gtk4.1
2.44.1-2.fc40
2.44.2-2.fc40
3
libxslt
1.1.40-1.fc40
1.1.41-1.fc40
4
javascriptcoregtk4.1
2.44.1-2.fc40
2.44.2-2.fc40
4
gstreamer1
1.24.4-1.fc40
1.24.5-1.fc40
4
gstreamer1-plugins-base
1.24.4-1.fc40
1.24.5-1.fc40
4
gcc
14.1.1-5.fc40
14.1.1-6.fc40
4
mesa-libgbm
24.1.1-5.fc40
24.1.2-2.fc40
4
gstreamer1-plugins-bad-free-libs
1.24.4-2.fc40
1.24.5-1.fc40
4
mesa-filesystem
24.1.1-5.fc40
24.1.2-2.fc40
B
gcc-plugin-annobin
14.1.1-5.fc40
14.1.1-6.fc40
B
mesa-libEGL
24.1.1-5.fc40
24.1.2-2.fc40
B
libatomic
14.1.1-5.fc40
14.1.1-6.fc40
B
mesa-libglapi
24.1.1-5.fc40
24.1.2-2.fc40
B
mesa-libGL
24.1.1-5.fc40
24.1.2-2.fc40
B
cpp
14.1.1-5.fc40
14.1.1-6.fc40
B
libappstream-glib
0.8.2-6.fc40
0.8.3-1.fc40
1
meson
1.4.0-1.fc40
1.4.1-1.fc40
1
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-5.fc40
2
libgomp
14.1.1-4.fc40
14.1.1-5.fc40
2
libxml2
2.12.7-1.fc40
2.12.8-1.fc40
2
libgcc
14.1.1-4.fc40
14.1.1-5.fc40
2
glibc
2.39-13.fc40
2.39-15.fc40
2
glibc-gconv-extra
2.39-13.fc40
2.39-15.fc40
3
zlib-ng-compat
2.1.6-2.fc40
2.1.6-5.fc40
3
glibc-minimal-langpack
2.39-13.fc40
2.39-15.fc40
3
glibc-common
2.39-13.fc40
2.39-15.fc40
3
libxml2-devel
2.12.7-1.fc40
2.12.8-1.fc40
3
libstdc++
14.1.1-4.fc40
14.1.1-5.fc40
3
vim-filesystem
2:9.1.393-1.fc40
2:9.1.452-1.fc40
3
mesa-libgbm
24.0.9-1.fc40
24.1.1-5.fc40
4
libxslt
1.1.39-3.fc40
1.1.40-1.fc40
4
libseccomp
2.5.3-8.fc40
2.5.5-1.fc40
4
gcc
14.1.1-4.fc40
14.1.1-5.fc40
4
mesa-libglapi
24.0.9-1.fc40
24.1.1-5.fc40
B
glibc-devel
2.39-13.fc40
2.39-15.fc40
B
kernel-headers
6.8.3-300.fc40
6.9.4-200.fc40
B
mesa-libEGL
24.0.9-1.fc40
24.1.1-5.fc40
B
libatomic
14.1.1-4.fc40
14.1.1-5.fc40
B
libevdev
1.13.1-4.fc40
1.13.2-2.fc40
B
annobin-plugin-gcc
12.51-1.fc40
12.57-1.fc40
B
vulkan-loader
1.3.283.0-1.fc40
1.3.283.0-2.fc40
B
annobin-docs
12.51-1.fc40
12.57-1.fc40
B
libdav1d
1.4.0-1.fc40
1.4.3-1.fc40
B
highway
1.1.0-1.fc40
1.2.0-2.fc40
B
mesa-filesystem
24.0.9-1.fc40
24.1.1-5.fc40
B
gcc-plugin-annobin
14.1.1-4.fc40
14.1.1-5.fc40
B
glibc-headers-x86
2.39-13.fc40
2.39-15.fc40
B
mesa-libGL
24.0.9-1.fc40
24.1.1-5.fc40
B
cpp
14.1.1-4.fc40
14.1.1-5.fc40
B
libarchive
3.7.2-3.fc40
3.7.2-4.fc40
2
ninja-build
1.11.1-7.fc40
1.12.1-1.fc40
2
fontconfig-devel
2.15.0-4.fc40
2.15.0-6.fc40
2
adwaita-icon-theme
46.0-1.fc40
46.2-2.fc40
3
fontconfig
2.15.0-4.fc40
2.15.0-6.fc40
3
xorg-x11-proto-devel
2024.1-1.fc40
2024.1-2.fc40
3
webkit2gtk4.1
2.44.1-1.fc40
2.44.1-2.fc40
3
pam-libs
1.6.1-1.fc40
1.6.1-3.fc40
4
gstreamer1-plugins-bad-free-libs
1.22.12-1.fc40
1.24.4-2.fc40
4
javascriptcoregtk4.1
2.44.1-1.fc40
2.44.1-2.fc40
4
adwaita-cursor-theme
46.0-1.fc40
46.2-2.fc40
4
libdrm
2.4.120-3.fc40
2.4.121-1.fc40
4
gstreamer1-plugins-base
1.22.12-1.fc40
1.24.4-1.fc40
4
gstreamer1
1.22.12-1.fc40
1.24.4-1.fc40
4
mesa-libgbm
24.0.8-1.fc40
24.0.9-1.fc40
4
libavif
1.0.4-1.fc40
1.0.4-3.fc40
4
adwaita-icon-theme-legacy
46.2-1.fc40
4
mesa-libGL
24.0.8-1.fc40
24.0.9-1.fc40
B
mesa-filesystem
24.0.8-1.fc40
24.0.9-1.fc40
B
pam
1.6.1-1.fc40
1.6.1-3.fc40
B
libeconf
0.6.2-1.fc40
0.6.2-2.fc40
B
vulkan-loader
1.3.280.0-1.fc40
1.3.283.0-1.fc40
B
mesa-libEGL
24.0.8-1.fc40
24.0.9-1.fc40
B
alsa-lib
1.2.11-2.fc40
1.2.12-1.fc40
B
svt-av1-libs
1.4.1-5.fc40
2.1.0-1.fc40
B
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc40
B
qt5-srpm-macros
5.15.13-1.fc40
5.15.14-1.fc40
B
mesa-libglapi
24.0.8-1.fc40
24.0.9-1.fc40
B
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc40
B
hwdata
0.382-1.fc40
0.383-1.fc40
B
shadow-utils
2:4.15.1-2.fc40
2:4.15.1-3.fc40
B
2024-06-03 04:56:40
Package dependencies resolved successfuly
2024-06-03 04:50:41
Package resolution failed
  • Problem: package glade-libs-3.40.0-7.fc40.x86_64 requires libwebkit2gtk-4.1.so.0()(64bit), but none of the providers can be installed
    - package libhandy-devel-1.8.3-1.fc40.x86_64 requires libgladeui-2.so.13()(64bit), but none of the providers can be installed
    - package webkit2gtk4.1-2.44.1-2.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
2024-06-03 04:32:01
Package dependencies resolved successfuly
Previous history