dotnet8.0

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
419
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2024-06-12 08:52:51
Package dependencies resolved successfuly
2024-06-12 08:46:15
Package resolution failed
  • Problem: package lttng-ust-devel-2.13.8-2.fc41.x86_64 from primary-f41-build-6163033 requires systemtap-sdt-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-5.1-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyparsing-3.1.2-6.fc41.noarch from primary-f41-build-6163033
  • Problem: package lldb-18.1.6-2.fc41.x86_64 from primary-f41-build-6163033 requires python3-lldb, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-lldb-18.1.6-2.fc41.x86_64 from primary-f41-build-6163033
2024-06-12 08:39:47
Package resolution failed
  • Problem: package lttng-ust-devel-2.13.8-2.fc41.x86_64 from primary-f41-build-6162980 requires systemtap-sdt-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-5.1-1.fc41.x86_64 from primary-f41-build-6162980 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyparsing-3.1.2-6.fc41.noarch from primary-f41-build-6162980
  • Problem: package lldb-18.1.6-2.fc41.x86_64 from primary-f41-build-6162980 requires python3-lldb, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-lldb-18.1.6-2.fc41.x86_64 from primary-f41-build-6162980
2024-06-12 08:33:32
Package resolution failed
  • Problem: package lldb-18.1.6-2.fc41.x86_64 from primary-f41-build-6162913 requires python3-lldb, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-lldb-18.1.6-2.fc41.x86_64 from primary-f41-build-6162913
2024-05-28 03:58:51
Package dependencies resolved successfuly
No dependency changes
2024-04-23 05:23:46
Package dependencies resolved successfuly
2024-04-23 02:19:11
Package resolution failed
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
Previous history