cutter-re

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2447
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc-c++
14.1.1-4.fc40
14.1.1-5.fc40
1
gcc
14.1.1-4.fc40
14.1.1-5.fc40
2
libgcc
14.1.1-4.fc40
14.1.1-5.fc40
2
libstdc++-devel
14.1.1-4.fc40
14.1.1-5.fc40
2
libstdc++
14.1.1-4.fc40
14.1.1-5.fc40
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-5.fc40
2
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-5.fc40
2
cpp
14.1.1-4.fc40
14.1.1-5.fc40
3
librsvg2
2.57.1-4.fc40
2.57.1-6.fc40
3
libdrm
2.4.120-3.fc40
2.4.121-1.fc40
3
mesa-libGL
24.0.8-1.fc40
24.0.9-1.fc40
3
mesa-libgbm
24.0.8-1.fc40
24.0.9-1.fc40
3
libgomp
14.1.1-4.fc40
14.1.1-5.fc40
3
vulkan-loader-devel
1.3.283.0-1.fc40
1.3.283.0-2.fc40
3
fontconfig
2.15.0-4.fc40
2.15.0-6.fc40
3
mesa-libEGL-devel
24.0.8-1.fc40
24.0.9-1.fc40
3
rsvg-pixbuf-loader
2.57.1-4.fc40
2.57.1-6.fc40
4
mesa-libEGL
24.0.8-1.fc40
24.0.9-1.fc40
4
mesa-libglapi
24.0.8-1.fc40
24.0.9-1.fc40
4
libvpl
1:2.11.0-1.fc40
1:2.10.2-1.fc40
4
vulkan-loader
1.3.283.0-1.fc40
1.3.283.0-2.fc40
4
mesa-filesystem
24.0.8-1.fc40
24.0.9-1.fc40
B
gcc-plugin-annobin
14.1.1-4.fc40
14.1.1-5.fc40
B

Groups

This package is not part of any global group.

Most recent builds

qt5-qtsvg-devel
5.15.13-1.fc40
5.15.14-1.fc40
1
qt5-linguist
5.15.13-1.fc40
5.15.14-1.fc40
1
qt5-qtwebengine-devel
5.15.16-4.fc40
5.15.16-6.fc40
1
qt5-qtlocation
5.15.13-1.fc40
5.15.14-1.fc40
2
qt5-qtbase-devel
5.15.13-2.fc40
5.15.14-1.fc40
2
qt5-qtwebchannel
5.15.13-1.fc40
5.15.14-1.fc40
2
qt5-qtdeclarative-devel
5.15.13-1.fc40
5.15.14-1.fc40
2
qt5-qtbase
5.15.13-2.fc40
5.15.14-1.fc40
2
qt5-qtlocation-devel
5.15.13-1.fc40
5.15.14-1.fc40
2
qt5-qtwebengine-devtools
5.15.16-4.fc40
5.15.16-6.fc40
2
libarchive
3.7.2-3.fc40
3.7.2-4.fc40
2
qt5-qtsvg
5.15.13-1.fc40
5.15.14-1.fc40
2
qt5-qtwebengine
5.15.16-4.fc40
5.15.16-6.fc40
2
qt5-qttools-libs-designer
5.15.13-1.fc40
5.15.14-1.fc40
2
qt5-qtwebchannel-devel
5.15.13-1.fc40
5.15.14-1.fc40
2
qt5-qttools-common
5.15.13-1.fc40
5.15.14-1.fc40
2
qt5-qtbase-gui
5.15.13-2.fc40
5.15.14-1.fc40
2
qt5-qtdeclarative
5.15.13-1.fc40
5.15.14-1.fc40
2
nspr
4.35.0-22.fc40
4.35.0-23.fc40
3
libinput
1.25.0-4.fc40
1.25.0-5.fc40
3
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc40
3
alternatives
1.26-3.fc40
1.27-1.fc40
3
nss-util
3.99.0-1.fc40
3.100.0-1.fc40
3
qt5-rpm-macros
5.15.13-1.fc40
5.15.14-1.fc40
3
vulkan-loader-devel
1.3.280.0-1.fc40
1.3.283.0-1.fc40
3
nss
3.99.0-1.fc40
3.100.0-1.fc40
3
qt5-qtbase-common
5.15.13-2.fc40
5.15.14-1.fc40
3
libavcodec-free
6.1.1-14.fc40
3
libavformat-free
6.1.1-14.fc40
3
libavutil-free
6.1.1-14.fc40
3
libopenmpt
0.7.6-1.fc40
4
libavif
1.0.4-1.fc40
1.0.4-3.fc40
4
zvbi
0.2.35-22.fc40
4
libbluray
1.3.4-5.fc40
4
libchromaprint
1.5.1-17.fc40
4
libva
2.21.0-3.fc40
4
libmodplug
1:0.8.9.0-19.fc40
4
lame-libs
3.100-17.fc40
4
libswresample-free
6.1.1-14.fc40
4
twolame-libs
0.4.0-4.fc40
4
gdb-minimal
14.2-1.fc40
14.2-2.fc40
4
ilbc
3.0.4-10.fc40
4
libvpl
1:2.11.0-1.fc40
4
libsmbclient
2:4.20.1-1.fc40
4
libvorbis
1:1.3.7-10.fc40
4
librist
0.2.7-4.fc40
4
vo-amrwbenc
0.1.3-20.fc40
4
vapoursynth-libs
65-2.fc40
4
codec2
1.2.0-4.fc40
4
opencore-amr
0.1.6-6.fc40
4
ocl-icd
2.3.2-5.fc40
4
gsm
1.0.22-6.fc40
4
vulkan-headers
1.3.280.0-1.fc40
1.3.283.0-1.fc40
4
game-music-emu
0.6.3-14.fc40
4
srt-libs
1.5.3-2.fc40
4
pam-libs
1.6.1-1.fc40
1.6.1-3.fc40
4
svt-av1-libs
1.4.1-5.fc40
2.1.0-1.fc40
4
zeromq
4.3.5-16.fc40
4
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc40
4
libvdpau
1.5-6.fc40
4
xvidcore
1.3.7-11.fc40
4
speex
1.2.0-17.fc40
4
librabbitmq
0.14.0-2.fc40
4
libtheora
1:1.1.1-36.fc40
4
vulkan-loader
1.3.280.0-1.fc40
1.3.283.0-1.fc40
4
nss-sysinit
3.99.0-1.fc40
3.100.0-1.fc40
4
nss-softokn
3.99.0-1.fc40
3.100.0-1.fc40
4
fdk-aac-free
2.0.0-13.fc40
4
openpgm
5.2.122-34.fc40
B
shadow-utils
2:4.15.1-2.fc40
2:4.15.1-3.fc40
B
tpm2-tss
4.1.0-1.fc40
4.1.3-1.fc40
B
kmod-libs
31-5.fc40
B
xorg-x11-proto-devel
2024.1-1.fc40
2024.1-2.fc40
B
libsodium
1.0.20-1.fc40
B
samba-common
2:4.20.1-1.fc40
B
zimg
3.0.5-2.fc40
B
lmdb-libs
0.9.33-1.fc40
B
libldb
2.9.0-1.fc40
B
libogg
2:1.3.5-8.fc40
B
nss-softokn-freebl
3.99.0-1.fc40
3.100.0-1.fc40
B
mbedtls
2.28.8-1.fc40
B
samba-common-libs
2:4.20.1-1.fc40
B
libeconf
0.6.2-1.fc40
0.6.2-2.fc40
B
systemd-rpm-macros
255.7-1.fc40
B
libudfread
1.1.2-8.fc40
B
samba-client-libs
2:4.20.1-1.fc40
B
libtevent
0.16.1-1.fc40
B
mesa-filesystem
24.0.8-1.fc40
B
mpg123-libs
1.31.3-4.fc40
B
libtalloc
2.4.2-1.fc40
B
lpcnetfreedv
0.5-5.fc40
B
cjson
1.7.17-1.fc40
B
libtdb
1.4.10-1.fc40
B
libwbclient
2:4.20.1-1.fc40
B
libseccomp
2.5.3-8.fc40
B
systemd
255.7-1.fc40
B
libunwind
1.8.0-3.fc40
B
hwdata
0.382-1.fc40
0.383-1.fc40
B
systemd-pam
255.7-1.fc40
B
pam
1.6.1-1.fc40
1.6.1-3.fc40
B
qt5-srpm-macros
5.15.13-1.fc40
5.15.14-1.fc40
B
soxr
0.1.3-15.fc40
B
2024-06-03 04:59:04
Package dependencies resolved successfuly
2024-06-03 04:52:55
Package resolution failed
  • Problem: package graphviz-gd-9.0.0-11.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package graphviz-devel-9.0.0-11.fc40.x86_64 requires libgvplugin_gd.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-9.0.0-11.fc40.x86_64 requires graphviz-gd = 9.0.0-11.fc40, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
2024-06-03 04:34:25
Package dependencies resolved successfuly
2024-06-03 03:32:28
Package resolution failed
  • Problem: package graphviz-gd-9.0.0-11.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package graphviz-devel-9.0.0-11.fc40.x86_64 requires libgvplugin_gd.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-9.0.0-11.fc40.x86_64 requires graphviz-gd = 9.0.0-11.fc40, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
Dependencies for this build couldn't be processed
gcc-c++
14.1.1-1.fc40
14.1.1-4.fc40
1
glibc
2.39-8.fc40
2.39-13.fc40
2
qt5-qtbase-devel
5.15.13-1.fc40
5.15.13-2.fc40
2
gcc
14.1.1-1.fc40
14.1.1-4.fc40
2
libstdc++-devel
14.1.1-1.fc40
14.1.1-4.fc40
2
glib2
2.80.0-1.fc40
2.80.2-1.fc40
2
qt5-qtbase
5.15.13-1.fc40
5.15.13-2.fc40
2
qt5-qtbase-gui
5.15.13-1.fc40
5.15.13-2.fc40
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc40
2
libstdc++
14.1.1-1.fc40
14.1.1-4.fc40
2
libgcc
14.1.1-1.fc40
14.1.1-4.fc40
2
shared-mime-info
2.3-4.fc40
2.3-5.fc40
3
libgomp
14.1.1-1.fc40
14.1.1-4.fc40
3
mesa-libEGL-devel
24.0.6-2.fc40
24.0.8-1.fc40
3
glibc-devel
2.39-8.fc40
2.39-13.fc40
3
glibc-gconv-extra
2.39-8.fc40
2.39-13.fc40
3
glibc-common
2.39-8.fc40
2.39-13.fc40
3
mesa-libgbm
24.0.6-2.fc40
24.0.8-1.fc40
3
mesa-libGL
24.0.6-2.fc40
24.0.8-1.fc40
3
harfbuzz
8.3.0-5.fc40
8.4.0-1.fc40
3
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc40
3
systemd-libs
255.6-1.fc40
255.7-1.fc40
3
qt5-qtbase-common
5.15.13-1.fc40
5.15.13-2.fc40
3
glibc-minimal-langpack
2.39-8.fc40
2.39-13.fc40
3
cpp
14.1.1-1.fc40
14.1.1-4.fc40
3
cups-libs
1:2.4.7-13.fc40
1:2.4.8-3.fc40
3
libxml2
2.12.6-1.fc40
2.12.7-1.fc40
3
mesa-libEGL
24.0.6-2.fc40
24.0.8-1.fc40
4
mesa-libglapi
24.0.6-2.fc40
24.0.8-1.fc40
4
gtk-update-icon-cache
3.24.41-1.fc40
3.24.42-2.fc40
4
pam-libs
1.6.0-2.fc40
1.6.1-1.fc40
4
glibc-headers-x86
2.39-8.fc40
2.39-13.fc40
4
crypto-policies-scripts
20240201-2.git9f501f3....
20240510-1.gitd287a42....
4
crypto-policies
20240201-2.git9f501f3....
20240510-1.gitd287a42....
4
libjxl
1:0.8.2-6.fc40
B
highway
1.1.0-1.fc40
B
fedora-repos
40-1
40-2
B
fedora-gpg-keys
40-1
40-2
B
libaom
3.8.2-1.fc40
3.9.0-1.fc40
B
gcc-plugin-annobin
14.1.1-1.fc40
14.1.1-4.fc40
B
rust-srpm-macros
26.2-1.fc40
26.3-1.fc40
B
pam
1.6.0-2.fc40
1.6.1-1.fc40
B
qt6-srpm-macros
6.7.0-1.fc40
6.7.1-1.fc40
B
rav1e-libs
0.7.1-1.fc40
0.7.1-2.fc40
B
2024-05-28 03:53:45
Package dependencies resolved successfuly
Previous history