criu

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2306
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

kernel-headers
6.0.0-0.rc4.git0.1....
6.0.0-0.rc7.git0.1....
2
glibc
2.36.9000-7.fc38
2.36.9000-8.fc38
2
glibc-devel
2.36.9000-7.fc38
2.36.9000-8.fc38
2
coreutils
9.1-7.fc38
9.1-8.fc38
2
rpm
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
3
libmnl
1.0.4-16.fc37
1.0.5-1.fc38
3
glibc-gconv-extra
2.36.9000-7.fc38
2.36.9000-8.fc38
3
tzdata
2022c-1.fc38
2022d-1.fc38
3
glibc-common
2.36.9000-7.fc38
2.36.9000-8.fc38
3
coreutils-common
9.1-7.fc38
9.1-8.fc38
3
unbound-libs
1.16.2-3.fc37
1.16.3-1.fc38
3
gc
8.0.6-4.fc37
8.2.2-1.fc38
3
glibc-minimal-langpack
2.36.9000-7.fc38
2.36.9000-8.fc38
3
glibc-headers-x86
2.36.9000-7.fc38
2.36.9000-8.fc38
3
rpm-libs
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
4
popt
1.19~rc1-4.fc38
1.19-1.fc38
4
libnghttp2
1.49.0-1.fc38
1.50.0-1.fc38
4
rpm-build
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
fedora-release-common
38-0.3
38-0.4
B
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc38
B
rpm-build-libs
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
fedora-release
38-0.3
38-0.4
B
fedora-release-identity-basic
38-0.3
38-0.4
B
annobin-plugin-gcc
10.81-2.fc38
10.85-1.fc38
B
annobin-docs
10.81-2.fc38
10.85-1.fc38
B

Most recent builds

python3-devel
3.11.0~rc1-2.fc38
3.11.0~rc2-1.fc38
1
gcc
12.2.1-1.fc38
12.2.1-2.fc38
1
libgomp
12.2.1-1.fc38
12.2.1-2.fc38
2
cpp
12.2.1-1.fc38
12.2.1-2.fc38
2
libgcc
12.2.1-1.fc38
12.2.1-2.fc38
2
glibc-devel
2.36.9000-5.fc38
2.36.9000-7.fc38
2
python3-libs
3.11.0~rc1-2.fc38
3.11.0~rc2-1.fc38
2
glibc
2.36.9000-5.fc38
2.36.9000-7.fc38
2
python3
3.11.0~rc1-2.fc38
3.11.0~rc2-1.fc38
2
openssl-libs
1:3.0.5-3.fc38
1:3.0.5-5.fc38
2
rubygems
3.3.7-169.fc38
3.3.22-201.fc38
2
glibc-common
2.36.9000-5.fc38
2.36.9000-7.fc38
3
glibc-gconv-extra
2.36.9000-5.fc38
2.36.9000-7.fc38
3
python-setuptools-wheel
65.0.2-1.fc38
65.3.0-1.fc38
3
glibc-headers-x86
2.36.9000-5.fc38
2.36.9000-7.fc38
3
glibc-minimal-langpack
2.36.9000-5.fc38
2.36.9000-7.fc38
3
rpm
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
3
libstdc++
12.2.1-1.fc38
12.2.1-2.fc38
3
rpm-libs
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
4
rpm-build-libs
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
rpm-build
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
gcc-plugin-annobin
12.2.1-1.fc38
12.2.1-2.fc38
B
rpm
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
3
python-pip-wheel
22.2.2-1.fc38
22.2.2-2.fc38
3
sqlite-libs
3.39.2-2.fc37
3.39.3-2.fc38
3
setup
2.14.1-2.fc37
2.14.2-1.fc38
4
shadow-utils
2:4.12.3-1.fc38
2:4.12.3-2.fc38
4
redhat-rpm-config
230-1.fc38
231-1.fc38
4
rpm-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
4
libssh
0.9.6-5.fc37
0.10.4-1.fc38
B
rpm-build-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
cpio
2.13-13.fc37
2.13-13.fc38
B
annobin-docs
10.81-1.fc38
10.81-2.fc38
B
annobin-plugin-gcc
10.81-1.fc38
10.81-2.fc38
B
rpm-build
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
libssh-config
0.9.6-5.fc37
0.10.4-1.fc38
B
grep
3.7-4.fc37
3.8-1.fc38
2
kernel-headers
6.0.0-0.rc3.git0.1....
6.0.0-0.rc4.git0.1....
2
glibc-devel
2.36.9000-4.fc38
2.36.9000-5.fc38
2
openssl-libs
1:3.0.5-2.fc37
1:3.0.5-3.fc38
2
glibc
2.36.9000-4.fc38
2.36.9000-5.fc38
2
glibc-headers-x86
2.36.9000-4.fc38
2.36.9000-5.fc38
3
glibc-common
2.36.9000-4.fc38
2.36.9000-5.fc38
3
glibc-gconv-extra
2.36.9000-4.fc38
2.36.9000-5.fc38
3
glibc-minimal-langpack
2.36.9000-4.fc38
2.36.9000-5.fc38
3
pcre
8.45-1.fc37.2
protobuf-c-devel
1.4.0-6.fc37
1.4.1-2.fc38
1
rubygems
3.3.7-168.fc38
3.3.7-169.fc38
2
protobuf-c-compiler
1.4.0-6.fc37
1.4.1-2.fc38
2
protobuf-c
1.4.0-6.fc37
1.4.1-2.fc38
2
ruby-default-gems
3.1.2-168.fc38
3.1.2-169.fc38
3
ruby
3.1.2-168.fc38
3.1.2-169.fc38
3
rpm
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
3
rubygem-psych
4.0.3-168.fc38
4.0.3-169.fc38
3
ruby-libs
3.1.2-168.fc38
3.1.2-169.fc38
3
rpm-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
4
rubygem-io-console
0.5.11-168.fc38
0.5.11-169.fc38
4
package-notes-srpm-macros
0.5-4.fc38
0.5-6.fc38
B
rpm-build
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
B
go-srpm-macros
3.1.0-4.fc37
3.2.0-1.fc38
B
rpm-build-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
B
glibc-devel
2.36.9000-2.fc38
2.36.9000-4.fc38
2
xz-libs
5.2.5-10.fc37
5.2.6-1.fc38
2
glibc
2.36.9000-2.fc38
2.36.9000-4.fc38
2
binutils
2.39-2.fc38
2.39-3.fc38
2
rubygems
3.3.7-167.fc37
3.3.7-168.fc38
2
glibc-minimal-langpack
2.36.9000-2.fc38
2.36.9000-4.fc38
3
python-pip-wheel
22.2-1.fc37
22.2.2-1.fc38
3
binutils-gold
2.39-2.fc38
2.39-3.fc38
3
glibc-gconv-extra
2.36.9000-2.fc38
2.36.9000-4.fc38
3
ruby-default-gems
3.1.2-167.fc37
3.1.2-168.fc38
3
glibc-common
2.36.9000-2.fc38
2.36.9000-4.fc38
3
ruby
3.1.2-167.fc37
3.1.2-168.fc38
3
ruby-libs
3.1.2-167.fc37
3.1.2-168.fc38
3
glibc-headers-x86
2.36.9000-2.fc38
2.36.9000-4.fc38
3
rubygem-psych
4.0.3-167.fc37
4.0.3-168.fc38
3
rubygem-io-console
0.5.11-167.fc37
0.5.11-168.fc38
4
libcurl
7.84.0-3.fc38
7.85.0-1.fc38
4
curl
7.84.0-3.fc38
7.85.0-1.fc38
4
xz
5.2.5-10.fc37
5.2.6-1.fc38
B
perl-interpreter
4:5.36.0-491.fc37
4:5.36.0-492.fc38
1
kernel-headers
6.0.0-0.rc2.git0.1....
6.0.0-0.rc3.git0.1....
2
zlib
1.2.12-4.fc37
1.2.12-5.fc38
2
audit-libs
3.0.8-3.fc37
3.0.9-1.fc38
2
perl-libs
4:5.36.0-491.fc37
4:5.36.0-492.fc38
2
zlib-devel
1.2.12-4.fc37
1.2.12-5.fc38
2
python3-packaging
21.3-6.fc37
21.3-7.fc38
3
perl-DynaLoader
1.52-491.fc37
1.52-492.fc38
3
elfutils-debuginfod-client
0.187-6.fc37
0.187-8.fc38
3
crypto-policies
20220824-1.gitd4b71ab....
20220824-2.git2187e9c....
3
redhat-rpm-config
228-1.fc38
230-1.fc38
4
perl-overload
1.35-491.fc37
1.35-492.fc38
4
curl
7.84.0-2.fc37
7.84.0-3.fc38
4
elfutils-libelf
0.187-6.fc37
0.187-8.fc38
4
perl-vars
1.05-491.fc37
1.05-492.fc38
4
perl-Getopt-Std
1.13-491.fc37
1.13-492.fc38
4
libcurl
7.84.0-2.fc37
7.84.0-3.fc38
4
perl-File-Basename
2.85-491.fc37
2.85-492.fc38
4
perl-Errno
1.36-491.fc37
1.36-492.fc38
4
elfutils-libs
0.187-6.fc37
0.187-8.fc38
4
perl-SelectSaver
1.02-491.fc37
1.02-492.fc38
B
perl-subs
1.04-491.fc37
1.04-492.fc38
B
perl-if
0.61.000-491.fc37
0.61.000-492.fc38
B
perl-POSIX
2.03-491.fc37
2.03-492.fc38
B
perl-IPC-Open3
1.22-491.fc37
1.22-492.fc38
B
perl-Class-Struct
0.66-491.fc37
0.66-492.fc38
B
perl-Fcntl
1.15-491.fc37
1.15-492.fc38
B
perl-mro
1.26-491.fc37
1.26-492.fc38
B
perl-IO
1.50-491.fc37
1.50-492.fc38
B
perl-Symbol
1.09-491.fc37
1.09-492.fc38
B
perl-overloading
0.02-491.fc37
0.02-492.fc38
B
perl-File-stat
1.12-491.fc37
1.12-492.fc38
B
elfutils-default-yama-scope
0.187-6.fc37
0.187-8.fc38
B
cracklib
2.9.6-28.fc36
2.9.7-30.fc38
B
elfutils
0.187-6.fc37
0.187-8.fc38
B
gcc
12.1.1-4.fc38
12.2.1-1.fc38
1
libgomp
12.1.1-4.fc38
12.2.1-1.fc38
2
util-linux
2.38.1-1.fc37
2.38.1-2.fc38
2
util-linux-core
2.38.1-1.fc37
2.38.1-2.fc38
2
coreutils
9.1-6.fc37
9.1-7.fc38
2
libgcc
12.1.1-4.fc38
12.2.1-1.fc38
2
libblkid
2.38.1-1.fc37
2.38.1-2.fc38
2
dbus
1:1.14.0-3.fc37
1:1.14.0-5.fc38
2
kernel-headers
6.0.0-0.rc1.git0.1....
6.0.0-0.rc2.git0.1....
2
libfdisk
2.38.1-1.fc37
2.38.1-2.fc38
2
libmount
2.38.1-1.fc37
2.38.1-2.fc38
2
cpp
12.1.1-4.fc38
12.2.1-1.fc38
2
libstdc++
12.1.1-4.fc38
12.2.1-1.fc38
3
libsmartcols
2.38.1-1.fc37
2.38.1-2.fc38
3
coreutils-common
9.1-6.fc37
9.1-7.fc38
3
libuuid
2.38.1-1.fc37
2.38.1-2.fc38
3
crypto-policies
20220815-1.gite4ed860....
20220824-1.gitd4b71ab....
3
python-setuptools-wheel
62.6.0-2.fc37
65.0.2-1.fc38
3
tzdata
2022b-1.fc38
2022c-1.fc38
3
dbus-common
1:1.14.0-3.fc37
1:1.14.0-5.fc38
4
libnghttp2
1.48.0-2.fc37
1.49.0-1.fc38
4
popt
1.19~rc1-3.fc37
1.19~rc1-4.fc38
4
redhat-rpm-config
227-1.fc37
228-1.fc38
4
shadow-utils
2:4.11.1-4.fc37
2:4.12.3-1.fc38
4
gcc-plugin-annobin
12.1.1-4.fc38
12.2.1-1.fc38
B
perl-Socket
4:2.035-2.fc37
4:2.036-1.fc38
B
fedora-release
38-0.2
38-0.3
B
fedora-release-common
38-0.2
38-0.3
B
fedora-release-identity-basic
38-0.2
38-0.3
B
failed
2022-08-21 02:37:26
systemd
251.4-51.fc37
251.4-53.fc38
1
python3-devel
3.11.0~rc1-1.fc38
3.11.0~rc1-2.fc38
1
python3-libs
3.11.0~rc1-1.fc38
3.11.0~rc1-2.fc38
2
glibc
2.36.9000-1.fc38
2.36.9000-2.fc38
2
python3
3.11.0~rc1-1.fc38
3.11.0~rc1-2.fc38
2
systemd-rpm-macros
251.4-51.fc37
251.4-53.fc38
2
systemd-libs
251.4-51.fc37
251.4-53.fc38
2
glibc-devel
2.36.9000-1.fc38
2.36.9000-2.fc38
2
systemd-pam
251.4-51.fc37
251.4-53.fc38
2
glibc-minimal-langpack
2.36.9000-1.fc38
2.36.9000-2.fc38
3
glibc-gconv-extra
2.36.9000-1.fc38
2.36.9000-2.fc38
3
glibc-headers-x86
2.36.9000-1.fc38
2.36.9000-2.fc38
3
glibc-common
2.36.9000-1.fc38
2.36.9000-2.fc38
3
openldap
2.6.2-5.fc38
2.6.3-1.fc38
B
cyrus-sasl-lib
2.1.28-7.fc37
2.1.28-8.fc38
B
ansible-srpm-macros
1-6.fc37
1-7.fc38
B
fonts-srpm-macros
1:2.0.5-8.fc37
1:2.0.5-9.fc38
B
Previous history