conda-build

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2024-05-08 11:48:27
python3-tqdm
4.66.2-1.fc41
4.66.4-2.fc41
1
python3-archspec
0.2.3-2.fc41
0.2.4-1.fc41
2
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
2
python3-frozendict
2.4.2-1.fc41
2.4.4-1.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
python3-babel
2.14.0-1.fc41
2.15.0-1.fc41
2
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
libuuid
2.40-13.fc41
2.40.1-1.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
gdb-minimal
14.2-6.fc41
14.2-7.fc41
3
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
util-linux
2.40-13.fc41
2.40.1-1.fc41
4
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
libsolv
0.7.28-1.fc40
0.7.29-1.fc41
B
libmount
2.40-13.fc41
2.40.1-1.fc41
B
libblkid
2.40-13.fc41
2.40.1-1.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
failed
2024-05-05 10:24:59
git-core
2.44.0-1.fc41
2.45.0-1.fc41
1
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
pcre2
10.43-1.fc41
10.43-2.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
grep
3.11-7.fc40
3.11-8.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
3
picosat-libs
965-20.fc40
965-21.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
debugedit
5.0-14.fc40
5.0-15.fc41
3
gdb-minimal
14.2-5.fc41
14.2-6.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
3
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
failed
2024-04-27 05:18:24
python3-filelock
3.13.1-1.fc40
3.13.4-1.fc41
1
python3-pkginfo
1.9.6-5.fc40
1.10.0-1.fc41
1
python3-conda
24.3.0-1.fc41
24.4.0-1.fc41
1
conda
24.3.0-1.fc41
24.4.0-1.fc41
1
openssh-clients
9.6p1-1.fc41.7
9.6p1-1.fc41.9
2
python3-referencing
0.31.1-3.fc40
0.35.0-1.fc41
2
glibc
2.39.9000-10.fc41
2.39.9000-16.fc41
2
glibc-common
2.39.9000-10.fc41
2.39.9000-16.fc41
3
elfutils
0.191-5.fc41
0.191-7.fc41
3
glibc-gconv-extra
2.39.9000-10.fc41
2.39.9000-16.fc41
3
openssh
9.6p1-1.fc41.7
9.6p1-1.fc41.9
3
gdb-minimal
14.2-1.fc41
14.2-5.fc41
3
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
3
glibc-minimal-langpack
2.39.9000-10.fc41
2.39.9000-16.fc41
3
systemd-libs
255.4-1.fc41
255.5-1.fc41
4
ed
1.20.1-1.fc41
1.20.2-1.fc41
4
elfutils-libs
0.191-5.fc41
0.191-7.fc41
4
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
4
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
failed
2024-04-18 10:18:07
python-unversioned-command
3.12.3-1.fc41
3.12.3-2.fc41
1
python3-devel
3.12.3-1.fc41
3.12.3-2.fc41
1
openssh-clients
9.6p1-1.fc41.6
9.6p1-1.fc41.7
2
python3-libs
3.12.3-1.fc41
3.12.3-2.fc41
2
python3-frozendict
2.3.10-3.fc40
2.4.2-1.fc41
2
python3
3.12.3-1.fc41
3.12.3-2.fc41
2
filesystem
3.18-8.fc40
3.18-9.fc41
3
redhat-rpm-config
287-1.fc41
288-1.fc41
3
libgcc
14.0.1-0.13.fc41
14.0.1-0.15.fc41
3
openssh
9.6p1-1.fc41.6
9.6p1-1.fc41.7
3
libgomp
14.0.1-0.13.fc41
14.0.1-0.15.fc41
4
ansible-srpm-macros
1-14.fc40
1-15.fc41
4
libstdc++
14.0.1-0.13.fc41
14.0.1-0.15.fc41
4
go-srpm-macros
3.5.0-1.fc41
3.6.0-1.fc41
4
fedora-release
41-0.6
41-0.9
B
fedora-release-common
41-0.6
41-0.9
B
fedora-release-identity-basic
41-0.6
41-0.9
B
failed
2024-04-11 15:34:36
python-unversioned-command
3.12.2-3.fc41
3.12.3-1.fc41
1
python3-devel
3.12.2-3.fc41
3.12.3-1.fc41
1
python3-requests
2.31.0-3.fc40
2.31.0-4.fc41
1
tzdata
2024a-4.fc41
2024a-5.fc41
2
python3-idna
3.6-3.fc40
3.7-1.fc41
2
python3
3.12.2-3.fc41
3.12.3-1.fc41
2
libarchive
3.7.2-3.fc40
3.7.2-3.fc41
2
python3-lxml
5.1.0-7.fc41
5.2.1-1.fc41
2
python3-libs
3.12.2-3.fc41
3.12.3-1.fc41
2
python3-typing-extensions
4.10.0-1.fc41
4.11.0-1.fc41
3
python3-boltons
23.1.1-4.fc40
24.0.0-1.fc41
3
libuuid
2.40-0.12.fc41
2.40-13.fc41
3
libcap
2.69-3.fc40
2.69-8.fc41
4
qt6-srpm-macros
6.6.2-1.fc41
6.7.0-1.fc41
4
forge-srpm-macros
0.3.0-1.fc41
0.3.1-1.fc41
4
util-linux
2.40-0.12.fc41
2.40-13.fc41
4
libblkid
2.40-0.12.fc41
2.40-13.fc41
B
libmount
2.40-0.12.fc41
2.40-13.fc41
B
pam
1.6.0-2.fc41
1.6.1-1.fc41
B
libsmartcols
2.40-0.12.fc41
2.40-13.fc41
B
libfdisk
2.40-0.12.fc41
2.40-13.fc41
B
util-linux-core
2.40-0.12.fc41
2.40-13.fc41
B
libcap-ng
0.8.4-4.fc40
0.8.5-1.fc41
B
pam-libs
1.6.0-2.fc41
1.6.1-1.fc41
B
failed
2024-04-05 03:12:15
python3-chardet
5.2.0-4.fc40
5.2.0-8.fc41
1
python3-flaky
3.7.0-14.fc40
3.8.1-1.fc41
1
python3-editables
0.5-3.fc40
0.5-5.fc41
2
python-rpm-macros
3.12-8.fc41
3.12-9.fc41
2
openssh-clients
9.6p1-1.fc41.3
9.6p1-1.fc41.6
2
python3-rpm-macros
3.12-8.fc41
3.12-9.fc41
2
python-srpm-macros
3.12-8.fc41
3.12-9.fc41
2
libcurl
8.6.0-7.fc41
8.7.1-1.fc41
2
openssl-libs
1:3.2.1-3.fc41
1:3.2.1-6.fc41
2
libgcc
14.0.1-0.12.fc41
14.0.1-0.13.fc41
3
xz-libs
5.6.1-1.fc41
1:5.4.6-3.fc41
3
xz
5.6.1-1.fc41
1:5.4.6-3.fc41
3
coreutils
9.4-6.fc40
9.5-1.fc41
3
libnghttp2
1.60.0-2.fc41
1.61.0-1.fc41
3
openssh
9.6p1-1.fc41.3
9.6p1-1.fc41.6
3
libuuid
2.40-0.11.rc1.fc41
2.40-0.12.fc41
3
libzstd
1.5.5-5.fc40
1.5.6-1.fc41
3
zstd
1.5.5-5.fc40
1.5.6-1.fc41
3
util-linux
2.40-0.11.rc1.fc41
2.40-0.12.fc41
4
libgomp
14.0.1-0.12.fc41
14.0.1-0.13.fc41
4
coreutils-common
9.4-6.fc40
9.5-1.fc41
4
libstdc++
14.0.1-0.12.fc41
14.0.1-0.13.fc41
4
curl
8.6.0-7.fc41
8.7.1-1.fc41
4
libsmartcols
2.40-0.11.rc1.fc41
2.40-0.12.fc41
B
libmount
2.40-0.11.rc1.fc41
2.40-0.12.fc41
B
libblkid
2.40-0.11.rc1.fc41
2.40-0.12.fc41
B
libfdisk
2.40-0.11.rc1.fc41
2.40-0.12.fc41
B
util-linux-core
2.40-0.11.rc1.fc41
2.40-0.12.fc41
B
failed
2024-03-27 18:13:17
python3-packaging
23.2-4.fc40
24.0-1.fc41
1
python3-devel
3.12.2-2.fc41
3.12.2-3.fc41
1
python-unversioned-command
3.12.2-2.fc41
3.12.2-3.fc41
1
glibc
2.39.9000-9.fc41
2.39.9000-10.fc41
2
python3-libs
3.12.2-2.fc41
3.12.2-3.fc41
2
python-rpm-macros
3.12-7.fc40
3.12-8.fc41
2
python3-rpm-macros
3.12-7.fc40
3.12-8.fc41
2
python3-setuptools
69.1.1-1.fc41
69.2.0-1.fc41
2
python-srpm-macros
3.12-7.fc40
3.12-8.fc41
2
python3
3.12.2-2.fc41
3.12.2-3.fc41
2
python3-markupsafe
2.1.3-4.fc40
2.1.5-1.fc41
2
glibc-common
2.39.9000-9.fc41
2.39.9000-10.fc41
3
elfutils
0.191-4.fc41
0.191-5.fc41
3
crypto-policies
20240304-1.git0375239....
20240320-1.git58e3d95....
3
elfutils-libelf
0.191-4.fc41
0.191-5.fc41
3
glibc-minimal-langpack
2.39.9000-9.fc41
2.39.9000-10.fc41
3
glibc-gconv-extra
2.39.9000-9.fc41
2.39.9000-10.fc41
3
elfutils-libs
0.191-4.fc41
0.191-5.fc41
4
fmt
10.2.1-3.fc40
10.2.1-4.fc41
4
elfutils-debuginfod-client
0.191-4.fc41
0.191-5.fc41
4
shadow-utils
2:4.15.1-1.fc41
2:4.15.1-2.fc41
B
elfutils-default-yama-scope
0.191-4.fc41
0.191-5.fc41
B
failed
2024-03-21 04:43:48
python3-conda
24.1.2-1.fc41
24.3.0-1.fc41
1
conda
24.1.2-1.fc41
24.3.0-1.fc41
1
python3-conda-package-handling
2.2.0-3.fc40
2.2.0-4.fc41
1
expat
2.6.0-1.fc41
2.6.2-1.fc41
2
glibc
2.39.9000-7.fc41
2.39.9000-9.fc41
2
python3-archspec
0.2.2-3.fc40
0.2.3-2.fc41
2
pcre2
10.42-2.fc40.2
10.43-1.fc41
2
glibc-common
2.39.9000-7.fc41
2.39.9000-9.fc41
3
binutils
2.42.50-5.fc41
2.42.50-6.fc41
3
libffi
3.4.4-8.fc41
3.4.6-1.fc41
3
glibc-gconv-extra
2.39.9000-7.fc41
2.39.9000-9.fc41
3
glibc-minimal-langpack
2.39.9000-7.fc41
2.39.9000-9.fc41
3
elfutils
0.191-2.fc41
0.191-4.fc41
3
elfutils-libelf
0.191-2.fc41
0.191-4.fc41
3
pcre2-syntax
10.42-2.fc40.2
10.43-1.fc41
3
libgcc
14.0.1-0.8.fc41
14.0.1-0.12.fc41
3
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc41
3
elfutils-libs
0.191-2.fc41
0.191-4.fc41
4
binutils-gold
2.42.50-5.fc41
2.42.50-6.fc41
4
libgomp
14.0.1-0.8.fc41
14.0.1-0.12.fc41
4
ghc-srpm-macros
1.9-1.fc41
1.9.1-1.fc41
4
elfutils-debuginfod-client
0.191-2.fc41
0.191-4.fc41
4
libstdc++
14.0.1-0.8.fc41
14.0.1-0.12.fc41
4
python3-six
1.16.0-14.fc40
elfutils-default-yama-scope
0.191-2.fc41
0.191-4.fc41
B
Previous history